Jump to content

Recommended Posts

Il ne faut pas modifier les gapps, elles se mettent à jour toutes seules.

Share this post


Link to post
Share on other sites

Bonjour,

 

Suite à vos explications, j'ai installé le firmware c7-00013 (avec le TWRP 2.8.7.0), forcement j'avais plus rien au redémarrage puis avec le Twrp materialized.

Maintenant j'ai tout qui fonctionne mais je me suis rendu cet après-midi que j'ai des problèmes pour passer des appels...

 

Lors de mon appel je switch en 3G et rien ne se passe jusqu’à raccrocher et quand la ligne passe je n'entend pas le destinataire...

Encore pus bizarre, j'ai eu ce problème entre 18h et 20h, et là je viens de tester et l'appel fonctionne...

J'ai trouvé un post sur XDA ou une personne a le même problème que moi : http://forum.xda-developers.com/showpost.php?p=63351615&postcount=1145

 

Avez vous le même comportement ?

 

Merci,

Max !

Share this post


Link to post
Share on other sites

Salut, non aucun pb pour ma part.

Je viens d'installer la dernière Sultan !post-14801-14468769369596_thumb.png

Share this post


Link to post
Share on other sites

je viens d'installer la version caf de Sultanxda cm13,

pas de gros problème.

juste fc paramètre parfois, sans conséquence apparente et un message inquiétant quand on lance le recovery qui dit retour aux paramètres usine, mais le recovery se lance normalement.

réinstallation de toutes les applications avec TitaniumBackup et nova launcher

Share this post


Link to post
Share on other sites

Merci du retour Papy, ce n'est que le 2ème build il me semble.

Tu as testé la omnirom, ça te permettra de comparer un peu.

Pour l'instant je suis toujours dessus au quotidien, et c'est stable.

 

Dany

Share this post


Link to post
Share on other sites

Merci du retour Papy, ce n'est que le 2ème build il me semble.

Tu as testé la omnirom, ça te permettra de comparer un peu.

Pour l'instant je suis toujours dessus au quotidien, et c'est stable.

 

Dany

pour l'instant ça me semble plutôt bon pour une seconde build.

je fais une recharge complète pour voir l'autonomie

Share this post


Link to post
Share on other sites

pour l instant les retours ont l air pas trop mauvais sur la rom de Sultan, je suppose que ca doit en parler pas mal sur le thread Android 6.0 de ce fofo, j irais lire ça demain, pas trop eu le temps ce Week end, et j ai vu que neonajol a trouvé la manip pour installer la rom en secondaire sans soucis, quel killer :-)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Suite à vos explications, j'ai installé le firmware c7-00013 (avec le TWRP 2.8.7.0), forcement j'avais plus rien au redémarrage puis avec le Twrp materialized.

Maintenant j'ai tout qui fonctionne mais je me suis rendu cet après-midi que j'ai des problèmes pour passer des appels...

 

Lors de mon appel je switch en 3G et rien ne se passe jusqu’à raccrocher et quand la ligne passe je n'entend pas le destinataire...

Encore pus bizarre, j'ai eu ce problème entre 18h et 20h, et là je viens de tester et l'appel fonctionne...

J'ai trouvé un post sur XDA ou une personne a le même problème que moi : http://forum.xda-developers.com/showpost.php?p=63351615&postcount=1145

 

Avez vous le même comportement ?

 

Merci,

Max !

Bon à priori le nouveau modem ne me convient pas.... je viens d'avoir de nouveau le probleme... Savez vous ou je peux trouver d'autres firmwares (celui avant le C7-00013) ?

 

Merci :)

Share this post


Link to post
Share on other sites

ya tout ici 

https://www.androidfilehost.com/?w=files&flid=34133

 

perso le c7 0011 j ai aucun soucis, bon aprés ca dépend peut etre des opérateurs aussi, le lien que tu indiques, le mec est sur le réseau américain T-Mobile, c est peut etre différent 

Edited by Mephisto
  • Like 1

Share this post


Link to post
Share on other sites

Merci Mephisto !

 

Par contre j'ai un souci lors du flashage  :(

J'ai d'abord essayer de le flasher en recovery (TWRP 2.8.7.0.4 materialized) => message d'erreur Error flashing zip 'sdcard/CM12.1+3...'

 

J'essaye donc de passer en TWRP 2.8.6.0 (par flashify et recovery) lors du reboot pour entrer sur le TWRP hop ca reboote sur la rom... (en gros je suis dans le même cas que lui : https://www.reddit.com/r/oneplus/comments/3nmt49/cant_downgrade_twrp_from_2870_to_2860_recovery/)

 

Dernière étape je récupère le TWRP 2.8.6.0.4 materialized du lien ci dessus, je le flash et j'essaye d'installer le firmware à partir de ce recovery mais j'ai toujours le meme probleme  => message d'erreur Error flashing zip 'sdcard/CM12.1+3...'

 

Un avis pour m'aider ?

 

EDIT : Je viens de me rendre compte d'un truc, Mephisto tu parles du C7-00011 or moi je suis en C7-00013, normal ?

EDIT 2 : j'ai essayé de réinstaller la rom avec Wipe Dalvik et Cache, à priori pas de souci lors de l'installation mais je reste sur la meme version de bande de base...

 

Merci,

Max

Edited by maxime95

Share this post


Link to post
Share on other sites

Il n'y a que le twrp 2.8.6.0 pour flasher la FW! Essaye de trouver un autre lien pour cette version, le tien doit être corrompu.

Si pas tu as le lien du firmware (pour en avoir un autre) dans le thread Blisspop, premier post.

Le voici: OnePlusFirmware

 

Pour le c7..011 et le c7 ..013, ce sont deux différents, sortis à qq jours d'intervalle.

Edited by néonaloj
  • Like 1

Share this post


Link to post
Share on other sites

Merci pour ton retour Néonaloj, mais peux tu me donner plus d'informations stp.

 

Le flash de ton firmware m'as permis de revenir en c6-00241 :) mais pourquoi celui ci est passé alors que les autre (c7-0011 et c7-0013) ont échoués ?

 

Sais tu comment je peux reinstaller le TWRP 2.8.0.6 pour que je puisse passer ensuite en c7-00011 pour y effectuer des tests ?

Pour rappel :Actuellement je n'arrive pas a revenir sur le TWRP 2.8.6.0 mais uniquement sur le TWRP 2.8.7.4 materialized ou 2.8.6.0.4 materialized si je passe en TWRP 2.8.6.0 par flashify ou recovery lorsqu'il essaye d'entrer dans le recovery il reboote sur la rom.

 

Désolé pour mes questions mais j'aimerais comprendre.

 

Merci,

Max

Edited by maxime95

Share this post


Link to post
Share on other sites

Parce que le firmware recommandé par les devs est toujours le meilleur? ;) Non j'en sais rien...

Comme pour ton 2.8.6.0 qui ne passe pas d'ailleurs... Tu as essyé de le chopper ailleurs, voir si ce n'est pas ton lien qui est corrompu??

Si pas, il reste la solution de le passer en fastboot, mais il faut que qq'un d'autre réponde car je suis incapable de t'expliquer...

Perso, je suis revenu sur le 2.8.6 multirom via Flashify sans souci.

Bref cherche un autre lien, puis fastboot.

  • Like 1

Share this post


Link to post
Share on other sites

Pour le fastboot, tout est très bien expliqué ici https://forum.frandroid.com/topic/139590-tuto-adb-fastboot-drivers-root-recovery-backup-sans-toolkit/

Edit : Il est possible de s'éviter l'installation des sdk et compagnie. Il faut juste chercher et trouver le fichier fastboot.exe. En principe ça se trouve rapidement

Edited by rocky77
  • Like 1

Share this post


Link to post
Share on other sites

Pour le fastboot, tout est très bien expliqué ici https://forum.frandroid.com/topic/139590-tuto-adb-fastboot-drivers-root-recovery-backup-sans-toolkit/

Edit : Il est possible de s'éviter l'installation des sdk et compagnie. Il faut juste chercher et trouver le fichier fastboot.exe. En principe ça se trouve rapidement

Bien ton edit, j'allais poser la question.. Du coup, comment faire pour pointer vers le fichier dans mon invite de commande, mettons que c'est un recovery sur mon bureau (je connais le chemin)?

Share this post


Link to post
Share on other sites

Imaginons que tu ais copié ton fastboot.exe sur le bureau, ainsi que le twrp.img
Sur l'invite de commande, tu tapes

c:\>cd users\le_nom_de_utilisateur\Desktop

Puis tu tapes

fastboot flash recovery twrp.img 

twrp.img étant le nom du recovery téléchargé

 

 

Et puis un petit lien pour avoir les drivers, adb.exe et fastboot.exe http://download.clockworkmod.com/test/UniversalAdbDriverSetup.msi

Edited by rocky77

Share this post


Link to post
Share on other sites

Je comprends toujours pas ce qu'est/que contient/en quoi consiste le dossier "fastboot.exe"... À partir du moment où mon phone est reconnu (drivers adb ok)

Mais bon, je vais pas polluer ici, faut vraiment que je m'y colle un de ces jours !

Edited by néonaloj

Share this post


Link to post
Share on other sites

Merci encore pour votre aide :)

 

Le firmware n'est pas la cause de mes désagréments... je viens de passer sur nrj mobile (promo 10 go) et c'est le réseau qui était HS pendant certaines périodes....

 

Sinon concernant mon problème de TWRP, il y a de plus en plus de personne dans mon cas en faisant quelques recherches (https://forums.oneplus.net/threads/cant-downgrade-twrp.381806/)

 

Je suis donc toujours  la recherche d'un moyen d'installer la version 2.8.6.0.

Pour le moment je peux seulement installer les versions :

- 2.8.6.0.6 materialized

- 2.8.6.7.4 materialized

- 2.8.7.0

 

Avec aucun de ses TWRP je peux modifier le firmware :D... C'est compliqué !

Edited by maxime95

Share this post


Link to post
Share on other sites

Il n'y a pas de raison valable pour que tu ne puises pas flasher le twrp ,2.8.6.0! Au minimum par fastboot, ça doit passer...

Share this post


Link to post
Share on other sites

Via fastboot, ça doit passer !

Envoyé de mon A0001 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il n'y a pas de raison valable pour que tu ne puises pas flasher le twrp ,2.8.6.0! Au minimum par fastboot, ça doit passer...

Oui je vais essayer cette solution demain merci :)

Share this post


Link to post
Share on other sites

@@maxime95 je viens aussi de souscrire a l'offre nrj 10GO et depuis 1 semaine je remarque pas de réseau qui saute :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...