Jump to content
Papi72

[LISTE] ROMS et MODS en MARSHMALLOW et NOUGAT

Recommended Posts

Bonjour.

J'ai un petit souci avec mon O+O.

Je tourne sur les résurrection remix, mise à jour régulièrement. Depuis les récentes mise à jour, j'avais des problème de réception lors des appels, on m'entendait très mal "à l'autre bout du fil".

Et depuis hier je ne peux plus passer un appel ni en recevoir. Par contre je reçois les SMS, MMS, je peux me connecter, etc.

J'ai refait une installation propre (factory reset et flash ROM RR + GAPPS) mais toujours le même problème. Impossible d'appeler quelqu'un ou de recevoit

Envoyé de mon A0001 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

(Suite du message....)

Impossible d'appeler ou de recevoir un appel.

Quelqu'un a-t-il déjà eu ce problème?

Faut il flasher un firmware?

Merci d'avance.

Envoyé de mon A0001 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@tointoin ça se présente comment ? Ta carte sim est reconnue ou il s'agit d'un problème de EFS ? 

Essaye de mieux décrire ton binz car là c'est difficile de te répondre... 

Une autre rom tu as tenté ?  

Share this post


Link to post
Share on other sites

perso je suis sous RR depuis hier, j ai eu un appel hier et aucun soucis, contrairement a la derniére SlimSaber qui a un volume d appel hypra bas deouis le dernier Update, j ai pas pu continuer dessus. 

Yep peut etre voir a changer le firmware, ton probléme semble plus venir d un soucis opérateur ou de modem en interne dans le tel. 

Et sinon rien a voir mais je suis pas expert sous RR, je vois sur le XDA, en consigne de MAJ, faut re-flasher les GAPPS a chaque fois, c est vrai ? J ai testé beaucoup de ROM j ai jamais eu besoin de reflasher les GAPPS pour ça que je suis surpris. 

Et sinon le site Dysfonctional de Broken indique une dispo Android N pour Septembre. 
 

Share this post


Link to post
Share on other sites

@tointoin ça se présente comment ? Ta carte sim est reconnue ou il s'agit d'un problème de EFS ? 

Essaye de mieux décrire ton binz car là c'est difficile de te répondre... 

Une autre rom tu as tenté ?  

Ma carte sim est reconnue. Quand je passe un appel,il y a un délais d'attente des 5-6 secondes, puis une perte de réseau entraînant l'echec de l'appel.

J'ai flashé le firmware c6, j'ai réussi a passé un appel, puis le problème est réapparu.

Je tente avec le c7... A suivre...

Envoyé de mon A0001 en utilisant Tapatalk

Édit : suite au flash du c7, le problème semble résolu. Ça fait plusieurs moi que je suis sous RR, et je n'avais jamais eu ce problème. Je mettais régulièrement la ROM à jour, sans reflasher les gapps, ni le firmware.

Merci quand même pour vos réponses.

Share this post


Link to post
Share on other sites

@tointoin l'essentiel c'est que ton problème soit résolu ! 

Ce qui m'étonne un peu c'est que c'est le C6 le firmware "de base" sur lequel je suis toujours resté avec mon OPO.. 

Mais bon, faut pas toujours chercher à comprendre ! 

Share this post


Link to post
Share on other sites

@tointoin l'essentiel c'est que ton problème soit résolu ! 

Ce qui m'étonne un peu c'est que c'est le C6 le firmware "de base" sur lequel je suis toujours resté avec mon OPO.. 

Mais bon, faut pas toujours chercher à comprendre ! 

En fait le problème n'est pas résolu, ce soir j'ai essayé de nouveau d'appeler et même problème : j'attends une tonalité pendant une 10aine de secondes et avant de l'avoir, échec de l'appel.

J'ai un backup en réserve, je vais essayer de l'installer....

Share this post


Link to post
Share on other sites

Ah mince toujours pas résolu. Bizarre bizarre. We essaye avec un backup voir si ça fait pareil. 

 

Sous RR c'est normal d avoir cyanogenmod qui consomme autant. Ça meparait énorme. 

Screenshot_20160825-230304.png

Screenshot_20160825-230259.png

Share this post


Link to post
Share on other sites

Bon, c'est bizarre, si je coche 2g en type de réseau préféré, j'arrive a passer un appel, mais en choisissant 3g ou 4g, 4 fois sur 5 ça ne marche pas...

Est ce un problème de carte sim?

Ça n'est pas un problème de réseau, car j'ai eu le même problème à Nantes et à Nice cette semaine...

Share this post


Link to post
Share on other sites

Après un Restore, le soucis est identique. Je pense que c'est un problème de carte sim...


Édit : en fait ça n'est probablement pas un problème de carte sim, puisque j'ai mis ma sim dans mon vieil iPhone 4 et aucun problème pour les appels...
Je sèche un peu la.
Je veux bien essayé d'installer une autre ROM, même si la RR me convenait parfaitement. Laquelle me conseillée vous, qui ressemblerait à la RR?

Share this post


Link to post
Share on other sites

Après un changement de carte sim, toujours le même problème. J'arrive a passer un ou 2 appel en 4g puis ça bloque.

Je suis passé sous dirty unicorns, même soucis. En 4g ça coince, en 3g et 2g je peux émettre et recevoir des appels.

Incompréhensible....

Share this post


Link to post
Share on other sites

Nouvelle cos13.1.2 officielle zip complet. Installation faite, pas de problème apparent. 

@tointoin, tu peux essayer d'en profiter pour faire une installation propre avec la version fastboot. Cela pourrait faire le ménage dans les partitions. Voir le lien au début du sujet point 0

Lien pour version flashable twrp 

https://www.androidfilehost.com/?fid=24591000424960111

Pour mise à jour du post, merci @néonaloj 

Point 0.1

Edited by Papi72
  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous

Je tourne actuellement sous broken, ça me va bien. Par contre j'arrive pas à enregistrer des vidéos. Je peux prendre des photos et elles s'enregistrent bien. Pour les vidéos, je peux lancer l'enregistrement, la ça tourne. Par contre une fois que je l'arrête, j'ai pas de vidéos sauvegardée dans le téléphone... Des idées ? 

J'ai essayé avec snapdragon caméra et l'autre de base. 

Share this post


Link to post
Share on other sites

@raph_raph tu as bien donné les autorisations n'est-ce pas ? A mon avis, c'est de ce côté là.. 

Mon OPO tourne encore sous Broken, mais une vieille version, pas de souci.. 

 

Merci  @Papi72 je met le premier post à jour bientôt, en attendant, vous êtes parmi les premiers, alors voilà le premier build Nougat ! 

http://forum.xda-developers.com/oneplus-one/orig-development/experimental-unofficial-android-7-0-t3449175

 

Amusez-vous bien :) 

Share this post


Link to post
Share on other sites
Nouvelle cos13.1.2 officielle zip complet. Installation faite, pas de problème apparent. 

@tointoin, tu peux essayer d'en profiter pour faire une installation propre avec la version fastboot. Cela pourrait faire le ménage dans les partitions. Voir le lien au début du sujet point 0

Lien pour version flashable twrp 

https://www.androidfilehost.com/?fid=24591000424960111

Pour mise à jour du post, merci @néonaloj 

Point 0.1

Ça voudrait dite repartir en stock, et perdre le root?

J'avais eu un patch d'installation propre par le SAV oneplus suite à des reboot répétés...

La j'ai tout essayé (flash propre autre ROM, changement carte sim, menus cachés, etc) j'ai toujours le même problème...

Share this post


Link to post
Share on other sites

ROM NOUGAT EXPÉRIMENTAL DISPO : http://forum.xda-developers.com/oneplus-one/orig-development/experimental-unofficial-android-7-0-t3449175

Sent from my Nexus 7 using Forum mobile app

Nouvelle cos13.1.2 officielle zip complet. Installation faite, pas de problème apparent. 

@tointoin, tu peux essayer d'en profiter pour faire une installation propre avec la version fastboot. Cela pourrait faire le ménage dans les partitions. Voir le lien au début du sujet point 0

Lien pour version flashable twrp 

https://www.androidfilehost.com/?fid=24591000424960111

Pour mise à jour du post, merci @néonaloj 

Point 0.1

Wow, ils sont rapide !!! Un changelog quelque part ?

Share this post


Link to post
Share on other sites
Et sinon rien a voir mais je suis pas expert sous RR, je vois sur le XDA, en consigne de MAJ, faut re-flasher les GAPPS a chaque fois, c est vrai ? J ai testé beaucoup de ROM j ai jamais eu besoin de reflasher les GAPPS pour ça que je suis surpris. 

Je n'ai jamais eu à le faire quand j'étais dessus et pas de problème.

Sent from my Nexus 7 using Forum mobile app

Share this post


Link to post
Share on other sites

Merci @néonaloj pour la mise à jour du post et l'info nougat. 

@tointoin, l'installation propre de la plupart des roms customs ne touche pas au firmware contrairement aux cyanogens. À toi de voir le root peut se remettre ensuite

Tu peux aussi ne flasher que le zip ordinaire, il fait moins le ménage mais installé quand même le firmware 

Edited by Papi72

Share this post


Link to post
Share on other sites
Merci @néonaloj pour la mise à jour du post et l'info nougat. 

@tointoin, l'installation propre de la plupart des roms customs ne touche pas au firmware contrairement aux cyanogens. À toi de voir le root peut se remettre ensuite

Tu peux aussi ne flasher que le zip ordinaire, il fait moins le ménage mais installé quand même le firmware 

J'ai déjà essayé de flasher dirty unicorn après un factory reset. Cette ROM est très agréable a utiliser mais mes problèmes d'appel sont toujours présents.

En fait tu me propose de faire un full wipe et de flasher une ROM en mode fastboot depuis mon PC ?

Share this post


Link to post
Share on other sites

La dirty ne touche pas non plus au firmware. 

Tu as le choix avec pc et fastboot ou le zip normal avec twrp en clean installation dans un premier temps, ça peut suffire 

Share this post


Link to post
Share on other sites
La dirty ne touche pas non plus au firmware. 

Tu as le choix avec pc et fastboot ou le zip normal avec twrp en clean installation dans un premier temps, ça peut suffire 

Quelle la manipulation à faire pour une clean installation? Si je fais un full wipe je perds toutes mes données, même le ZIP de la ROM non ?

Share this post


Link to post
Share on other sites
Il y a 9 heures, néonaloj a dit :

@raph_raph tu as bien donné les autorisations n'est-ce pas ? A mon avis, c'est de ce côté là.. 

Mon OPO tourne encore sous Broken, mais une vieille version, pas de souci.. 

 

Merci  @Papi72 je met le premier post à jour bientôt, en attendant, vous êtes parmi les premiers, alors voilà le premier build Nougat ! 

http://forum.xda-developers.com/oneplus-one/orig-development/experimental-unofficial-android-7-0-t3449175

 

Amusez-vous bien :) 

J'ai déjà regardé oui, tout est bon ?

Screenshot_20160828-101515.png

Share this post


Link to post
Share on other sites

@tointoin, non le full wipe avec twrp si tu ne coches pas sdcard et otg n'efface pas tout mais tu fais wipe cache, dalvik, system et data, ça n'efface que la rom installée mais pas le zip de ta sdcard (souvent dans download) 

N'oublie pas un backup avant et si ce n'est pas encore fait une sauvegarde efs persist 

@néonaloj, tu pourras à l'occasion supprimer le lien périmé dans téléchargement utiles... Point 3 materialised twrp et corriger en 3.0.2.0 le nom du lien qui donne accès aux twrp recovery de kumajaya, en cas de besoin de sauver efs et persist

Edited by Papi72
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 7 heures, tointoin a dit :

J'ai déjà essayé de flasher dirty unicorn après un factory reset. Cette ROM est très agréable a utiliser mais mes problèmes d'appel sont toujours présents.

En fait tu me propose de faire un full wipe et de flasher une ROM en mode fastboot depuis mon PC ?

 

Ce que te propose papi, c'est de flasher une rom qui force le remplacement du firmware. Ce que font CM13 et COS13. Que tu la flashes en fastboot ou via TWRP ne change rien. Ca devrait par contre te remettre un FW tout propre... et peut-être régler ton problème, on l'espère...

 

Il y a 6 heures, raph_raph a dit :

J'ai déjà regardé oui, tout est bon ?

 

Alors là je sèche... d'autant que tu sembles bien être le seul à avoir ce problème... Je ne sais plus quoi te dire, dsl...

 

MAJ DU PREMIER POST :

 

- D'abord le titre : mention de "Nougat" rajoutée!

- [l] 0.1 : maj cm-13.1.2-ZNH2KAS3P0-bacon-signed.zip

- [l]bis (NOUVEAU!) : AOSP Unofficial android 7.0 build!

- [ll] 2- maj SU 2.77

-      3- maj TWRP @kumajaya

 

NOTE IMPORTANTE :

 

Comme vous le savez, j'ai désormais un OP3. Ce thread est parti de la naissance d'Android 6.0, à savoir Marshmallow. Voici venu le temps de NOUGAT, Android 7.0!

Je ne lâcherai pas le topic, mais j'ai une requête à formuler : soit à conserver ce thread, soit à en ouvrir un nouveau ressemblant, mais sur les bases Nougat, est-ce que quelqu'un le sent de reprendre le flambeau?? J'avoue que, maintenant un topic similaire en OP3, j'aurai de plus en plus de mal à suivre ici.

Bref, deux solutions :

- reprendre la main sur ce thread

- en ouvrir un nouveau, sur Android 7.0, Nougat.

Merci de me contacter par mp pour voir ce qu'on peut faire. @Papi72 peut-être? Merci!

 

  • Like 1

Share this post


Link to post
Share on other sites

@tointoin, non le full wipe avec twrp si tu ne coches pas sdcard et otg n'efface pas tout mais tu fais wipe cache, dalvik, system et data, ça n'efface que la rom installée mais pas le zip de ta sdcard (souvent dans download) 

N'oublie pas un backup avant et si ce n'est pas encore fait une sauvegarde efs persist 

@néonaloj, tu pourras à l'occasion supprimer le lien périmé dans téléchargement utiles... Point 3 materialised twrp et corriger en 3.0.2.0 le nom du lien qui donne accès aux twrp recovery de kumajaya, en cas de besoin de sauver efs et persist

Opération effectuée mais non concluante...

Je pense que je vais devoir utiliser le petit programme auto que m'avait envoyé le SAV Oneplus lorsque j'avais des problèmes de reboot intempestifs...

Si ça marche par contre je vais perdre le root, TWRP, etc. J'avais pas mal galeré a l'époque pour installer tout ça avec mon PC sous windows 10.

Par contre si ça ne marche pas même avec cette manip radicale, je pense que c'est mon O+O qui est défaillant, c'est peut être pas un problème logiciel...

Merci en tous cas pour votre aide.

Ce qui est bizarre c'est que lorsque je passe en 2g forcée, aucun soucis d'appel. Si je me remets en 3g ou 4g, ça fonctionne pour 2 ou 3 appels tests et après ça bloque de nouveau. Vraiment curieux... Et pénible!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...