Jump to content
cge

Waze cge

Recommended Posts

il y a 31 minutes, luludecastel a dit :

bonjour

c'est quoi  "Privacy settings ????

je comprends rien à l'anglais 😢

merci d'avance

La traduction serait: Paramètres de confidentialité


 

Share this post


Link to post
Share on other sites

Après environ une trentaine de secondes d'attente d'actualisation,la connexion à Facebook vient d'être effectuée. Mais pour combien de temps ?

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Guest

Tentative de modif de la taille d'affichage des LV

 

Je n'ai pas trouvé, ce qui n'est pas surprenant étant donné mon niveau informatique au raz des pâquerettes.

Je jette l'éponge.

Dommage

CGT

Share this post


Link to post
Share on other sites

Bonjour,

Facebook toujours entrain de jouer au yoyo un coup ça fonctionne un coup non. Actuellement il m'indique connexion à Facebook impossible.

Autre bug ce matin, sans rien avoir fait pour ça, j'ai eu la surprise de trouver en guise de photo une image que je n'ai pas dans la galerie de mon smart (puisque aucune photo dans mon portable) mais uniquement sur mon ordinateur. Impossible de supprimer cette image ni en mettre une autre,Waze plante dans ce dernier cas.

Je ne crois pas que ça soit en rapport direct avec la version de CGE mais ces bugs récurrents commencent à énerver.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
il y a une heure, Loup-Garou49 a dit :

Bonjour,

Facebook toujours entrain de jouer au yoyo un coup ça fonctionne un coup non. Actuellement il m'indique connexion à Facebook impossible.

Autre bug ce matin, sans rien avoir fait pour ça, j'ai eu la surprise de trouver en guise de photo une image que je n'ai pas dans la galerie de mon smart (puisque aucune photo dans mon portable) mais uniquement sur mon ordinateur. Impossible de supprimer cette image ni dans mettre une autre,Waze plante dans ce dernier cas.

Je ne crois pas que ça soit en rapport direct avec la version de CGE mais ces bugs récurrents commencent à énerver.

Bonsoir,

Il suffit de se connecter sans Facebook et tout fonctionne sans problème (ce que je fais depuis plusieurs années).

Share this post


Link to post
Share on other sites
Bonsoir,
Il suffit de se connecter sans Facebook et tout fonctionne sans problème (ce que je fais depuis plusieurs années).
Il ne faut pas que l'appli Facebook soit installée ??

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@Quenlutincile & @Midas2 

Je ne suis pas un fana de Facebook et encore moins un utilisateur. Mais depuis le début de ce bug,j'essaie simplement par curiosité et pour comprendre d'ou provient ce dysfonctionnement.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Guest

Réfractaire à "fesses de boucs" je ne suis pas inscrit  donc j'échappe à ce PB. par contre, c'est évident, je n'échappe pas au flicage googolien.

Globalement, après quelques jours d'utilisation j'apprécie la V4 et particulièrement une ergonomie différente (de la v3) mais aussi sa convivialité avec une présentation"plus dans le vent"

avec notamment,en mode guidé, les bulles blanches d'annonce des rues à venir, évidemment, l’affichage de la LV qui permet d'éviter d’utiliser TTZD et ses infos souvent obsolètes, l’affichage des troncons fiscaux (cédille oubliée volontairement et que je n'ai pas encore eu l'occasion de tester avec cette version).

J'ai modifié les distances des alertes (fichier preferences), le skin jour avec une version plus colorée, installé "Virginie boostée" (qui malheureusement à cause de trolls n'a pas les déclencheurs permettant d'avoir le LV des radars fixes) et enfin, remplacé le son de déplacement de vitesse.

Je regrette que cette dernière fonction (son lors des dépassements de vitesse) soit peu fiable (se déclenche ou ne se déclenche pas, sans que  je trouve de relation de cause à effet)

Par ailleurs, (format de mon écran et configuration dans ma voiture), je pense que la taille du cercle LV est perfectible , un poil plus grand serait à mon goût,

J'ai cherché et malgré les aides qui m'ont été apportées ici, je n'ai pas trouvé la solution.

CDT

Share this post


Link to post
Share on other sites
Guest

Langage à l'étranger

Je viens de lire dans "mod et tuto" un message de février faisant état d'un PB de langue lors d'un passage en Espagne.

Est-ce un cas d'espèce ou un PB récurrent avec la V4 ?

Il me semble que certains PB du même ordre avaient été signalés avec les V3. Toutefois, j'habite 1/3 du temps en Catalogne (encore espagnole) et je n'ai jamais rencontré de PB de langage .avec les V3.

CDT

Share this post


Link to post
Share on other sites
Guest
Il y a 3 heures, poissecaille a dit :

C'était moi, j'avais oublier de mettre dans les paramètres, langage par défaut Français.

 OK PB résoludonc

Merci

CDT

Share this post


Link to post
Share on other sites

bonjour

peut on agrandir le rond et les chiffres de LV. (pour les vieux  😁 )

merci d'avance

Edited by luludecastel
  • Like 2

Share this post


Link to post
Share on other sites

Bonjour.

Nouvel utilisateur du forum, je ne suis pas bien sûr d' être au bon endroit pour poser ma question.

Tout d' abord, un grand merci pour votre travail, j' utilise les versions .CGE depuis longtemps.

Voici ma question. Je viens d' acheter une Citroen Cactus "connectée" .

Avec Android auto, le version officielle de Waze s' affiche bien sur la tablette de la voiture, mais pas la version 4.35.0.9 cge que j' avais sur mon tel , ni la version 4.38.1.3 cge que j' ai installé  " pour voir".  Y a t il une version qui fonctionnerait ou bien est ce en développement ou bien suis je le premier à vous signaler ce problème, car je n' ai trouvé aucun post sur le sujet.

Cordialement

Share this post


Link to post
Share on other sites

@luludecastel 

Les ronds seraient modifiables par contre pour les chiffres cela posent un problème. Lire quelques pages au-dessus la réponse et explication de CGE.

Share this post


Link to post
Share on other sites
Il y a 8 heures, batguy a dit :

car je n' ai trouvé aucun post sur le sujet.

Va voir le sujet " Waze CGE et Android Auto " et tu comprendras le pourquoi, la version Waze CGE est maintenant très difficile à afficher sous AA, mais pas impossible

Share this post


Link to post
Share on other sites

Merci pour ta réponse. J' ai tout compris, y compris que je n' avais pas posté au bon endroit. 

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 21 heures, Loup-Garou49 a dit :

@luludecastel 

Les ronds seraient modifiables par contre pour les chiffres cela posent un problème. Lire quelques pages au-dessus la réponse et explication de CGE.

bonjour

donc pour les  " LV " pas  de possibilité d'agrandissements  😪😥 dommage car personnellement vu mon age je les lis tout juste.

merci quand même et bravo à ce forum et tous ceux qui y participent.

cordialement

Share this post


Link to post
Share on other sites
Guest

Si il y a des possibilités, il ne faut pas perdre espoir.

Les moustachus en informatique devraient faire une bouchée de cette modif (qui dépasse mon absence de compétences dans ce domaine, je revendique être un neuneu en informatique).

Il faut trouver les commandes de taille de la police de caractère des LV

Pour les cercles rouges et blancs c'est facile.

 

Share this post


Link to post
Share on other sites

@joelboby Dans l'absolu tout est possible. 

Mais encore faut-il connaître le chemin d'intégration des chiffres dans les cercles et ou se trouvent-ils. Le changement de la taille des cercles joue t-il sur la dimension des polices,sans doute. Beaucoup de questions sans réponse. Or si CGE ne peut donner plus d'informations c'est que cela ne doit pas être si simple. Par exemple ces chiffres pourraient se situer dans le dossier scripts et dans quel fichier ? mais très possible ailleurs. Pour terminer les modif. il faudra aussi resigner l'apk. Pour conclure,tous les membres arriveront-ils malgré tout à effectuer toutes ces manipulations et seulement pour un petit nombre ?
 

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Guest

Je suis conscient de la difficulté de cette tâche qui dépasse de très loin mon incompétence dans ce domaine.

Mais tous ne sont sont pas comme moi des neuneus en informatique.

Pour l'instant terminés les crashs,  Waze V4 roule.

CDT

Share this post


Link to post
Share on other sites

Cela peut aussi être une modif qui ne plaira pas à tout le monde. Si cge ou quelqu'un d'autre sait comment faire, qu'il indique la manip mais merci de pas bidouiller toute l'appli pour les choix de telle ou telle personne. Le but à la base c'est d'afficher les radars. Le bonus de cge sont les accès sans le root : les distances d'avertissements modifiables, pouvoir modifier les cartes...
Cela reste encore des modifs personalisables par chacun d'entres nous.

Envoyé de mon SM-J330FN en utilisant Tapatalk

  • Like 7

Share this post


Link to post
Share on other sites
Guest
Il y a 11 heures, Alex02-GTT a dit :

Cela peut aussi être une modif qui ne plaira pas à tout le monde. Si cge ou quelqu'un d'autre sait comment faire, qu'il indique la manip mais merci de pas bidouiller toute l'appli pour les choix de telle ou telle personne. Le but à la base c'est d'afficher les radars. Le bonus de cge sont les accès sans le root : les distances d'avertissements modifiables, pouvoir modifier les cartes...
Cela reste encore des modifs personalisables par chacun d'entres nous.

Envoyé de mon SM-J330FN en utilisant Tapatalk
 

Tout à fait de cetavis ,

SI la procédure est trouvée, il me semble préférable qu'elle soit mise à disposition plutôt qu'appliquée à "l'insus du plein gréé" de chacun.

L'accès au fichier "preferences" est un bon exemple de même que la méthode pour adapter à son goût la colorisation des cartes (en l'absence de TWE devenu incompatible) et du choix de la Voix.

Pour ce dernier exemple, je regrette vivement que Virginie boostée que j'aivais adaptée aux V4 (mutation facile mais longue et fastidieuse), d'extension BIN en MP3) ne puisse être totalement exploitée à cause des trolls qui ont écœurés Tamaris et ALF.

 

CDT

Share this post


Link to post
Share on other sites

Bonsoir,

Version 4.38.1.4 modifiée dispo.

J'ai essayé d'augmenter la taille du panneau de limitation de vitesse et de mettre une police de caractère en gras pour une meilleure lisibilité

 

image.png

Edited by cge
  • Like 10
  • Thanks 14

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...