Jump to content
cge

Waze cge

Recommended Posts

OK...! bon, j'ai reconfiguré mon mobile comme ça, on verra bien si ça règle mes pb de recherche de réseau! merci pour le lien
J'ai mis comme type de réseau préféré: 3g  (on verra bien...)


Si ton phone est compatible 4g, ce serait dommage de t'en priver
Tu auras la 4g chez Free et tu sera au mieux en 3g en itinérance chez Orange.

Envoyé de mon Nexus 6P en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Ce problème de recherche réseau sur waze n'est pas nouveau, je l'avais déjà avec les précédentes versions même sans modifications, c'est aléatoire et j'ai remarqué qu'il était présent au moment de long trajet.
Je ne pense pas que c'est lié au réseau Free, le réseau fonctionne correctement si j'ouvre une page web, uniquement waze qui cherche un réseau, corrigé le plus souvent après un redémarrage du programme.
J'espère qu'un jour ce probable bug sera corrigé.

Envoyé de mon Nexus 6P en utilisant Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
il y a 17 minutes, Michel38 a dit :

Pas de pbl pour moi avec B&You (Bouygues)

pas le choix des opérateurs... il n'y a que Orange qui arrose dans ma commune :(

 

Share this post


Link to post
Share on other sites

bonsoir

Waze a toujours eu plus ou moins des pbs avec free , le changement d'antenne entre free et orange peut le bloquer , lorsqu'il y a beaucoup de monde ex dans un bouchon ou les soldes par chez moi il m'est arrivé d'avoir toutes mes barres de réception et pas de réseau blocage par orange ???

Share this post


Link to post
Share on other sites

Les soucis de recherche de réseau arrivent avec tout les opérateurs, pas que free, ça arrive à waze de crasher, encore plus avec les v4. Par contre j'ai un bug uniquement avec les versions CGE, de temps en temps la map deviens totalement noir d'un coup, c'est comme si un mega calque noir se mettait par dessus enfaite, mais le gps continue de me guider sans soucis. Le seul moyen de revenir sur un map normal c'est de tuer le processus waze, mais souvent ça recommence au bout de quelques kms sans raison. Pareil au niveaux des voix, le son lag, uniquement avec les dernières version CGE, ça marche bien sur les anciennes... étrange....

Share this post


Link to post
Share on other sites
Il y a 9 heures, furtif.c a dit :

Ce problème de recherche réseau sur waze n'est pas nouveau, je l'avais déjà avec les précédentes versions même sans modifications, c'est aléatoire et j'ai remarqué qu'il était présent au moment de long trajet.
Je ne pense pas que c'est lié au réseau Free, le réseau fonctionne correctement si j'ouvre une page web, uniquement waze qui cherche un réseau, corrigé le plus souvent après un redémarrage du programme.
J'espère qu'un jour ce probable bug sera corrigé.

Envoyé de mon Nexus 6P en utilisant Tapatalk
 

Oui, j'ai cet affichage de perte de réseau de temps en temps sur SFR bien, que j'ai bien de la réception 4G ou 3G... ?

Share this post


Link to post
Share on other sites
Il y a 15 heures, MIKL72 a dit :

Désolé mais en lisant les postes, ce n'est pas évident de le voir et le comprendre.

Je vais essayer ce que tu a fait mais quand je vois ces 2 lignes à première vue, c'est pour voir sur la carte entre 250 mètres mininimum à faible vitesse et 2000 m max à haute vitesse. Tu ne modifie pas le critère de vitesse et là du coup ton reglage montrerait la carte entre 0 et 400m.

 

J'essayerai ça aussi;

AutoZoom.Speed Factor: 30 : 0 (à la place)
AutoZoom.Scale Factor: 250 : pas d’incrémentation en m
AutoZoom.Max Scale: 2000 : 2100
AutoZoom.Min Scale: 250 : 100

 

Dans les versions officielles, dans le réglage de l'apparence (je crois), il est possible de faire le choix entre un auto-zoom au virage soit selon la vitesse soit selon la distance. Dans cette version, on a pas ce choix.

Il y a plusieurs mois tamaris33 à parlé de ces 2 lignes la en montrant des screenshot. C'était pour faire des réglages dans ses versions. 

J'ai adopté ces paramètres qui me conviennent. J'ai aussi réduit la taille des voies de navigation dans le skin ce qui faisait à une période lorsque j'ai sur une voie de navigation sans changement de direction je ne voyais le tracé de navigation car devenu trop fin. 

Peut-être qu'il y a d'autres réglages à faire. 

 

Ps: ce que j'ai sur la  carte représente bien plus que 400 mètres 

Edited by herve-91

Share this post


Link to post
Share on other sites
Le 05/02/2017 à 10:27, MIKL72 a dit :

Je n'ai pas relu le 1er article que tu cites et j'ose imaginer que le 2e dit la même chose mais il ne s'agit pas de l'extinction progressive du réseau Orange pour Free mais une baisse des débits progressive. L'extinction ne se fera qu'en 2020.

Et concernant la baisse des débits, on n'atteint déjà pas le débit max chez Orange, donc pour le moment, c'est transparent.

  • Like 4

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre un probleme lors de l'installation de ta version @cge

Si je passe par le playstore, waze s'installe, si je passe par ton apk, impossible.

Est ce que cela peut être du au fait que toutes les données utilisateurs sont enregistrées sur le stockage externe (/sdcard/waze/) ?

 

Je n'avais pas ce probleme sur mon S4, mais la, étant donné que mon tel est HS (dalle brisée), j'ai du me rabattre sur mon vieux, trés vieux galaxy S1.

 

 

Edited by angelcalibur

Share this post


Link to post
Share on other sites
Il y a 18 heures, herve-91 a dit :

Il y a plusieurs mois tamaris33 à parlé de ces 2 lignes la en montrant des screenshot. C'était pour faire des réglages dans ses versions. 

J'ai adopté ces paramètres qui me conviennent. J'ai aussi réduit la taille des voies de navigation dans le skin ce qui faisait à une période lorsque j'ai sur une voie de navigation sans changement de direction je ne voyais le tracé de navigation car devenu trop fin. 

Peut-être qu'il y a d'autres réglages à faire. 

 

Ps: ce que j'ai sur la  carte représente bien plus que 400 mètres 

 

Ce dont vous parlez est très intéressant. Pour le moment je suis repassé à la version 3.9.8 AUV5 car visuellement, je n'arrive pas à faire aussi bien avec une V4. Les niveaux de zoom, la différenciation des voies, la clarté des alertes sur la carte font que la V3 l'emporte encore sur la V4 malgré certaines fonctions manquantes dont les radars tronçons.

 

Je ne roule pas assez pour faire des tas d'essais mais j'aurais bien voulu savoir si quelqu'un était parvenu avec la V4 à avoir le "rendu" visuel de la V3 Taramisée, étant donné que le fichier Préférence a changé entre les 2.

Edited by Dedwen

Share this post


Link to post
Share on other sites
Il y a 4 heures, angelcalibur a dit :

Bonjour,

Je rencontre un probleme lors de l'installation de ta version @cge

Si je passe par le playstore, waze s'installe, si je passe par ton apk, impossible.

Est ce que cela peut être du au fait que toutes les données utilisateurs sont enregistrées sur le stockage externe (/sdcard/waze/) ?

 

Je n'avais pas ce probleme sur mon S4, mais la, étant donné que mon tel est HS (dalle brisée), j'ai du me rabattre sur mon vieux, trés vieux galaxy S1.

 

 

salut

 

dans le parametrage securité as-tu coché d'accepter les apk ne provenant pas du google-play? car si pas fait ça ne fonctionne pas

Share this post


Link to post
Share on other sites
il y a 22 minutes, clodoux a dit :

Bonne nouvelle, la 4.19 est sortie ! 

et les nouveautés, c'est quoi !? :)

 

Share this post


Link to post
Share on other sites
il y a une heure, poissecaille a dit :

Je n'ai pas réussi à trouver les nouveautés de cette version.

a force de rechercher, j'ai trouvé ça:

- Search by category: Find places by category, like nearby parking, restaurants, hotels, shopping, and more without having to type exact names
- Search by voice update: Search for a street by speaking its name in the language of the country you’re in, even if your Waze is in another language
- Auto complete distance: See the distance to any location as you type it in the Search box, with new auto complete distance feature
- Minor bug fixes and improvements

Share this post


Link to post
Share on other sites

La nouveauté est la correction du bug 'recherche réseau' ou 'perte du réseau '



Envoyé de mon Nexus 6P en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
il y a 1 minute, furtif.c a dit :

La nouveauté est la correction du bug 'recherche réseau' ou 'perte du réseau 'emoji16.pngemoji16.png

Si seulement..! :D

 

Share this post


Link to post
Share on other sites
Il y a 5 heures, Dedwen a dit :

 

Ce dont vous parlez est très intéressant. Pour le moment je suis repassé à la version 3.9.8 AUV5 car visuellement, je n'arrive pas à faire aussi bien avec une V4. Les niveaux de zoom, la différenciation des voies, la clarté des alertes sur la carte font que la V3 l'emporte encore sur la V4 malgré certaines fonctions manquantes dont les radars tronçons.

 

Je ne roule pas assez pour faire des tas d'essais mais j'aurais bien voulu savoir si quelqu'un était parvenu avec la V4 à avoir le "rendu" visuel de la V3 Taramisée, étant donné que le fichier Préférence a changé entre les 2.

Oui 

J'ai la v4.4 de Tamaris33. 

Il y a 2 choses 

Le fichier préférence qui permet de régler certains paramètres (quand on s'y connaît un peu car du moins pour moi c'est parfois inbittable) 

Le fichier du skin qui permet de modifier la couleur, la largeur des voies, la couleur de l'eau. 

Pour moi la largeur d'une autoroute c'est 4.5 alors que par défaut c'est 6.5...

 

Share this post


Link to post
Share on other sites

hello

 

nouveauté 4.19

 

What's New :

-recherche par catégorie : trouver des endroits par catégorie, comme à proximité d’un parking, restaurants, Hôtels, boutiques et plus sans avoir à taper les noms exacts
-recherche de mise à jour de la voix : recherche d’une rue en prononçant son nom dans la langue du pays vous êtes, même si votre Waze est dans une autre langue
-distance complète Auto : Voir la distance à n’importe quel endroit que vous le tapez dans la zone de recherche , avec la nouvelle fonction de distance complète automatique
-Minor corrections de bugs et améliorations

 

@+

Share this post


Link to post
Share on other sites
Il y a 15 heures, clodoux a dit :

Bonne nouvelle, la 4.19 est sortie ! 

Ce qui est curieux c'est que la dernière version à ma connaissance était une version beta la 4.19.0.1 et que sur le play store figure toujours la 4.18.0.1.
Donc ne s'agit-il pas de cette version beta dont vous parlez ?

Je réponds à ma question je viens juste de trouver cette version sur un site.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
il y a 10 minutes, chrost03 a dit :

Parce que la 4.19.0.0 et la 4.19.0.1 sont effectivement des beta

Le hic c'est que sur ces plateformes elles ne sont pas indiquées comme des "beta" d'ou cette confusion. La version définitive à en principe un chiffre supérieur à la dernière beta.

Share this post


Link to post
Share on other sites
il y a 1 minute, chrost03 a dit :

Sur quels plateforme parle-tu ?

moi je regarde sur apkmirror ou autres pour suivre

Je ne sais pas si on peut donner le nom ici car elle concerne une beta,mais plusieurs sites proposent cette version 4.19  Je préfère de toute façon attendre celle de cge.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...