jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

La méthode via proxy de l'article ne fonctionne plus depuis un moment malheureusement.

 

Par contre il est écrit sur la fiche du playstore que la méthode via dns ne marche pas avec emui 9......

 

"Added support for installing firmware via eRecovery, but for this you need to have a Wi-Fi router. Update via eRecovery is supported by all versions of EMUI, with the exception of EMUI 9 (In the future, support for EMUI 9 is also likely to be added)."

 

Donc pour ceux en beta 9 c'est mort.

Edited by tiburce
  • Like 1

Share this post


Link to post
Share on other sites

OK me reste la solution de les contacter demain, en fournissant imei et numéro de série, et demander de pousser la mise à jour. J'ai lu ça.
Si quelqu'un me répond en cette période de fêtes.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Sur FF je viens de voir qu'il y a Android 9 pour les C109 Orange. Je peux flasher sans probleme avec hwota ?

Share this post


Link to post
Share on other sites

J'ai essayé de mettre les DNS de firmware finder directement dans internet et réseau de mon pc sous ipv4. En rentrant l'adresse indiqué sous firmware finder (http://query.hicloud....) sur mon pc dans la barre des taches, je devrais passer par les DNS de FF et avoir un message d'acceptation. Or j'ai un message 404 error ! Donc apparemment il ne prend pas les DNS de FF avec cette methode. Ça me gonfle 😤 

Share this post


Link to post
Share on other sites

Je vais peut-être dire une bêtise (si c'est le cas pardon) mais je suppose qu'ils valident la chaine d'identification du client HTTP et que celle d'un navigateur de PC n'est pas reconnue => error 404.

Le client FF doit avoir une chaine d'identification spécifique.

Share this post


Link to post
Share on other sites

Là je ne sais pas. Je cherche justement une solution pour changer ces p... De Dns chez Orange 😤. Ça paraît tellement simple. Ya de bons retours sur xda d'ailleurs.

Je mets les screenshots de FF pour aide mémoire 

 

Screenshot_2018-12-30-18-27-15.png

Screenshot_2018-12-30-18-27-29.png

Screenshot_2018-12-30-18-27-42.png

Screenshot_2018-12-30-18-27-50.png

Screenshot_2018-12-30-18-27-59.png

Share this post


Link to post
Share on other sites

Même en essayant de mettre le DNS FF sur mon phone car apparemment on peut le faire, je n'arrive pas a accéder a la page query.hicloud

Share this post


Link to post
Share on other sites

Cette fonction de changement des DNS a été retirée des Livebox depuis un bon moment.

C'est une hérésie, mais c'est comme cela. Sans doute qu'Orange avait vraiment trop envie d'avoir des logs et des stats sur les domaines accédés par leurs clients. Et aussi de rendre plus difficile le contournement des sites blacklistés.

Share this post


Link to post
Share on other sites

Et sinon, quelqu'un a essayé de mettre sa sim dans le second slot?
Vu que nous avons 2 imei différents, un coup de loterie, ça se tente non ?

J'attends vos avis, bonne soirée et bon appétit en attendant

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Perso j'ai mis ma sim Bouygues dans le slot 2 et une puce free dans le slot 1....pas de mise à jour....

 

 

 

2fc68507cd31ac842f861dbfdfc73b93.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Bon j'ai réussi cette histoire de Dns. Par contre ce que je craignais depuis le début, il me propose le modèle L09 et pas L29. J'ai pris le deuxième lien de FF. Je n'ai pas encore essayé le 1er mais pour moi ça sera identique. 

 

received_215746932701540.jpeg

Share this post


Link to post
Share on other sites

La question est : Est ce que je le laisse tourner et voir ce qu'il se passe !

7% la !

  • Like 1

Share this post


Link to post
Share on other sites
Bon j'ai réussi cette histoire de Dns. Par contre ce que je craignais depuis le début, il me propose le modèle L09 et pas L29. J'ai pris le deuxième lien de FF. Je n'ai pas encore essayé le 1er mais pour moi ça sera identique. 
 
received_215746932701540.thumb.jpeg.6ae55ccdd50463f0d4396c95cdd4682f.jpeg
J'avais dit 199313.... Alors on attendra ton compte rendu.

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

J'ai essayé les 2 et j'ai le même résultat sous eRecovery.

Je ne sais pas encore si je stoppe ou pas le download lol (38% actuellement)

  • Like 1

Share this post


Link to post
Share on other sites
J'ai essayé les 2 et j'ai le même résultat sous eRecovery.
Je ne sais pas encore si je stoppe ou pas le download lol (38% actuellement)
Je pense que les 2 roms sont identiques

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'est l'histoire de 1 ou 2 cartes sims. Le problème c'est que depuis un moment je tourne avec la sim 2 car la 1 ne veut plus fonctionner et c'est ce qu'il me fait peur !

Je pense arreter le download quand meme 

 

  • Like 1

Share this post


Link to post
Share on other sites

Encore rien ce matin !! C'est abusé ce retard sur la mise à jour par rapport à certain qui était aussi sur la bêta....!

 

 

Share this post


Link to post
Share on other sites
Ca ne va pas vous gâcher la soirée de réveillon, au moins ? 

Je ne fait rien pour le réveillon....dans tous les cas

 

Share this post


Link to post
Share on other sites

Bonjour
Comment as tu fait pour le dsn stp ?

Yves

Share this post


Link to post
Share on other sites
il y a 12 minutes, Evanns a dit :

Bonjour
Comment as tu fait pour le dsn stp ?

Yves
 

Bonjour, 

J'ai créé un point d'accès mobile sur mon pc.

Sur mon telephone je prends le wifi non pas de ma box mais du pc.

Et sur le pc j'ai remplacé DNS automatique par celle de FF. Tu trouves ça dans propriété : internet et reseau : modification de la carte : et enfin ipv4.

Regarde sur le net c'est expliqué en image. Perso je suis sous windows 7

  • Like 1

Share this post


Link to post
Share on other sites
Bonjour, 
J'ai créé un point d'accès mobile sur mon pc.
Sur mon telephone je prends le wifi non pas de ma box mais du pc.
Et sur le pc j'ai remplacé DNS automatique par celle de FF. Tu trouves ça dans propriété : internet et reseau : modification de la carte : et enfin ipv4.
Regarde sur le net c'est expliqué en image. Perso je suis sous windows 7
Merci

Yves

Share this post


Link to post
Share on other sites

Je reprends la ou j'en étais hier et sur les conseils d'un membre de xda, je vais laisser tourner. Je suis a 87%.

Je vous tiens au courant, et si ça fonctionne et que ça interesse quelqu'un, j'essayerai de faire un petit tuto

  • Like 2

Share this post


Link to post
Share on other sites
il y a 38 minutes, yohannyo a dit :

Je reprends la ou j'en étais hier et sur les conseils d'un membre de xda, je vais laisser tourner. Je suis a 87%.

Je vous tiens au courant, et si ça fonctionne et que ça interesse quelqu'un, j'essayerai de faire un petit tuto

 

Salut, on prends le tuto merci 😜

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
    • By Hugbal
      Bonjour, 
      Samsung a décidé de ne pas intégrer le Galaxy A8 (2018) dans le plan de monté de version d'Android 9 vers Android10Q. Très déçu je souhaiterai réaliser une montée de version de mon Galaxy A8(2018) vers Android 10 avec One UI 2.0 pour profiter des nouvelles fonctionnalités prévues. 
       
      La montée de version vers Android 10Q est prévu pour le Galaxy A40 qui dispose des même spec (SoC - RAM) que mon Galaxy A8 (2018) en dehors de l'écran plus grand sur le Galaxy A40. 
      Pensez-vous qu'une fois Android 10 et One UI 2.0 déployer sur le Galaxy A40, le téléchargement de Android 10 et One UI 2.0 pour monter la version d'Android et One UI de mon Galaxy A8 (2018) soit possible ? 
       
      Sinon selon vous quelle ROM Custom, intégrant le Galaxy A8 (2018), comporte le plus de nouvelles fonctionnalités ? 
       
      Merci pour vos lumières
       
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.