Jump to content
jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Alléluia je viens de me défouler sur le tchat de Huawei. Je le savais que ça ne servirait à rien, mais ça fait du bien! Le pompon, elle m'annonce qu'en gros suivant le pays d'achat et l'IMEI ça peut prendre plusieurs mois entre les utilisateurs et que bien entendu elle ne peut rien faire...

Le mien a été acheté en Suisse, ça explique la lenteur des arrivées d'OTA... 😂

  • Like 1

Share this post


Link to post
Share on other sites

Je l'ai acheté en France et j'ai rien non plus... 

  • Like 1

Share this post


Link to post
Share on other sites

Non mais ils se foutent de la gu***** du monde, c'est tout!

Share this post


Link to post
Share on other sites
Alléluia je viens de me défouler sur le tchat de Huawei. Je le savais que ça ne servirait à rien, mais ça fait du bien! Le pompon, elle m'annonce qu'en gros suivant le pays d'achat et l'IMEI ça peut prendre plusieurs mois entre les utilisateurs et que bien entendu elle ne peut rien faire...
Le mien a été acheté en Suisse, ça explique la lenteur des arrivées d'OTA...
A prendre avec des pincettes quand je vois les âneries qu'ils sortent des fois quand même...

Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Euh concernant ma dernière phrase sur la Suisse, elle vient de moi hein, pas de Huawei 😂

Share this post


Link to post
Share on other sites

La maj vers pie avec le correctif de décembre peut-être ?

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 9 minutes, Thaalion a dit :

La maj vers pie avec le correctif de décembre peut-être ?

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

Comme on a celui de novembre, je pense plus à celui de janvier. 

Ça saute souvent 1 mois chez Huawei 

Share this post


Link to post
Share on other sites

quand on aura la 161 les autres auront deja eu la 179 :/

Share this post


Link to post
Share on other sites

Tu devrais surveiller ta femme Jerem...

  • Like 1

Share this post


Link to post
Share on other sites

Pour information, la maj n'a pas été détecté en faisant une recherche standard...

mais en cliquant en haut à droite sur 3 point et télécharger le package complet, la elle a été trouvée

 

Sent from my LYA-L29 using Forum mobile app

 

 

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Je viens de tester, rien de mon côté.

  • Like 1

Share this post


Link to post
Share on other sites
il y a une heure, jeremy08330 a dit :

Salut,

Mise à jour vers 9.0.0.159 vient d'arriver sur le mate 10 de ma femme. IMG_20190107_194235.jpeg

Sent from my LYA-L29 using Forum mobile app
 

Quel patch de sécurité ? 

Share this post


Link to post
Share on other sites

Mauvaise nouvelle avec la dernière mise à jour Huawei; 

Le Mate 10 gère mal le double SIM. Je m'explique; 

Si je souhaite passer un appel en Bluetooth alors que je conduis, après avoir composé le numéro depuis mon interface auto, il faut alors que j'ouvre mon téléphone pour choisir quelle carte sim utiliser… Pratique! 
Auparavant, c'était la première carte SIM qui était sélectionnée par défaut en BLUETOOTH. 

Si je paramètre mon Téléphone pour qu'il utilise par défaut une des deux cartes SIM, alors ce dernier ne me proposera plus de choisir la seconde lors du passage d'un appel depuis le clavier du téléphone... 

ça sert à quoi les mises à jour? 

Share this post


Link to post
Share on other sites

J'ai fait une énième recherche de mise à jour ce midi en n'y croyant plus et là TADAAA elle m'est apparue ! Juste avant je venais de télécharger la mise à jour d'HiCare qui était dispo dans le PlayStore avec dans le changelog un truc du style "EMUI 9.0 a apporté de grands changements..." (là je me suis dit "encore faut-il l'avoir"...).

Mes premiers instants d'utilisation me donnent le sentiment d'avoir à faire à quelque chose de bien abouti et de moins vieillot, contrairement à EMUI 8.0. Et surtout, le bug exaspérant (je pèse mes mots) qui rendait impossible le déroulement complet des notifications sur l'écran de verrouillage est ENFIN corrigé ! Les menus de l'appareil photo ont reçu un léger lifting aussi. Egalement, la navigation à une seule touche a l'air plutôt agréable à utiliser.

Enfin, je veux pas augmenter encore votre impatience que je sais grande, mais au-delà du fait qu'elle soit enfin là, quel plaisir de voir tout plein de légères imperfections corrigées (les icônes des thèmes tiers s'appliquent de façon plus propre par exemple).

Là, je vais continuer à explorer tout ça et voir si je peux confirmer mes bonnes premières impressions en trouvant d'autres petites choses agréables.

Comme quoi, ne perdez pas espoir, elle ne devrait plus tarder pour vous aussi. L'attente en vaut vraiment la peine ! 😉

Edited by slo88
  • Like 2

Share this post


Link to post
Share on other sites
il y a 16 minutes, jeremy08330 a dit :


 

Jérémy j'ai besoin de ton aide s'il te plait.

J'ai poster dans aide,questions & réponses

Share this post


Link to post
Share on other sites
J'ai fait une énième recherche de mise à jour ce midi en n'y croyant plus et là TADAAA elle m'est apparue ! Juste avant je venais de télécharger la mise à jour d'HiCare qui était dispo dans le PlayStore avec dans le changelog un truc du style "EMUI 9.0 a apporté de grands changements..." (là je me suis dit "encore faut-il l'avoir"...).
Mes premiers instants d'utilisation me donnent le sentiment d'avoir à faire à quelque chose de bien abouti et de moins vieillot, contrairement à EMUI 8.0. Et surtout, le bug exaspérant (je pèse mes mots) qui rendait impossible le déroulement complet des notifications sur l'écran de verrouillage est ENFIN corrigé ! Les menus de l'appareil photo ont reçu un léger lifting aussi. Egalement, la navigation à une seule touche a l'air plutôt agréable à utiliser.
Enfin, je veux pas augmenter encore votre impatience que je sais grande, mais au-delà du fait qu'elle soit enfin là, quel plaisir de voir tout plein de légères imperfections corrigées (les icônes des thèmes tiers s'appliquent de façon plus propre par exemple).
Là, je vais continuer à explorer tout ça et voir si je peux confirmer mes bonnes premières impressions en trouvant d'autres petites choses agréables.
Comme quoi, ne perdez pas espoir, elle ne devrait plus tarder pour vous aussi. L'attente en vaut vraiment la peine ! 
Hello

Effectivement j'ai mis Hicare à jour, merci pour l'info, mais la magie n'a pas opéré... Sniffff, toujours pareil. Bref elle sera là quand je ne l'attendrai plus.

Allez les gars, demain tout le monde l'a, même Jc74


Envoyé de mon BLA-L29 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

La version 179 contrairement à la version 161 ne grise plus le "frp" ou "déverrouillage oem" et ce même après un factory reset. 32d6e8358080dfe4c5e07dcea7b31605.jpg

 

 

4f7aa77d6668a92077286b1fa60b5637.jpg

 

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...