Jump to content

Mise a Jour de Froyo dispo sur kies


ben06

Recommended Posts

Essaye une restauration du système dans les paramètres.

Est ce que tu as toujours le rideau déroulant avec le bouton 3G ?

Non, le bouton 3G a disparu. J'ai wifi, BT, GPS, Son et Rotation Auto.

Restauration du système... ça supprime toutes les données perso non?

C'est ptet pas le meilleur post pour en parler, je vais chercher ou poster ailleurs ;)

Link to comment
Share on other sites

  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Salut,

Je viens de faire cette maj en sur mon SGS Orange et tout s'est bien déroulé. J'ai perdu 2-3 applis mais le principal est toujours là et fonctionne.

Merci bien :)

Par contre.... qu'est-ce qu'il laggue!

Et ma 3G, disparue lors d'une précédente tentative de maj qui m'avait installé ECLAIR, n'est pas revenue... "Aucun point d'accès configuré" d'après Quick Settings... bizarre :/

salut a toi,

j'ai eu le mm probleme de lague dans le menu de deffilement, pour ecrire des sms etc.... SOLUTION : parametres; confidentialité; retablir param par default. et mon GS a une fluidité impressionante. tien moi au courant ;-) et sa supprime tes comptes, tes contacts, tes messages et tes applications telechargées mais bon rien de dramatique.

NADAR....

Edited by NADAR
Link to comment
Share on other sites

salut a toi,

j'ai eu le mm probleme de lague dans le menu de deffilement, pour ecrire des sms etc.... SOLUTION : parametres; confidentialité; retablir param par default. et mon GS a une fluidité impressionante. tien moi au courant ;-) et sa supprime tes comptes, tes contacts, tes messages et tes applications telechargées mais bon rien de dramatique.

NADAR....

si ça supprime tout c'est chiant quand même.... ça fait pas mal de trucs à remettre ^^

vu que je suis pas en root... pas de sauvegarde en plus :/

Jvais voir

merci ;)

Edited by Icemoule
Link to comment
Share on other sites

si ça supprime tout c'est chiant quand même.... ça fait pas mal de trucs à remettre ^^

vu que je suis pas en root... pas de sauvegarde en plus :/

Jvais voir

tes contacts tu les exporte sur ta SD en un click, tes applis seront a retélécharger sur le market dc note.. et pour tes compte sa prend 5min. fait moi confience je ne suis pas en root non plus je n'est jamais bidouillé mon GS. et si cela ne marche pas ta plus qu'a le rooté mais sa marche j'ai été impréssionné !!!!

Link to comment
Share on other sites

tes contacts tu les exporte sur ta SD en un click, tes applis seront a retélécharger sur le market dc note.. et pour tes compte sa prend 5min. fait moi confience je ne suis pas en root non plus je n'est jamais bidouillé mon GS. et si cela ne marche pas ta plus qu'a le rooté mais sa marche j'ai été impréssionné !!!!

Bon ok c'est parti ^^

Merci ;)

Link to comment
Share on other sites

Bon ok c'est parti ^^

Merci ;)

tu verra tu ne sera pas deçu ;-) et enleve ta SD avant de le faire moi c'est se que j'ai fait a la lettre mais je ne sais pas si sa ade l'importance lol ... tien moi au courant ...

Edited by NADAR
Link to comment
Share on other sites

Bonjour à tous,

Je suis un gros noob avec mon Galaxy S, je viens du Monde d'Apple à la base (ça va ça va, criez pas), du coup j'ai fais un peu n'importe quoi avec ce téléphone et Froyo, mais j'ai fini par m'en sortir.

Acheté en renouvellement de téléphone chez Bouygues, j'avais le firmware Eclair dessus. La "manip des 3 boutons" fonctionnait pour moi.

Forcément, en bon débutant pas farouche, j'avais déjà rooté le téléphone, lagfixé (super score Quadrant), tenté de faires uelques bidouilles, et le tout sans sauvegardes...

Et puis je tombe sur ce tuto que j'applique aussi sec (page 3 quand j'ai lu hier soir), la bidouille du registre fonctionne, Kies détecte mon tel et une MAJ à faire. La MAJ se passe plutôt bien (le triangle avec le ptit bonhomme si je me souvient bien), le téléphone reboot, et la.... Horreur, plus rien !

J'allume le tel, j'ai le beau logo samsung avec le ptit son qui énerve, le logo reste super longtemps, puis s'éteint (juste les 2 touches tactiles allumées), et ca vibre, un ptit coup toutes les 30 secondes, écran noir, blackout total.

En grosse panique je retourne sur le forum, le topic a pris 15 pages de plus... Deux autres gars ont le même problème, le premier a éteint et rallumé son tel à répétition et ça a fonctionné... Pas pour moi. Le second parle de "flasher" son tel avec Odin (repasser en JM5 blablabla, j'ai pas tout compris) car il avait oublié de dé-fixlaguer son tel avant de passer sous Froyo.

Et la, me suis dit "m****, moi aussi".

On parlait aussi d'enlever la batterie un certain temps, mais ça n'a rien fait pour moi.

Et la, me suis dit "mort pour mort, jouons avec". J'ai rallumé mon tel avec le truc des 3 boutons, il y avait une commande "erase all data" ou "factory reset" je sais plus trop, et bingo, Froyo démarre !

Gros soulagement.....jusqu'à ce que je vois qu'il n'y avait plus rien sur le tel, plus d'appli, plus de SMS, plus de contact, plus de couche bouygues non plus.

J'ai pu récupérer mes contacts avec Kies (LE seul truc que j'avais sauvegardé), quelques SMS sur Kies que j'ai pas su récupérer (pas si grave), quant aux applis, un tour sur AppBrain et c'est vite remis.

Voila, grosse frayeur, mais tout est bien qui fini bien, et je touche plus à rien..... sauf ptetre un ptit fixlag dans quelques temps :P

Link to comment
Share on other sites

Bonjour à tous,

Je suis un gros noob avec mon Galaxy S, je viens du Monde d'Apple à la base (ça va ça va, criez pas), du coup j'ai fais un peu n'importe quoi avec ce téléphone et Froyo, mais j'ai fini par m'en sortir.

Acheté en renouvellement de téléphone chez Bouygues, j'avais le firmware Eclair dessus. La "manip des 3 boutons" fonctionnait pour moi.

Forcément, en bon débutant pas farouche, j'avais déjà rooté le téléphone, lagfixé (super score Quadrant), tenté de faires uelques bidouilles, et le tout sans sauvegardes.........

................................................................................... ............ ........................... ............................

Voila, grosse frayeur, mais tout est bien qui fini bien, et je touche plus à rien..... sauf ptetre un ptit fixlag dans quelques temps :P

c'est sur VDM sa mais pas ici... ok HS mais j'étais obliger. LOL

Edited by NADAR
Link to comment
Share on other sites

Bonjour,

Je compte passer mon SGS actuellement en version 2.1 avec sur couche orange -> 2.1-update1 -> ECLAIR.BVJG2

en 2.2 Froyo nu (officiel Samsung)

J'ai parcouru le forum mais malgré mes lectures j'aimerai obtenir des informations sur :

1 - Y a t'il des problèmes de dictionnaire et de clavier qui n'est pas en Azerty sur Froyo ?

bah normalement vu que tu utilises la version française ça doit passer (j'ai pas eu de prb de ce point de vu là (aussi chez orange)

Pour ne pas perde les paramètres internet j'ai lu qu'il fallait :

il vaut mieux faire un backup des APN (notamment pour la configuration internet etc...)

oublis pas aussi pour tes sms si tu tiens (sms backup sur le market)

2 - Cette méthode permettra t'elle un retour arrière en ECLAIR.BVJG2 ?

elle devrait normalement permettre de revenir, j'ai fait un backup, j'ai les fichiers mais je saurais pas comment faire pour revenir en arriere (pour l'instant j'ai pas besoin)

3 - Existe t'il un APK pour la sur couche orange ?

normalement tu peux retrouver les applications sur le market (mais bon vu les applications orange ... ya la télé et encore faut etre abonné).

4 - Comment fait on pour accéder au mode download et recovery sur un SGS ?

normalement avec la méthode des 3 boutons vu que tu es chez orange tu peux pas ... il faut flasher et installer qq chose en plus (sur le forum qq part je sias plus ou)

5 - Quel Lag Fix ou mode boost conseillez vous une fois en froyo ?

je sais pas :s, je laisse le soin aux autres de répondre

Je vous remercie d'avance pour toutes les réponses que vous pourrez me donner.

Link to comment
Share on other sites

Odin reconnaîtra le tél ? parce qu'en l'état il n'est pas reconnu ni par Kies, ni par le PC.

J'ai jamais flashé avec Odin, est-ce la seule soluce ?

Et si c'est possible, je le flash avec quel firmware JM5, au cas ou il reste des traces du lagfix ?

oui jm5 tres stable donc vas y ya d bon tuto pour odin

Link to comment
Share on other sites

Bonjour tout le monde,

J'ai un Galaxy S bouygues que j'ai passer sur froyo grâce au tuto de willSG page 28 (modif de la base de registre avec kies).

Aucun souci si on suit scrupuleusement le tuto.

Pour le moment pas besoin de lagfix ni de task-killer, ni de souci de clavier.

- Tagadamail -

Link to comment
Share on other sites

Moi je n'ai juste plus accès à la 3G. Je me connecte avec un logo avec un "H" au lieu du petit "3g" ....et ça rame sévère :D

H est plus puissant que 3G c'est une sorte de 4G.. bizare que sa rame et en 3G il tourné mieu ?

regarde sa http://en.wikipedia....k_Packet_Access en francais c'est mieu lol http://fr.wikipedia.org/wiki/High_Speed_Downlink_Packet_Access

Edited by NADAR
Link to comment
Share on other sites

bonjour pour ce qu'il ne veulent pas lire tout le forum je re post le tuto ici

MAJ VIA KIES EN MODIFIANT REGISTRE POUR MAJ FROYO JPA

surtout avoir kies en version .82

-lancer kies puis brancher le GS

-une fois le GS detecté par kies cliqué sur l'icone windows en bas a gauche (win seven)

-dans la case tout en bas taper "regedit" sans les ""

-chercher ceci HKEY_CURRENT_USER/Software/Samsung/Kies/DeviceDB/

-Parmi les clefs numérotées (1,2,etc...), trouver celle qui contient les valeurs chaines "HIDSWVER" et "ProductCode".

Si il y as plus d'une clef avec les valeurs chaines HIDSWVER et ProductCode modifier celles qui sont dans la même clef que la valeur chaine IMEI qui correspond au téléphone que l'on souhaite mettre à jour.

-modifier les clef suivante:

-"SoftwareRevision"="I9000XXJF3/I9000OXAJF3/I9000XXJF3/I9000XXJF3"

"ProductCode"="GT-I9000HKDXEU"

"HIDSWVER"=""

"DEVCONINFO"=""

(pour hidswer et devoninfo les "" veulent dire de laisser les cases vides)

-puis modifier cette clef la [HKEY_CURRENT_USER\Software\Samsung\Kies\]

"LocalVer"="1.5.3.10103.100"

fermer la fenetre du registre et cliquer sur mettre a jour votre peripherique dans kies

et la tadannn

kies vous propose la MAJ

Bonjour

Merci pour ce tuto superclair.

Le seul problème c'est que je fais partie de ceux pour qui cela ne marche pas.

Je précise. J'ai acheté mon SGS nu, je devrais donc profiter déjà de la mise à jour, sauf que bien sûr je n'y ai pas droit. Pourquoi? Mystère.

Lorsque je tente de faire la MAJ normale sans toucher à la BdR, KIES me dit qu'il n'y a pas de mise à jour disponible pour cette version.

Alors je procède comme indiqué dans ce tuto et là, KIES me dit qu'il n'y a pas de connexion au serveur et de vérifier ma connexion ethernet.

Ma connexion elle me permet au moins de poster ce message.

Comment décrire mon état d'esprit... ça commence à fumer sérieusement.

Quelqu'un aurait-il une idée à me proposer?

Je n'en peux plus

Merci d'avance

Link to comment
Share on other sites

Bonjour

Merci pour ce tuto superclair.

Le seul problème c'est que je fais partie de ceux pour qui cela ne marche pas.

Je précise. J'ai acheté mon SGS nu, je devrais donc profiter déjà de la mise à jour, sauf que bien sûr je n'y ai pas droit. Pourquoi? Mystère.

Lorsque je tente de faire la MAJ normale sans toucher à la BdR, KIES me dit qu'il n'y a pas de mise à jour disponible pour cette version.

Alors je procède comme indiqué dans ce tuto et là, KIES me dit qu'il n'y a pas de connexion au serveur et de vérifier ma connexion ethernet.

Ma connexion elle me permet au moins de poster ce message.

Comment décrire mon état d'esprit... ça commence à fumer sérieusement.

Quelqu'un aurait-il une idée à me proposer?

Je n'en peux plus

Merci d'avance

tu est en haut debit sur ton PC ? ton anti virus ou autre bloque l'acces au telechargement je pense verifie ...

Edited by NADAR
Link to comment
Share on other sites

Bonjour

Merci pour ce tuto superclair.

Le seul problème c'est que je fais partie de ceux pour qui cela ne marche pas.

Je précise. J'ai acheté mon SGS nu, je devrais donc profiter déjà de la mise à jour, sauf que bien sûr je n'y ai pas droit. Pourquoi? Mystère.

Lorsque je tente de faire la MAJ normale sans toucher à la BdR, KIES me dit qu'il n'y a pas de mise à jour disponible pour cette version.

Alors je procède comme indiqué dans ce tuto et là, KIES me dit qu'il n'y a pas de connexion au serveur et de vérifier ma connexion ethernet.

Ma connexion elle me permet au moins de poster ce message.

Comment décrire mon état d'esprit... ça commence à fumer sérieusement.

Quelqu'un aurait-il une idée à me proposer?

Je n'en peux plus

Merci d'avance

met la meme chose que softwarerevision dans devconinfo et hidswer

et change le product code a la fin met XEF et non XEU

Edited by titan14000
Link to comment
Share on other sites

Bonjour

Merci pour ce tuto superclair.

Le seul problème c'est que je fais partie de ceux pour qui cela ne marche pas.

Je précise. J'ai acheté mon SGS nu, je devrais donc profiter déjà de la mise à jour, sauf que bien sûr je n'y ai pas droit. Pourquoi? Mystère.

Lorsque je tente de faire la MAJ normale sans toucher à la BdR, KIES me dit qu'il n'y a pas de mise à jour disponible pour cette version.

Alors je procède comme indiqué dans ce tuto et là, KIES me dit qu'il n'y a pas de connexion au serveur et de vérifier ma connexion ethernet.

Ma connexion elle me permet au moins de poster ce message.

Comment décrire mon état d'esprit... ça commence à fumer sérieusement.

Quelqu'un aurait-il une idée à me proposer?

Je n'en peux plus

Merci d'avance

tu es en wifi?

Link to comment
Share on other sites

Bonjour / bonsoir

J'ai un GS Bouygues Telecom en JM2 débridé et je viens de suivre le tuto pour passer en JPO

le tuto vers JPO

tout c'est bien passé...j'ai appliqué la méthode 1 et 2 puis la màj est proposée

Je suis resté assez longtemps sur le S au reboot (environ 10 mn).

J'ai perdu mes icônes mais mes applis sont toujours là...j'ai le market qui a l'air de fonctionner et j'ai bien sur perdu la sur-couche BT.

Test GPS à mon domicile - pas pire ...

Je n'ai pas perdu mon débridage

Bien sur je continue mes tests...

Edited by didier.SGS
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...