Jump to content
antoine95

[ROM] CyanogenMod 7

Recommended Posts

Meme reponse que Fred, surement l'open recovery qui est defectueux ou pas la bonne version

j'ai quand meme des problemes, mais cela date de la RC12

impossible d'envoyer des photos par mms, mais par facebook, ou gmail c'est bon

et bien sur, impossible de recevoir des photos par mms.

Share this post


Link to post
Share on other sites

pour le probleme de clavier, voila la solution universel (tout systeme android et toutes rom):

Ouvrir une fenetre en mode terminal (terminal emulator)

taper : su (entrée, donne les droits de root)

un # va apparaitre

taper : setprop persist.sys.keypad_type azerty (entrée)

taper : exit

et rebooter le tel.

Voila infaillble comme manoeuvre ;-)

Share this post


Link to post
Share on other sites

j'ai quand meme des problemes, mais cela date de la RC12

impossible d'envoyer des photos par mms, mais par facebook, ou gmail c'est bon

et bien sur, impossible de recevoir des photos par mms.

Pour les mms, la solution est très simple, il suffit de mettre le "Type d'Auth" à "PAP" dans les APNs et après tout marche...

Share this post


Link to post
Share on other sites

Pour les mms, la solution est très simple, il suffit de mettre le "Type d'Auth" à "PAP" dans les APNs et après tout marche...

tu peux detailler un peu plus la manip stp?

merci d'avance

@+

Share this post


Link to post
Share on other sites

La manipulation donne:

Paramètres -> Sans fil et réseaux -> Réseaux mobiles -> Noms des points d'accès -> *ici tu sélectionne celui que tu utilise* -> Type d'authentification : tu choisis PAP (éventuellement si tu as un autre APN nommé "MMS" change aussi l'authentification en PAP sur celui-ci)

Cette méthode a marché sur mon Milestone sur le réseau Bouygues. Pour d'autres opérateurs, le paramètre PAP est souvent requis mais peut ne pas suffire.

Pour tester, tu peux t'envoyer un mms à toi même, et éventuellement changer l'user-agent dans les paramètres des sms si ça ne passe toujours pas.

J'espère t'avoir aidé.

Share this post


Link to post
Share on other sites

merci pour ta reponse anarki

je suis aussi sous bouygues telecom et je dispose de 4 points d'acces : bouygues pro, telecom, web et mms.

Laquelle as tu choisi?

merci d'avance

Share this post


Link to post
Share on other sites

J'ai utilisé bouygues telecom au début, puis bouygues pro, et là je suis repassé sur bouygues telecom (il semblerai que les mms ne soit pas correctement configuré sur le pro, donc soit tu configure, soit tu ne le prend pas)

A noter qu'une fois l'APN modifié (tu peux appuyer sur menu puis sauvegarder si tu veux être sur), un redémarrage est souvent nécessaire pour que tout marche bien. (*troll on* Android s'inspire peut-être de windows... :) *troll off*)

Share this post


Link to post
Share on other sites

Il y a la RC14 qui est dispo en téléchargement juste pour info, après je ne sais pas vraiment se qu'il change

Share this post


Link to post
Share on other sites

Effectivement la RC14 est sorti et le changelog est ici : Changelog CM7.1 RC14 Pour le moment vu les réponses sur le forum, il vaut mieux attendre une nouvelle version de la RC14 (la RC13 a 3 versions par exemple)

rtompouce> De rien :)

Share this post


Link to post
Share on other sites

En effet, il y a déjà deux nouvelles versions de la RC14 (la dernière date d'hier), avec de nouveaux Gapps

Je teste ça ce soir

Share this post


Link to post
Share on other sites

J'ai installe la derneir rc14 avec les gapps, alors que j'avais la RC13, ben que du bon. Des amelioration ur la fluidite, l'apn, l'urilisation globale... foncez! Avec un overclock a 800 c'est vraiment tres bon. Apparament le fix memoire permet de ne pas perdre la home sur les grosses appli.

Share this post


Link to post
Share on other sites

Quand j’essaie d'installer la dernière RC14 je reste sur le M de Motorola au démarrage! Je suis actuellement sur une RC4.1 et un OpenRecovery 1.37

Ya un truc qui cloche?

Share this post


Link to post
Share on other sites

Ca depend, tu avais quoi d'installer avant? tu as fait wipe cache + wipe dalvik?

Share this post


Link to post
Share on other sites

Ca depend, tu avais quoi d'installer avant? tu as fait wipe cache + wipe dalvik?

C'est bon j'ai du passer d'OpenRecovery 1.37 a 1.46 et tout a fonctionner normalement.

(Pour chaque changement je fais Wipe cache /Dalvik / Data avant et après l'application de la mise a jour)

Edited by Germain

Share this post


Link to post
Share on other sites

J'ai installe la derneir rc14 avec les gapps, alors que j'avais la RC13, ben que du bon. Des amelioration ur la fluidite, l'apn, l'urilisation globale... foncez! Avec un overclock a 800 c'est vraiment tres bon. Apparament le fix memoire permet de ne pas perdre la home sur les grosses appli.

Pas de problème de mon coté non plus Wipe Cache, Wipe Data, update-cm-7.1.0-RC14-11.08.31-Milestone-signed.zip, gapps-gb-20110828-signed.zip et enfin gapps-gb-20110828-newtalk-signed.zip et tout fonctionne bien comme il faut.

La Rom semble plus fluide, moins de problème mémoire sauf si je lance Angry Birds (je le garde pour tester...) dans ce cas particulier la home redémarre, sinon ça fonctionne très bien.

Il faudra que je teste Maps et navigation qui m'ont un peu embêtés pendant les vacances.

Share this post


Link to post
Share on other sites

J'ai oublier de préciser qu'avant d'installer la RC14, j'avais mis à jour Open Recovery comme spécifié sur la page de doshaska, mais rien d’exceptionnel.

@Germain, tu as installé la dernière version des Gapps ? Si non, tout est accessible depuis la page de doshaska (Encore merci à lui pour tout le travail).

Share this post


Link to post
Share on other sites

Hello,

J'avais remarqué quand j'ai installé cyanogen que lorsque j'utilisais mon clavier physique, les suggestions de mots disparaissaient. Sachant que cette fonction est quand même assez pratique, surtout pour gagner du temps sur les accents et cie, je me demandais si j'étais le seul à avoir ce problème ou si c'est un changement pour tout le monde. J'ai fouillé un peu les options, mais je n'ai rien trouvé de concluant. Si quelqu'un a une idée, je suis preneur! Merci!

Share this post


Link to post
Share on other sites

Petit retour après 4j. Tout fonctionne correctement (Pas tester GPS). Juste l'impression qu'il consomme plus a l'utilisation mais moins en veille.

Share this post


Link to post
Share on other sites

Petit retour après 4j. Tout fonctionne correctement (Pas tester GPS). Juste l'impression qu'il consomme plus a l'utilisation mais moins en veille.

J'ai également la sensation qu'il consomme moins en veille.

J'ai par contre un peu plus de FC, et encore ce ne sont pas vraiment des reboot complets (ou alors du fast reboot car en quelques secondes je reviens sur l'écran de saisie du code PIN - c'est le point qui me gène un peu dans cette version, si je ne fais pas attention, je ne suis plus connecté... l'horreur :rolleyes: ).

Sérieusement, mis à part ces légers problèmes de FC, je trouve cette RC14 (du 31/08) très bien.

Share this post


Link to post
Share on other sites

Est-ce que quelqu'un d'autre à des sauts assez important dans l'utilisation de sa batterie? Il m'arrive d'être genre à 39%, et tout à coup de passer directement à 20%.

Merci

Share this post


Link to post
Share on other sites
Est-ce que quelqu'un d'autre à des sauts assez important dans l'utilisation de sa batterie? Il m'arrive d'être genre à 39%, et tout à coup de passer directement à 20%. Merci

Pareil dans ce sens et en recharge je suis passé ce matin de 18 à 61% en quelques minutes, mais je pense que c'est la batterie qui est plutôt en fin de vie qu'un pb de CM7

PS : 2e version de la RC15 sortie ce jour et c'est pas plus mal, j'avais beaucoup de FC avec la première. C'est mieux avec celle du jour.

Share this post


Link to post
Share on other sites

Pareil dans ce sens et en recharge je suis passé ce matin de 18 à 61% en quelques minutes, mais je pense que c'est la batterie qui est plutôt en fin de vie qu'un pb de CM7

PS : 2e version de la RC15 sortie ce jour et c'est pas plus mal, j'avais beaucoup de FC avec la première. C'est mieux avec celle du jour.

Ce qui m'étonne surtout c'est le passage vraiment immédiat d'une valeur à l'autre. Mais c'est certainement la batterie oui , même si je ne me souviens plus si j'avais ce problème auparavant en officiel (mais j'en avais tant d'autres...). Il faudrait que j'investisse dans le modèle à 1800mah.

Tu saurais comment remettre les suggestions de mots lorsque le clavier physique est ouvert stp? C'est bête mais ça fait perdre un temps fou lors de la rédaction de messages.

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...