Jump to content
antoine95

[ROM] CyanogenMod 7

Recommended Posts

Hello,

Après un long moment en rom stock, je viens de réinstaller Cyano avec la RC12. Sauf, petit problème, j'ai des reboot toutes les 30 secondes. J'ai testé avec la RC11, idem.

Vous savez d'où cela peut provenir?

Merci

Share this post


Link to post
Share on other sites

Bonjour a tous

apres avoir suivi toute la procedure pour rooter mon telephone qu etait en 2.2 ()

le logo cyanogen 7 tourne en rond et le telephone refuse d'aller plus loin

je vais essayer de remettre le nandroid et de recommencer avec la cyanogen 6 pour voir si ca marche...

si vous avez des idees....

Share this post


Link to post
Share on other sites

je viens de remettre le nandroid, le telephone redemarre, et fonctionne

cependant si je veux essayer de reinstaller cyanogen, il faut tout refaire depuis le debut? rootage, sauvegarde, installation?

merci d'avance

Share this post


Link to post
Share on other sites

et la c'est le drame, j'ai ce message

bootloader

90.78

err:a5,69,35,00,23

battery ok

ok to programm

connect usb

data cable

une autre idee?

@+

Share this post


Link to post
Share on other sites

et la c'est le drame, j'ai ce message

bootloader

90.78

err:a5,69,35,00,23

battery ok

ok to programm

connect usb

data cable

une autre idee?

@+

Tu es sûr d'avoir une rom pour Milestone ?

J'avais eu un problème similaire en installant une Rom pour Droid.

Tu trouveras les Rom Milestone à l'adresse : Roms nadlabak

Share this post


Link to post
Share on other sites

Tu es sûr d'avoir une rom pour Milestone ?

J'avais eu un problème similaire en installant une Rom pour Droid.

Tu trouveras les Rom Milestone à l'adresse : Roms nadlabak

oui oui, j'ai bien pris cette page web pour la rom, mais ca n'a rien changé

j'ai reinstallé la nandroid pour pouvoir utiliser mon telephone et dans le menu, j'ai une icone "superutlisateur"

lors de l'installatio, j'ai effectue cette methode

demarrage mode recovery

au menu >>> update.zip

deuxieme menu (open recovery 1.46)

>>> nandroid >> backup

ensuite wipe dalvik cache

puis wipe data/factory reset , alors j'ai plusieurs no et un seul yes dans la colonne >> je clique sur yes

puis hipe cache partition

puis apply update ( je prend donc la cm-7.0.3 droid)

ensuite gapps

setting >> keyboard en azerty

root phone

reboot system

et la plantage de nouveau

j'ai certainement du louper un truc

Merci Lefred

Edited by rtompouce

Share this post


Link to post
Share on other sites

La 7.0.3 droid qu'est ce que c'est?? installe celle là: https://github.com/downloads/nadlabak/android/update-cm-7.1.0-RC12-11.07.14-Milestone-signed.zip

Et ce n'est pas la peine de rooter après avoir appliquer cm7, le root est déjà inclue, peut-être que c'est ça qui fait tout planter, mais j'en doute...

Merci ca marche

j'ai pris la 7.1.0-rc12 et ca fonctionne comme sur des roulettes!!!!!

seul probleme, le clavier en qwerty? il faut rentrer dans le menu de recovery pour le remettre en azerty?

encore merci

@+

Share this post


Link to post
Share on other sites

j'ai juste trouve pour le clavier virtuel. pour le clavier physique, comment faut il faire????

merci a tous

Edited by rtompouce

Share this post


Link to post
Share on other sites

merci willou60

mais pour bien comprendre, il faut parler la meme langue, donc je vais m'expliquer un peu mieux

menu froyo, je n'ai aucun menu de ce type dans mes parametres, mais j'ai cyanogenmod, et dans "entree", je peux juste regler pour le clavier virtuel en azerty et non pour le clavier physique

ma question est : est ce qu'il faut refaire la manip bouton power + X >>>> update >>> acceder au menu du mode recovery et changer la langue du clavier la dedans?

merci d'avance

Edited by rtompouce

Share this post


Link to post
Share on other sites

Oui effectivement, vaut mieux reprendre du début:

Démarre en recovery, et fouille dans les menu pour trouver ton bonheur.

Share this post


Link to post
Share on other sites

merci willou60

ca fonctionne tres bien sauf la touche entree du clavier physique qui ne veux pas fonctionner avec les sms

je continue

Share this post


Link to post
Share on other sites

Bon, pour ma part j'ai toujours ces reboot.

voici ce que j'ai fais dans les grande ligne:

RSD avec le sbf 2.2.1 DE (http://and-developers.com/sbf:milestone221) j'ai un qwertz donc allemand

RSB avec le vulnerable recovery (lien dans le tuto Cyano 6)

démarrage du recovery

les trois formatage

apply de l'update RC12

root, qwertz, ...

et là j'ai un reboot constant toutes les 10-20secondes

Help me !

Share this post


Link to post
Share on other sites

Essaye sans mettre de carte sim, ou en mode avion et dis nous ce que ça donne

Edited by SouSouleBarbu

Share this post


Link to post
Share on other sites

salut tout le monde.

voila j'ai installer sur mon milestone la version aosp froyo mod, mais en ce moment je ram a mort, il est trop lent.

donc je voudrais savoir comment installer cyanogen comme il faut.

sa ma l'air compliquer.

si possible me remettre tout les lien avec les derniere version et un bon tuto.

merci l'equipe de frandroid.

Share this post


Link to post
Share on other sites

Après presque 3 semaines d'utilisation, je tente une autre ROM, la Cronos Ginger 1.5. Pourquoi ? parce que je n'ai pas été satisfait de Cyanogen à cause de plusieurs petits problèmes:

- Batterie qui ne tenait même pas une journée (même avec passage en 2G en veille et différentes optimisations)

- Impossibilité d'installer beaucoup d'applications (j'ai du supprimer les jeux que j'avais et me limiter à l'essentiel...) à cause du Dalvik qui remplissait complètement /cache

- Peu de place sur /cache = pas de MAJ d'applis...

- Plus de MMS

- LED de notif complètement bancale (soit elle reste complètement allumé, soit elle s’éteint alors que la notif est encore la)

Si jamais ces problèmes sont réglés dans une future versions j'y reviendrais peut-être...

EDIT: J'ai tenté un dernier truc avant de repasser en 2.1 (la cronos était vraiment ignoble sur mon tel), et là les MMS remarchent !!! \o/

La solution est très simple, il suffit de mettre le "Type d'Auth" à "PAP" et après tout marche... Je garde donc la Cyano (et je vais mettre les mains dans le cambouis pour les autres problèmes...)

Edited by Anarki

Share this post


Link to post
Share on other sites

si possible me remettre tout les lien avec les derniere version et un bon tuto.

J'étais parti du Tuto d'Alex pour CM6 (merci encore) mais qui me semble adaptable pour CM7 .

Si tu as déjà installé une Rom alternative, tu dois déjà être Root et avoir un Open Recovery, tu dois pouvoir passer la première partie.

Ensuite il faut suivre le tuto mais avec la ROM CM7 de Nadlabak (La plus récente) et la dernière version des applis Google (GAPPS), je viens de voir que les GAPPS auraient changés en juin, j'utilise toujours celles du 17 mars.

Le premier post de la page 15 (rtompouce - 20 juillet) , synthétise la méthode pour quand tu as pris l'habitude.

Pour le changelog de CM7 pour Milestone c'est . Tu verras sur ce lien si une nouvelle version est disponible et ce qui change. Tu peux aussi venir régulièrement sur ce topic qui est souvent à jour.

Share this post


Link to post
Share on other sites

ca y est c installer !!!!!

c'est joli, les animations mortels.

je bidouille et je redit quoi.

merci a LeFred pour cette explication et ces liens

Edited by jojofred

Share this post


Link to post
Share on other sites

merci a LeFred pour cette explication et ces liens

ça fait plaisir de pouvoir aider à mon tour B)

Share this post


Link to post
Share on other sites

par contre pour moi, j'ai un probleme pour les sonneries

j'ai trois sonneries differentes pour les appels, sms et mails/notifications

malgre les options, je selectionne la sonnerie pour les appels mais la ca marche pas

la sonnerie est celle de la notification, le telephone vibre alors que j'ai enlver toutes les touches vibration qui etaient coches dans tous les menus

et en plus, si je loupe l'appel, ca me declenche une chanson qui est sur ma microsd

je comprend plus grand chose la....

j'ai installe l'application andromax qui permet d'avoir des infos et un "switcher" qui permet de desactiver certains trucs bien pratique (wifi, gps, son, vibreur, synchronisation)

mais j'ai toujours le vibreur meme descativé???

si vous une solution, je suis preneur

@+

Share this post


Link to post
Share on other sites

Salut a tous juste pour signaler un problème je sais pas si sa viens de la cyano' ou du portable mais depuis que je lance l'appareil photo j'ai une image fluo même en mode camera et en utilisant d'autres applications de photos le problème était déjà arriver une semaine après être passer d'une miui a cette cyano 7

Une idée?

Share this post


Link to post
Share on other sites

ça fait plaisir de pouvoir aider à mon tour B)

j'ai un petit probleme, depuis l'instale plus moyen de mettre des photos sur facebook.

merci de votre aide

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...