antoine95

[ROM] CyanogenMod 7

Recommended Posts

impossible a installer

il arrive a ouvrir le package

installing update

et la erreur

cannot find update_binary

rooting your phone

mais mon phone est rooter car le # se transforme en $

Share this post


Link to post
Share on other sites

EDIT!!!: tu passes bien par un recovery alernatif pour appliquer l'update? genre open recovery ou androidiani?

A quelle étape tu bloques, quand tu fais apply update.zip du recovery de motorola ou quand tu apply l'update dans le recovery alternatif?

Je pense que ce que j'ai écris à la suite est inutile mais je laisse au cas où.

J'ai googler ta phrase "cannot find update_binary rooting your phone"

Résultat:

soit l'update c'est bien passé il ne faut pas la prendre en compte, regarde ta version de cyano dans les paramètres. http://webcache.googleusercontent.com/search?q=cache:UZK7fX2-C9cJ:www.ostechno.fr/index.php/projets/materiel/25-tutoriels/android+cannot+find+update_binary+rooting+your+phone&cd=5&hl=fr&ct=clnk&gl=fr&source=www.google.fr

soit essaye de retélécharger l'update:

soit lance titanium backup et clique sur problème pour réinstaller busybox

soit si tu ne viens pas d'une rom cyano, remet le SBF 2.2.1 officiel et recommence l'opération.

-----

Une nouvelle option dans la dernière Cyanogen 7: revoke permission, voir la news sur Frandroid https://www.frandroid.com/71353/cyanogenmod-permet-maintenant-de-supprimer-des-permissions-aux-applications/

J'ai testé et j'ai eu des soucis avec quelques appli (ex: soundhound - location, xiialive lite - read_phone_state..) mais quand y'a un force close il vous propose de remettre les permissions par défaut, et le reste ça marche impec.

Edited by jkm

Share this post


Link to post
Share on other sites

ok merci

mais je pense que tu a raison sur ma version donc je v repasser en offi et voir se que sa dit apres

merci de ton aide

Share this post


Link to post
Share on other sites

je suis retourne en offi

2.2.1 shols u2 05.06.0

et j'arrive pas a rooter se p..... de telephone

merci de votre aide !!!!!!

Share this post


Link to post
Share on other sites

Je suis un peu perdu là, tu essayes de faire quoi en fait lol

Si tu veux juste rooter ton tel il faut soit utiliser une appli genre androot, z4root.. - soit appliquer le vulnerable recovery et utiliser la fonction root tel de l'open recovery

Si tu veux installer cyanogen, il faut suivre le tuto suivant: sachant que cyano est rooté de base.

Edited by jkm

Share this post


Link to post
Share on other sites

Version 7.1.0 RC6 sortie

- low battery led indication fixed

- 1% step for battery level implemented (thanks to GoodWin for the battd revelation!)

- ever (re)starting EAS sync manager fixed

- service onStartCommand() not being called on service re-creation fixed (gingerbread bug)

- etc. ;)

Edited by campo

Share this post


Link to post
Share on other sites

Petit message juste pour dire que chez moi, cela fonctionne du tonnerre. CyanogenMod 7.0.0-RC4.1-0.08-11.04.10

J'avais des reboots / problemes de fix gps ect. Meme avec l'offi 2.1.

Depuis plus rien. Bonne autonomie en vieille, par contre a l'utilisation :rolleyes: (OC a 800mhz).

Share this post


Link to post
Share on other sites

Installer depuis ce matin la 7.1 rc6, alors premier retour, le pourcentage de batterie incrémenté de 1% en 1% ça le fait. Toujours fidele cette rom est tres rapide, mais l'autonomie n'est pas top, débranché ce matin à 7h30, à 16h30 plus de batterie.....avec la meme utilisation sous cronos 1.1 ou froyomod je tenais 1jours 1/2 ....... vais peaufiner quelques reglages et on verra.

Share this post


Link to post
Share on other sites

Bonjour,

J'aimerai savoir si quelqu'un a des soucis avec l'application google map.

la mienne lag, fige mon tel et parfois le fait rebooter.

Si je veux réduire ces inconvénients je dois lancer le gps.

Je n'avais pas de soucis avant la mise à jour de google maps 5.4.0 du moins je crois.

Je suis sous la version CM 7.1.0-RC5.

D'avance merci.

Share this post


Link to post
Share on other sites

Bonjour,

J'aimerai savoir si quelqu'un a des soucis avec l'application google map.

la mienne lag, fige mon tel et parfois le fait rebooter.

Si je veux réduire ces inconvénients je dois lancer le gps.

Je n'avais pas de soucis avant la mise à jour de google maps 5.4.0 du moins je crois.

Je suis sous la version CM 7.1.0-RC5.

D'avance merci.

Bonjour à tous, je reviens après quelques mois d'absence sur cet excellent forum.

Moi aussi, je suis sous la toute dernière version de CM7 et GMaps bug pas mal, lag, et se fige nécessitant un reboot manuel en enlevant la batterie. Je n'avais pas ce soucis sous CM6.

Par contre, pas d'autre gros soucis. Le thème Honeycomb est bien sympa ;)

Sinon, je voulais savoir comment activer la torche avec un lockscreen gesture. Je pouvais sous CM6, c'était bien pratique. Mais là je ne sais pas comment faire pour juste d'un trait allumer directement la torche, sans que ca lance l'application lampe de poche, quant l'écran est vérouillé. Un peu comme le widget de contrôle de CM pour juste activer cette torche.

Share this post


Link to post
Share on other sites

Moi aussi, je suis sous la toute dernière version de CM7 et GMaps bug pas mal, lag, et se fige nécessitant un reboot manuel en enlevant la batterie. Je n'avais pas ce soucis sous CM6.

Sinon, je voulais savoir comment activer la torche avec un lockscreen gesture. Je pouvais sous CM6, c'était bien pratique. Mais là je ne sais pas comment faire pour juste d'un trait allumer directement la torche, sans que ca lance l'application lampe de poche, quant l'écran est vérouillé. Un peu comme le widget de contrôle de CM pour juste activer cette torche.

Pour Gmaps en effet c'est un problème connu qui est censé être corrigé avec les dernières versions mais j'ai moi aussi le problème de freeze parfois, avec DSI fix ON ou OFF. J'espère qu'ils vont trouver un remède.

Pour la lampe sur l'écran de verrouillage, figure-toi que c'est un bug sur la version française!

Si tu regardes bien l'écran de paramétrage quand tu dois tracer le modèle, il y a une option grise toute écrasée sur la droite de l'écran, et quand tu traces le tracé est coupé.

Pour paramétrer correctement le truc,

-passe ton téléphone en langue anglaise (dans langue et clavier)

-puis Cyanogenmod Settings

-Lockscreen

-Lockscreen gesture

-Build Gesture

-Add Gesture

-Flashlight

Et tu fais ton tracé.

Ensuite tu peux repasser le tel en français.

Share this post


Link to post
Share on other sites

C'est vrai que c'est vraiment relou pour gmaps, je l'utilise tout le tps et c'est toujours pareil: la première fois que je l'utilise après avoir allumé mon tel, ça marche, et la deuxième, ça bug...

Et en plus ils nous avaient fait une fausse joie en nous disant que c'était réparé! C'est vraiment trop injuste ;-)

Share this post


Link to post
Share on other sites

C'est vrai que c'est vraiment relou pour gmaps, je l'utilise tout le tps et c'est toujours pareil: la première fois que je l'utilise après avoir allumé mon tel, ça marche, et la deuxième, ça bug...

Et en plus ils nous avaient fait une fausse joie en nous disant que c'était réparé! C'est vraiment trop injuste ;-)

Dans une issue sur cyanogen, l'auteur de la rom propose de mettre les appli gmaps et google street dans le dossier /system/app. http://code.google.com/p/cyanogenmod4milestone/issues/detail?id=547&colspec=ID%20Type%20Status%20Priority%20Version%20Owner%20Summary

Je croyais qu'ils y étaient déjà mais en fait non, je crois qu'ils sont dans /data/app.

Il dit que depuis il n'a plus de freeze, à tester.

Share this post


Link to post
Share on other sites

Salut. Intéressante cette méthode.

... Je confirme : plus de lag ni freeze depuis ce déplacement !!!!!!! Un grand merci.

Pour faire cela il faut couper/coller

(autrement dit action "move")

les apk :

- com.google.android.apps.maps.apk

et

- com.google.android.street.apk

du dossier /data/app

vers le dossier /system/app

A partir de là l'application ne marche plus. Donc éteindre puis relancer le téléphone. Et là : miracle ça marche ;)

PS : j'étais surpris de ne plus avoir le menu "historique de la batterie" au sein du menu caché "test". Fort heureusement, ce dernier existe toujours dans l'application (accessible dans le menu des applications) : "spare parts" puis battery history

Edited by Thomas42

Share this post


Link to post
Share on other sites

Nouvelle version sortie :

7.1.0-RC7-11.05.27 (2.3.4)

- 1% battery steps made optional (CyanogenMod settings>Interface>Status bar tweak)

to help those who are using incompatible third party batteries or weak third party AC adapters

- over 100% battery reading fixed

- upstream updates: database fsync optimization, phone blacklist wildcards, external/jpeg update, etc.

Share this post


Link to post
Share on other sites

Bonsoir a tous,

la RC 8 est de sortie ;-)

Mais j ai un pti soucis avec la RC 7 et 8.

L'installation ce fait nikel mais le clavier physique ne prend plus l'AZERTY.... :/

Pourtant tout marche au poile! Mais pas le clavier physique....

Share this post


Link to post
Share on other sites

Pour le clavier physique il ne faut plus passer par le recovery mais par les options de cyanogen: paramètres d'entrée - keyboard layout.

Hier j'ai eu plein de bug, avec la mise à jour précédente, freeze, reboot, BP kernel panick, plus de communication data, batterie bloquée sur 100%, la totale quoi!

Et puis c'est revenu tout seul au bout d'un moment, bref bizarre j'espère que ça se reproduira plus.

Share this post


Link to post
Share on other sites

Pour le clavier physique il ne faut plus passer par le recovery mais par les options de cyanogen: paramètres d'entrée - keyboard layout.

Hier j'ai eu plein de bug, avec la mise à jour précédente, freeze, reboot, BP kernel panick, plus de communication data, batterie bloquée sur 100%, la totale quoi!

Et puis c'est revenu tout seul au bout d'un moment, bref bizarre j'espère que ça se reproduira plus.

Merki ;-)

Share this post


Link to post
Share on other sites

Merki ;-)

Bonjour, avec cette manip j'ai réussi à changer le clavier virtuel en azerty mais pas le clavier physique. Vous savez comment faire ? Merci.

Share this post


Link to post
Share on other sites

Il y a quelques jours je suis passé en RC7 (11.05.27) et depuis hier j'ai un problème de carte SIM qui se déconnecte n'importe quand pour n'importe quelle raison.

Je suis allé faire un tour sur github et j'ai vu plusieurs versions plus récentes.

J'ai pris la RC8 du 11.06.02 et j'ai toujours le problème.

Suis-je le seul à qui ça le fait ou d'autres ont remarqué ce problème ?

J'espère juste que cela vient d'un problème de CM et non pas de mon smartphone...

Share this post


Link to post
Share on other sites

Salut,

Je viens d'installer la RC8 et essayé la fonction caméra vidéo, elle se bloque dès le démarrage de l'enregistrement de la vidéo :(.

C'est pareil chez vous?

Share this post


Link to post
Share on other sites

Salut,

Je viens d'installer la RC8 et essayé la fonction caméra vidéo, elle se bloque dès le démarrage de l'enregistrement de la vidéo :(.

C'est pareil chez vous?

Salut,

je viens de tester, et sa marche nikel avec une OC a 800.

la camera marche bien pour ma part.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.