Jump to content
antoine95

[ROM] CyanogenMod 7

Recommended Posts

J'ai mis CM7 hier, version RC15, et faut déjà que je remette à jour le tél.

Petite question pour passer d'une RC15 à une RC15 d'aujourd'hui, il faut tout refaire sauter ou pas ? (cache, data...)

Sinon, j'étais sous MIUI et j'ai décidé de passer sous CM7 pour voir au niveau perf si j'arrive à refaire tourner quelques petits jeux. En effet sous CM6, il y a pas mal de temps (2010), je jouais à des petits jeux qui ramaient sur MIUI.

Pour le moment CM7 pas de FC mais du mal à télécharger des appli du market.

Impossible de se connecter ce matin donc j'ai dû lancer les installations depuis le market web et là ça a marché.

Je dis ça mais ça ne le fait pas tout le temps.

Share this post


Link to post
Share on other sites

Bonjour,

j'étais sous FM et la je veux tester CM, mais autant j'arrive a installer la rom autant impossible de mettre les Gapps malgré que mon recovery (open recovery 1.46)me dit que c'est bon???

Une astuce à me donner ?

Edit: c'est bon j'avais le market donc j'ai pu les remettre.

Edited by V@lvert

Share this post


Link to post
Share on other sites

Bonjour,

je viens de retenter d'installer CM7 sur mon téléphone. Le BugDroid est sur son skate depuis cinq bonnes minutes et toujours aucun démarrage. Je sais que le premier démarrage est long mais là.... Est-ce que je peux oser une extinction à la brute ou ça va être pire?

Le problème peut venir d'où?

Merci

Share this post


Link to post
Share on other sites
J'ai mis CM7 hier, version RC15, et faut déjà que je remette à jour le tél. Petite question pour passer d'une RC15 à une RC15 d'aujourd'hui, il faut tout refaire sauter ou pas ? (cache, data...)

Si tu ne fais pas le wipe data/factory reset pas besoin de tout réinstaller. Par contre il faut faire les deux autres.

Share this post


Link to post
Share on other sites
Bonjour, je viens de retenter d'installer CM7 sur mon téléphone. Le BugDroid est sur son skate depuis cinq bonnes minutes et toujours aucun démarrage. Je sais que le premier démarrage est long mais là.... Est-ce que je peux oser une extinction à la brute ou ça va être pire? Le problème peut venir d'où? Merci

Tu avais déjà une autre CM7 installée ?

Si ça tourne indéfiniment, j'enleverais la batterie puis je referais l'installation complète : les 3 wipe, l'update CM7, les Gapps (en deux fois pour la RC15). Après c'est ce que je ferais moi, mais je ne sais pas si ça va briquer ton Milestone, je ne crois pas avoir rencontré ce cas.

C'est sur que c'est ce que j'ai fait quand j'avais des reboot en boucle mais je ne sais pas pour ton cas... C'est terminé depuis hier soir ???

Tu saurais comment remettre les suggestions de mots lorsque le clavier physique est ouvert stp? C'est bête mais ça fait perdre un temps fou lors de la rédaction de messages.

Je n'utilise que très peu le clavier, j’utilise Swype qui fait gagner encore plus de temps que le clavier physique (par contre ça prend un peu de mémoire)

Share this post


Link to post
Share on other sites

Bonjour,

Une petite question, suivant vos expériences.

J'utilise CM depuis bientôt un an. J'avoue que depuis le passage à la version 7 (je tourne actuellement sur la dernière release), je suis assez mécontent de Launcher Pro.

Il arrive fréquemment (et c'est pareil avec ADW d'origine sous CM7) que l'affichage se fige et j'attends, j'attends ... jusqu'au bout d'un moment : l'application ne répond plus (comme un gros lag) et me propose d'attendre, fermer, envoyer un rapport. Sois j'attends et au bout d'un moment, il me rend la main ; soit je ferme et généralement ça relague, soit ça reprend la main.

C'est chiant, car j'attends, j'attends et ça manque cruellement de réactivité. Manque de mémoire, paramètres pas bien réglé, mauvais paramétrage de ma part, ...

Une idée ?

(je n'ai pas ce souci lorsque je tourne sous Android 2.1 d'origine ; j'avais d'abord pensé à un souci matériel).

Share this post


Link to post
Share on other sites

Bonjour,

Une petite question, suivant vos expériences.

J'utilise CM depuis bientôt un an. J'avoue que depuis le passage à la version 7 (je tourne actuellement sur la dernière release), je suis assez mécontent de Launcher Pro.

Il arrive fréquemment (et c'est pareil avec ADW d'origine sous CM7) que l'affichage se fige et j'attends, j'attends ... jusqu'au bout d'un moment : l'application ne répond plus (comme un gros lag) et me propose d'attendre, fermer, envoyer un rapport. Sois j'attends et au bout d'un moment, il me rend la main ; soit je ferme et généralement ça relague, soit ça reprend la main.

C'est chiant, car j'attends, j'attends et ça manque cruellement de réactivité. Manque de mémoire, paramètres pas bien réglé, mauvais paramétrage de ma part, ...

Une idée ?

(je n'ai pas ce souci lorsque je tourne sous Android 2.1 d'origine ; j'avais d'abord pensé à un souci matériel).

La même en fait.

Share this post


Link to post
Share on other sites

@LeFred, j'ai fini par retirer la batterie au bout de 20minutes. A partir de là mon tel rebootait en boucle.

J'ai pas insisté et refais un backup de la version stock 2.2.1.

Je vais retenter à ta façon (wipe et update jusqu'à ce que ça fonctionne) je verrai bien !

Sinon la version CM7 n'a jamais fonctionné chez moi, le même soucis de reboot. Par contre le CM6 sur 2.1 fonctionnait impec.

Sinon question: Est-il possible d'installer CM7 point par point? Histoire de voir où ça bloque et/ou au moins profiter les soft et thèmes HC !?

Merci

Share this post


Link to post
Share on other sites

Salut,

Moi installe de CM7 sans aucun soucis (depuis un an ça a fait FoyoMOD > CM6 > MIUI > CM7) et à chaque fois plus ou moins de réussite en suivant les tutos.

J'avais aussi quelques pb avec launcher pro mais je l'ai désinstallé et je n'ai pas encore rencontré ce pb sur ADW...je croise les doigts ^^.

Si je fais en sorte d'utiliser un minimum de mémoire, c'est à dire que j'ai désactivé toutes les options pour gader le Bureau en mêmoire, il n'y a que l'appli SMS que je laisse coché.

D'ailleurs, en revenant sur CM7, 3 installe en 3 jours avec entre chaque seulement un Wipe Cache et pour le moment pas de pb...pourquoi 3 ?

Pour commencer, une fois la première installe finie, j'ai voulu modifier les fichiers 10Overclock pour changer les paliers, comme je l'avait fait sous MIUI...redémarrage bloqué sur le logo CM7, on réinstalle tout ça.

Et pour la dernière, j'ai voulu intégrer (et changer) 2 fichiers systèmes pour avoir la batterie avec des % et des pas de 1%, comme sous MIUI encore, et là, je suis resté bloqué sur le logo M de Motorola...donc réinstallation.

Quelqu'un sait s'il est possible de changer cet icône de batterie pour mettre un truc en pourcentage ? (or appli car ajoute un second icône sur la gauche de la barre)

Share this post


Link to post
Share on other sites

draftii > Paramètres -> CM settings -> Interface -> Status Bar Tweak -> et tu as deux case à cocher pour le pas et l'affichage du % dans la barre de notification

Pour le problème de batterie qui passe de ~30% à 19-18% j'ai le même problème et c'est en partie un problème de CM et en partie le tel qui fait ça. Rien de nouveau.

Concernant l'installation/MAJ de CM, les wipe dalvik-cache et wipe /cache/ ne peuvent pas faire de mal et peuvent donc être fait sans soucis.

Sinon des retours sur la RC15 ? c'est bien ? pas de bugs gênants ?

Share this post


Link to post
Share on other sites

draftii > Paramètres -> CM settings -> Interface -> Status Bar Tweak -> et tu as deux case à cocher pour le pas et l'affichage du % dans la barre de notification

Pour le problème de batterie qui passe de ~30% à 19-18% j'ai le même problème et c'est en partie un problème de CM et en partie le tel qui fait ça. Rien de nouveau.

Concernant l'installation/MAJ de CM, les wipe dalvik-cache et wipe /cache/ ne peuvent pas faire de mal et peuvent donc être fait sans soucis.

Sinon des retours sur la RC15 ? c'est bien ? pas de bugs gênants ?

Bonjour,

je teste la RC15 depuis le début de la semaine:

- elle est fluide, tout autant que FroyoMod.

- elle est belle et bien finie!!

- la batterie se vide à vitesse grand V, mais j'ai installé les DsiFix 2.51 et tout est rentré dans l'ordre.

- aucun reboot depuis l'install

- on peut changer la couleur de la led pour les différent notif et ça c'est cool

- l'utilitaire toggle 2g est génial, c'est exactement ce que je cherchais, à savoir un soft qui passe la connectivité en 2G une fois le phone en veille (ça devrait être une fonction d'origine).

Pour les personnes voulant changer l'OC, vous pouvez utiliser ces fichiers http://www.4shared.com/file/_MefVpwZ/Overclock_1100-800-550-350-250.html, en modifiant les valeurs de vitesse et de voltage. Ensuite vous mettez le fichier (.zip) dans le dossier update de votre recovery et vous faire un "apply update" depuis le revovery.

Pour les DSI la v2.51 est là http://www.multiupload.com/SL19NI5V4L et la dernière version (2.6) est là http://forum.xda-developers.com/showthread.php?t=1210819

Pour les installer c'est comme la rom ou le fichier d'oc, on utilise un apply update dans le recovery.

Share this post


Link to post
Share on other sites

Euh, je comprends pas comment installer le dsi fix. Tu indiques à faire apply update ... mais un fichier .ko, je vois pas trop comment ?

Par contre, quand je veux déplacer le fichier dans /system/lib/modules je me fais lourder car j'ai pas les droits.

On fait comment ?

Merci :-).

Share this post


Link to post
Share on other sites

Merci de ton aide Anarki, je vais tester ça. Je viens de changer après 4h débranché, et il est toujours à 100% de batterie, enfin je verrais bien si ça marche correctement ^^.

Question qui n'a rien à voir mais pourquoi dans la barre de notification parfois les barres de réseau et le logo (E/3G..) sont grisés et parfois en vert ?

Par contre va falloir que je regarde de plus prêt ce foutu Market car encore hier, quand j'ai voulu télécharger Recherche vocale, impossible de le faire depuis le market, ça bloqué après que j'ai cliqué sur Télécharger (avant les droits) avec le cercle qui tourne (comme si il recherchait). Après plusieurs essais, je suis passé par mon appli code Barre et j'ai rpis le code sur frandroid et là, ça s'est téléchargé tout seul (comme la dernière fois où j'étais passé par la Market Web).

Share this post


Link to post
Share on other sites

Euh, je comprends pas comment installer le dsi fix. Tu indiques à faire apply update ... mais un fichier .ko, je vois pas trop comment ?

Par contre, quand je veux déplacer le fichier dans /system/lib/modules je me fais lourder car j'ai pas les droits.

On fait comment ?

Merci :-).

Bonjour,

en fait avec mes liens tu vas avoir un fichier .zip que tu placeras dans le dossier update de ton recovery et ensuite tu démarreras en mode recovery et la tu ferras un apply update de ce .zip.

Après si tu as extrait le .ko du .zip, tu peux normalement depuis ton recovery avoir un mode console ou tu peux venir remplacer le dsi.ko d'origine par celui du zip, mais c'est plus relou a faire qu'un petit apply update.

Share this post


Link to post
Share on other sites

Merci de ton aide Anarki, je vais tester ça. Je viens de changer après 4h débranché, et il est toujours à 100% de batterie, enfin je verrais bien si ça marche correctement ^^.

Question qui n'a rien à voir mais pourquoi dans la barre de notification parfois les barres de réseau et le logo (E/3G..) sont grisés et parfois en vert ?

Par contre va falloir que je regarde de plus prêt ce foutu Market car encore hier, quand j'ai voulu télécharger Recherche vocale, impossible de le faire depuis le market, ça bloqué après que j'ai cliqué sur Télécharger (avant les droits) avec le cercle qui tourne (comme si il recherchait). Après plusieurs essais, je suis passé par mon appli code Barre et j'ai rpis le code sur frandroid et là, ça s'est téléchargé tout seul (comme la dernière fois où j'étais passé par la Market Web).

Quand les icones sont blanches (ou grises suivant tes yeux) c'est que tu es connecté au net mais que tes services google ne le sont pas (gtalk, gmail, g+)

Edited by V@lvert

Share this post


Link to post
Share on other sites

Bonsoir a tous

je suis toujours sous la version rc13, si je veux mettre a joue en mettant la 15, faut il tout reinstaller les applications?

j'ai utilisé titanium backup la derniere fois pour sauvegarder toutes celles que je voulais...

est ce que qq'un pourrait me dire dans quel ordre faire les wipe data/ cache

merci d'avance

@+rtompouce

Share this post


Link to post
Share on other sites

Bonsoir a tous

je suis toujours sous la version rc13, si je veux mettre a joue en mettant la 15, faut il tout reinstaller les applications?

j'ai utilisé titanium backup la derniere fois pour sauvegarder toutes celles que je voulais...

est ce que qq'un pourrait me dire dans quel ordre faire les wipe data/ cache

merci d'avance

@+rtompouce

Bonjour,

alors normalement, tu n'es pas obligé de tout réinstaller.

Vu que tu as fait des sauvegardes de tes applis si tu dois faire tout les wipes tu pourras remettre tes applis.

La procédure est la suivante:

- tu télécharges la version de CM7 que tu veux installer

- tu l'as mets sur ta SD dans le dossier de ton recovery qui va bien ( pour moi qui ait le recovery de androiani c'est dans /openrecovery/update)

- tu redémarres en mode recovery

- tu fais un wipe dalvilk puis un wipe cache

- tu fais ensuite un apply update en choisissant le .zip que tu as téléchargé.

- tu fais encore une fois un wipe dalvilk + cache

- tu repasses ton clavier en mode azerty via ton recovery

-tu rebootes.

Si des fois le reboot se passe mal genre ça boucle sur le droid skateur, tu refais la même manip en rajoutant un wipe data (c'est celui là qui efface tes applsi et paramètres) aux étapes des wipes et bien sure tu fais après le apply update de la rom, un apply update des applsi google et du newtalk.

Edited by V@lvert

Share this post


Link to post
Share on other sites

@valvert > Le DSI fix permet réellement d'obtenir une meilleure autonomie ? il n'est pas mis de base ? Peut-il poser problème, et si oui est-il possible de le *désinstaller* ?

Je vais faire la MAJ vers la RC15 et appliquer les nouvelles Gapps. Mon market est complètement bugué, ça résoudra peut-être le problème...

EDIT: La MAJ des Gapps a résolu le bug du market, j'attends de voir pour le reste.

Edited by Anarki

Share this post


Link to post
Share on other sites

Comment fait on pour changer la LED suivant Gmail, appels manqués etc.

Je ne trouve pas et apparemment c'est faisable si j'ai bien compris.

J'ai regardé sur les profils, mais je n'ai pas trouvé.

Pour les DSI, j'ai trouvé une option dans Paramètres / CyanogenMod / Affichage =>DSI kernel bug => prevent display freeze and kernel panic.

Share this post


Link to post
Share on other sites

merci v@lvert pour ta reponse

j'ai quand meme un petit souci, lors du wipe dalvik, j'ai le message "E:missing bitmap progress_bar_empty_left_round

(code -1)

et j'ai plusieurs lignes de ce type, je pense qu'il manque des fichiers le l'open recovery (1.46)

ce qui rend la mise a jour impossible

je vais essayer de le changer ou de le mettre a jour pour voir...

Share this post


Link to post
Share on other sites

bon, j'ai essayé de faire une mise a jour de l'open recovery, rien a faire, j'ai toujours le meme message

ca va etre formatage de la micro sd, un mars, et ca repart

Share this post


Link to post
Share on other sites

c'est bon, tout fonctionne comme sur des roulettes

je vous tiens au courant pour vous dire si la batterie tiens le coup ( 1820mah)

@+

Share this post


Link to post
Share on other sites

@valvert > Le DSI fix permet réellement d'obtenir une meilleure autonomie ? il n'est pas mis de base ? Peut-il poser problème, et si oui est-il possible de le *désinstaller* ?

Alors je vais être 100% honnête, je viens de FroyoMod et sur cette dernière, il y avait un problème de consommation de batterie qui était lié au Dsifix. La version 2.51 du dsifix résolvait ce problème et a été intégré dans la rom depuis la version 2.9.2 je crois.

Pour Cyno, je pensais que ce ficher serait à jour, mais en fouinant dans la rom j'ai vu que ce n'était pas le cas.

J'ai quand même installé la rom, et lors des 2 3 premier jour j'ai vu que je ne passais pas la journée avec mon utilisation du phone, pourtant identique à ce que je faisais sur FM.

J'ai donc resorti mon zip de maj du dsifix et je l'ai installé.

Résultat: depuis 4 jours je tiens entre 1.5 et 2 jours avec une charge et mon utilisation qui ne varie quasiment pas.

Exemple aujourd'hui: le tel était chargé à 100% à 10h20, depuis wifi actif tout le temps, synchro aussi, twitter qui synchro toute les heures et moi qui est seulement regardé mes tweets avec , il est 16h05 et je n'ai perdu que 5%

Maintenant certains annoncent aussi tenir 2 jours avec la RC15 sans avoir mis le dsifix, donc tout dépend de ce que l'on fait avec le phone.

Pour le désinstaller, il te suffit de récupérer le dsifix;ko présent dans le zip de ta rom et que le mettre dans le zip du dsifix;zip (en gros tu te crées un autre dsifix.zip avec le fichier dsifix.ko de la rom rc15) puis de faire un apply update du nouveau fichier zip via le recovery.

En ce qui concerne les éventuels problèmes, je dirais que non, mais j'ai vu que cette rom possède un mode qui n'est pas clair et qui concerne un système de dsi kernel bug workaround que je n'ai pas activé. Si ce truc est activé, cela ne m'étonnerait pas qu'il utilise une fonction qui n'est pas dans la version 2.51 du DSIfix que je propose.

De toute façon je ne vois pas à quoi cela sert donc je ne l'active pas.

  • Like 1

Share this post


Link to post
Share on other sites

Comment fait on pour changer la LED suivant Gmail, appels manqués etc.

Je ne trouve pas et apparemment c'est faisable si j'ai bien compris.

Paramètre -> CyanogenMod -> Interface -> Notification par Led

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...