Jump to content

[FIRMWARE] XXJVK Gingerbread (Root, Recovery, Custom Rom etc.)



Recommended Posts

Salut et merci pour ce post.

Vraiment cette version marche impecablement bien, il y a quand meme quelque trucs qui me chagrine.

voici mes soucis

-les chiffres sur le clavier swype ne sont pas au bonne endroit (ex: le le 9 a la place du 8).

-J'ai suivi la premiere version pour le root, mais je me suis retrouvé avec voodoo installé. Mon proc est toujour a 1000 Mghz, un score de 1550 sur quadrant;

mais voila, ma batterie(neuve) n'a pas tenue. hier soir 80%, ce matin tel off, batterie vide.

Je viens de désactiver le lagfix (score quadrant 1000, ca me va tres bien).Je vais voir pour la batterie.

Il y en a eu d autre qui ont les memes problemes?Si non, je reflash. si oui, j attends.

Pour le sip, il faut telecharger SIPdroid ou autre, sur le market, gratuit, configurable super facilement.Je n ais jamais vue de sip en natif sur nos galaxy.

Au sujet du SIP, j ais egalement un leger souci. Quelque soit la version firware utilisé sur le galaxy, a chaque fois que j assaye de me connecter sur les bornes freephonie, je suis obliger de lui rappeller quels certificat utiliser, ca me sool. Si quelqu'un a une solution. Meme si Free a couper les communication SIP sur les portables.

Merci encore pour ce tuto, :-D

PS je n y connais pas grand chose sur le galaxy,

Link to comment
Share on other sites

  • Replies 717
  • Created
  • Last Reply

Top Posters In This Topic

Bon ben voilà je donne mon avis personnel sur cette rom, avec la lagfix je suis à 1750 sous Quadrant, elle est super rapide, très stable.

Bref, j'adore, au niveau de l'interface presque rien de différent par rapport à Froyo, uniquement en performance.

Avant j'étais en Darky's Rom 9.5 et j'avais un gros soucis de batterie, elle se vidait vite, ici c'est nettement mieux.

Pour l'instant c'est du bonheur :)

Link to comment
Share on other sites

oui je sais, mais ça ne marchait pas...

personne ne sait comment verifier si on est en ext4?

Bah avec un gros score Quadrant, ou avec adb ou un émulateur de terminal où la il suffit d’exécuter la commande mount pour voir le type de Filesystem.

Link to comment
Share on other sites

oui je sais, mais ça ne marchait pas...

personne ne sait comment verifier si on est en ext4?

Excusez moi mais vous parlez bien du kernel actuelement proposé en 1ere méthode sur la page de départ?

parce que je viens de flasher ce kernel et je n'ai pas cette option, savez vous ou je peux la trouver???

Link to comment
Share on other sites

Alors concernant la batterie c'est mieux après avoir fait un recalibrage de celle-ci : charger la batterie à fond, télécharger puis installer la "boite à outils" d'Helroz présente sur le market puis lancer celle-ci et dans l'onglet batterie cliquer sur calibrage batterie ;)

Link to comment
Share on other sites

Bah avec un gros score Quadrant, ou avec adb ou un émulateur de terminal où la il suffit d’exécuter la commande mount pour voir le type de Filesystem.

j'ai un score de 975 donc je pense que c'est bon.

apres je sais pas comment utiliser adb....t'as une petite explication vite fait?

mais j'ai rooté avec le kernel root fugu, donc si j'avais été en ext4 ça m'aurait briké mon tel non?

Link to comment
Share on other sites

Bah avec un gros score Quadrant, ou avec adb ou un émulateur de terminal où la il suffit d’exécuter la commande mount pour voir le type de Filesystem.

j'ai téléchargé android terminal emulator sur le market.

tapé mount et j'ai plein de lignes, tu sais laquelle je dois contrôler? je vois rfs partout mais pas de ext4

Link to comment
Share on other sites

Excusez moi mais vous parlez bien du kernel actuelement proposé en 1ere méthode sur la page de départ?

parce que je viens de flasher ce kernel et je n'ai pas cette option, savez vous ou je peux la trouver???

non c'était la première methode avec le kernel voodoo il parait qu'il est plein de bug.. la première page à été modifiée

Link to comment
Share on other sites

d'accord, je comprend mieux.

Enfin si tu n'as que 950 à quadrant c'est que tu es en RFS, en plus tu ne vois que rfs sur terminal emulator donc...

Si tu était en ext4, tu serai plutot vers 1500 sur quadrant.

ouais mais comme quadrant j'ai entendu dire qu'il fallait pas trop s'y fier

Link to comment
Share on other sites

ce qui me fait soucis, c'est que dans a propos du téléphone, la version de bande de base est inconnue.... pourtant la 3G fonctionne.. c'est grave docteur? :emo_im_undecided:

ce kernel voodoo à bien foutu le bordel, j'aurais pas du le flasher :mad:

Link to comment
Share on other sites

je vois pas le rapport entre la bande de base et le 3G mais tu devrais avoir I9000XXJVK normalement dans cette case.

Tu peux faire un screen?

j'ai vu que ceux qui avaient une bande de base inconnue n'avaient plus de 3G..

oui avant mon flash de kernel j'avais I9000XXJVK .. maintenant ça marque inconnu

Link to comment
Share on other sites

j'ai vu que ceux qui avaient une bande de base inconnue n'avaient plus de 3G..

oui avant mon flash de kernel j'avais I9000XXJVK .. maintenant ça marque inconnu

assez bizarre ton histoire...

je te conseillerai bien de reflasher le kernel stock trouvable sur la 1ere page, vu que tu ne semble pas être en ext4 il devrait pas y avoir de soucis mais j'ai peur de te dire une connerie.

Si quelqu'un peut confirmer/infirmer la possibilité de flash du kernel de base... :P

Link to comment
Share on other sites

c'est ce que je pensais aussi. ;) j'ose plus trop flasher ainsi, alors si quelqu'un connais le problème et me rassurer :)

sinon le phone va bien je laisse comme ça mais j'aimerais bien remettre une custom quand il sortira une sympa

Link to comment
Share on other sites

Bah la "Bande de Base" c'est le Modem donc ce qui en effet contrôle ce qui est communication GSM / Edge / 2G / 3G / 3G+, que ca soit vide c'est ne effet pas très normal. Et pour ce qui est du mount si tu n'as que des partitions en ext4, tu n'as pas de lagfix.

Link to comment
Share on other sites

Bah la "Bande de Base" c'est le Modem donc ce qui en effet contrôle ce qui est communication GSM / Edge / 2G / 3G / 3G+, que ca soit vide c'est ne effet pas très normal. Et pour ce qui est du mount si tu n'as que des partitions en ext4, tu n'as pas de lagfix.

tu voulais sans doute dire partitions en RFS?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...