Jump to content
ALF1998

Waze : GPS Communautaire (LIENS PAGE 1)

Recommended Posts

Quelqu'un a-t-il une solution pour interdire ces "ding-dong" tout en conservant les autres séquences audio.

 

Pour cela il faut aller dans les paramètres de Waze, affichage, sur la carte et enlever bonus routiers

 

Mais pour information, cela n'a rien à voir avec une version spécifique de Waze

 

C'est juste que Waze profite de Pâques pour offrir des bonus

 

Après on aime ou pas c'est autre chose

Share this post


Link to post
Share on other sites

Il y a moyen, sur la version 3.9.2 AU v4, de virer la proposition de prendre une photo dès qu'on arrive à destination ? Il y a bien une option "place" que j'ai désactivée, mais la question revient toujours :(

Edited by Wendigo

Share this post


Link to post
Share on other sites

Passer en 3.8.1 peut etre ??? Lol

Edited by smallsub

Share this post


Link to post
Share on other sites

Non ce n'est pas possible malgré les dires de sa Majesté avant de se rétracter  :o

 

L'option ne sert qu'à enregistrer le mode de proposition  :emo_im_undecided:

 

Encore un truc qui ne sert à rien et que Waze nous impose

 

Le jour où Place remplaceras la fonction autour de vous de Maps, on pourra aller sur Mars en voiture  :D


Passer en 3.8.1 peut etre ??? Lol

 

Effectivement c'est pour cette raison que je ne passe pas en 3.9.x 

 

Entre une Place vide et une barre mal barrée, la 3.8.1 me semble le choix idéal  B)

Edited by ALF1998
  • Like 1

Share this post


Link to post
Share on other sites

Vu le carton que devrais faire le Zenfone 2, un petit extrait des performances de ce Smartphone au niveau du GPS s’impose 

 

 

La partie GPS commence à 13:50  ^_^

 

Share this post


Link to post
Share on other sites

@ joelbody et tamariz,merci.Donc il va falloir que j'installe Virginie :)mais comment....

Et puis-je supprimer les langues qui ne me servent pas..Merci

je préfère la voix d'Hélène, elle a une voie plus douce.

C'est normal, c'est moi qui l'a créé.

Edited by herve-91

Share this post


Link to post
Share on other sites

Hop, Smallsub, passage en 3.8.1 Au V4 pour mon petit souci ;)

 

Le partage du trajet par Mail se fait en 2 cliques, ce qui est plus pratique qu'en 3.9 bien que toujours moins qu'en 3.7.8 mais la carte est plus précise grâce au super travail de Tamariz :)

 

D'ailleurs, toujours impossible de virer le bouton au dessus du compteur de vitesse (qui se retrouve bien inutile si on n'a pas partagé le trajet avec un ami) ?

  • Like 1

Share this post


Link to post
Share on other sites

non pas possible mais remplaçable par les commandes de zoom (affichées en permanence)  ;)

Share this post


Link to post
Share on other sites

Tableau du nombre de flashs en 2014 classés par type de radar

 

og30.jpg

 

Multiplier par le montant de l'amende, ça laisse rêveur  :P

 

En divisant par le nombre de radars par type, on obtiens le rendement  :excl:

 

v55t.jpg

 

L'alerte police a encore de beaux jours devant elle  ^_^

 

source http://abcmoteur.fr/actualites/modele-de-radar-le-plus-efficace/

Edited by ALF1998
  • Like 1

Share this post


Link to post
Share on other sites

Les radars de passages à niveaux sont indispensables à mon sens. :/

Smallsub : dommage, j'aimerais vraiment retrouver l'écran de la version 3.7.8 sans rien de superflus :(

Share this post


Link to post
Share on other sites

Hop, Smallsub, passage en 3.8.1 Au V4 pour mon petit souci ;)

 

Le partage du trajet par Mail se fait en 2 cliques, ce qui est plus pratique qu'en 3.9 bien que toujours moins qu'en 3.7.8 mais la carte est plus précise grâce au super travail de Tamariz :)

 

D'ailleurs, toujours impossible de virer le bouton au dessus du compteur de vitesse (qui se retrouve bien inutile si on n'a pas partagé le trajet avec un ami) ?

Salut

Pour ce bouton tu peux l'enlever mais il sera remplacé par les boutons du zoom. Le compteur sera visible.

Paramètre / Avancé / décocher la première option ( contrôle du tape....).

Éteindre et redémarrer Waze.

Hervé

Share this post


Link to post
Share on other sites

Salut

Un de la 1ère heure, il est de quelle nationalité ?

le 1er français est 3ème ca va. ☺☺

Edited by herve-91

Share this post


Link to post
Share on other sites

foq9.jpg

 

J'ai faillis me faire avoir et pas qu'un peu  :mad:

 

Je repasse par une route peu fréquentée, 20 minutes après mon premier passage

 

Quand Waze me signale un contrôle de police  :huh:

 

Bizarre car je suis passé il  a quelques minutes et je n'ai rien vu

 

Pourtant au moment où je passe devant, j’aperçois effectivement une paire de jumelle bleu  :wacko:

 

Et celui qui la tient, est couché dans les feuilles; derrière le rail de protection

 

Le délire, j'en ai vu des trucs mais celle là c'est une première  :P

 

Le piège parfait car pratiquement invisible

 

Je ne suis même pas sur que sans le signalement de Waze, je l'aurais remarqué  :(

 

Autant il y a des choses qui sont à améliorer sur Waze, autant pour les contrôles radars, c'est le meilleur  :emo_im_kissing:

 

PS: Plus de licence Coyote pour vérifier si il était indiqué ..... 

Edited by ALF1998
  • Like 2

Share this post


Link to post
Share on other sites

Seulement à l'approche d'un radar ;) , sinon pour avoir les alertes de survitesse en continu il faut passer par une autre app comme sygic ou here

Etant un ancien de TomTom, j'ai paye 0,50 pour la nouvelle version "tomtom Go mobile" et les indications de vitesses sont présentes ( et precises à priori).

Par contre, le peu que j'ai utilisé ce week m'a signalé des travaux alors que rien ...

 

Bon je retourne à waze :)

 

1gl6.jpg

 

 

 

image issue de Waze France

Edited by strange76
  • Like 2

Share this post


Link to post
Share on other sites

Bonjour,

 

Je lis régulièrement toutes les pages de ce topic mais j'ai du en louper quelques unes, donc désolé si mon problème a déjà été évoqué.

 

Sur mon wiko peax 1 j'avais la 3.78 fichiers modifiés, tout allait bien (sauf les voix pourries)

 

Comme je change de tél pour un Wiko Rainow 4G ( android 4.4.2) j'en ai profité pour installé Waze 3.9.2 AU V4 ( Tamariz33 )

 

Info complémentaires forfait free à 2€ donc avec 50Mo de données je suis économe et ne les utilise que pour Waze et icoyotte sur les grands axes (voire radar mobile mobile).

 

Mon problème :

 

- Je laisse Waze ouvert toute la journée à la maison avec ou sans wifi tout va bien

 

- Je laisse waze ouvert sur la route avec gps (on) mais pas de données (off) (cela ne sert à rien c'est juste pour tester mon bug) tout va bien

 

- Je laisse waze ouvert avec connexion de données sur on GPS sur on (un peu plus utile quand même) et le tél plante régulièrement au bout de quelques minutes. Il se reboute tout seul, voire reboute tellement mal qu'il faut enlever la batterie pour l'éteindre

Edit : Problème identique avec la 3.9.4 V4 qui vient d'arriver (merci Tamariz33)

 

 

- Je laisse waze ouvert avec connexion de données sur on GPS sur off tout semble aller bien (pour être certain il faudrait essayer plus longtemps

 

Les mêmes tests avec icoyotte ou sygic semblent ne pas poser de problème.

Edit : En fait cela fait la même chose avec icoyotte maintenant...cela ne viendrait donc pas de waze mais du tel, c'est encore plus chiant

 

ll me reste à essayer de supprimer la 3.9.2 AU V4 et essayer une autre version .... j'ai le choix ici en tout cas, surtout que le social et les photos je n'en veux pas avec mes 50Mo par mois.

 

 

Voilà, si quelqu'un d'autre a eu les mêmes soucis, bienvenu au club pour partager.

 

Si vous avez des idées pour faire d'autres tests elles sont également bienvenues.

 

Merci,

 

Didier

Edited by Vexarmor

Share this post


Link to post
Share on other sites

Bonjour à tous :)

 

Ayant découvert Waze récemment je me suis penché sur la possibilité de rendre opérationnelles les alertes radar, ce qui m'a rapidement conduit vers ce fil très instructif.

J'ai donc installé la dernière version fournie par Tamariz afin de me faire une idée.

Les radars les promesses sont tenues mais je rencontre cependant un problème avec le téléchargement des voix françaises qui se fait dans la continuité de l'installation, la barre reste désespérément à 0% avant de finalement jeter l'éponge et de me demander de recommencer plus tard...

 

J'ai ensuite tenté la version d'Hpno tiq, même problème.

 

Sauriez-vous d'où provient ce problème ?

 

Merci par avance !

 

Matériel : Nexus 4

Edited by iasion

Share this post


Link to post
Share on other sites

C'est toujours comme ça 99% du temps  :P

 

Et quand tu relances Waze, le téléchargement se fait sans problème

 

Et ceci avec ou sans version officielle

 

Le mieux quand on procède à l'installation de Waze, est d'être connecté en Wifi et géolocalisé  ^_^

Share this post


Link to post
Share on other sites

Ah ah ! ^^

 

Merci pour le conseil, je réessaierai donc demain car pour le moment je suis at home sans réelle géolocalisation, peut-être est-ce qui pose problème.

 

Encore merci pour cette réponse rapide  :)

Share this post


Link to post
Share on other sites

Le pauvre, on lui a tagué sa voiture  :(

 

1xvb.jpg

 

N'aller pas croire qu'il l'a fait express  :P

 

Non juste qu'il est un peu opportuniste... 

 

  • Like 1

Share this post


Link to post
Share on other sites

Je reviens encore avec une question qui est sans doute passée : Où se trouve le fichier préférence sur la version 3.8.1 au v4 ? J'aimerai bien indiquer de ne pas afficher les pubs intempestives comme sur la version 3.7.8 h3 :)

Edited by Wendigo

Share this post


Link to post
Share on other sites

Root obligatoire pour y accéder, et le chemin est data/data/com.waze

 

Quand à supprimer la publicité, il est interdit d'en parler sur ce forum

 

Donc tu ne trouveras aucune information sur ce point particulier ici

Edited by ALF1998
  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...