Jump to content
ALF1998

Waze : GPS Communautaire (LIENS PAGE 1)

Recommended Posts

Salut Joel,

 

Dernier HS (les promesses n'engagent que ceux qui les recoivent)

 

SuperSu m'a demander l'autorisation pour :

Link2SD

Phone INFO

Root checker basic

Root Explorer

 

Par contre, pour ES Explorer j'ai toujours un refus de reconnaissance de root

 

C'est déroutant et je suis vraiment dérouté.

J'abandonne. je laisse mon smart comme cela.

 

J'ai exactement le même problème depuis la mise à jour de mon Nexus 6 et la dernière mise à jour de sécurité (Mai, installation complète de l'image + root). ES Eplorer Pro ne reconnait plus le root, tout comme Solid Explorer, et j'ai du me rabattre sur File Explorer (accompagné de son addon root) ou Amaze pour accéder pleinement à mon Nexus. A noter que je n'utilise que la version stable de SuperSU (2.65) qui date de février, et peut être que la version Beta (2.74) corrige t'elle le problème...

 

Au moins, tu te sentiras moins seul dans ce cas ;)

Share this post


Link to post
Share on other sites

Pour certains, Waze 398auV5+ tomtom zone de danger

Moi, je suis en v4.2.0.1 officielle du playstore pour avoir les Lv.

La version de tamaris nécessité donc le root, et pause des problèmes a priori (?).

Peut être au une v4.3 modifiée sans besoin d être root arrivera un jour :)

 

 

Je suis actuellement avec la version 4.3.0.2 sur smart root + LP patch Hypno.+ Toggelis avec vitamin_C à ma mode rebaptisée vitamine D + Virginie en lieu et place de l'hébreu. Tout cela fonctionne fort bien à part quelques trous dans l'affichage des LV pourtant renseignées 50 sur une rue de ma ville. Sur un autre trajet LV 50 avec excès,j'ai bien reçu l'alerte j'avais modifié à 5% au-dessus de la limite,il faudra d'autre test pour comparer. Les prix des carburants sont de retour,sans doute un problème du serveur.. Alors je reste pour le moment comme ça,jusqu'à une version qui serait identique mais officielle.

Edited by Loup-Garou76

Share this post


Link to post
Share on other sites

Il me semble qu'à partir de la beta 2.72, la lecture su se fait dans de nombreux endroits...

un fix pour android N sur la 2.70 beta... si vous avancez dans le système android, il faut aussi suivre au niveau des apps... qui nécessite une mise à jour également...

les différentes politiques de sécurité inclut de nombreux changements pour les devs...

Share this post


Link to post
Share on other sites
Guest

@@Malko61

 

Sur les conseils d'un wazer de cette liste j'ai installé ROOT EXPLORER (payant) et là, j'ai à l'écran une quantité énorme de dossiers et fichiers qui étaient inaccessibles auparavant avec Es Explorer PRO. (qui en plus refuse le Root)

Je pense donc donc que mon S5 Galaxy GT900F sous Android 6.0.1 est bien rooté.

 

Par contre et comme 398auV5+TTZDD me donnent toutes satisfactions, j’attends, sans impatience, la version 4.7.0 débridée par notre prestidigitateur bordelais

 

CDT

Share this post


Link to post
Share on other sites

@@Gerard29 As-tu essayé sans passer par le n° de tf mais bien par ton username et password ?

Share this post


Link to post
Share on other sites

@@Gerard29 As-tu essayé sans passer par le n° de tf mais bien par ton username et password ?

 

oui, j'ai tout essayé sans succès. J'ai le message Merci de vérifier vos informations de connexion.

Share this post


Link to post
Share on other sites

Bonjour,

 

Une chose qui pourrait être utile à certains; On parle de root et de super su , moi sur mon téléphone ça n'a pas suffi. L'abeille retournait des erreurs.

 

Je suis passé à  "l'autre solution" et plein d'erreurs également.

 

J'ai donc installé busybox et là LP fonctionne parfaitement, j'ai les radars sur la 4.2.0.1 et ça tient au reboot. Je n'ai pas le courage de tout désinstaller

pour faire les essais avec l'abeille mais ça pourrait être une piste pour ceux qui ont une erreur.

Share this post


Link to post
Share on other sites

Je suis actuellement avec la version 4.3.0.2 sur smart root + LP patch Hypno.

Est-ce que le "chanceux" intègre le patch Hypno ou c'est encore différent ?

Share this post


Link to post
Share on other sites

J'ignore qui a fait le patch de LP mais il est fonctionnel. Il n'y a rien à rajouter.

Share this post


Link to post
Share on other sites

@@cairn

C'est une bonne base certes, mais la valeur ajoutée des versions de @taramis33 est un plus indéniable ! 

  • Like 1

Share this post


Link to post
Share on other sites

@ cairn: ... çà je le sais depuis la 1ère beta de Waze 4  :) Ma question concerne la visibilité (audio ou visu) de la LV des radars, leur position "exacte" étant bien entendu visible avec le chanceux.

Edited by Michel38

Share this post


Link to post
Share on other sites

Moi je taramisse depuis la 3.8, mais pour la 4.2.0.1 son abeille ne veut pas m'amener le miel.

 

Si une solution fonctionne j'abandonne LP mais pas d'essais pour le moment, j'ai une attelle à la main droite, donc pas de conduite.

Share this post


Link to post
Share on other sites

Est-ce que le "chanceux" intègre le patch Hypno ou c'est encore différent ?

Je l'ai dès l'origine du patch sur LP et à chaque fois que je change de version je le retrouve dans Lulu Le chanceux. Je ne pourrais pas te dire si tu le trouveras juste en mettant cette appli., il faut regarder dans LP > Waze > Ouvrir menu des patchs > Patch personnalisé si tu as ce patch c'est bon. 

Share this post


Link to post
Share on other sites

Pour certains, Waze 398auV5+ tomtom zone de danger

Moi, je suis en v4.2.0.1 officielle du playstore pour avoir les Lv.

La version de tamaris nécessité donc le root, et pause des problèmes a priori (?).

Peut être au une v4.3 modifiée sans besoin d être root arrivera un jour :)

Merci pour ta réponse, bon en attendant j'ai remis la version 3.7.7 comme ça j'ai tout comme avant ;-)

Edited by dbr94

Share this post


Link to post
Share on other sites
Guest

A propos de [mention d'application hors charte, le robot n'a pas compris] MUCKY LUKE , c'est bien le cas des L6 du Forum officiel Waze. ils interviennent plus vite que leur ombre.

 

Je viens de signaler (étant L1) la modification d'un ancien radar 1er génération qui prend maintenant dans les DEUX SENS. dans les minutes qui ont suivi j'ai reçu un message "C'est Fait".

 

Pour info aux locaux (et aux autres), 

En Seine et Marne, sur la D231(Lagny-Provins), peu avant le carrefour de l'Obélisque, le radar installé depuis longtemps (N48,79436 E2,86423) prends maintenant dans LES DEUX SENS.

 Par l'arrière dans le sens Province Paris et maintenant de face les véhicules de la voie inverse.

 

A cette fin l'Administration vient d'installer 1,1km avant (sens Paris Province) un grand panneau "Attention Radar". 

Protéger votre compte en banque et votre capital point

CDT.

Edited by Guest

Share this post


Link to post
Share on other sites

J'espère que mon seigneur Tamaris mettra à jour avec la 4.3.0.2 car en plus des nouveautés pas mal de corrections. :)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

j'espère que je suis sur le bon forum.

Depuis un peu plus d'une semaine, j'ai un pb avec Waze. J'ai installé sans problème la version 4 avec l'affichage de la vitesse et de la limite de vitesse. A un moment donné, j'ai voulu associé mon numéro de téléphone à mon compte waze et là j'ai eu un message comme quoi il y avait eu un problème et depuis, je ne peux plus me connecter à mon compte waze et à l'utiliser (message Merci de vérifier vos informations de connexion). C'est dommage car j'étais arrivé au niveau Prince Wazer... Il va falloir que je crée un nouveau compte mais à chaque fois que j'essaie, j'ai des problèmes (une fois le compte créé, j'ai le message "il a du s'égarer dans les limbes du web" ...). 

En parallèle à cela, c'est peut être lié, la vitesse à laquelle je roule ne s'affiche plus pourtant le paramètre d'affichage de la vitesse est bien positionné.

 

Précision : j'ai essayé avec plusieurs comptes google sans succès, j'ai réinitialiser 2 fois le téléphone. J'ai aussi fait le upgrade de ma version android. Je suis passé de la 4.4 à la 5.0.2. et toujours aucune amélioration...

 

Donc, si qqu'un sait comment faire pour y remédier (retrouver l'affichage de la vitesse) voire même pour récupérer mon compte initial auquel j'accède toujours sans problème via internet (www.waze.com/fr/dashboard/) et où je vois mes points et kms parcourus.

 

Ou alors, savez-vous à qui on peut s'adresser pour tenter d'y remédier ?

Merci

Bonjour,

 

As tu essayés d'installer une version 3.9.X pour voir si c'était pareil?

Edited by the-matrix

Share this post


Link to post
Share on other sites

J'espère que mon seigneur Tamaris mettra à jour avec la 4.3.0.2 car en plus des nouveautés pas mal de corrections. :)

on a maintenant la meme version que chez apple?

Share this post


Link to post
Share on other sites

on a maintenant la meme version que chez apple?

apple était a la v 4.6 donc maintenant ??? Mais pour quelle différence aussi...

Ah oui, Android 4.3.0.2 beta en version officielle playstore. Vivement une 4.3 finale améliorée :)

Edited by strange76
  • Like 1

Share this post


Link to post
Share on other sites

Je l'ai dès l'origine du patch sur LP et à chaque fois que je change de version je le retrouve dans Lulu Le chanceux. Je ne pourrais pas te dire si tu le trouveras juste en mettant cette appli., il faut regarder dans LP > Waze > Ouvrir menu des patchs > Patch personnalisé si tu as ce patch c'est bon. 

Oui c'est ce que je fais aussi en tant que beta testeur, je repasse le chanceux à chaque MàJ de la beta. J'ai bien les radars au bon endroit mais pas de visibilité sur la LV du radar ... d'où ma question originale -_-

Share this post


Link to post
Share on other sites

Pour SUperuser, vous utilisez lequel? Il y en a 3: celui de Chainfire, ChainsDD et YellowES.

 

Celui de CHainfire, je n'arrive pas à l'installer avec CM13.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...