ALF1998

Waze : GPS Communautaire (LIENS PAGE 1)

Recommended Posts

J'avais le même problème avec blocage à 20% lors de l'application du patch.

J'ai réussi à le faire marcher après modification d'un paramètre dans "Super SU Free" : décocher "séparation de l'espace de noms de montage"

Merci :) je rajoute à la description

Share this post


Link to post
Share on other sites

Petite question ceux qui ne veulent pas rester, ont ils.une chance s'ils attendent une. Prochaine version ou c'est mort ?

Petite question ceux qui ne veulent pas rester, ont ils.une chance s'ils attendent une. Prochaine version ou c'est mort ?

Share this post


Link to post
Share on other sites

La dernière version par taramis33 fonctionne nickel. Même après reboot. Samsung Galaxy A5 2016 rooté.

Est il possible via un fichier de préférence de modifier et déplacer certains bouton de l'écran principal ? Bouton son énorme, boussole idem.

Je précise que j'ai attendu sur une ancienne version 3.9 fiable avant de passer à la 4 et vu le nombre de HS sur ce topic, je n'ai rien suivi pendant un temps.

Merci.

Share this post


Link to post
Share on other sites

Bonsoir Tamaris,

Superbe travail, je l'ai testé toute la journée et un unique problème. En mettant syr Français je n'ai pas de voix. Obligé de remettre Vanessa.

Une idée

Je suis sous MM avec Nexus 5

Share this post


Link to post
Share on other sites

@@YassGo

Regarde dans le dossier sound si il y a bien un dossier french , normalement le dossier se trouve dans data/data/com.waze/waze/sound/

Tu as au moins eu les annonces des vitesses contrôlées?

Edited by taramis33

Share this post


Link to post
Share on other sites

La dernière version par taramis33 fonctionne nickel. Même après reboot. Samsung Galaxy A5 2016 rooté.

Est il possible via un fichier de préférence de modifier et déplacer certains bouton de l'écran principal ? Bouton son énorme, boussole idem.

Je précise que j'ai attendu sur une ancienne version 3.9 fiable avant de passer à la 4 et vu le nombre de HS sur ce topic, je n'ai rien suivi pendant un temps.

Merci.

Tu la rooter sur quel site?

Share this post


Link to post
Share on other sites

Bonsoir, je n'arrive pas à mettre à jour le binaire de SuperUser, cela vous fait aussi ce problème?  Du coup pour le patch, cela bloque!

 

Je suis sur CM13 officiel.

Edited by Mimosa

Share this post


Link to post
Share on other sites

@@YassGo

Regarde dans le dossier sound si il y a bien un dossier french , normalement le dossier se trouve dans data/data/com.waze/waze/sound/

Tu as au moins eu les annonces des vitesses contrôlées?

Oui j'ai vérifié et tout y est. Jr n'ai strictement aucune voix ou annonce. Quand je mets Vanessa aucun problème. C'est étrange car c'est la première chose que j'ai vérifiée.

Je réessaye une installation propre et te tiens au courant

Share this post


Link to post
Share on other sites

Un grand Merci à Taramis pour son travail !

 

J'avais le même problème avec blocage à 20% lors de l'application du patch.

J'ai réussi à le faire marcher après modification d'un paramètre dans "Super SU Free" : décocher "séparation de l'espace de noms de montage"

 

J'ai plus qu'à essayer cette nouvelle version patchée sur la route  :)

Bonsoir,

Je ne trouve pas ce paramètre  "séparation de l'espace de noms de montage" dans Super SU Free.

où le trouve-t-on ?

Merci d'avance.

Share this post


Link to post
Share on other sites

Idem que les autres, le patch wmod se bloque en cours d'installation. Progression bloquée à environ 1/5ème de la barre rouge...

J'ai eu le même problème avec mon XperiaS qui est en 4.0..

Mon Note3 aucun problème pour l'instant.

Me concernant je devais installer Waze et le configurer avec un identifiant sinon j'ai eu deux plantages avec Android 5 et ensuite Android 6.

Pas de perte radar, mon impression la version Waze 4.2 est moins fluide que la version 4.1

Share this post


Link to post
Share on other sites

Faut que tu fasses de la place en espace disque et en RAM comme dit plus haut, puis réessaye, j'ai eu un peut le même problème sur un wiko wax.

Essai aussi de passer un Android supérieur ;) (4.1 ça fait loin :) )

Salut Taramis33,

J'ai bien peur que pour mon samsung galaxy SII Citizy, la version Android 4.1.2 soit la dernière utilisable.

A moins qu'on puisse faire mieux. Mais la je suis à court d'idée....

Share this post


Link to post
Share on other sites

Tu n'as pas trouvé l'option Séparation du montage dans SuperUser?

Ram et place disponibles?

A court d'idées aussi pour ton cas :(

Ça fait beaucoup de problèmes tout ça :p

Share this post


Link to post
Share on other sites

@

 

On parle bien de Super US Free ?  Si oui, effectivement, je ne trouve pas le paramètre.

 

RAM : 483Mo utilisés sur les 826Mo de disponible => 343Mo de libre... au lancement du pach.

Share this post


Link to post
Share on other sites

Alors la non je ne vois pas d'où cela peut venir.....

Share this post


Link to post
Share on other sites

@

 

On parle bien de Super US Free ?  Si oui, effectivement, je ne trouve pas le paramètre.

 

RAM : 483Mo utilisés sur les 826Mo de disponible => 343Mo de libre... au lancement du pach.

 

Dans le menu, dans la partie supérieure de l'application, le 3eme menu est "parametres" et tu trouveras en descendant un peu....

 

Marche ok sur un note 2, sauf au reboot, ou je dois a nouveau appliquer le patch...... téléphone pourtant rooté dépuis son acquisition...

Edited by cricket

Share this post


Link to post
Share on other sites

Je pense que si vous voulez aidé taramis33, il faut le faire comme pour tous les développeurs :

 

• Modèle de smartphone

• Rom version

• Configuration

 

et fournir un logcat serait bien plus instructif
Catlog

 

En gros, vous installez l'application, vous la lancez et vous lancez la petite abeille pour qu'elle commence à butiner...
En cas de problème, vous retournez sur Catlog (qui a enregistré le déroulement des actions) et vous sauvegardez le rapport des actions effectuées (*.txt)

 

Il ne reste plus qu'à fournir le tout lors de votre retour...

Voilà l'idée.

 

@ Taramis33...
Petite question, si quelqu'un fait un backup complet de la version patché avec titanium backup et qu'il la partage, ets ce que cela ne vaudrait pas la même chose, et dans ce cas juste à faire une restauration, bien entendu cela demande toujours le root...

En créant un profil générique depuis un émulateur, çà devrait être bon, non ?

Edited by LeSScro
  • Like 1

Share this post


Link to post
Share on other sites

Salut à tous,

 

@ tout vient à point à qui s'est attendre :) Bravo pour cette première version qui a du te donner du fil à retorde.

 

J'ai donc enlevé la version précédemment patchée, rebooté, réinstallé la version du Play Store et appliqué ton Mod : aucun soucis, tout semble bien là où il se doit.

 

Vu certains messages, il semble que des utilisaterus aient des soucis au reboot de leur smartphone, comme avec le mod d'HpNoTiQ. J'ai donc voulu testé sur le mien, et en effet, après un reboot malheureusement, l'affichage des radars n'est plus visible sur mon Nexus 6. J'ai donc ré-appliqué ton Mod après avoir fermé Waze, avec message de réussite. Au lancement qui à suivi, Waze a planté directement avec retour sur l'écran d'accueil. Relancé une nouvelle fois dans la foulée, il s'ouvre et les radars sont bien actif.

 

Si tu as une procédure pour que je te fasse parvenir des logs, n'hésites pas à me le faire savoir, mon Nexus 6 se fera une joie de participer à tes travaux.

Edited by Malko61
  • Like 1

Share this post


Link to post
Share on other sites

Je pense que si vous voulez aidé taramis33, il faut le faire comme pour tous les développeurs :

 

• Modèle de smartphone

• Rom version

• Configuration

 

et fournir un logcat serait bien plus instructif

Catlog

 

En gros, vous installez l'application, vous la lancez et vous lancez la petite abeille pour qu'elle commence à butiner...

En cas de problème, vous retournez sur Catlog (qui a enregistré le déroulement des actions) et vous sauvegardez le rapport des actions effectuées (*.txt)

 

Il ne reste plus qu'à fournir le tout lors de votre retour...

Voilà l'idée.

Chuis pas développeur :p (ou alors très débutant)

Pour le Logcat comme l'apk n'est pas une version de débogage certaines informations seront remontées d'autres pas (je ferais différemment la prochaine fois :D )

 

 

@ Taramis33...

Petite question, si quelqu'un fait un backup complet de la version patché avec titanium backup et qu'il la partage, ets ce que cela ne vaudrait pas la même chose, et dans ce cas juste à faire une restauration, bien entendu cela demande toujours le root...

En créant un profil générique depuis un émulateur, çà devrait être bon, non ?

Le problème de reboot n'est pas liée directement au patchmod mais inhérent à Android sur certains modèle de smartphones (hors Samsung ? ) , je vais faire un test avec titanium pour voir quels fichiers sont sauvegardés.

  • Like 1

Share this post


Link to post
Share on other sites

Si tu as lié un compte twitter à Waze, je crois que l'on peut suivre l'état du trafic en direct via le client et ben là çà crash ou ne communique pas, si je dis pas de bétises...

 

@ taramis33...
peu importe le niveau, seul le résultat compte... tu as fait tune application donc...
par contre effectivement, un mode debug çà dépanne avec les multiples modèles...

Edited by LeSScro

Share this post


Link to post
Share on other sites

Si tu as lié un compte twitter à Waze, je crois que l'on peut suivre l'état du trafic en direct via le client et ben là çà crash ou ne communique pas, si je dis pas de bétises...

Euh, ... Non. Avec waze, j ai juste mon compte waze, attaché a mon mail. Et sur mon tel, pas de twitter, ni facebook.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.