CtrL_Fresh

[BETA 0.3.2][13.01] ICS for Desire [with Camera+video][4.0.3]

Recommended Posts

J'espère qu'ils les tentent avant leur MaJ parce que là avec la 0.1.3 plus moyens de mettre à jour mes applis sur le market...

Share this post


Link to post
Share on other sites

Ça y est , j'ai craqué et installé la dernière béta. J'avais trop envie de tâter de l'ICS.

Et bien franchement, je suis surpris !

Ça tourne vraiment pas mal du tout.

Pour le moment, je n'ai pas rencontré de gros bug (je suis en HBoot d'origine).

Reste qu'il faut que je passe le SD-Ext. Y'a une procédure à suivre je suppose, faut que je regarde Ça.

Share this post


Link to post
Share on other sites

J'espère qu'ils les tentent avant leur MaJ parce que là avec la 0.1.3 plus moyens de mettre à jour mes applis sur le market...

Aucun soucis perso :o

Aucun souci nom plus, mais encore la disparition du widget d'alimentation en haut de la bar de notif, même après un full wipe.

Sinon pour info, j'ai du bel et bien faire les commande de a2sd pour faire de la place, et ça a réglé tous mes soucis d'espace dispo.

Edited by Foine

Share this post


Link to post
Share on other sites

Bon bah en fait j'étais en 0.1.1 et avais installé les versions suivantes comme des MaJ donc pas de wipe des data mais wipe du cache et du dalvik et du coup j'avais beaucoup de FC sur le clavier le lanceur et le market principalement. En faisant un install propre le problème semble réglé !

Share this post


Link to post
Share on other sites

Idem pour moi !

J'ai remarqué aussi qu'ils avaient viré les paramètres cyano, plus de widget dans la barre de notif.

Point bénéfique je la trouve plus véloce depuis le nouveau hack graphique. Mais cela reste subjectif ;-), et je n'ai plus le soucis de téléchargement et d'installation des appli's du Marquet.

Si je peux me permettre un conseil, évitez d'installer setcpu. La Rom à du mal avec les profils (screen off, etc...) j'ai eu pas mal de prob quand le proc tourne à minima !! En même temps c'est un peu logique LOL !

Share this post


Link to post
Share on other sites

Salut, j'ai installé la BETA 0.1.4 pour la première fois hier. Tout marche nickel pour le moment mais mon volume est devenu vraiment bas je ne sais pas pourquoi. Au premier démarrage tout était parfait mais maintenant, même le volume a fond on entend presque rien.

Quelqu'un peut m'aider ? :)

Merci.

Share this post


Link to post
Share on other sites

Je viens d'installer la beta 0.1.4 et je me demandais si c’était normal que dans le menu du navigateur internet il n'y ai pas de lien vers les favoris (par contre il y le lien "ajouter favoris"), c'est un peu chiant car je suis obligé d'aller dans les onglets et ensuite cliquer sur les favoris. Avez vous la même chose car un collègue avec un nexus S et ICS a bien le menu "favoris" ??

Share this post


Link to post
Share on other sites

Bon, celui qui nous fera un bon tuto pour ROM MANAGER mettant en scène ICS et Une ROM alternative, il fera un carton.

Je cromprends pas ce que tu veux dire. Rom Manager ne gère pas de multi-boot ??

Tu confonderais pas avec Boot Manager ?

Car avec Rom Manager, tu fais seulement ce que tu peux faire avec le recovery. flash de zip, NandroidBackup, etc...

J'arrive pas à comprendre


Conseil d'amis, il y a bien moins de problème en ayant un hboot stock plutôt que la version pour CM7r2 qui pour moi (je trouve) ne sert à rien

Edited by sydbarrett55

Share this post


Link to post
Share on other sites

Je viens d'installer la beta 0.1.4 et je me demandais si c’était normal que dans le menu du navigateur internet il n'y ai pas de lien vers les favoris (par contre il y le lien "ajouter favoris"), c'est un peu chiant car je suis obligé d'aller dans les onglets et ensuite cliquer sur les favoris. Avez vous la même chose car un collègue avec un nexus S et ICS a bien le menu "favoris" ??

Si tu appuie sur le bouton a côté de l'adresse tu arrive à l'endroit pour avoir tes onglets/fenêtre. D'ici tu as accès au favoris. ça me semble assez simple personnellement ^^

Share this post


Link to post
Share on other sites

Ca y est... Je viens d'avoir mes premiers soucis.

Impossible d'envoyer un SMS, mes correspondants ne reçoivent plus rien.

C'est arrivé d'un coup.

Par ailleurs, la qualité des comm semble parfois précaire.

Le début des phrases sont coupées.

Vivement une version stable, je repasse en CM7. ICS va me manquer.

Share this post


Link to post
Share on other sites

Bizarre ce genre de problème, surtout si ça arrive d'un coup. Moi le seul problème en communication que j'ai c'est qu'a à chaque début de communication, le micro (et le haut parleur) ne semble pas activé tout de suite. Mais ça reviens au bout d'une à deux seconde.

Share this post


Link to post
Share on other sites

Me concernant j'ai quand même beaucoup de crash du clavier andrdoid, de l'appli sms et su lanceur (oui oui les 3 en même temps) lorsqu'après avoir envoyé un sms je mets en veille le téléphone sans quitter l'appli sms et avec le clavier encore présent :-/ (je suis encore en 0.1.3)

Share this post


Link to post
Share on other sites
Moi le seul problème en communication que j'ai c'est qu'a à chaque début de communication, le micro (et le haut parleur) ne semble pas activé tout de suite.
C'est exactement mon problème. Mais chez moi cela coupe le début de chaque phrase à certains moment. Comme si un fitrage antibruit était en place et trop puissament réglé.

Bon, sinon, j'ai un nouveau soucis (Mais faudrait que je reboot pour vérifier):

Sur le clavier, lorsque l'on fait un appuie long, ma sélection est toute décalée. C'est à dire que pour les smiley par exemple, je suis carrément obligé d'aller jusqu'à gauche de l'écran pour sélectionner le smiley de gauche. Alors même que la fénêtre de sélection ne doit même pas dépasser la moitié de l'écran.

Share this post


Link to post
Share on other sites

Ca veut dire quoi??? DO NOT ASK ABOUT CAMERA OR AN ETA, WE DON'T KNOW

Qu'il ne pourront pas faire fonctionner la camera ou quoi? Temps que tout ne sera pas fonctionnel je resterai en 2.35, si c'est pour perdre des fonctionnalités je vois pas l’intérêt.

Share this post


Link to post
Share on other sites

Non simplement qu'ils savent que certzines parties du Desir ne fonctionnent pas (pour l'instant...) et qu'il n'est pas utile de leur signaler.

j'ai trouver une bêta 0.1.5 sur Xda. je test et vous donne un retour dans quelques heures !

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Non simplement qu'ils savent que certzines parties du Desir ne fonctionnent pas (pour l'instant...) et qu'il n'est pas utile de leur signaler.

j'ai trouver une bêta 0.1.5 sur Xda. je test et vous donne un retour dans quelques heures !

Message envoyé avec l'application Forum Frandroid

ok merci

Share this post


Link to post
Share on other sites

Alors, petit retour ;-) ! ce n'est pas encore une "révolution" comme dirait Feu S.J. On retrouve les widget's dans la barre de notif. ainsi que les parametres Cyano.

Le menu "Préférences" est étoffé avec Homescreen qui permet d'activer/désactiver l'indicareurs de page et fondu. Idem pour le menu Drawer !

"Général" permet le commut de la rotation de l'écran, je ne vois pas trop l'intérêt de le retrouver ici, vu qu'il est déjà présent ailleur !!!! et une application "trebuchet" figure dans ces préférences mais je n'est pas d'info dessus.

Les soucis avec le micro n'ont pas l'aire d'être présent chez moi mais j'ai des problème avec le capteur de proximité. impossible de sortir correctement de la veille de l'écran, pour raccrocher.

Dsl McLeod mais le clavier fait toujours des sienne !!!

autre point noir, mes mms ne parte pas:-(

sinon pour le reste c'est toujours aussi fun lol

Voilà un bref apperçu de mes recherches.

To be continued avec la version 0.1.6, mais après Noël....

A ce propos Joyeuse Fête de Noël à Tous, et soyez sage sinon pas de cadeau ;-)

Message envoyé avec l'application Forum Frandroid

P.s. Sorry pour le Français de bas étages. il est encore tôt pour mes neurones !!! lol

Message envoyé avec l'application Forum Frandroid

  • Like 1

Share this post


Link to post
Share on other sites

Joyeuses fêtes à toi aussi.

Share this post


Link to post
Share on other sites

Pour installer la 0.1.5 tu l'as installé comme une simple MaJ ou tu as refait une install propre ?

Bonnes fêtes à vous tous également ! :)

Edited by MonkeypoX

Share this post


Link to post
Share on other sites

exact ! je l'ai installé comme une mise à jour. wipe du cache et du Dalvik. je procède toujours de cette façon, dans un premier temps. Après si j'ai trop de bug, je passe en install propre ;-)

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Salut à tous et merci pour le post :)

De mon côté, le problème le plus gênant que je rencontre est un soucis d'espace libre. En effet, je ne peux installer qu'un nombre très réduit d'applications.

Pourtant, si je vais dans les paramètres d'applis, voilà ce qu'il me retourne comme espace libre (58Mo) :

1324820527.png

Il m'est pourtant impossible d'installer une application supplémentaire, comme Twitter (2.16Mo) :

1324820591.png

Quelqu'un a une piste pour remédier à ce problème ?

Joyeux Noël à tous :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
    • By Hugbal
      Bonjour, 
      Samsung a décidé de ne pas intégrer le Galaxy A8 (2018) dans le plan de monté de version d'Android 9 vers Android10Q. Très déçu je souhaiterai réaliser une montée de version de mon Galaxy A8(2018) vers Android 10 avec One UI 2.0 pour profiter des nouvelles fonctionnalités prévues. 
       
      La montée de version vers Android 10Q est prévu pour le Galaxy A40 qui dispose des même spec (SoC - RAM) que mon Galaxy A8 (2018) en dehors de l'écran plus grand sur le Galaxy A40. 
      Pensez-vous qu'une fois Android 10 et One UI 2.0 déployer sur le Galaxy A40, le téléchargement de Android 10 et One UI 2.0 pour monter la version d'Android et One UI de mon Galaxy A8 (2018) soit possible ? 
       
      Sinon selon vous quelle ROM Custom, intégrant le Galaxy A8 (2018), comporte le plus de nouvelles fonctionnalités ? 
       
      Merci pour vos lumières
       
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.