Jump to content
CtrL_Fresh

[BETA 0.3.2][13.01] ICS for Desire [with Camera+video][4.0.3]

Recommended Posts

@gille031 : pour plus de sécurité j'ai decompressé l'archive avec 7zip puis recompressé en zip et hop ça marche

Message envoyé avec l'application Forum Frandroid

@ KevonDaath : quelle version tu utilise ?? dit nous en un peu plus si tu veux bien ;-)

Message envoyé avec l'application Forum Frandroid

A tous un joyeux Noël ! espérant que vous avez été gâte par le gris monsieur en rouge et blanc :-P

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

j'ai exactement le même probleme. j'ai installer les application essentiel, donc sa neme dérange pas trop. mais je suis limité a une dizaine d'application. et pourtant 48 mo d'espace libre

J'utilise la version beta, 0.1.2

Share this post


Link to post
Share on other sites

@ KevonDaath : quelle version tu utilise ?? dit nous en un peu plus si tu veux bien ;-)

Message envoyé avec l'application Forum Frandroid

Pas de soucis :). J'utilise la ROM version 0.4.1 et j'ai utilisé le HBOOT Beta 0.1.4.

J'ai fais un wipe complet lors de l'installation.

Share this post


Link to post
Share on other sites

Pour les problème de place, il se peut que le script App2sd de Darktremor ne soit pas installé ou pas actif !

donc petite piqure de rappel (car déjà abordé :lol: , mais bon c'est les fêtes, le champagne est encore présent dans les yeux :P ).

" réponse page 4 de votre serviteur "

Pour ceux qui ont des problèmes de place avec la version A2SD. Il faut ce procurer une application terminal disponible sur le market et taper les commandes suivantes :

- su

- a2sd zipalign

- a2sd cachesd

et si les problèmes persiste : a2sd reinstall

Autre soluce pour les moins accro de la console, après l'install du script, sur le market chercher "darktremor" vous trouverez une appli (et oui ici aussi " il y a une application pour ça" !!!! ) A2SDGUI, qui evite les lignes de commande. Apparement elle fonctionne correctement, mais je préfère tout de même les anciennes méthodes B) .

voici le liens où vous retrouverez les Addons pour ICS :

http://www.sandvold.as/

Mais il s est aussi présent en page 1 de ce flot. Merci à CtrL_Fresh

Share this post


Link to post
Share on other sites

Bonsoir,

Je n'arrive pas à lier les photos facebook avec mes contacts, je voudrais savoir si quelqu'un aurait une idée ?

Merci beaucoup :)

Share this post


Link to post
Share on other sites

A propos, il faut être S-OFF pour cette rom ?

Non ce n'est pas obligatoire, c'est juste un "plus" pour braver certaine interdiction.

  • Like 1

Share this post


Link to post
Share on other sites

bonjour a tous et bonne fêtes !

Pour le problème de mms évoqué par nilz sur la 0.1.5 je tiens a signaler que j'ai aussi un problème de mms sur la 0.1.4 Aucun ne part et je ne peux pas en recevoir . Peut etre un problème de VPN ?

Edited by Foine

Share this post


Link to post
Share on other sites

au vue du poids de la rom , et du hboot actuellement utiliser un hboot bravo sense , ou bravo data++ ne serais il pas plus approprier ?

Share this post


Link to post
Share on other sites

bonjour a tous et bonne fêtes !

Pour le problème de mms évoqué par nilz sur la 0.1.5 je tiens a signaler que j'ai aussi un problème de mms sur la 0.1.4 Aucun ne part et je ne peux pas en recevoir . Peut etre un problème de VPN ?

Tu veux dire APN ?

D'ailleurs en parlant de MMS. Y'a t-il un param que j'ai loupé qui permet d'éviter la conversion des long SMS en MMS ?

Share this post


Link to post
Share on other sites

bha j'ai beau checher, mais je n'ai rien trouvé :( je suis repassé sous handcent sms. j'en avais assez d'être limité à 3 sms. Pour l'instant ça me convient.

Message envoyé avec l'application Forum Frandroid

tiens tiens ! denier message d'erreur "impossible d'installer le programme (programme TV =1 Mo) sur la mémoire USB ou sur la carte SD" 8-/ alors qu'il me reste plus de 80 Mo de libre.

Ghost in the Shell lol !!!

Message envoyé avec l'application Forum Frandroid

Share this post


Link to post
Share on other sites

Je tourne sous cette rom depuis 2jours, et pour le moment, aucuns soucis majeur. Je ne me sert que très rarement de l'appareil photo donc ce n'est pas un soucis pour moi, pour l'accès à la carte mémoire c'est un peu plus gênant, mais il suffit juste de connecter directement la carte au PC sans passer par le téléphone.

Venant de la rom MIUI, je suis un peu dépayser par certaine choses mais je vais m'y faire.

Le multi-task est vraiment très pratique, très fluide, le gros point fort pour moi. :)

Share this post


Link to post
Share on other sites

Pour les problème de place, il se peut que le script App2sd de Darktremor ne soit pas installé ou pas actif !

donc petite piqure de rappel (car déjà abordé :lol: , mais bon c'est les fêtes, le champagne est encore présent dans les yeux :P ).

" réponse page 4 de votre serviteur "

Pour ceux qui ont des problèmes de place avec la version A2SD. Il faut ce procurer une application terminal disponible sur le market et taper les commandes suivantes :

- su

- a2sd zipalign

- a2sd cachesd

et si les problèmes persiste : a2sd reinstall

Autre soluce pour les moins accro de la console, après l'install du script, sur le market chercher "darktremor" vous trouverez une appli (et oui ici aussi " il y a une application pour ça" !!!! ) A2SDGUI, qui evite les lignes de commande. Apparement elle fonctionne correctement, mais je préfère tout de même les anciennes méthodes B) .

voici le liens où vous retrouverez les Addons pour ICS :

http://www.sandvold.as/

Mais il s est aussi présent en page 1 de ce flot. Merci à CtrL_Fresh

Oups autant pour moi !

Merci pour té réponse, mon problème est réglé !

Cependant je précise qu'en ligne de commande ça n'a pas fonctionné.

La commande

 a2sd cachesd

n'était pas reconnue. J'ai essayé le

a2sd reinstall

mais ça n'a rien changé non plus.

Par contre avec l'application en interface graphique. Précisément, dans l'onglet Dalvik, j'ai choisi "Dalvik cache sur le DD-EXT" puis "Déplacer et reconstruire".

Depuis, plus de soucis d'espace :). J'ai l'impression de pouvoir installer des applications à l'infini ahah !

Bon réveillon à tous !

Share this post


Link to post
Share on other sites

la beta V0.2 est sortie sur le site de XDA avec la cam fonctionnelle :D !! DL mais pas encore testée

Share this post


Link to post
Share on other sites

Moi non plus, il faut que je retrouve comment repasser du HBOOT CM7 R2 en HBOOT STOCK puis je flash.

Share this post


Link to post
Share on other sites

Bonsoir :)

Est-il possible d'installer cette rom sans changer de HBOOT ?

J'utilise MIUI et lorsque je démarre mon HTC Desire avec la touche volume + power, j'ai affiché : "HBOOT -6.93.1002"

Merci d'avance

Share this post


Link to post
Share on other sites

si tu as hboot stock c'est bon, data++ peut être mais j'ai pas testé.

en tout cas, il reste pas mal de travail.

- la camera rame à mort mais fonctionne pour la partie photo.

- la galerie aussi

mais le reste semble fonctionnel :)

encourageant ^_^

Share this post


Link to post
Share on other sites

j'ai du désactiver la vérification de signatures sinon pas moyen de l'installer.J'ai fais un all wipe all avec mon recovery damon-ra et j'ai fais flash de la rom, j'ai booté mais redémarrage tout le temps.J'ai enlever la batterie est ca boot le bootanimation mais ca ne fais rien d'autre.J'ai refais un all swap et reflash et la je n'arrive plus à démarrer mon tél.

Edit : il vient de redémarrer j'avais mis le chargeur, peut etre que la batterie était trop faible je sais pas

En tout cas le bootanimation passe en boucle mais rien ne marche, fais chier je vais devoir réinstaller la version sans apn

Pour info supplémentaire je suis en HBOOT alpharev et un partition de 20 mo de cache, 200 pour le system et 216 pour les applis

Remettre un HBOOT stock permettrai t-il de résoudre le problème et est ce que je perdrais la taille de mes partitions?

Edited by valentinoeval

Share this post


Link to post
Share on other sites

Oui cette rom nécessite un hboot stock ;)

Share this post


Link to post
Share on other sites

cette rom me semble moins stable que 0.1.4 : FC sur le processus android.process.acore et pas la possibilité d'enlever la barre de recherche sur le bureau... l'APN fonctionne mais ne permet pas de filmer et le FC cité plus haut ne permet pas d'accéder aux sms, aux contacts... c'est bizarre, avez vous des problèmes similaires? j'ai pourtant fait un full wipe avant de flasher...

Edit : bon finalement pas de problème de FC, j'avais ré-installé mes applis et paramètres à l'aide de Titanium, ce qui entré en conflit avec les paramètres de la rom... j'ai refait un full wipe et flaher à nouveau la rom et là plus de problème.

J'ai ré-installé mes applis à l'aide de Titanium sans les paramètres et tout marche nickel.

Edited by ptibala

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...