Jump to content
CtrL_Fresh

[BETA 0.3.2][13.01] ICS for Desire [with Camera+video][4.0.3]

Recommended Posts

ce que tu dit la m'est arrivé.j'ai flasher la 0.2 sur la 1.4 sans faire de full wipe mais aprés l'avoir fait plus aucun soucis pour ma part

Share this post


Link to post
Share on other sites

Oui cette rom nécessite un hboot stock ;)

Donc si je fais ce que tu dis l'installation d'un hboot stock permettera le démarrage de la rom?

Au passage peut on me donner le tuto permet de remettre le hboot stock sur Desire. Merci beaucoup.

Edited by valentinoeval

Share this post


Link to post
Share on other sites

Et ben depuis la version alpha il y a eu du changement! C'est très fluide contrairement à ce que j'attendais!

La beta v0.2.1 est sortit

Usb stockage de masse marche partiellement, que quand le tel est connecté au démarrage

Meilleur caméra:

-Plus stable

-pas de freeze lors de plusieurs captures

-Le zoom marche

-certains paramètres fonctionne

-Les photos prennent moins de place

J'ai aussi remarqué que Adobe flash ne marche pas... Embêtant!

Edited by Amandroid

Share this post


Link to post
Share on other sites

Passage de CM7 nightly 262 vers cette ROM (V0.2.1), j'avoue que je suis bluffé.

Interface très sympa...manque la possibilité d'enregistrer des vidéos et taille mémoire dispo restante un peu faible.

Quelques applis installées et reste 42 Mo de dispo.. Ça change du hboot cmr7 avec les 150Mo de dispo!

Share this post


Link to post
Share on other sites

Bonjour à tous, de mon côté j'avais commencé par faire une restauration avec Tinanium incluant les données, j'avais des fc, j'ai donc recommencé la restauration sans les données, j'avais des fc, donc maintenant j'ai recommencé mais sans installer même Titanium... Et toujours des fc.

Si quelqu'un a une idée de la cause, je suis preneur parce que là je ne peux même pas aller dans « Contacts » ou utiliser l'application SMS... Remarque, j'utilise le A2SD Amararullz. Ils ne viennent pas directement, mais au fur après une ou deux heures, le temps que tout soit en place.

Share this post


Link to post
Share on other sites

Bonsoir , bon moi j'ai été tout triste de voir la disparition de l'animation de boot d'Ice Cream... donc bha j'ai modifier la dernier release (beta_0.2.1) a ma sauce avec l'animation d'ICS rien de bien sorcier...

il suffit juste de la flasher comme une mise a jour donc pas besoin de Wipé quoique se soit , mais elle peut aussi être installer directement après un wipe (puisque je n'est rien changer a part l'animation

http://www.megaupload.com/?d=7V0BZQ9S <--- ICS HTC Desire Beta 0.2.1 Boot ICS

Share this post


Link to post
Share on other sites

Flash devrait revenir vite car il me semble qu'il fonctionne sur les versions d'avant.

Sinon je n'ai pas encore testé cette 0.2.1 car je suis trop feignant pour full wiper :P

Share this post


Link to post
Share on other sites

Ah bon?? Bizarre...

Et pour une mise à jour il y a marqué de ne pas wiper /system, je dispose d'amon ra et je n'ai pas ce wip...Je vais attendre une plus grosse maj parcequ'en plus j'utilise le script a2sd ca va être le bordel.

Edited by Amandroid

Share this post


Link to post
Share on other sites

salut! sa fait longtemps que j'ai pas mis a jour ma ROM miui, j'ai envie de changer et de passer a ICS.

Cette ROM est stable ? fluide ? suffisante pour une utilisation de tout les jours ? elle a le hot spot wifi qui marche ?

c'est quoi la différence entre cette ROM et la 2eme de ICS dispo sur XDA ?

( amandroid, toi qui est aussi passer de MIUI a celle la, tu peux me faire un retour ? )

Merci!

Share this post


Link to post
Share on other sites

Parce que ce n'est pas la même rom ^^

Le sujet xda de celle ci est ici : http://forum.xda-dev...d.php?t=1355660

Mais as tu testé la rom dont tu as mis le lien ? Elle peut être intéressante ^^

Ok désolé :)

Oui je l'ai installer et tout va bien. Juste un bug avec le market au début qui se regle en faisant un wipe du dalvik.

L’appareil photo fonctionne seul la video ne marche pas.

Hyper fluide, meme avec toute les appli installé, le Wifi tiens la route...

J'ai également ma partition SD qui n'est pas reconnu mais cela viens je pense de mon installation

Edited by BOUNITOS

Share this post


Link to post
Share on other sites

@Banania : Franchement venant de miui je ne suis pas déçu d'être passé sous cette rom.. Elle est stable et très fluide juste quelques petits de ram léger mais il manque l'accélération matériel. Je l'utilise tous les jours et j'ai pas de soucis, pas de fc non plus, le hostpot est présentdans les options et doit marcher mais j'ai pas testé. Gps marche aussi très bien juste un bloque que j'ai eu l'autre jour obligé de reboot. Je pense que tu devrais tester banania moi rien ne me manque de miui juste les thèmes mais bon ça change un peu. Voilà j'espère avoir répondu à tes attentes.

Share this post


Link to post
Share on other sites

Voilà, je suis passé à la 0.2.1

La ROM a énormément gagné en fluidité.

Mais en revanche certaine chose reste floues pour moi :

  • La présence de deux launcher qui ont l'air totalement identique
  • Le clavier qui me fait des proposition anglaise en permanence, même après désactivation du dictionnaire anglais.

Si quelqu'un à la solution ou une explication à ces deux fait, je suis preneur.

Et au fait : full wipe nécessaire sous peine de FC bien violent ^^

EDIT : Apparemment le launcher de base à quelque coquille (redimentionnement des widget qui bug graphiquement) tandis que trébuchet n'a pas ce problème

RE-EDIT : Okay j'ai compris ce qu'était trébuchet : http://forum.xda-developers.com/showthread.php?t=1410674

Edited by Foine
  • Like 1

Share this post


Link to post
Share on other sites

Le launcher tribuchet à des options en plus. Presse menu et trebuchet settings. Pareil pour moi pour la correction en anglais

Share this post


Link to post
Share on other sites

Pour le clavier, je suis passé sous Go Keyboard en attendant de trouver une solution ou qu'une update soit faite.

Sinon les mms ne marche toujours pas j'ai l'impression.

Share this post


Link to post
Share on other sites

Rom vraiment géniale pour une beta! J'aurais tout de même une ou deux questions à vous soumettre sur cette rom, où se trouve l'app' camera? Introuvable chez moi...y'a t'il une apk disponible? Et ma qurstion la plus importante: y'a t'il moyen d'utiliser app2sd via terminal emulator? J'ai partitionné ma carte sd et impossible de libérer l'espace de la mémoire interne après avoir installé une dizaine d'app'.. une solution pour moi? :)

Merci d'avance..

Share this post


Link to post
Share on other sites

Hello les Ic's Testeur !

Voici une petite procédure récupérée de l'install d'MIUI (que j'affectionne LOL)

6. ACTIVATION A2SD :

Pour ceux qui ont des problèmes de place avec la version A2SD. Il faut ce procurer une application terminal disponible sur le market et taper les commandes suivantes :

- su

- a2sd zipalign

- a2sd cachesd

et si les problèmes persiste : a2sd reinstall

Bien évidement il faut au préalable installer une appli "console".

Espérant que cela puisse vous aider ;-)

Perso je suis redescendu en Alpha 0.4.1. Je n'avais plus les widget's dans la barre de notification, même après une install propre (FC sur les paramètres cyano. )

Cette technique marche pour libérer de la place pour les applis (en installant au préalable le script dispo sur le site)

Share this post


Link to post
Share on other sites

Merci beaucoup Foine je n'avais pas vu le script dispo! et suis-je le seule pour l'appareil photo? :/

Edit: Euh.. comment installe-t-on un script? Honte à moi..

Edited by Darkyfrite

Share this post


Link to post
Share on other sites

Bonjour j'ai un problème avec les mms! Je ne les reçois pas et je ne peux pas en envoyer! Je suis chez orange. Quelqu'un pourrait il me venir en aide?

Share this post


Link to post
Share on other sites

Merci beaucoup mais je voulais dire qu'il me lancait un "installation aborted" du coup j'ai tout refait, un wipe complet etc...

Du coup j'ai réinstallé la ROM avec ses scripts, en espérant que cette fois-ci j'ai l'appareil photo!

Edit : Normal qu'il mette un certain temps sur écran noir?

Oui, je viens de voir que c'était normal :)

RE-EDIT: Malgré install du script, impossible de faire des commandes sur Terminal Emulator, à part mettre le SU, il me dit qu'app2sd est introuvable "app2sd: not found" et toujours pas d'appareil photo..!

Edited by Darkyfrite

Share this post


Link to post
Share on other sites

Sinon les mms ne marche toujours pas j'ai l'impression.

Bonjour j'ai un problème avec les mms! Je ne les reçois pas et je ne peux pas en envoyer! Je suis chez orange. Quelqu'un pourrait il me venir en aide?

Je m'auto cite pour te répondre...

Sinon Darkyfrite c'est étrange. Pour cette version j'ai direct wfull wipé puis flashé la ron et ensuite le script A2SD puis reboot et tout c'est passé niquel... Je n'ai même pas eu à faire les lignes de commande...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By massive
      Bonjour,
      J'ai vu des vidéos sur Youtube, ou des gens ont installés Linéage sur le Redmi Note 9 Pro. J'ai vu sur des forums des personnes dires qu'il était impossible de mettre une ROM custom sur le Redmi Note 9 Pro.
       
      Quand est-il au juste ?
       
      Merci pour votre aide
    • By nico97470
      Passage sous Android 11 pour les moins frileux. Je vous conseille fortement d'effectuer un bon Factory reset des familles afin d'apprécier les balbutiements de cette bêta. Pensez à sauvegarder vos données au préalable dès le passage à A11. Bon flash. Screenshots à suivre.


       
       
       
       
       
       
       
       
       
       
       
       
       
    • By Stegue
      Bonjour,
       
      Je tente d'installer une nouvelle rom sur mon Sharp C10.
      Après avoir déverrouillé le bootloader, j'ai pu installer plusieurs rom. La dernière était LineageOS 18.
      J'ai briqué le téléphone lorsque j'ai voulu remplacer LineageOS Recovery par TWRP à force d'essayer.
       
      Le téléphone n'est pas totalement bloqué. Il reste bloqué longtemps sur le logo "batterie" qui a remplacé le logo "Sharp" quand le l'ai déverrouillé. Après plusieurs minutes, il vibre et redémarre.
      Je peux le redémarrer en appuyant longtemps sur le bouton OFF, je ne peux pas l'éteindre, je ne peux pas le mettre en mode recovery.
      Je peux juste le mettre en mode download mais malheureusement, il n'est plus reconnu par le PC.
       
      J'ai quand-même l'impression qu'il me reste une chance, mais laquelle ?
       
      Merci à vous.
    • By Raymond Decarpentry
      Bonjour,
      j ai acheté un mi9t d occasion et en sachant qu'il avait un problème de boot ( c est ce que le vendeur avais écris dans la description de vente ) et j ai cru naïvement que je serais le réparé facilement comme je l avais déjà fait auparavant.
       
      le mi9t démarre mais se fige après +- 5 sec et reboot et ainsi de suite, donc je n ai pas le temps de faire un reset, activé mode développer, débloquer le bootloader etc...
       
      j arrive a démarré en recovery et ou en fastboot,un wipe data ne change rien,j ai bien sûr essayer de flashé via miflash et miflash pro etc...mais comme le bootloader est verouiller,mode développer pas actif etc... rien ne fonctionne.j ai réussi à flasher une fois en recovery, assistant mi mais ça n a rien changé malgré que la tentative est arrivé a 100% ,j ai réessayer cette méthode mais ça ne veux plus le faire.
       
      il est en miu en V11.0.5.0.QFJEUXM donc j ai essayé avec les suivantes mais sans résultat.
       
      on dirait que Android n est pas complet,je pense que la personne qui me l a vendu avait raté le Flash.
       
      là je ne sais plus quoi faire,j ai cherché partout sur le net une solution mais rien trouvé donc en dernière chance,je poste ici et ailleurs en croisant les doigts.
       
      d avance je vous remercie 
       
       
    • By drrazmotte
      Bonjour à  tous.
      Je possède actuellement un smartphone Xiaomi Redmi 7 installé avec la rom "lineageos 17.1-recovery-onclite".
      Suite à une panne de mon opérateur (Prixtel pour ne pas le citer) je n'avais plus de données mobiles.
      J'ai cru à un problème logiciel car je venais de mettre à jour "LineageOS".
      J'ai donc voulu réinitialiser l'installation de mon smartphone et au lieu de cliquer sur le menu "Format data/factory reset", j'ai cliqué par inadvertance sur "Format system partition".
      Depuis le téléphone redémarre uniquement en mode "recovery" ou bien en mode "Fastboot et je n'arrive plus à installer une nouvelle rom (constructeur ou bien "LineageOS").
      Mon ordinateur ne le reconnait pas toujours que ce soit sous "Windows" ou bien "Linux Debian" (problème de pilotes).
      Mon téléphone est il définitivement hors de service ou bien existe t'il une procédure afin de pouvoir le remettre en marche.
      Merci d'avance pour vos conseils.
      En pièce jointe je vous joint la photographie du menu dans lequel je suis bloqué.
       
      PS: ma femme possède le même smartphone que moi installé avec la rom d'origine cette information peut peut être vous servir.

×
×
  • Create New...