Jump to content
Yamuto

Rom Neutrino v2.9 & 3.0xb [CM7.3] ( MAJ 30/07/2013 )

Recommended Posts

C'est pour le webtop, pas très utile de faire 50 backups de celui-ci, lorsqu'il te demande si tu veux ou non, refuse.

Share this post


Link to post
Share on other sites

Ah oui pas très utile sur ce cas ^^ Mais la Neutrino fait Webtop maintenant ? oO j'ai vu l'option de l'HDMI pour l'audio mais pas vidéo.

Edit: En tout cas on peut dire que la Neutrino est super bien fluide ! Repartir sur des bases neuves ça fait du bien après pas mal de trifouillages.

Double Edit: Avec setcpu en utilisation, je perd -23% de batterie par heure. Je viens de l'enlever et on dirait que c'est passé a -18%. Je teste pour la soirée mais je pense que je vais essayer de revenir comme j'avais fait au tout début quand je tenais largement la journée en utilisation.

Edited by Yamuto

Share this post


Link to post
Share on other sites

Non mais la partition osh n'est pas formatée pour le flashage de ROM custom.

Sinon pour ce qui est de SetCPU, ainsi que les équivalents et les autres applications qui te donnent des informations sur la batterie ou autres, ils grignotent la batterie, car ils observent constamment la valeur de certains fichiers.

J'utilise un script (basé sur celui de Delewer), ce qui me permet de remplacer SetCPU.

Share this post


Link to post
Share on other sites

Et donc a l'heure actuelle tu consomme, avec ta solution, combien de pourcent en moyenne de batterie au repos et combien en utilisation du navigateur car c'est surtout lui qui consomme le plus.

Share this post


Link to post
Share on other sites

Pour le navigateur cela depent des pages que je visite, c'est à peu près 20%/h, sinon en veille, à peu près 0.6%/h. J'utilise un kernel custom o/c à 1.6GHz.

Share this post


Link to post
Share on other sites

Ah oui pas mal. J'ai viré mes deux applis de surveillance du CPU et je ne perd que 11% en moyenne sur le web au lieu de 20% ! Déjà un bon point par contre la veille est tjrs aussi coûteuse. J'essai de mettre en place le fameux script de delewer demain alors.

Et en oc c'est bien lieux de se servir de son tel ! 1.3 ghz ont l'air de me suffir pour l'instant :D

Edited by Yamuto

Share this post


Link to post
Share on other sites

C'est super ça car je commençais a en avoir mare des bug de la 2.5 xd Je corrige ça des que j'ai accè a un pc.

Share this post


Link to post
Share on other sites

Ensuite il va faire une v2.6 basée sur CM7.2 et commencera à travailler sur une CM9.

Donc une Neutrino GB et une Neutrino ICS.

Share this post


Link to post
Share on other sites

Sujet mis à jour et ces correctifs font du bien ! Meilleure autonomie de batterie même avec un OC à 1.3Ghz

Share this post


Link to post
Share on other sites

Il m'arrive quelque chose d'assez étrange... et de spécifique à cette rom car entre temps j'ai essayé la Nottachtrix qui n'avait pas ce problème : quand j'active les data (données actives coché) il ne se passe absolument rien et je n'ai pas accès à internet!

Alors que sur Nottachtrix, j'avais comme d'habitude un petit symbole "3G" et des flèches au niveau de l'icone du réseau dans la barre de notif...

De plus il ne me demande plus mon code pin au démarrage et je dois retirer la sécurité pin pour pouvoir avoir accès au réseau...

Je suis chez Orange... mais je ne sais pas bien si ça a son importance...

Share this post


Link to post
Share on other sites

J'ai déja eu le problème qu'il ne demandait pas le code pin alors je rebootais et là il me le demandais. Mais j'ai réinstallé le ROM et les APPS et le bug a disparu. J'ai remarqué aussi avoir eu des bug en remettant trop les backups. peut-être qu'ils produisent des erreurs lors de la restauration.

Après pour l'activation du symbole " 2 fleches" pour les data, ma connexion est coupé et si je le remet, elle revient.

Je pense qu'une bonne réinstallation de ta ROM est a faire pour effacer ses petits désagréments.

Share this post


Link to post
Share on other sites

Oui, une réinstallation corrige ces problèmes, mais quand je remets mon backup de titanium ils reviennent, tu as une idée d'ou peut venir le problème? Une application douteuse?

EDIT : je viens de remettre uniquement les applications manquantes et rebelote... sans changer quoi que ce soit des données système et autre... J'ai juste remis mes applis et je n'ai à nouveau plus la demande de pin!

Edited by Aymeric Cheerys

Share this post


Link to post
Share on other sites

Je ne pense pas que cela vient d'une application. Mais je ne vois pas aussi, d'où ça peut venir.

Share this post


Link to post
Share on other sites

Mise à jour en Neutrino 2.5p2 !

Share this post


Link to post
Share on other sites

bonjour

es ce que le correctif apporté a cette neutrino fonctionne bien ?

quelqu'un a testé ou va testé Neutrino 2.5p2 ?

Share this post


Link to post
Share on other sites

Je l'ai testé pendant que 15 min. Ca tourne, c'est tout se que je peux dire :D

Share this post


Link to post
Share on other sites

Il a supprimé PDroid car celui-ci ne fonctionnait plus sur la 2.5

Share this post


Link to post
Share on other sites

Oui j'ai mis les modifications sur le sujets principal.

Sa v 2.6 sera en CM7.2 ?

Une fois terminée, il passe donc à la 4.0 où il fera la CM7.2 en même temps que la 4.0 ?

Edit: J'ai transformé le sujet principal en passant. Bien plus beau et représentatif.

Edited by Yamuto

Share this post


Link to post
Share on other sites

En fait il hésite entre faire une 2.6 sur la dernière weekly ou faire une 2.6 sur la RC1 CM7 (7.2).

Il a déjà commencé à travailler sur une CM9 mais ne la lancera que lorsqu'il y aura un kernel bien fonctionnel avec ICS.

Share this post


Link to post
Share on other sites

Ah oui. Il développe de son coté la 4.0 sans s'appuyer sur celle déjà en cours .

Share this post


Link to post
Share on other sites

Je demande en fait si avec cette dernière correction la rom consomme comme une rom d'origine ou plus?

Share this post


Link to post
Share on other sites

OMG ! Enfin sortie !

Aufaite je me demandais, est-ce qu'une mise à jour propre est possible depuis la v2.5x ?

Edit: Il n'y aurait que l'addons de gappsLite qui serait fonctionnel et il va sortir aujourd'hui une v2.6b pour mettre les fix sur des bugs. cf http://forum.xda-developers.com/showpost.php?p=23871915&postcount=5378

Edited by Yamuto

Share this post


Link to post
Share on other sites

Oui sans problème car le kernel est compris, donc tous les bugs liés à celui-ci vont disparaître.

Il te suffit de faire un wipe /system et factory reset. La 2.6 EE a quelques problèmes selon certains, je te conseille donc de plutôt choisir entre la GT et GT+ et d'u/c si tu le souhaite.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Paco2834
      Bonjour,
      Je ne sais pas si je suis sur le bon fil pour poster ma demande et si c'est le cas, veuillez m'en excuser.
      Je possède un Samsung SM-G920F qui a été totalement formaté. J'ai quand-même accès au recovery. J'ai donc voulu installer une rom officielle téléchargée sur Sammobile. Tout s'est bien déroulé avec Odin (Pass en vert).
      Lorsque j'allume le téléphone, le logo SAMSUNG s'affiche et on sent que ça travaille car il bat mais par contre, ça ne va pas plus loin même en attendant plusieurs heures. On sent que quelque-chose l'empêche de "booter" sur le démarrage.
      Quelqu'un aurait-il une solution à me proposer? Je ne trouve aucune solution à ce problème même en installant une rom custom.
      Avec les remerciements!!!
    • By lefouduclavier
      Bonjour,
       
      Je dispose d'une Tablette Asus K00F est je voudrais effectuer un hard reset.
       
      Les boutons fonctionnes correctement, pourtant malgré toutes les tentatives que j'ai effectué ( avec +, avec -, avec les deux, power en même temps )
      Impossible de passer en hard reset avec un petit logo android où autre.
       
      Avez-vous une idée de ce que je peux faire svp ?
    • By FLOW_LORD
      Salut !
      J'aimerais installer Call of Duty mobile sur mon Samsung Galaxy A7 2017.
      Le problème ce que depuis la dernière maj je n'est plus d'espace.
      J'ai formater 3 fois toujours pas d'espace.
      Mémoire interne: 13,35/16,00 (même formater)
      Carte SD: 29,03
      C'est possible de définir la carte SD comme sotckage par défaut ?
      Si c'est pas possible comment le rooter ? Les données que j'ai me sont d'aucune importance.
      Ou sinon dit just: Va acheter un nouveau téléphone 😂😭😭
      Merci de vos réponses.
    • By PatrickI
      Bonsoir, j'ai installé Linage OS 17.1 sur mon smartphone il y a maintenant plusieurs mois : tout fonctionne bien.
      Je souhaitais tester Spark Os 5.0 mais lorsque je veux formatter le  dalvyk, cache, le système, les datas avec TWRP, il y a un message en rouge qui annonce échec.
      Que faut-il faire ?
      Je vous remercie.
    • By Dadan59DK
      Bonjour, 
       
      je cherche à mettre mon meizu x8 vers une custom rom, je l'ai fais souvent dans le passé sur d'autres marque, mais là sur Meizu, je n'arrive pas, si quelqu'un pouvait m'expliquer comment je dois faire en français car les tutos en anglais sont pas super bien noter et je bloque sur le problème depuis quelques mois. Merci pour votre aide ! 
       
      La rom que j'aimerais installé: https://www.getdroidtips.com/miui-12-for-meizu-x8/
×
×
  • Create New...