Jump to content

[ROM: JB 4.2.2 & 4.3] HB2 & HB3 Franzy avec Aroma Installer [Build 11][27/09]


Recommended Posts

@franzyroy j'ai installé la 48 la semaine dernière et je voulais savoir si c'est normal que plusieurs menus dans les paramètres soient tous en anglais ? Et au passage avec aroma j'ai rencontré une difficulté, le tactile était trop sensible quasi impossible de scroller pour les choix d'installation ! Et un message d'erreur au reboot après l'installation complète mais qui n'a apparemment pas d'incidence sur le bon fonctionnement de mon Sgs.

Aurais tu des éléments de réponse à mes petits soucis et si oui je viens de voir que tu a mis une 49 sur xda, corrige-t-elle ces problèmes ?

Merci encore du super boulot réalisé jusqu'à présent, je souhaite tenir un max avec ce tel avant de changer pour un Gs4 ou peut-être note3 si il tient jusque là....

Link to comment
Share on other sites

Les menus en anglais, c'était un problème Cyanogen, il me semble qu'il est corrigé dans la 49.

J'ai pas de souci avec le tactile dans Aroma mais je sais que cela arrive à certains. La 49 a la dernière version Aroma, bêta mais fonctionnelle hormis quelques petits trucs anodins.

Le message d'erreur, je sais que cela peut arriver avec Semaphore, mais il me semble que c'est plus lié au kernel. Peut être pas ton cas. Sais tu quel était le message? Quel kernel avais tu avant et après l'install?

Il n'y a pas de raison pour qu'il te lâche, c'est un bon téléphone. Je vise le S3 ou S4 de mon côté, j'attend le moment propice.

  • Like 1
Link to comment
Share on other sites

@franzyroy: je pense que le message était :"installation aborted". avant j'étais sur la build 37 et j'avais le sémaphore 's et sur la 48 j'ai également installé le sémaphore. Là je télécharge la 49 on verra bien avec ça. En tout cas encore merci pour ton taf !

Link to comment
Share on other sites

J'ai vu sur le thread d'Aroma qu'il arrive parfois que l'installation freeze à la fin sans pour autant planté... Un bug entre la version 2.56 d'Aroma et le recovery de certains kernels dont peut être Semaphore. La dernière version Aroma (2.70) réglerai ce problème.

Donc à voir! ;)

De rien! Merci à toi aussi...

Edited by franzyroy
Link to comment
Share on other sites

Salut franzy,

merci de m'avoir cité dans un de tes messages;

j'ai installé la dernière version et c'est toujours du très bon taf, sauf Aroma qui a un tactile un pue trop sensible et aussi j'ai installé une fois un modem et maintenant n'importe lequel que j'installe ça marque le même o_O.

Encore merci pour ce taf ;)

Link to comment
Share on other sites

Salut franzy,

merci de m'avoir cité dans un de tes messages;

j'ai installé la dernière version et c'est toujours du très bon taf, sauf Aroma qui a un tactile un pue trop sensible et aussi j'ai installé une fois un modem et maintenant n'importe lequel que j'installe ça marque le même o_O.

Encore merci pour ce taf ;)

Salut,

Comment ça va depuis le temps ?

Merci !

Pour le tactile, ça le fait pour certains, j'essaierai de voir à le régler.

Pour les modems, tu peux le modifier par le mode "modifier moi".

Envoyé depuis mon GT-I9000 en utilisant Tapatalk 4 Beta

Link to comment
Share on other sites

Ba écoute, ça va très bien, toujours sur le SGS même si je pense passer au Nexus 5 quand il sortira à l'automne (selon les rumeurs).

Ça dépend des fois, c'est assez aléatoire, des fois ça marche parfaitement et des fois nan. Petite astuce si on utilise le bord droite de l'écran ça ne sélectionne pas à chaque fois et ça permet de naviguer dans les menus. Pour les modems, j'ai été dans le menu mais c'est toujours le même, après plusieurs tentatives. J'ai même essayer en réinstallant mais toujours pareil !

Link to comment
Share on other sites

Pas forcément, si ça reste dans l'optique du Nexus 4 à partir de 300 €, c'est quand même moins cher que le GS5 ou d'autre de sa catégorie.

Je ne sais pas si ça à fonctionné ou pas en tout cas dans les infos c'est toujours le même.

Sinon toujours en rapport avec l'applis mms.apk (quelques page avant), j'ai essayé de prendre la version de l'ancienne ROM, ça marche mais pour les bulles, je pense qu'elles varient en fonction de la ROM, mais je ne les ai pas trouvé dans le framwork ou j'ai mal cherché :/

Edited by FrostedAndroid
Link to comment
Share on other sites

Effectivement mais aujourd'hui c'est le prix à payer pour un smartphone, et c'est encore assez loin des 700 € pour l'Iphone.

J'ai réessayé hier soir dans le menu "Modifier Moi" et dans le log ça na pas changé le Modem donc je pense que c'est le bon mais qu'il y a un problème d'affichage dans les infos.

J'ai pris la inverted classique de la version 27, le problème c'est pas la personnalisation mais le fait que ce n'est pas les même bulles entre les versions et celle de cette version je les trouve trop grandes, enfin c'est pas grave sans bulle c'est bien aussi.

PS : J'ai presque à chaque fois le "installation aborted" dans le recovery en sortant d'Aroma, c'est normal ?

PS2 : Quand je désinstalle une applis, il me mets une petite fenêtre avec "cannot read" et la racine du fichier.

@+

Link to comment
Share on other sites

C'est pas faux!

Problème d'affichage, ce serait étonnant!

Ok pour les MMS.

Pour ton installation Aborted, que fais tu? reboot aussitôt ou retour dans le recovery? Car je sais que le premier déconné pendant un temps, j'avais réglé le problème. Je m'en suis servi il y a peu et je n'avais pas ce souci. Après je suis sur BAKED mais j'utilise la même version d'Aroma, elle est bêta mais fonctionne bien.

Quand tu désinstalles une appli pendant l'installation ou en dehors? D'ailleurs, est ce que tu as ce message là pendant l'installation? Peut être due à la version bêta, il ne me semble pas avoir eu ce souci avant.

J'oubliais... Build 52 en cours d'upload!!!

Link to comment
Share on other sites

Oui je sais mais sinon c'est Aroma qui n'arrive pas à le changer :/

Oui dans l'installation, à la fin je choisis Reboot Now et même quand je ne le fais pas, ça fait installation aborted ! Peut être à cause de cela que ça ne change pas ?

Par exemple, j'ai désinstallé l'applis Google + car je ne l'utilise pas, la ça affiche le message.

Link to comment
Share on other sites

Aroma pour les modems, non, c'est un autre problème.

Dans les cas, étonnant, je n'ai pas ça.

Faut que je me remette à jour de ce que j'ai fait sur Helly bean car Google +, je ne vois plus ou il est dans le menu.

Edit:

Pour Google+, j'ai regardé, je ne vois pas ou il est dans le menu!

Edited by franzyroy
Link to comment
Share on other sites

En lien avec FrostedAndroid j'ai le même message que toi quand je désinstalle une application et dans les liens inscrits sur ce message il y a un rapport avec Xposed app settings! je ne sais pas ce que c'est ce truc mais je l'ai depuis que j'ai mis la 48....

@Franzyroy: j'ai un gros soucis d'utilisation de la RAM le tel me coupe toujours l'appli qui est en cours d'utilisation pour le gestion, au lieu de virer les apps qui tournent en fond et qui ne servent à rien..... une Idée ??? ça me donne l'impression que la mémoire vive du tel est morte car absolument pas moyen de faire tourner 2 apps en même temps:

-genre Waze et un appel entrant, il me coupe Waze à chaque coup ou

-Deezer et FRandroid pour jetter un oeil aux infos pendant que j'écoute la musique, ça me zappe la musique! ca devient très énervant... j'ai configuré le kernel semaphore's avec smatass v2 Live OC 110% et Sheduler sur Deadline! Je n'avais jamais eu ce genre de soucis avec cette config depuis au moins 6 mois! si tu as une idée que je puisse profiter encore un peu de mon sgs, j'attends de voir les futurs sorties.

Edited by android addict
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...