Jump to content
Ulrich

Honor 6 : vos retours sur la beta test de Emotion UI 3.0

Recommended Posts

Le forum ne fonctionne plus ?

Share this post


Link to post
Share on other sites

Si, mais des esprits supérieurs ont réorganisé tout ça et on s'y retrouve plus trop.

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai bien un H60-L04, mais lorsque je vais dans mises à jours / Mises à jour système / Mise à jour en ligne mon téléphone ne trouve aucune mise à jour.

je suis en emui 2.3 n° de version H60-L04V100R001C00B109SP01.

Si quelqu'un a une idée....

Share this post


Link to post
Share on other sites

c'est tout simple tu ne fais pas partie des 100 beta testeurs

a priori la version pour tous devrait sortir la semaine prochaine

Share this post


Link to post
Share on other sites

Le forum ne fonctionne plus ?

 

 

Si, mais des esprits supérieurs ont réorganisé tout ça et on s'y retrouve plus trop.

 

Il faudrait donner votre opinion ici :

https://forum.frandroid.com/topic/206839-cr%C3%A9ation-des-4-sections-pour-le-honor-6/

 

Je ne comprends pas du tout cette réorg, qui n'a pas été faite pour toutes les marques, juste pour nous :-(

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

 

Nous vous remercions de votre support et de vos avis sur le beta test.

Comme mentionné plus haut, certains bugs ne sont pas corrigés sur cette version 3.0. Voici ci-dessous le retour de notre centre R&D.

1). La plupart des erreurs sont corrigées, comme les erreurs de traduction ou les bugs dans le calendrier.

2). Certaines erreurs de fonctionnalités ne sont pas reproduites au moment des test par nos ingénieurs ou même en France sur nos téléphones en interne (par exemple: l'inversement de menu notification et menu de raccourci). Il s'agit donc peut être d'un problème spécifique au téléphone en question et pas d'un problème généralisé qui peut nécessiter plus d'investigations.

3) Des recommandations comme l'ajout de bouton 4G dans le menu de raccourci ont bien été prises en compte. Cependant, ils doivent développer cette fonctionnalité, tout en respectant la compatibilité de réseau 4G avec les réseaux des autres pays européens. Ce ne sont pas de simples bugs de traduction spécifiques à EMUI 3.0 version FR puisque cette fonctionnalité n'est présente sur aucune version d'EMUI d'aucun pays et il faut donc plus de temps pour que cela soit mis en place, à un niveau plus global. Mieux vaut sortir EMUI 3.0 pour tout le monde, afin que chacun puisse profiter de cette nouvelle expérience (malgré l'absence du bouton 4G) plutôt que de décaler encore la sortie.

 

L'amélioration d'EMUI 3.0 n'est pas arrêtée évidemment, nous travaillons encore sur cette interface, et il y aura dans le futur d'autres versions améliorées avec vos retours. Nous vous invitons donc à laisser vos commentaires sur ce forum, et nous resterons à votre écoute.

 

Bonne weekend

 

L'équipe Honor France

Edited by Honor France (SAV)
  • Like 1

Share this post


Link to post
Share on other sites

bonjour etant beta testeur  suite a probleme techenique j'ai du restaure la mui 3.2 mais plus possible de retelecharge  la vertion  emui 3.0 avez vous des info merci

Share this post


Link to post
Share on other sites

Il y a peut-être besoin d'un "wipe data/factory reset" pour éviter certains bugs ?

Share this post


Link to post
Share on other sites

@

 

Une réponse idiote mais la 4G existe sur EMUI 2.8, faites un copier / coller  :P .

Share this post


Link to post
Share on other sites

@

 

Une réponse idiote mais la 4G existe sur EMUI 2.8, faites un copier / coller  :P .

EMUI 2.8 ?? Tu veux dire EMUI 2.3 ?

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

 

Nous vous remercions de votre support et vos avis sur le beta test.

Comme mentionné plus haut, certains bugs ne sont pas corrigés sur cette version 3.0. Voici dessous le retour de notre centre R&D.

1). La plupart des erreurs sont corrigés, comme les erreurs de traduction ou les bugs dans le calendaire.

2). Certains erreurs de fonctionnalité ne sont pas reproduisent au moment de test par nos ingénieurs (par exemple: l'inversement de menu notification et menu de raccourci)

3) Des recommandations comme l'ajout de bouton 4G dans le menu de raccourci est bien prise en compte. Cependant, ils doivent développer cette fonctionnalité, tout en respectant la compatibilité de réseau 4G avec les réseaux des autres pays européens).

 

L'amélioration d'EMUI 3.0 n'est pas arrêté, nous travaillons encore sur cette interface, et sortira d'autre version amélioré. Donc, je vous invitons de laisser vos commentaires sur ce forum, et nous resterons à votre écoute.

 

Bonne weekend

 

L'équipe Honor France

 

1°) Merci, je ferais un retour lorsque j'aurai un peu de temps,

2°) Je peux faire une vidéo, le bug est quasi systématique oO, alors ou les développeurs de la 3.0 ne sont pas les mêmes que pour la 2.3 ou ils ne comprennent pas notre remarque.

3°) Comme Veve15, je ne comprends pas la réponse. Il n'y a aucun rapport avec l'activation de la 4G et une quelconque compatibilité de la 4G. Il faut l'activer ou la couper. Point barre, après c'est le modem qui gère la 4G. Et comme disair Veve15, c'est une régression par rapport à eMui 2.3.

 

Avant de faire un retour, je tiens à indiquer que les nouveaux fonds d'écran "Magasin Unlock" sont parfois juste magnifiques  :)

Share this post


Link to post
Share on other sites

Bonjour,

j'ai un gros soucis, je n'ai plus de 3g ni 4g après la dernière mise à jour quelqu'un pourrait m'aider ? 

cordialement

Share this post


Link to post
Share on other sites

le mieux éteinde, rallumer, se déplacer,

ici à Carcassone, j'ai la4G quand ça veux je fait 20 mètres c'est mieux,

parfois je suis en 2G sur les deux sim,

je relance ça reviens,

les Opérateurs ne se genent pas pour faire des mise a jour resau qui coupent la réception, en permanance...

Sur l'autoroute A7, il suffit de faire un Speed Test pour faire peter le vumètre en 4G...

Share this post


Link to post
Share on other sites

Bonjour,

j'ai un gros soucis, je n'ai plus de 3g ni 4g après la dernière mise à jour quelqu'un pourrait m'aider ? 

cordialement

 

on l'a expliqué, tu es chez Orange ou Soch ? tu vas sur Paramètres>Sans fil et réseaux>Plus>Réseaux mobiles>Noms des points d'accès>Et tu valides Orange World.

 

Ca a déjà été signalé à Honor.

Share this post


Link to post
Share on other sites

Dans les paramètres (partie apps qu'on devrait renommer en "Applications" je trouve) > Gérer les applications > Paramètre d'application par défaut > le téléphone ne nous laisse pas définir certaines applications comme étant celles par défaut. Un exemple, le client email que j'utilise est Inbox et je veux donc le définir comme client mail par défaut. Lorsque je fais cela, on me prévient que changer la valeur par défaut peut entrainer une consommation plus grande d'énergie (pour faire court). Malgré tout, je définis Inbox par défaut. Puis je sors de la sélection du client mail. Déjà à côté de Email, Inbox devrait être indiqué à côté mais au lieu de ça on a "Par défaut". Et je reclique sur Email pour refaire la sélection et je vois que ma sélection n'a pas été prise en compte juste avant vu que le système a gardé mon choix précédent (dans mon cas GMail)

 

Edit : Pourtant pour certaines applis comme le launcher ou le lecteur musical, il n'y a pas de problème.

Edited by qnguyen

Share this post


Link to post
Share on other sites

Dans les paramètres (partie apps qu'on devrait renommer en "Applications" je trouve) > Gérer les applications > Paramètre d'application par défaut > le téléphone ne nous laisse pas définir certaines applications comme étant celles par défaut. Un exemple, le client email que j'utilise est Inbox et je veux donc le définir comme client mail par défaut. Lorsque je fais cela, on me prévient que changer la valeur par défaut peut entrainer une consommation plus grande d'énergie (pour faire court). Malgré tout, je définis Inbox par défaut. Puis je sors de la sélection du client mail. Déjà à côté de Email, Inbox devrait être indiqué à côté mais au lieu de ça on a "Par défaut". Et je reclique sur Email pour refaire la sélection et je vois que ma sélection n'a pas été prise en compte juste avant vu que le système a gardé mon choix précédent (dans mon cas GMail)

 

Edit : Pourtant pour certaines applis comme le launcher ou le lecteur musical, il n'y a pas de problème.

 

La où je pense que tu te trompes, c'est que lorsque tu as le warning sur la conso d’énergie, tu réponds "Gardez défaut", sous entendu "Laisser l'application par défaut" au lieu de répondre "Changer".

Perso il m'a pris K9 sans soucis.

Share this post


Link to post
Share on other sites

1°) Merci, je ferais un retour lorsque j'aurai un peu de temps,

2°) Je peux faire une vidéo, le bug est quasi systématique oO, alors ou les développeurs de la 3.0 ne sont pas les mêmes que pour la 2.3 ou ils ne comprennent pas notre remarque.

3°) Comme Veve15, je ne comprends pas la réponse. Il n'y a aucun rapport avec l'activation de la 4G et une quelconque compatibilité de la 4G. Il faut l'activer ou la couper. Point barre, après c'est le modem qui gère la 4G. Et comme disair Veve15, c'est une régression par rapport à eMui 2.3.

 

Avant de faire un retour, je tiens à indiquer que les nouveaux fonds d'écran "Magasin Unlock" sont parfois juste magnifiques  :)

 

Bonjour Chris,

 

J'ai modifié le message pour que cela soit plus compréhensible, pour la partie 2 et 3 :

 

2). Certaines erreurs de fonctionnalités ne sont pas reproduites au moment des test par nos ingénieurs ou même en France sur nos téléphones en interne (par exemple: l'inversement de menu notification et menu de raccourci). Il s'agit donc peut être d'un problème spécifique au téléphone en question et pas d'un problème généralisé qui peut nécessiter plus d'investigations.

 

(Pour ce bug, nous attendons votre vidéo afin d'enquêter !)

 

3) Des recommandations comme l'ajout de bouton 4G dans le menu de raccourci ont bien été prises en compte. Cependant, ils doivent développer cette fonctionnalité, tout en respectant la compatibilité de réseau 4G avec les réseaux des autres pays européens. Ce ne sont pas de simples bugs de traduction spécifiques à EMUI 3.0 version FR puisque cette fonctionnalité n'est présente sur aucune version d'EMUI d'aucun pays et il faut donc plus de temps pour que cela soit mis en place, à un niveau plus global. Mieux vaut sortir EMUI 3.0 pour tout le monde, afin que chacun puisse profiter de cette nouvelle expérience (malgré l'absence du bouton 4G) plutôt que de décaler encore la sortie.

 

C'est probablement plus clair :)

Edited by Honor France (SAV)

Share this post


Link to post
Share on other sites

La où je pense que tu te trompes, c'est que lorsque tu as le warning sur la conso d’énergie, tu réponds "Gardez défaut", sous entendu "Laisser l'application par défaut" au lieu de répondre "Changer".

Perso il m'a pris K9 sans soucis.

Justement je réponds Changer

Share this post


Link to post
Share on other sites

Bonjour Chris,

 

J'ai modifié le message pour que cela soit plus compréhensible, pour la partie 2 et 3 :

 

2). Certaines erreurs de fonctionnalités ne sont pas reproduites au moment des test par nos ingénieurs ou même en France sur nos téléphones en interne (par exemple: l'inversement de menu notification et menu de raccourci). Il s'agit donc peut être d'un problème spécifique au téléphone en question et pas d'un problème généralisé qui peut nécessiter plus d'investigations.

 

(Pour ce bug, nous attendons votre vidéo afin d'enquêter !)

 

3) Des recommandations comme l'ajout de bouton 4G dans le menu de raccourci ont bien été prises en compte. Cependant, ils doivent développer cette fonctionnalité, tout en respectant la compatibilité de réseau 4G avec les réseaux des autres pays européens. Ce ne sont pas de simples bugs de traduction spécifiques à EMUI 3.0 version FR puisque cette fonctionnalité n'est présente sur aucune version d'EMUI d'aucun pays et il faut donc plus de temps pour que cela soit mis en place, à un niveau plus global. Mieux vaut sortir EMUI 3.0 pour tout le monde, afin que chacun puisse profiter de cette nouvelle expérience (malgré l'absence du bouton 4G) plutôt que de décaler encore la sortie.

 

C'est probablement plus clair :)

 

Ok pour l'icone 4G bien qu'elle soit présente dans la version 2.3 mais quid concernant la gestion du forfait Data qui a disparu dans le gestionnaire de téléphone?

D'ailleurs, elle doit être cachée car j'ai toujours les affichages dans la barre de notifications concernant mon paramétrage de forfait et la conso des données....

Juste une petite question : j'ai remis le theme par défaut (les polices sont plus lisibles d'ailleurs surtout dans la barre de notif) par contre le verrouillage avec magazine ne fonctionne plus. Comment faire pour le réactiver ? Merci

Edited by thdj

Share this post


Link to post
Share on other sites

pour les notifications / raccourcis j'ai tjrs eu le meme comportement (B109 / B310 / B370)

la 1ere fois c'est tjrs les notifications qui viennent (que je saisisse par la gauche ou par la droite)

apres ça marche correctement (notifications par la gauche / raccourcis par la droite)

 

 

retour general pour la B370 : correction des fautes d'orthographe mais tous les mots tronqués sont tjrs là

l'application smart controler est tjrs dans le meme etat (chaotique)

 

dans les themes / personnaliser / style de police j'ai plus de chinois que dans mes souvenirs

Screenshot_2015-01-10-17-57-18.jpg

 

le widget meteo 4*1 à l'arriere plan qui bug, des fois il est correct des fois non , ça change quasiment à chaque fois que j'install ou supprime un programme

 

comportement extremement ennervant des icones "j'aime pas le vide"

des qu'on desinstall un programme toutes les icones à droite et en dessous se décalent pour combler le "trou" fait par l'icone du programme que l'on vient de desinstaller

dans l'exemple je supprime "office mobile"

Screenshot_2015-01-10-17-55-18.jpgScreenshot_2015-01-10-17-55-54.jpg

 

voilà deja pour le moment

Share this post


Link to post
Share on other sites

Mon retour sur cette Emui B370 (@itisanhonor, j'ai pompé ta mise en page, elle me plait bien :P ) :

* Installation :

[Corrigé] [bug] - MAJ bloquée à 100% pendant 3-4 minutes (flippant), il semblerait que la barre de progression ne repasse pas à 0 après le check des fichiers et avant de réellement faire la MAJ,

 

* Déverrouillage magazine : 

[Non résolu] - [bug] - Pas de traduction du menu Souscription de l'application "Déverrouillage magazine",

[Corrigé   (sur les nouveaux fonds d'écran uniquement)  ] Proverbes chinois sur le lockscreen (ça a son charme  :D),

 

* Divers :

[Corrigé] Menu Power (idem 2.3) : Il n'y a que moi que ça choc le "Redémarrage en cours ..." ??? Pourquoi on n'a pas "Redémarrer" ?

 

 

[Typo] :
[Corrigé] - Applis récentes : "Effleurez vers le haut pour effacer toutes applications", manque "les" : "Effleurez vers le haut pour effacer toutes les applications"

[Non résolu] - Problème visuel : Paramètres : Le libellé en haut à gauche est tronqué :

929887Screenshot20141207080635tn.jpg

 

[Non résoluIncohérence : Mode "Ultra économie d'énergie" : Sur le commentaire (en bas) de la dernière page de tutoriel, il est écrit "Touchez le bouton Quitter le mode ultra d'économie d'énergie", ce qui est incohérent avec le nom de la fonction

895543Screenshot20141207091050tn.jpg

 

[Non résolu] - Problème visuel : paramètres / Stockage / Nettoyeur de mémoire : Tous les libellés sont tronqués  :mad:

 

[Non résolu] - Bug : Disparition récurrente/intermittente de l'image de contact sur l'appli SMS,

 

[Non résolu] -  : Problème de polices sur les médias, les caractères spéciaux (accents, ...) s'affichent avec des caractères chinois, cf "Générique" dans la capture suivante :

 

895830Screenshot20141207094407tn.jpg

 

 

[En attente] - Oubli de traduction : Paramètres / Gérer les applications / Para. d'app. par défaut / Email (idem pour la messagerie (SMS)) : Oubli de traduction de la dernière phrase, et le premier bouton me choque (le contenu et surtout le "gardez" alors que le 2eme bouton a "Changer") :

204218Screenshot20141209075046tn.jpg

 

[En attente] - Bug : En cas de modification de l'appli SMS par défaut, la notification revient à chaque démarrage même sans réception de SMS depuis le dernier reboot (ancienne capture) :

702444Screenshot20141209171544tn.jpg

 

[Corrigé] - Typo : Une appli a un nom étrange :  "Andriod HwResolver"

 

729703Screenshot20141210172932tn.jpg

 

Je n'ai pas eu le temps de retester autre chose.

Share this post


Link to post
Share on other sites

Bonjour Chris,

 

J'ai modifié le message pour que cela soit plus compréhensible, pour la partie 2 et 3 :

 

2). Certaines erreurs de fonctionnalités ne sont pas reproduites au moment des test par nos ingénieurs ou même en France sur nos téléphones en interne (par exemple: l'inversement de menu notification et menu de raccourci). Il s'agit donc peut être d'un problème spécifique au téléphone en question et pas d'un problème généralisé qui peut nécessiter plus d'investigations.

 

(Pour ce bug, nous attendons votre vidéo afin d'enquêter !)

 

3) Des recommandations comme l'ajout de bouton 4G dans le menu de raccourci ont bien été prises en compte. Cependant, ils doivent développer cette fonctionnalité, tout en respectant la compatibilité de réseau 4G avec les réseaux des autres pays européens. Ce ne sont pas de simples bugs de traduction spécifiques à EMUI 3.0 version FR puisque cette fonctionnalité n'est présente sur aucune version d'EMUI d'aucun pays et il faut donc plus de temps pour que cela soit mis en place, à un niveau plus global. Mieux vaut sortir EMUI 3.0 pour tout le monde, afin que chacun puisse profiter de cette nouvelle expérience (malgré l'absence du bouton 4G) plutôt que de décaler encore la sortie.

 

C'est probablement plus clair :)

 

Merci pour ces précisions.

 

Je viens de faire une capture vidéo du bug et c'est net, bug plusieurs fois d'affilés, par contre l'appli de capture n'indique pas les zone de tactile, quelqu'un aurait une appli à me conseiller (gratuite of course) ?

 

[Edit] : J'ai pris SCR Gratuit et voici une vidéo où le bug apparait 2 fois (à 00:01 et 00:33) : http://youtu.be/txLRAXK91ys

J'ai l'impression que le "bug" est déclenché dès qu'une appli poste une notification, le prochain "baissage" du volet de notification se fera ... sur les notifications que le glissé se fasse à droite ou a gauche. Mais c'est peut-être une "feature". Et comme les notifications j'en ai toutes les 5 minutes :D.

Dans la majorité des cas, le glissé refonctionne ... jusqu'à la prochaine notification, mais pas toujours, tout à l'heure j'ai eu le bug sans discontinuer.

Edited by _-Chris-_

Share this post


Link to post
Share on other sites

Ce bug n'est pas discutable. Je l'ai de nombreuses fois, comme d'autres sur le forum.

Un glissé à droite tombe sur notifications très souvent. Point final.

Share this post


Link to post
Share on other sites

bonjour etant beta testeur  suite a probleme technique j'ai du restaure la mui 2.3 mais lorsque je veux revenir a las emui 3.0  il mais aucune mise a jour trouver avez vous des info pour la retelechargé merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...