Jump to content
Papi72

[LISTE] ROMS et MODS en MARSHMALLOW et NOUGAT

Recommended Posts

Pourtant Oreo semble pas être si différent de nougat. Mais bon je suis pas développeur.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 12 minutes, Mephisto a dit :

Pourtant Oreo semble pas être si différent de nougat. Mais bon je suis pas développeur.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk
 

Moi non plus. Mais ça va bientôt faire 2 mois que nuclear à laissé nougat. Est ce qu'ils y travaillent aussi sur oreo depuis ce temps ? 

Share this post


Link to post
Share on other sites

Salut,

je rencontre un bug assez étrange (et ch***t) : sous dirty unicorns du 18/08, de temps à autre la rom décide de me virer l'accès root magisk, et me supprime le kernel franco pour revenir stock... Et ça même sans reboot !

 

Quelqu'un a déjà eu ce genre de bugs ?

Share this post


Link to post
Share on other sites
Salut,
je rencontre un bug assez étrange (et ch***t) : sous dirty unicorns du 18/08, de temps à autre la rom décide de me virer l'accès root magisk, et me supprime le kernel franco pour revenir stock... Et ça même sans reboot !
 
Quelqu'un a déjà eu ce genre de bugs ?

HyperUnicorns sous XDA ou celui de Blinoff82 ?

Sent from my ONEPLUS A5000 using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 13 minutes, gaja a dit :


HyperUnicorns sous XDA ou celui de Blinoff82 ?

Sent from my ONEPLUS A5000 using Forum mobile app
 

Je suis sur celle de XDA, celle de blinoff j'ai mon gps qui marche pas (copilot refuse de s'activer selon les ROMs, c'est aléatoire)

Share this post


Link to post
Share on other sites
Il y a 6 heures, gaja a dit :

Désolation à sorti sa version finale en N : https://www.androidfilehost.com/?fid=817550096634797069

Sent from my ONEPLUS A5000 using Forum mobile app
 

Vais sûrement voir ça au cas où ils auraient corrigé le point d'accès wifi. 

Pour l'instant sur la dernière legend (peut-être finale ?) tout baigne magisk intégré. Autonomie en bonne voie. 

Share this post


Link to post
Share on other sites
il y a une heure, raph_raph a dit :

Je suis sur celle de XDA, celle de blinoff j'ai mon gps qui marche pas (copilot refuse de s'activer selon les ROMs, c'est aléatoire)

Pour ton problème de root et kernel, peut-être un conflit avec ton kernel, ou une option mise à jour automatique activée dans paramètres. 

Sinon pour copilot gps, tu veux dire que le gps ne s'active pas ou l'appli qui ne démarre pas ? 

Share this post


Link to post
Share on other sites
il y a une heure, Papi72 a dit :

Pour ton problème de root et kernel, peut-être un conflit avec ton kernel, ou une option mise à jour automatique activée dans paramètres. 

Sinon pour copilot gps, tu veux dire que le gps ne s'active pas ou l'appli qui ne démarre pas ? 

Ouaip c'est étrange, du coup je laisse kernel stock, et retour sous supersu chainfire... 

Pour le gps, il se lance, et commence à se préparer (décompression de données...) puis m'affiche une belle erreur 726. Ça me l'a fait sur NucleaR et HU blinoff pour l'instant.  Chez copilot ils me disent de réinstaller le téléphone sans autre info 

 

Autre chose bizarre, j'ai voulu essayer omni officiel, impossible à booter. J'ai tout essayer, jusqu'au wipe total avant de l'installer (bien entendu sans gapps ni root ni rien du tout) : ça bootloop...

Edited by raph_raph

Share this post


Link to post
Share on other sites
il y a 28 minutes, raph_raph a dit :

Ouaip c'est étrange, du coup je laisse kernel stock, et retour sous supersu chainfire... 

Pour le gps, il se lance, et commence à se préparer (décompression de données...) puis m'affiche une belle erreur 726. Ça me l'a fait sur NucleaR et HU blinoff pour l'instant.  Chez copilot ils me disent de réinstaller le téléphone sans autre info 

 

Autre chose bizarre, j'ai voulu essayer omni officiel, impossible à booter. J'ai tout essayer, jusqu'au wipe total avant de l'installer (bien entendu sans gapps ni root ni rien du tout) : ça bootloop...

Pour omni bizarre tu as bien vérifié le fichier ? 

Pour copilot, le problème vient peut-être du fait qu'à chaque installation clean le numéro android id change et que copilot prend ça pour un chargement d'appareil et au bout d'un certain temps il bloque l'installation. J'ai résolu le problème en sauvegardant l'android id dans TitaniumBackup (stockage paramètres) et puis en le restorant à chaque clean install avant de remettre copilot (gérer l'android id dans TitaniumBackup) 

Petit test desolation finale le point d'accès wifi fonctionne je referai une installation complète car elle m'avait parue intéressante. 

Edited by Papi72

Share this post


Link to post
Share on other sites

Merci de ton intérêt

Il y a 1 heure, Papi72 a dit :

Pour copilot, le problème vient peut-être du fait qu'à chaque installation clean le numéro android id change et que copilot prend ça pour un chargement d'appareil et au bout d'un certain temps il bloque l'installation. J'ai résolu le problème en sauvegardant l'android id dans TitaniumBackup (stockage paramètres) et puis en le restorant à chaque clean install avant de remettre copilot (gérer l'android id dans TitaniumBackup) 

J'y ai bien pensé, mais j'ai fait dans l'ordre : nuclear (Pas bon) puis crdroid (OK) puis HU blinoff (pas bon) puis HU xda (OK). Du coup y a des android id qui ont été acceptés après que d'autres aient été "refusés". Et de toute façon, tu te log à ton compte après cette étape, donc copilot ne sais pas encore quel compte va être connecté. J'essaierais quand même cette solution quand j'aurais le temps

 

Il y a 1 heure, Papi72 a dit :

Pour omni bizarre tu as bien vérifié le fichier ? 

Oui et même testé plusieurs weeklies différentes

Edited by raph_raph

Share this post


Link to post
Share on other sites

Pour tes essais toujours en clean installation (wipe data)? 

Pour omni c'est find7op le bacon. 

Share this post


Link to post
Share on other sites
il y a 47 minutes, raph_raph a dit :

Oui toujours. Et j'avais bien pris find7op ça j'étais au courant 

Merci pour les précisions. Du coup désolé mais je vois pas trop de solution. 

Share this post


Link to post
Share on other sites
Oui toujours. Et j'avais bien pris find7op ça j'étais au courant 

Tu flashes juste la ROM + gapps + SU ou Magisk ?

Sent from my ONEPLUS A5000 using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 39 minutes, gaja a dit :


Tu flashes juste la ROM + gapps + SU ou Magisk ?

Sent from my ONEPLUS A5000 using Forum mobile app
 

Pour omnirom, d'accord avec toi, c'est ce que j'ai fait. Pas de problème,après un wipe caches system et data. 

Share this post


Link to post
Share on other sites

J'ai essayé

  • ROM 
  • ROM + gapps
  • ROM + magisk
  • ROM + gapps + magisk

Avec avant un wipe data + system + cache (et même en désespoir total j'ai aussi essayé wipe internal) 

Edited by raph_raph

Share this post


Link to post
Share on other sites
il y a 17 minutes, raph_raph a dit :

J'ai essayé

  • ROM 
  • ROM + gapps
  • ROM + magisk
  • ROM + gapps + magisk

Pour moi supersu au lieu de magisk avec omnirom. 

Md5 de la dernière weekly

7878d5582be4968d71ea0daee660eca3

Tu as quoi comme twrp ?@raph_raph 

Edited by Papi72

Share this post


Link to post
Share on other sites

J'ai pas regardé de ce côté, j'ai le TWRP 3.1.0-0. Visiblement le 3.1.1-0 est sorti en mai, faut que j'essaie avec peut être... 

Share this post


Link to post
Share on other sites
il y a 55 minutes, raph_raph a dit :

J'ai pas regardé de ce côté, j'ai le TWRP 3.1.0-0. Visiblement le 3.1.1-0 est sorti en mai, faut que j'essaie avec peut être... 

Ben oui, moi j'ai le dernier. Bonne chance. 

Share this post


Link to post
Share on other sites

Pas mal du tout la version finale desolation. En fait les roms Nougat se stabilisent et il y a du bon choix. 

Pour ceux qui veulent tester,  agent fabulous vient de sortir une nouvelle version oreo r4 évidemment pas encore pour une utilisation quotidienne. 

Share this post


Link to post
Share on other sites
Le 05/09/2017 à 09:15, raph_raph a dit :

Salut,

je rencontre un bug assez étrange (et ch***t) : sous dirty unicorns du 18/08, de temps à autre la rom décide de me virer l'accès root magisk, et me supprime le kernel franco pour revenir stock... Et ça même sans reboot !

 

Quelqu'un a déjà eu ce genre de bugs ?

 

Il y a 21 heures, raph_raph a dit :

J'ai essayé

  • ROM 
  • ROM + gapps
  • ROM + magisk
  • ROM + gapps + magisk

Avec avant un wipe data + system + cache (et même en désespoir total j'ai aussi essayé wipe internal) 

 

Perso j'ai eu pas mal de souci de perte de root etc avec Magisk... Et ce sur plusieurs roms.

Depuis je suis repassé sur ce bon vieux supersu, et ça passe nickel!

En espérant que ça t'aide...

Share this post


Link to post
Share on other sites

@néonaloj yep y a en effet quelques retours sur des bugs, mais j'en avais encore jamais eu... Magiskhide j'ai pas vraiment besoin donc supersu ira très bien à la place ! 😉

Share this post


Link to post
Share on other sites

Merci à tout ceux qui m'ont aidé, j'ai passé le twrp en 3.1.1 et omni +supersu s'est installé sans problème. Test en cours 🙂

Edited by raph_raph
  • Like 2

Share this post


Link to post
Share on other sites

De retour pour des bugs étrange, qui a déjà eu ça ? (omni xda) 

 

J'ai lu sur xda (pour le oneplus 3) que ça apparaît lorsqu'on a des apps douteuse... De temps en temps y a un message bizarre sur les hauts parleurs, c'est assez énervant 

IMG_20170909_143042.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...