Jump to content
Papi72

[LISTE] ROMS et MODS en MARSHMALLOW et NOUGAT

Recommended Posts

sur quel rom 6 y'a pas de souçi gps?merci d'avance.

Share this post


Link to post
Share on other sites

Toutes sauf Broken ;)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour, même si je pense que vous y avez déjà prêté attention, concernant le problème GPS de la BrokenOs, dans build.prop, la ligne qui concerne le GPS est sur la position "0" est-ce normal ? (J'y est jeté un oeil par hasard, mais ne sait-on jamais !)

Share this post


Link to post
Share on other sites

Bon bah y'aura plus qu'à tester ça alors!

 

En cours d'installation :D

Share this post


Link to post
Share on other sites

Hello tout le monde :),

 

La VM13 du 23/11, c'est possible de l'installer en dirty flash ?

 

Merci,

Share this post


Link to post
Share on other sites

wé j ai vu ca pour CM 13 Nightly, une excellente nouvelle, les choses sérieuses commencent ^^ 

mais du coup vos roms étaient basé sur quelle build vu qu il n y avait pas encore CM13 ? 

Sinon cool qu'avec MM on obtient une autonomie au moins équivalente a LL sans avoir besoin de faire de bidouille, en espérant ne plus jamais avoir d'OS a la sauce LL par le futur 

Share this post


Link to post
Share on other sites

Bon, nightly CM13 testée rapidement, et après le setup d'initialisation, pas de data :(

 

J'ai pourtant tout vérifié, data active, APN ok, le modem n'as pas changé avec cette nightly (toujours en c6.241), tout était activé, mais impossible d'avoir de la data via le réseau cellulaire (le wifi fonctionne je pense, mais n'ayant pas accès à un réseau quelconque au taf, j'ai pas pu tester).

 

Retour sur mon Omni, et là, la data refonctionne ...

 

Bref, c'est la première nightly, y'a encore du boulot avant noël, et pas grand chose de neuf à voir vu que la plupart des customs déjà testées sont  basée sur ses sources (hormis Omni).

 

A suivre !

Share this post


Link to post
Share on other sites

Pas de problème de GPS sur la broken d'après le Dev, alors là j'hallucine !!!!

 

J'ai essayé les GPS.CONF et BUILD.PROP de la OmnRom et de la VM13, mais ça ne change rien.

_____Broken___________VM13______

742606Broken.png  400552VM13.jpg

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Bon, nightly CM13 testée rapidement, et après le setup d'initialisation, pas de data :(

 

J'ai pourtant tout vérifié, data active, APN ok, le modem n'as pas changé avec cette nightly (toujours en c6.241), tout était activé, mais impossible d'avoir de la data via le réseau cellulaire (le wifi fonctionne je pense, mais n'ayant pas accès à un réseau quelconque au taf, j'ai pas pu tester).

A suivre !

Je confirme pour les datas, je n'ai rien également chez moi. Le Wi-Fi ça fonctionne.

Opérateur mobile : Virgin Mobile.

Share this post


Link to post
Share on other sites

Pas de problème de GPS sur la broken d'après le Dev, alors là j'hallucine !!!!

 

______________Broken_____________________________VM13________________

essai.png?psid=1  wm_SC20111008-213712_thumb.jpg?psid=1

 

Dany

 

Entre les deux screens, les satellites ont bougés, c'est tout :p

Je confirme pour les datas, je n'ai rien également chez moi. Le Wi-Fi ça fonctionne.

Opérateur mobile : Virgin Mobile.

 

Ça se confirme donc (je suis chez Orange)

Share this post


Link to post
Share on other sites

Pour les problème de data vous avez essayez d'aller voir dans les entrailles du phones :

 

*#*#4636#*#* 

 

information sur le téléphone

 

Définir type de réseau   essayer WCDMA only  ou WCDMA prefered ou si vous avez beaucoup de 4G LTE only ou LTE/GSM Auto

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

Ad Away 3.1 ne peut écrire ses sources sur CM13, donc pas de blocage de pubs.

Share this post


Link to post
Share on other sites

@dany ==> dans le fichier build.prop de Broken = " persist.gps.qc_nlp_in_use=0 "

                     ""           """            """ ""  de Omni    = " persist.gps.qc_nlp_in_use=1 "

 

Une piste ?

Share this post


Link to post
Share on other sites

moi aussi, pareil, sur la deuxième version du 23, différente (octets et évidemment md5).je viens juste d'essayer

rien ne marche, je suis revenu sur vm13

Share this post


Link to post
Share on other sites

ça à l'air de bricoler sec sur Broken !!!

 

A part les layers, que je n'utilise pas au passage, et encore pas mal on des soucis avec..!!

 

Je vais attendre un peu, je pense que ça peut être s'améliorer maintenant que les nightly ont démarrées.

 

Dany

Share this post


Link to post
Share on other sites

pour info, les deux lignes gps du build prop de vm13 sont à 0 persist et 1 provider, et ça marche

Hello tout le monde :),

La VM13 du 23/11, c'est possible de l'installer en dirty flash ?

Merci,

sur vm13, oui sinon peu probable on peut toujours essayer après avoir fait un backup
  • Like 1

Share this post


Link to post
Share on other sites

je n'y comprend rien, m3tt0p0lis arrive à avoir un guidage précis avec Mapp sur Broken .

 

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

merci minux, j'ai vu que fusionjack avait sorti une slimsaber sur base omni lui aussi. je vais voir ça

je n'y comprend rien, m3tt0p0lis arrive à avoir un guidage précis avec Mapp sur Broken .

Dany

j'ai vu son post. il a la main verte

Share this post


Link to post
Share on other sites

J'attends moi aussi la slimsaber de fusionjack. J'attends les quelques premiers retours et je me lance. J'ai adoré la slimsaber. Elle a exactement tout ce dont j'ai besoin.

Share this post


Link to post
Share on other sites

Sur la Broken pour le GPS, quelqu'un a essayé avec Map, en mettant en haute précision, voir si des fois ça n'active pas le GPS.

Je n'y crois pas trop mais c'est on jamais avec Google.

 

Dany

Share this post


Link to post
Share on other sites

Sur la Broken pour le GPS, quelqu'un a essayé avec Map, en mettant en haute précision, voir si des fois ça n'active pas le GPS.

Je n'y crois pas trop mais c'est on jamais avec Google.

Dany

j'avais essayé sur la première version, mais pas sur la nouvelle,.

j'avais eu ce problème avec d'autres rom où il fallait accepter la haute précision.

lié aux blocages ou non de services Google localisation dans privacy guard

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...