Jump to content
Papi72

[LISTE] ROMS et MODS en MARSHMALLOW et NOUGAT

Recommended Posts

J'ai un soucis avec le capteur pendant les appels, l'écran reste allumé.

Sinon la qualité des appels est correcte.

Qui a essayé doze setting editor

http://forum.xda-developers.com/android/apps-games/root-doze-settings-editor-android-t3235130

Pour le paramétrage voir ce post :

http://forum.xda-developers.com/showpost.php?p=63672734&postcount=673

Dany

je n'avais pas fait attention au capteur pendant les appels car je ferme le flip cover dans ce cas, mais j'ai l'impression que sinon ça ne s'éteint pas

sinon pour la batterie, reste 54% avec 3h17 de sot

Edited by papi72

Share this post


Link to post
Share on other sites

Je viens de voir que le problème de capteurs de proximité est lié au firmware, à priori si on passe sur le : cm-12.1-YOG4PAS1N0-bacon-signed-fastboot.zip, il fonctionne mais problème de connexion réseau.

Il faudrait peut-être essayer de récupérer les paramètres du capteur dans le mode en question.

Je viens de régler DOZE, j'ai quand même sauvegardé la configuration d'origine en profil défaut au préalable.

Dany

Share this post


Link to post
Share on other sites

Le firmware cm 12.1,il me semble bien que c'est le 241...

Share this post


Link to post
Share on other sites

Oui c'est celui là.

Doze mode configuré avec le profil xda, on verra ce que ça donne...

Edited by Minux

Share this post


Link to post
Share on other sites

Oui c'est celui là.

Doze mode configuré avec le profil xda, on verra ce que ça donne...

 

OP mis à jour.

Share this post


Link to post
Share on other sites

une interrogation, comment fonctionne le flip cover si le capteur ne marche pas ?

pour moi le flip éteint bien

pour moi l'extinction ou non écran pendant appel vient peut-être d'ailleurs

Share this post


Link to post
Share on other sites

Ce n'est pas lié avec le flip cover.

On a déjà eu ce problème sur CM12, au début, et le flip cover fonctionnait.

J'avais trouvé une parade en remplaçant le sensors.msm8974.so, par celui de cm11.

J'ai essayé, mais dès qu'on appelle l'écran s'éteint bien

Share this post


Link to post
Share on other sites

Perso le capteur fonctionne parfaitement bien sur la experimental MM6.0!

Share this post


Link to post
Share on other sites

C6...241 soit CM12.1

Edited by néonaloj

Share this post


Link to post
Share on other sites

Idem pour moi, tout fonctionne bien avec le firmware c7-00013

Share this post


Link to post
Share on other sites

Moi gros bug d'écran, il réagissait plus du tout durant la journée lorsqu'il a passer 3-4h en poche.

Hard reboot pour que ça remarche .

J ai l impression de faire un flash-back de cm11s

Depuis mon OnePlus One @ 6.0

Share this post


Link to post
Share on other sites

D'après les retours avec le 241 le capteur fonctionne, mais pas avec le C700013.

Par contre problème de réseau avec le 241, surtout en LTE.

Je vais essayer de flasher le 241.

Édit : Avec le 241 le capteur fonctionne correctement

Je vais essayer de faire une copie du fichier sensors.msm8974.so

Édit2 : En repassant en C700013 capteur proximité HS, même en remplaçant le sensors.msm8974.so par celui du 241, donc il n'est pas en cause.

C'est sûrement un fichier de configuration, mais lequel ?

Dany

Edited by danycmoi

Share this post


Link to post
Share on other sites

bon alors apres une journée complete d'utilisation 86% pour 2H41 de sot... Vraiment pas terrible, j'ai clairement l'impression que le firmware C13 capte mal chez moi, ou en tout cas ne fais pas mieux c'est clair et net...

 

151106122216715970.png

 

151106122216949064.png

Share this post


Link to post
Share on other sites

Je suis repassé sur le 241, le réseau ça à l'air OK.

Au moins le capteur fonctionne.

Justin, tu as vu le tutoriel pour le paramétrage de DOZE, sur la page précédente.

Dany

Share this post


Link to post
Share on other sites

Moi j'ai l'impression que je captais bien mieux sur le 241.. A voir avec le temps je me donne jusqu'a dimanche pour me faire vraiment une idée.

 

Yep je vais voir pour l'installer, mais c'est penible de devoir faire des rajouts, ca serais top que de base ca soit optimiser... J'espère avec le temps :)

 

PS : full wipe avant comme conseiler par @Neroga ?

Edited by JustinR

Share this post


Link to post
Share on other sites

Tu wipes cache et dalvick.

J'ai fait des tests de débit avec les 2, c'est surtout le débit montant qui est divisé par 2 avec le 241 par rapport au C700013.

Le débit descendant serait presque meilleur sur le 241.

Dany

  • Like 1

Share this post


Link to post
Share on other sites

2x moins en up que le C13 sérieux ?! a vérifier ca ce week end j'ai du mal a y croire ^^

pour le down ca m'étonne guere

 

bref merci des conseil et d'avoir pris le temps de faire des tests, je confirmerais ca ce week end

Share this post


Link to post
Share on other sites

Installée sans aucun problème (pas besoin de réinstaller les gapps, ni SuperSu si on a appliqué le script de conservation).

 

Pour info, bonne nouvelle, les layers (présents dans ma Slim) fonctionnent sur cette Omni, j'ai appliqué le thème SkyeBlue layers theme sans aucun problème :

 

1446798353.png 1446798376.png 1446798560.png

Share this post


Link to post
Share on other sites

je viens d'avoir un plantage pendant un telechargement avec la version du 6 reboot nécessaire, je retourne sur euphoria caf pour moi autonomie équivalente, environ 7 sot.

à dany, avais tu le même problème capteur avec euphoria ?

je viens de tester, l'écran s'éteint bien pendant l'appel en approchant le tél, avec euphoria

Edited by papi72

Share this post


Link to post
Share on other sites

Mise à jour effectuée, aucun problème.

Papy

Je n'avais pas de soucis sur Euphoria avec le C700013.

C'est vrai que pour l'autonomie c'est légèrement mieux, mais sans synapses, ni profil.

Donc c'est plus fluide dans l'ensemble, et je n'ai plus aucun soucis de tactile.

Donc au final je reste sur Omnirom, en elle a l'air d'être bien suivi.

Je suis repassé en 241 pour l'instant.

Dany

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...