Jump to content
kuan

RedMi Note 3 Pro (kenzo) Tutos + ROM Global Dev + Stable et xiaomi.eu

Recommended Posts

Mise à jour Global dev 6.9.15 dispo

http://bigota.d.miui.com/6.9.15/kenzo_global_images_6.9.15_20160805.0000.29_6.0_global_55b9cc1d46.tgz

 

Edit: Par contre même problème que sur la 6.9.9 pour ma part, impossible à installer, j'ai laissé 01H30 sur le logo MI, tentative de MiUnlock, rien n'y fait, je retourne sur ma xiaomi.eu dev... ?

Edited by Jefferson93

Share this post


Link to post
Share on other sites

Bon, moi c'est passé, toujours en dirty flash comme pour la 6.9.9 lorsque je suis passé d'Android 5.1 à 6.0. Ensuite, installation de supersu 2.76 et xposed v86, mon seul "soucis" c'est que je n'arrive pas à virer l'heure de la status bar malgré les options adéquates dans xMIUI, mais il est vrai que je me suis arrêté à la version 0.1.6 alpha car les suivantes sont devenues payantes...

Share this post


Link to post
Share on other sites

Mise à jour effectuée en 6.9.15 pour moi c'est OK tout fonctionne.

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonsoir,

Merci pour ce tuto, j'ai pu déverrouiller le bootload et installer twrp sans problème sur mon RMN3 pro.

 

Par contre j'ai fait plusieurs tentative de flash avec ces deux rom de xiaomi.eu:

https://www.androidfilehost.com/?fid=24694152805483223

https://www.androidfilehost.com/?fid=24591000424948889

et a chaque tentative j'ai eu le droit a un softbrick , je peut plus boot sur twrp.

Quand je démarre j'ai le logo xiaomi 2sec puis plus rien. Obligé de passer par fastboot pour flasher la rom avec miflash.

 

Quelqu'un a une idée d'ou viens le problème ?

 

Share this post


Link to post
Share on other sites
à l’instant, ratotage a dit :

 Quelqu'un a une idée d'ou viens le problème ?

Installe le TWRP 3.0.2-2 ou le TWRP Alka (premier post) et reboote de suite dans le TWRP afin qu'il se fixe, puis installe la ROM normalement.

Share this post


Link to post
Share on other sites

J'ai un soucis avec la dernière dev de xiaomi.eu, j'ai les services Google qui plante et j'ai pas accès à la barre de notifications.

J'ai été dans les applications installées et tout est à 0 ko. Je peux même pas voir les applications récentes. Je sais pas ce qui s'est passé. A votre avis je test de nouveau une installation ?

Sinon c'est normal que ça reboot directement après le flash de la rom ? Je suis obligé de retourner dans le recovery après le premier démarrage pour flasher SuperSU, je peux pas l'enchaîner.

Edit : il a bien fallu réinstallé et là ça n'a pas redémarré seul. Tout est bon sauf que j'ai ce message qui arrive :

c158993aa2f3e062936ef68179cb3dc1.jpg

Pourtant j'ai bien mon numéro d'imei dans a propos de l'appareil /état. Comment je peux régler le problème ? Merci d'avance.

Share this post


Link to post
Share on other sites

Oui, oui, j'avais même donné le lien de la rom quelques posts plus haut.

Je comprends vraiment pas ce qui s'est passé. Bug à la première installation, mais pas ce problème IMEI. Et nickel à la deuxième installation, mais ce nouveau problème d'IMEI.

J'aurais bien réinstallé la version d'avant, mais je doute que ça règle le problème.

Share this post


Link to post
Share on other sites

Non, le lien que tu as donné est la porte ouverte sur le site:

https://xiaomi.eu/community/

D’où ma question.

Reinstall une vieille version avec un "clean install" y compris "data".

Pour moi tu as écrasé des partitions.

Reste calme.

bonne soirée

 

Edited by LOLO9393

Share this post


Link to post
Share on other sites

Oh non, je vais devoir tout re paramétrer, aie.

Sinon c'est bien la bonne rom. Je vais tester une réinstallation sous forme de mise à jour et puis si c'est mort je réinstallerai la dernière en installation propre.

Merci pour ton aide lolo. Bonne soirée avec toi aussi.

Share this post


Link to post
Share on other sites

Bon sur la version du 9, j'ai pas ce problème d'IMEI. Allez je mets à jour la 15 lol.



Edit : la 15 est installée et aucun problème. Franchement je n'y comprends rien, mais j'ai évité une réinstallation complète, ouf.

La prochaine fois backup avant une mise à jour, car ça évite bien des problèmes. Après je dis tout le temps ça, mais je m'en occupe jamais lol.

Share this post


Link to post
Share on other sites

Salut, je suis à la rom xiaomi.eu 6.9.15, j'ai installé xposed v86 mais impossible de télécharger quoique ce soit via l'xposed installer (le téléchargement démarre une seconde puis s'arrête de lui même), le seul moyen de télécharger des modules est de passer par les liens repository, quelqu'un sait comment corriger ce problème ?

 

Aussi, quand j'essaie de rédémarrer via xposed installer, le redémarrage échoue et j'ai ce message : /data/user/0/de.robv.android.xposed.installer/cache/busybox-xposed: not found pourtant j'ai la busybox pro et tout y est correctement installé 

Share this post


Link to post
Share on other sites

Pour le download des modules impossible depuis xposed, c'est normal et il faut effectivement passer par le repo.

  • Like 2

Share this post


Link to post
Share on other sites

bonjour ,

j'ai un petit souci lors de l'installation en mode fastboot , dans le gestionnaire de peripherique je n'ai pas les drivers qualcomm au niveau des ports. 

le tel est en mode edl la , je ne sais pas quoi faire.

par contre dans disque local C: j'ai bien un dossier QUALCOMM incorporated. 

 

 

dans le gestionnaire de peripheriques il y a quand meme 

 Android phone 

      android composite ADB interface

      xiaomi composite MDB interface

 

 Appareil mobiles 

  REDMI note 3

 

est ce que c'est bon quand meme?

 

Edited by cinro62

Share this post


Link to post
Share on other sites
Le 19 septembre 2016 à 10:09, Jefferson93 a dit :

Mise à jour Global dev 6.9.15 dispo

http://bigota.d.miui.com/6.9.15/kenzo_global_images_6.9.15_20160805.0000.29_6.0_global_55b9cc1d46.tgz

 

Edit: Par contre même problème que sur la 6.9.9 pour ma part, impossible à installer, j'ai laissé 01H30 sur le logo MI, tentative de MiUnlock, rien n'y fait, je retourne sur ma xiaomi.eu dev... 1f612.png

Pas de soucis chez moi pour la 6.9.9 via flashify.

Share this post


Link to post
Share on other sites

Je vais essayer d'installer via flashify l'officiel de xiaomi 6.9.9

Je viens d'une rom pré rooter

J'ai juste besoin d'installer l'app qu'on trouve sur play store et prendre le zip flashboot c'est bien sa ?

Au faite quand on est sur une dev officiel en ôta on peut avoir des mise à jour stable de proposer ?

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut tout le monde,

Le lien de la dev xiaomi.eu du 23.09

https://drive.google.com/file/d/0BwkdObSNxKEAVFhoY05JVWdyLTg/view

 

C'est installé pour ma part mais pas de gros changement à première vue, juste la barre de raccourcie, on peut la scroller vers le bas, je ne sais pas si c'était le cas sur les versions précédentes mais c'est bien pratique...

Edited by Jefferson93
  • Like 1

Share this post


Link to post
Share on other sites

@Jefferson93
Salut et merci pour le lien.
Question, tu l'as installé via twrp, juste wipe/dalvik? Quelle rom tu avais juste avant car je suis toujours sur la 6.9.9. Tu n'as eu aucun soucis pour l'installation? Car quand je suis passé de Miui 7 à la 8, j'ai eu droit à 2 soft brick...merci


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'étais sur la xiaomi 6.9.15, juste dalvik/cache et aucun souci, par contre je n'ai jamais pu passer sur la dev officiel 6.9.9 malgré tous mes efforts.
Quand tu dis 6.9.9 tu parles de la xiaomi.eu ?

Share this post


Link to post
Share on other sites

Ok merci pour tes réponses. C'est La rom global dev 6.9.9 oui xiaomi.eu

Bon c'est en cours de téléchargement, j'espère que ça ne va pas tout m'éffacer et brick mon tel. Je vous tiens au courant. Thanks

Édit : je l'ai téléchargé via chrome et drive mais impossible de le trouver dans gestionnaire des dossiers.
Quelqu'un aurait un autre lien, svp ?




Share this post


Link to post
Share on other sites

Quelques soucis sur cette dernière rom Xiaomi.eu 6.9.22, certains widgets ne chargent pas après un reboot ou un allumage, l'activation du Smartcover se désactive à chaque reboot, j'espère ne rien découvrir d'autre... Par contre je n'avais jamais noté que je pouvais mettre le tel en veille en double tapant sur l'écran, c'est récent? 

Edited by poulpidou

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...