Jump to content
cge

Waze cge

Recommended Posts

Guest
Il y a 4 heures, stora a dit :

@beSeax tu n'est pas le seul ça fait la même chose pour moi, par contre si tu ne copies que le user.db c'est ok pour l'historique et data

Cela s'appelle une tuile

(pour constituer une carte le serveur transmet constamment des "tuiles" (morceaux de carte).

Dans ce cas, qui m'arrive aussi de temps en temps, je suppose que c'est lié à une rupture plus ou moins brève et partielle de la liaison téléphonique avec le serveur. La tuile est bien repérée (son code de placement) mais les infos du design sont incomplètes ou polluées  dans cette situation Waze préfère afficher une tuile vide qu'erronée.

 

A confirmer sur le site WAZE.

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai un petit soucis avec Waze et Deezer sur Android Auto

Si j'ai une alerte, Waze diffuse son message ce qui baisse le son de Deezer (jusqu'à là normal), mais le soucis c'est que le son reste baissé après la diffusion du message 

Avez vous une solution

Merci de votre aide

Share this post


Link to post
Share on other sites

Tu veux dire que le problème ne se produit pas quand tu utilises la version de Waze installée à partir du Play Store ? c'est bien ça ?

Share this post


Link to post
Share on other sites
il y a 58 minutes, Ultrix a dit :

Tu veux dire que le problème ne se produit pas quand tu utilises la version de Waze installée à partir du Play Store ? c'est bien ça ?

Non avec la version CGE 

Je viens de faire un essais avec une version "play store" c'est pareil, à la moindre notification le son de deezer baisse et ne remonte pas

Share this post


Link to post
Share on other sites

Donc je répète ce que je t'ai dit : tu es au mauvais endroit. Ici on ne parle que de la version CGE et de ses spécificités.

Sois gentil d'aller poster ta question là où je t'ai indiqué. Merci d'avance.

Déjà fait je vois. Merci.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Version 4.36.0.1 dans les bacs
Changements essentiellement lié au mode Save Battery

Share this post


Link to post
Share on other sites

S ils pouvaient avoir modifié de telles sorte que l on ai plus à aller activer "pour ce trajet" à chaque fois...

Sent from my SM-A520F using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 22 heures, YassGo a dit :

Version 4.36.0.1 dans les bacs emoji14.png
Changements essentiellement lié au mode Save Battery

Bonsoir,

Version 4.36.0.1 modifiée dispo

Il y a effectivement une nouvelle option pour activer en permanence l'économiseur de batterie mais je ne suis pas certain qu'elle soit visible de tous, c'est peut-être encore réservé aux bêta testeurs.

  • Like 7
  • Thanks 11

Share this post


Link to post
Share on other sites

Merci a toi . D'après les premiers essais, effectivement, pour l'instant je n'ai pas vu de changement dans l'économiseur de batterie (a activer volontairement a chaque fois) . Donc sans doute réservé , oui, aux beta testeurs.

 

Merci a toi en tout cas pour la nouvelle mise à jour.

 

Share this post


Link to post
Share on other sites

Merci CGE ;)

Qu'apporte cette nouvelle version?

Me suis fait avoir par l'économie d'énergie qu'il faut vraiment valider (et vérifier de temps en temps.
Ma Nexus7 n'arrivait pas à se recharger en roulant sur un 2.1A Et cela à cause du point GPS par tous les moyens (il suffit de ne valider que le GPS et désactiver WiFi et cellulaire pour le point GPS

Share this post


Link to post
Share on other sites

@paulo29 Slt. Pour nous actuellement rien par rapport à la précédente. Il devait y avoir une option pour conserver l'économiseur de batterie en permanence mais je crois que comme l'a dit CGE dans l'immédiat elle n'est encore réservé qu'aux bêta testeurs,je ne comprends pas pourquoi Waze a sorti cette version en l'état ?

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

L'option est bien là: testé aujourd'hui sur 450 Kms...

L'écran s'assombrit tant qu'il n'y a pas d'alerte (travaux, etc.). Quand il y a une alerte l'afichage devient normal puis s'assombrit au bout de 10 secondes (pas chronométré mais c'est dans cet ordre d'idée)

Pas vraiment constaté de gain.

 

En tous cas, au fur et à mesure des versions la conso augmente. Perdu 10% en 2 heures alors que branché sur chargeur 2.1A (testé). L'été dernier la tablette est restée sur 100% pendant 14 heures!

Share this post


Link to post
Share on other sites

@Pierjan27 Parles-tu bien de la dernière version de CGE car par rapport à la précédente je n'ai trouvé rien de plus. L'économiseur fonctionne de toute façon avec autorisation ou activer automatiquement. Nous attendons de voir la prochaine.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

@Pierjan27  L'option économiseur de batterie (présent sur la version CGE et play store) est actif pour tout le monde et n'est pas une nouveauté de cette version la ; cependant, une option supplémentaire permettant d'activer cette économie de batterie en permanence pour tous les trajets serait nouvelle (actuellement, il faut activer l'option a chaque fois, pour chaque trajet, tandis qu'avec cette nouveauté ce serait actif pour tous les trajets a venir) . Mais c'est visiblement encore en beta test

 

HS : Pour ta conso batterie à toi, Waze n'est peut etre pas plus gourmand qu'avant : c'est peut etre ta batterie qui vieillit mal : un smartphone en charge alors que tu l'utilise comme GPS voit sa batterie s'user plus vite a cause notamment de la chaleur due a l'usage du smartphone plus la charge permanente (d'ou l'usage d'un économiseur de batterie pour éviter de se vider trop vite sans charger, donc en chauffant moins)

 

Share this post


Link to post
Share on other sites

Le souci avec la batterie est exactement concomittant à l'installation de la version précédente.

Il n'y a en effet aucune différence entre ces deux dernières versions si ce n'est le forçage du mode éco (je n'avais pas fait attention précédemment)

Share this post


Link to post
Share on other sites
Il y a 4 heures, paulo29 a dit :

Donc on attend la version suivante.

Sent from my SM-A520F using Forum mobile app
 

Oui, surtout que je l'utilise avec AndroidAuto ! 😁

Share this post


Link to post
Share on other sites

@PrinzB : l'utilisation du gps de la voiture ainsi que l'information vitesse de la voiture qui permettrait un guidage dans les tunnels et une moindre sollicitation du smartphone est dans les tuayaux de Waze mais sans savoir quand elle sera implementée

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...