Aller au contenu

Recommended Posts

Il y a 5 heures, angelcalibur a dit :

Bonjour,

Je ne sais pas si c'est le bon endroit pour demander cela, mais depuis la dernière version de CGE, impossible de repasser en monstre de la route...

Avant, je gardais les 2 fichiers user, mais ayant sauté 2 ou 3 mise à jour (car il y avait peu de changement), en remplaçant ceux d'origine par mon backup, ça me faisait planter Waze...

Je suis donc reparti sur une version "propre", j'ai tout retrouvé grâce à mes identifiants, mais pas le monstre. 

Et avec le code ##@asr et la phrase qui va bien, ça ne marche pas. il ne reconnait pas la phrase secrète en question. il me dit : réessayer, je ne vous ai pas entendu...

Avez vous une idée? 

J'ai pourtant bien la case dans commandes vocales d'activée...

Merci et bonne journée!

Aucun problème pour moi,

Activer commandes vocales / passer la main au dessus de l'écran / la Madame te demande comment elle peut t'aider..../ prononcer alors le mot magique ''Métamorphose'' elle te dit ''changement d'humeur'' et hop ! tu es un monstre de la route ! pas besoin de code.

  • Like 1
  • Thanks 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 16 heures, samcro a dit :

Aucun problème pour moi,

Activer commandes vocales / passer la main au dessus de l'écran / la Madame te demande comment elle peut t'aider..../ prononcer alors le mot magique ''Métamorphose'' elle te dit ''changement d'humeur'' et hop ! tu es un monstre de la route ! pas besoin de code.

Effectivement, avec le bon mot magique, ça marche mieux! 

Je croyais que c’était "Métamorphosis"... Mais je devais faire avec une version anglaise ou un truc comme ca.

Merci pour l'info et bonne journée!

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Depuis avant hier, impossible de faire fonctionner Waze cge 4.36.0.1 sur Android Auto.

Pourtant, je n'ai pas changé la version d'Android Auto (toujours 2.9.574923) et je n'ai rien mis à jour sur la voiture. Idem sur trois smartphones différents (le mode développeur est bien activé et les sourses inconnues également). 

 

En revanche, la version de Waze officielle 4.36.0.1 fonctionne parfaitement sur Android Auto. 

 

Des idées ? 

Modifié par Velocesuper

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu regardé si ta version de Services Google Play n'est pas passée à une version supérieure çàd différente de 12.2.21 car la version supérieure fait tout foirer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
à l’instant, Velocesuper a dit :

J'ai la version 12.5.21

 

C'est un problème passagé ? Il faut attendre la prochaine correction ? 

C'est pas un problème passagé, Google est en train de tout faire pour bloqué les applis non officielles, pour l'instant il faut rétrograder en version 12.2.21 pour que ça fonctionne sachant qu'il n'y a pas moyen de bloquer la mise à jour, va voir le sujet Waze et Android Auto dans les dernières pages et tu comprendras mieux le soucis

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Velocesuper a dit :

Merci. 

Et si on installe Waze cge avec la méthode ADB, ça fonctionne ? 

Oui si tu as AA 2.9 et services google play 12.2.21

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, tgauville a dit :

C'est pas un problème passagé, Google est en train de tout faire pour bloqué les applis non officielles, pour l'instant il faut rétrograder en version 12.2.21 pour que ça fonctionne sachant qu'il n'y a pas moyen de bloquer la mise à jour, va voir le sujet Waze et Android Auto dans les dernières pages et tu comprendras mieux le soucis

oK ! mais c'est dommage d'avoir un véhicule équipé de AA et de ne pas profiter "pleinement de Waze"

Restons patient ! quelqu'un va bien trouver solution

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour revenir au monstre, waze se ferme chaque fois que la commande vocale me dit "comment puis-je vous aider ?" donc impossible de dire métamorphose ! Suis-je le seul ? Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, clodoux a dit :

Pour revenir au monstre, waze se ferme chaque fois que la commande vocale me dit "comment puis-je vous aider ?" donc impossible de dire métamorphose ! Suis-je le seul ? Merci 

Salut, peut-être qu'une réinstallation propre (en supprimant tous les fichiers antérieurs résoudrait le problème

Si ça n'a pas d'effet je pense qu'il faut voir du côté du logiciel de reconnaissance vocale de ton tel (updater,réinstaller)

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/04/2018 à 11:11, Lepat a dit :

oK ! mais c'est dommage d'avoir un véhicule équipé de AA et de ne pas profiter "pleinement de Waze"

Restons patient ! quelqu'un va bien trouver solution

le seul moyen que j'ai trouvé pour l'instant est de désactiver le play store ce qui évite la mise à jour de Google play service et AA, ceux dont le téléphone est root il  existe une solution, allez voir le topic Waze CGE et Android Auto dans les dernières pages

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que j'ai bien compris ? c'est Google qui bloque explicitement la signature de Waze CGE pour empêcher son fonctionnement dans AA ?

Si oui, c'est vachement agressif comme démarche. C'est une vraie déclaration de guerre, ça 🙄

Partager ce message


Lien à poster
Partager sur d’autres sites
Est-ce que j'ai bien compris ? c'est Google qui bloque explicitement la signature de Waze CGE pour empêcher son fonctionnement dans AA ?
Si oui, c'est vachement agressif comme démarche. C'est une vraie déclaration de guerre, ça 
Je pense pas car sinon il suffit juste de créer une nouvelle clé développeur et de resigner l'application pour que ça marche. Je pense que google doit comparer les signatures des applications avec celle du play store d'où le fait que patcher avec LP fonctionne car on a pas touché à l'apk de base, uniquement au fichier installé.

Envoyé de mon SM-N9005 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

@Ultrixet @Alex02-GTTvous semblez avoir tous les deux de solides connaissances du système Android, ce serait sympa de filer un coup de main à CGE à trouver une solution pour faire fonctionner sa version de Waze sur AA, il me semble qu'il ne dispose pas d'un véhicule compatible donc compliqué pour lui

Partager ce message


Lien à poster
Partager sur d’autres sites
[mention=342417]Ultrix[/mention]et [mention=298447]Alex02-GTT[/mention]vous semblez avoir tous les deux de solides connaissances du système Android, ce serait sympa de filer un coup de main à CGE à trouver une solution pour faire fonctionner sa version de Waze sur AA, il me semble qu'il ne dispose pas d'un véhicule compatible donc compliqué pour lui

Oh la oh la. Aucunes connaissances android. C'est juste qu'au début je signais moi même mes applications waze modifié pour eviter le root. Je ne le fais plus depuis que cge a modifié plus en profondeur l'application. Sinon je lui ai déjà donné un coup de main à cge : les skins editeurs et nuit sont à la base les miens qu'il a modifié ensuite. J'ai aussi balancé l'idée à cge si il pouvait déplacer le dossier d'installation du fichier préférence et des skins, ce qu'il a fait par la suite. Mes connaissances s'arrêtent là désolé . De plus, je n'ai ni de telephone ni de voiture compatible android auto.

 

Envoyé de mon SM-N9005 en utilisant Tapatalk

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Alex02-GTT a dit :

Mes connaissances s'arrêtent là désolé emoji20.png.

ne sois pas désolé, c'est déjà pas mal ! :)

merci de contribuer à faire avancer le schimili, schimilmil, schilimimi, enfin le truc quoi  ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Cross topic AA :

Le 10/04/2018 à 12:25, Klim94 a dit :

Le top serait que la version cge fonctionne ; faudrait trouver ce qui la bloque au niveau de service google play et/ou AA 3.

Si c'est comme avec carstream, google bloque waze cge grace au nom du package.

Citation

 

Google blocks the app’s package name. This is how apps identify themselves and google is able to block the app easily by just identifying my app’s package name and then blocking it. As a workaround, if you are an android developer, just clone the source code and change the package name in build.gradle as well on the google-services.json file.

If you are not a developer, I recommend you use APK Editor Pro app (Its a paid app, but the apks are available everywhere). It allows you to change package names of any app without creating the APK yourself.

 

http://www.thekirankumar.com/blog/2017/12/29/play-youtube-video-android-auto-app/

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 48 minutes, Alex02-GTT a dit :

Mes connaissances s'arrêtent là désolé

merci quand même pour ta participation

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, tgauville a dit :

@Ultrixet @Alex02-GTTvous semblez avoir tous les deux de solides connaissances du système Android, ce serait sympa de filer un coup de main à CGE à trouver une solution pour faire fonctionner sa version de Waze sur AA, il me semble qu'il ne dispose pas d'un véhicule compatible donc compliqué pour lui

Je pense que CGE est largement plus pointu que moi en codage d'appli Android (ce qui n'est pas difficile, j'ai un profil système et pas développeur) et moi non plus je n'ai pas de véhicule compatible AA. Ma pauvre Dacia Sandero a un ensemble multimédia-GPS basé sur du Windows CE 6.0 ! la préhistoire. Il n'est compatible avec rien.

Je suis prêt à aider mais je crains fort que je ne sois d'aucune utilité.

il y a une heure, okouais a dit :

Si c'est comme avec carstream, google bloque waze cge grace au nom du package.

Mmmhhh.... CGE ne change pas le package name de Waze, si ?

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, Ultrix a dit :

Mmmhhh.... CGE ne change pas le package name de Waze, si ?

Non, je ne crois pas mais il est obligé de modifier la "signature" et c'est à ce niveau-là que çà doit bloquer ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Michel38 a dit :

il est obligé de modifier la "signature" et c'est à ce niveau-là que çà doit bloquer ?

C'est exactement ce que j'évoquais plus haut. En fait je vois deux possibilités :

- la signature de l'appli Waze officielle est vérifiée (valeur et/ou autorité de certification)

ou :

- la signature de la version CGE est bloquée (ce que je considérais comme un acte de guerre 🙂)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous. Je n'ai pas de véhicule avec version AA mais je suis les discussions sur ce forum. Si c'est au niveau de sa signature cela posera un gros défi à relever voir impossible à moins d'avoir une autre solution de substitution et je crois que seul CGE pourra apporter sa vision du problème. 

Modifié par Loup-Garou49
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Malheureusement je pense qu'on ne pourra pas faire grand chose, il faut la signature originale...

  • Like 1
  • Thanks 3

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...