Jump to content
cge

Waze cge

Recommended Posts

Bonjour

Concernant l'economie de la batterie je n'ai rien trouvé de mieux que l'utilisation en mode "Nuit" le noir c'est ce qui consomme le moins.

 

  • Like 3

Share this post


Link to post
Share on other sites

Bon, Waze CGE ne fonctionne plus sur AndroidAuto... 🙄

Share this post


Link to post
Share on other sites
Il y a 1 heure, PrinzB a dit :

Bon, Waze CGE ne fonctionne plus sur AndroidAuto... 🙄

Attention, Waze CGE ne fonctionne plus chez toi ... chez moi avec le AA en signature, tout fonctionne bien.

 

Share this post


Link to post
Share on other sites
Le 24/03/2018 à 08:45, Montero79 a dit :

Bonjour

Concernant l'economie de la batterie je n'ai rien trouvé de mieux que l'utilisation en mode "Nuit" le noir c'est ce qui consomme le moins.

valable uniquement avec ecran amoled, of course! :)

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 22 heures, Michel38 a dit :

Attention, Waze CGE ne fonctionne plus chez toi ... chez moi avec le AA en signature, tout fonctionne bien.

 

Bah forcément: tu n'as pas mis à jour AndroidAuto... 🙄 J'ai rétrogradé de version de 3.0 en 2.9 effectivement ça marche... En attendant si quelqu'un trouve une solution...

Share this post


Link to post
Share on other sites

Bonjour,

Effectivement, Waze n'est plus pris en charge avec AA > 3.0

Ce que je constate c'est qu'avec la version 3.1 on peut voir ce que gère AA (en appuyant longuement sur Version info (https://www.androidpolice.com/2018/03/23/android-auto-v3-1-prepares-show-message-previews-hd-graphics-apk-teardown/. Et on peut voir qu'il indique Waze et le numéro de version. Seulement comme dans le numéro de version il est fait mention de [cge] je me demande si AA ne filtre pas volontairement l'appli.

@cgeEst-il envisageable de teste une version CGE, mais en laissant le numéro de version classique ?

En tout cas merci pour le boulot, c'est classe !

Edited by Jambonstar
  • Like 3

Share this post


Link to post
Share on other sites

Pour en avoir le coeur net, je réisntalle une ancienne version (4.33) afin de voir si c'est bien cette dernière version qui décharge la tablette

Je vouys dis demain

Share this post


Link to post
Share on other sites
il y a 58 minutes, mich0111 a dit :

Bonjour,
Est-ce que quelqu'un a un lien la version 2.9 de AA?
Les versions que je trouve sont toutes corrompues.
Merci

Sent from my SM-G950F using Forum mobile app
 

Ici https://www.apkmirror.com/apk/google-inc/android-auto/android-auto-2-9-5749-release/

Share this post


Link to post
Share on other sites
Le 26/03/2018 à 23:09, Jambonstar a dit :

Bonjour,

Effectivement, Waze n'est plus pris en charge avec AA > 3.0

Ce que je constate c'est qu'avec la version 3.1 on peut voir ce que gère AA (en appuyant longuement sur Version info (https://www.androidpolice.com/2018/03/23/android-auto-v3-1-prepares-show-message-previews-hd-graphics-apk-teardown/. Et on peut voir qu'il indique Waze et le numéro de version. Seulement comme dans le numéro de version il est fait mention de [cge] je me demande si AA ne filtre pas volontairement l'appli.

@cgeEst-il envisageable de teste une version CGE, mais en laissant le numéro de version classique ?

En tout cas merci pour le boulot, c'est classe !

 

Bonne idée, j'ai également hâte de faire fonctionner la version CGE avec AA 3.0...

Pour le moment, je reste sous AA 2.9... Mais ce ne me plaît pas trop de rater les mise à jour d'android auto. 

Share this post


Link to post
Share on other sites

Bonjour à tous, et encore une fois merci pour cette version cge que j'utilise au quotidien.

Juste une question en passant ; ça fait longtemps que je ne suis plus l’actualité android auto, mais waze focntionne-t-il uniquement avec la version AA sur véhicule ou maintenant on peut l'utiliser en version mobile only ?

 

Merci d'avance :)

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Minux a dit :

Bonjour à tous, et encore une fois merci pour cette version cge que j'utilise au quotidien.

Juste une question en passant ; ça fait longtemps que je ne suis plus l’actualité android auto, mais waze focntionne-t-il uniquement avec la version AA sur véhicule ou maintenant on peut l'utiliser en version mobile only ?

 

Merci d'avance :)

 

Uniquement sur un véhicule.

Share this post


Link to post
Share on other sites

Ok, pas d'évolution de ce côté la alors, merci :)

Share this post


Link to post
Share on other sites

Ah ben tient, Google a du m'entendre, dans le contenu de la dernière beta, il y a ça : Waze on the Android Auto app on your phone’s screen came back for testings! :)

Share this post


Link to post
Share on other sites

Bonjour à tous,

Versions en versions, j'ai toujours le problème de compteur qui se fige sous Android Auto lorsque je passe un appel téléphonique.

version WAZE CGE, est ce la cause?

Et vous?

Share this post


Link to post
Share on other sites
Il y a 2 heures, xb31 a dit :

Bonjour à tous,

Versions en versions, j'ai toujours le problème de compteur qui se fige sous Android Auto lorsque je passe un appel téléphonique.

version WAZE CGE, est ce la cause?

Et vous?

Hello, 

Nn le problème ne vient pas de waze CGE.

C'est l'option "Garder waze au premier plan" qui provoque ce bug sur Android auto.

Désactive cette option et tout va rentrer dans l'ordre.

++

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 17 heures, Kev1121 a dit :

Hello, 

Nn le problème ne vient pas de waze CGE.

C'est l'option "Garder waze au premier plan" qui provoque ce bug sur Android auto.

Désactive cette option et tout va rentrer dans l'ordre.

++

Merci beaucoup kev1521, depuis que je cherche une solution à ce problème

Share this post


Link to post
Share on other sites

@ZeeKinio Sur la version CGE il n'est pas possible suite au changement de signature de faire apparaître cette bulle ou logo sur l'application ce qui n'empêche pas de fonctionner ensemble. Il suffit de lancer Spotify juste avant,un peu plus contraignant.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

Bonjour,

Je ne sais pas si c'est le bon endroit pour demander cela, mais depuis la dernière version de CGE, impossible de repasser en monstre de la route...

Avant, je gardais les 2 fichiers user, mais ayant sauté 2 ou 3 mise à jour (car il y avait peu de changement), en remplaçant ceux d'origine par mon backup, ça me faisait planter Waze...

Je suis donc reparti sur une version "propre", j'ai tout retrouvé grâce à mes identifiants, mais pas le monstre. 

Et avec le code ##@asr et la phrase qui va bien, ça ne marche pas. il ne reconnait pas la phrase secrète en question. il me dit : réessayer, je ne vous ai pas entendu...

Avez vous une idée? 

J'ai pourtant bien la case dans commandes vocales d'activée...

Merci et bonne journée!

Edited by angelcalibur

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...