cge

Waze cge

Recommended Posts

Il y a 5 heures, Blaste a dit :

Il s'est passé exactement le même chose pour moi. Pop d'un coup de l'icône dans le menu "Général" mais pas d'icone en roulant pour change de musique à partir de Waze. Nous verrons bien.

 Il semblerait bien que notre souci soit du côté des serveurs et que tout le système qui tourne autour de Spotify rencontre un bug ou ne serait pas entièrement à jour ???

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites
Il s'est passé exactement le même chose pour moi. Pop d'un coup de l'icône dans le menu "Général" mais pas d'icone en roulant pour change de musique à partir de Waze. Nous verrons bien.

Ah ouais, moi aussi j'ai l'icone dans les paramètres maintenant.
Rien quand je roule non plus par contre.

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Hier au soir j'ai eu le mini lecteur sur ma tablette (possible qu'il y était depuis l'apparition de l'icône dans paramètres sans que je le sache) Il faut glisser le haut de l'écran,mais toujours rien sur l'icône verte en affichage. Il faut que je lance au départ Spotify de plus le lecteur ne sert qu'au lancement de la musique car il assombrit l'écran,cache une partie de la carte et dès que l'on appuie par exemple sur le triangle orange il disparaît - heureusement. 

Share this post


Link to post
Share on other sites
Sortie de la 4.22 aujourd'hui ! Merci pour tout CGE. 

Euh... Tu en es sûre ???

Sent from my A0001 using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 1 heure, gaja a dit :


Euh... Tu en es sûre ???

Sent from my A0001 using Forum mobile app
 

Oui je viens de l'installer,mais elle n'est pas encore sur le play store.https://a2zapk.com/47542-waze-gps-maps-amp-traffic-4-22-0-0.html

 

Un petit truc qu'il faudra que j'approfondisse. J'ai l'icône vert de Spotify qui s'affiche aléatoirement. Mais lorsque je clique dessus ça m'indique que je ne suis pas connecté alors que j'avais effectué cette connexion à l'ouverture de Waze dans préférence. Je reviens dans préférence et trouve le poussoir en non connecté comme s'il ne gardait pas sa position initiale.J'ai l'impression qu'en cliquant sur l'icône me fait perdre la connexion plutôt que l'inverse.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

Il existerait meme une 4.22.1 finale d'après ce meme site ... Attention cependant aux versions non officielles (sauf celles de cge et autres dev de la communauté) et aux sites qui proposerait des versions en avant premières ... Les virus ca existent aussi ... Meme si la c'est peut etre une vraie version propre de Waze (je n'ai pas les compétences pour en juger).

 

Je mets quand meme le lien vers cette 4.22.1 finale . Mais attention a vous ...

 

Waze 4.22.1 Finale sur site alternatif (a vos risques et périls)

 

Changelog annoncé :

 

- Introducing Google Smart Lock for Waze: Never worry about remembering your Waze login details for your next phone. Opt-in to Smart Lock and you’re automatically signed in, with all your settings and points saved.
- Friends and Inbox have a new home: Now, see whether you have new inbox messages and Waze friends online in your Waze menu navigation list. If you do, tap to your My Waze screen to read them and see who’s there.
- Minor bug fixes and improvements

 

 

Edited by pascal_

Share this post


Link to post
Share on other sites
Le 01/04/2017 à 15:42, Xmal a dit :

Quand tu es sur la page avec ton historique et l'étoile pour aller aux favoris il te suffit de "cliquer" dans le champ recherche et tu arriveras sur la page que tu cherches avec les catégories des poi dont les stations essence (la première).

 

 

 

 

Bonjour, merci pour ton aide, c'est justement mon soucis, quand je clique dans le champ recherche, je n'ai plus les stations services dans les choix (cf snapshot).

IMG_2610.PNG

Share this post


Link to post
Share on other sites

Moi je me méfie de cette version, car elle n'existe pas chez apkmirror. En revanche une nouvelle bêta en 4.21 est apparue le 4/04.

Sent from my A0001 using Forum mobile app

Share this post


Link to post
Share on other sites

salut

 

juste comme ça! ceci n'est pas du @cge ? donc on va attendre et éviter de polluer pour rien

  • Like 5

Share this post


Link to post
Share on other sites
  Bonjour, merci pour ton aide, c'est justement mon soucis, quand je clique dans le champ recherche, je n'ai plus les stations services dans les choix (cf snapshot).

Et sur cet écran, celui du snapshot, que se passe-t-il si tu "cliques" dans le champs de recherche en haut ?

 

Edit: Et si cet écran est celui que je souhaitais faire apparaître chez toi mais sans les catégories... Hem... Je ne vois qu'un désinstall- ménage réinstall... Quelle version as-tu installée en l'occurrence ?

 

 

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Xmal a dit :

Et sur cet écran, celui du snapshot, que se passe-t-il si tu "cliques" dans le champs de recherche en haut ?

 

Edit: Et si cet écran est celui que je souhaitais faire apparaître chez toi mais sans les catégories... Hem... Je ne vois qu'un désinstall- ménage réinstall... Quelle version as-tu installée en l'occurrence ?

 

 

 

Si je clique, je reste sur cette page, j'ai la dernière version 4.21 installée apres desintall + suppression du répertoire waze ...

Share this post


Link to post
Share on other sites
Il y a 18 heures, sjack a dit :

Si je clique, je reste sur cette page, j'ai la dernière version 4.21 installée apres desintall + suppression du répertoire waze ...

Si je modifie la ligne  "Categorical Search.Feature enabled" du fichier preferences et la remets à 0 j'ai bien les stations services en choix dans la liste, donc c'est un soucis d'affichage du menu des poi, pê à cause de mon os lineage ...

  • Like 1

Share this post


Link to post
Share on other sites
Si je modifie la ligne  "Categorical Search.Feature enabled" du fichier preferences et la remets à 0 j'ai bien les stations services en choix dans la liste, donc c'est un soucis d'affichage du menu des poi, pê à cause de mon os lineage ...

Pas mieux, désolé... Si ce n'est de tenter une réinstallation complète avec nettoyage complet... Même si tu l'avais déjà fait... On ne sait jamais.

Share this post


Link to post
Share on other sites
Le ‎07‎/‎04‎/‎2017 à 17:08, sjack a dit :

Si je modifie la ligne  "Categorical Search.Feature enabled" du fichier preferences et la remets à 0 j'ai bien les stations services en choix dans la liste, donc c'est un soucis d'affichage du menu des poi, pê à cause de mon os lineage ...

J'ai du utiliser un nouveau compte pour avoir un affichage complet des catégories de POI

Share this post


Link to post
Share on other sites

Tout d'abord merci pour cette version....

 

J'ai enfin pu quitter la V3.9 hier, par contre je n'ai pas entendu de radars sur mon trajet ce matin , il y a quelque chose à activer dans un fichier conf que j'aurais raté?

De plus cette version marche aussi pour les mobiles signalé?

 

Merci.

Share this post


Link to post
Share on other sites

Hello les amis,

 

juste pour info, je viens de tester l'appli officielle (4.22.1.0) téléchargée sur le PlayStore et je peux vous dire que Spotify marche du tonnerre dessus alors que ça ne fonctionnait pas correctement auparavant (avec l'appli officielle aussi of course, tout comme celle de notre ami CGE en ce qui me concerne).

 

Plus qu'à attendre que notre modeur préféré nous la débride. Au passage @cge, j'imagine que cela t'a déjà été proposé 15k fois mais si je peux aider à quoi que ce soit...n'hésite pas.

 

Bonne journée les gars (y'a des femmes ici ?!?! ^^ )

 

 

Edited by Blaste
  • Like 2

Share this post


Link to post
Share on other sites

Y en a au moins une qui suit ce fil, oui Merci d'avoir une pensée pour moi/nous@Blaste


Envoyé de mon iPad en utilisant Tapatalk

  • Like 4

Share this post


Link to post
Share on other sites

Bonjour,

 

Profitant d'un trajet pour partir en vacances (Yes!) j'ai fait la comparaison entre la version 3.9.5 débridée et la 4.21 sur 600 kms urbain et autoroute.

Bien plus d'informations sur la 3.9.5 (couleurs de la route avec les ralentissements), bouchons, les alertes (je ne parles pas de la maréchaussée) idem (travaux), nombre de wazer  par rapport à la 4.21, bref, j'avais oublié la fonction première de Waze, les info on the road.

Par contre le desing  de la carte, il n'y a pas photo...

Dommage ne pas pouvoir les marier ces 2 là.

 

Share this post


Link to post
Share on other sites

Bonsoir,

Version 4.22.1.0 cge dispo !

J'ai intégré par défaut les skins postés le 27/03 ici afin d'affiner les routes pour une meilleure lisibilité en zone dense.

  • Like 23

Share this post


Link to post
Share on other sites

Merci@cge

Envoyé de mon F5 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Merci@cge

Envoyé de mon SM-G935F en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Merci @cge

 

J'aime beaucoup les améliorations de lisibilité des routes.
M'en vais tester si Spotify fonctionne à présent.

 

EDIT : toujours pas d'icone Spotify...😏

Edited by Dedwen
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.