cge

Waze cge

Recommended Posts

Il y a 13 heures, philv14 a dit :

Voilà donc une piste à explorer. Est-ce que des "pros" pourraient s'y pencher ?

Pour ma part, j'ai essayé ce matin avec la dernière version CGE et la dernière version officielle avec un compte Spotify premium via les identifiants facebook aussi bien pour Waze que pour Spotify.

Avec la version officielle la pastille verte apparait sur la carte et on peut faire défiler ses playlists en haut de l'écran, avec la CGE rien ne se passe.

  • Like 1

Share this post


Link to post
Share on other sites
Le 30/03/2017 à 18:54, NICKEY38 a dit :

je me pose une question toute simple ? quand vous roulez vous ne faites que regarder votre écran? franchement ça craint lol;

perso tout me va très bien dernière version derniers skins 

 

Quand tu positionnes correctement l'écran du smartphone, Waze est forcément dans ton champ visuel... 

 

Je me demande si tu sais installer un écran GPS dans une auto... 

  • Like 3

Share this post


Link to post
Share on other sites
Le 31/03/2017 à 11:07, Blondin77 a dit :

Hello tout le monde ! 

 

Depuis un bon mois en supprimant et installant les différentes versions de notre amis cge je ne peux plus me connecter avec mon compte waze, j'ai un message qui me dit que la connexion est impossible et que mon compte est dans les fins fonds du web ! 

 

Et même après avoir recréé un nouveau compte c'est la même chose, quelqu'un a déjà eu la même chose ? 

 

Ça arrive quand tu veux te reco à ton compte par via le sms : il trouve ton compte, son âge, ses points mais au moment de te log il te dit qu'il est perdu dans les limbes avec les licornes.

 

solution et sécurité pour éviter ça :

- avoir le mail renseigné dans le compte, ce qui te permet à tout moment de le récupérer par le navigateur en réinitialisant le pass

- utiliser préférentiellement le combo pseudo/pass pour se log plutot que le sms/autres

- utiliser la technique de sauvegarde des 2 fichiers users, ce qui permet non seulement de te relog mais de n'avoir rien à reparamétrer ni à te farcir le baby waze

Share this post


Link to post
Share on other sites
Bonjour,

au fil des mises à jour, j'ai perdu la recherche des stations essence, pendant mon trajet, si j'ouvre la recherche j'ai historique et favoris mais plus l'essence, j'ai oublié une config ?

Quand tu es sur la page avec ton historique et l'étoile pour aller aux favoris il te suffit de "cliquer" dans le champ recherche et tu arriveras sur la page que tu cherches avec les catégories des poi dont les stations essence (la première).

 

 

 

Share this post


Link to post
Share on other sites

Bonsoir

Depuis que je suis passé de la version officielle à la version cge 4.21, je ne reçois plus les remerciements  dans mon courrier, lorsque je signale des dangers

Est ce normal ?

Merci

  • Like 3

Share this post


Link to post
Share on other sites
Le 01/04/2017 à 10:05, Pierre Valdeck a dit :

Pour ma part, j'ai essayé ce matin avec la dernière version CGE et la dernière version officielle avec un compte Spotify premium via les identifiants facebook aussi bien pour Waze que pour Spotify.

Avec la version officielle la pastille verte apparait sur la carte et on peut faire défiler ses playlists en haut de l'écran, avec la CGE rien ne se passe.

Je suis avec la précédente version cge et n'avais pas l'inscription Spotify ne l'ayant pas installé ce qui était en principe normal. Une fois l'installation de Spotify effectuée et être allé dans préférence "Navigation Waze " > Activer l'intégration de Waze et mis le poussoir en vert. Je retrouve Spotify sur Waze.

Dans l'immédiat je ne puis dire si tout fonctionne,je ferais des essais.

 

#. Retour sur mon test Spotify/Waze: Après un problème de localisation de ma position qui me situe à plusieurs centaines de mètres de mon point de départ,ce qui est parfois le cas avec Waze,je lance les titres d'un disque sur Spotify et indique ma destination sur Waze met en marche mon autoradio Bluetooth et en route. La musique de Spotify passe bien dans les haut-parleurs,dès qu'un message de Vanessa signale un changement sur mon trajet le fond musical baisse. Pour l'instant sur un petit parcours en ville c'est concluant. Il faudra revoir dans les prochains jours sur un plus long trajet si cela perdure.

 

PS. Pour ceux qui ont des problèmes avec Spotify je précise que c'est bien avec mon compte Waze que je suis connecté et à chaque changement de version.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Il y a 3 heures, Loup-Garou49 a dit :

 

 

PS. Pour ceux qui ont des problèmes avec Spotify je précise que c'est bien avec mon compte Waze que je suis connecté et à chaque changement de version.

bonjour,

Ce qui voudrait dire qu'il faut le même compte sur les deux applications ? Je vais essayer !

Share this post


Link to post
Share on other sites
il y a une heure, philv14 a dit :

bonjour,

Ce qui voudrait dire qu'il faut le même compte sur les deux applications ? Je vais essayer !

Ce n'est pas exactement ce que je voulais dire et me suis peut-être mal exprimé car j'ai deux comptes. Un membre signalait qu'avec son identifiant Waze l'icone Spotify n'apparaissait pas or je suis connecté depuis le début avec mon identifiant Waze cela à chaque nouvelle version et n'ai pas eu le problème qu'il évoque.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Il y a 3 heures, Loup-Garou49 a dit :

Ce n'est pas exactement ce que je voulais dire et me suis peut-être mal exprimé car j'ai deux comptes. Un membre signalait qu'avec son identifiant Waze l'icone Spotify n'apparaissait pas or je suis connecté depuis le début avec mon identifiant Waze cela à chaque nouvelle version et n'ai pas eu le problème qu'il évoque.

Alors j'ai fait une mauvaise interprétation de ton message mais ceci dit j'ai quand même essayé en mettant le même compte sur les deux applications mais cela ne fonctionne pas. Je n'ai pas d'icone de Spotify dans Waze ni  l'inverse d'ailleurs et pourtant tous mes paramétrages sont OK. Bizarre ?

Share this post


Link to post
Share on other sites
Alors j'ai fait une mauvaise interprétation de ton message mais ceci dit j'ai quand même essayé en mettant le même compte sur les deux applications mais cela ne fonctionne pas. Je n'ai pas d'icone de Spotify dans Waze ni  l'inverse d'ailleurs et pourtant tous mes paramétrages sont OK. Bizarre ?

Je suis en premium sur waze, il y a bien l'option dans les paramètres mais pas d'icone visible.

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pareil pour moi


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 3 minutes, philv14 a dit :

Alors j'ai fait une mauvaise interprétation de ton message mais ceci dit j'ai quand même essayé en mettant le même compte sur les deux applications mais cela ne fonctionne pas. Je n'ai pas d'icone de Spotify dans Waze ni  l'inverse d'ailleurs et pourtant tous mes paramétrages sont OK. Bizarre ?

Je ne pourrais pas plus t'aider. As-tu bien regardé dans Waze Paramètres > Général > Spotify avec le poussoir à mettre en vert. Il faut descendre en bas de cette liste.

Share this post


Link to post
Share on other sites
il y a 6 minutes, Midas2 a dit :


Je suis en premium sur waze, il y a bien l'option dans les paramètres mais pas d'icone visible.

Envoyé de mon SM-G935F en utilisant Tapatalk
 

Ce n'est pas réellement l'icone Spotify mais l'inscription de ce nom en bas de liste dans "Général"

Share this post


Link to post
Share on other sites

Voilà ce que j'ai 20906acc6fe29d0a3be4309f719e1395.jpg3fadd0fefa32c6ba33e68264d6c5a20e.jpgae1421c82902e3e21b746a94c0149ce0.jpg

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour les adeptes d'Android Auto:

 

"Hello,

We are exciting to update that the beta testing for Waze Android Auto will be started soon (no date yet)! As part of the preparation, we wanted to check the beta community's interest in taking part of the testing project.

We're still in the early phases and will continue to update you when we have more details; However, if you're interested in testing it in the future, please fill in this form.

** Note: You should only complete this form if you have/are planning to buy an Android Auto (AA) device.

Regards,

Waze Beta Team

LittleWazeLogo.png?d=ACC3E8ED4775464593C86F087BEA0564&p=C4C17E7B1C714FD4811D8431529D23AA&e=48E3C1073311451F896A391C29448860&filename=LittleWazeLogo.png

If you would like to opt out, please click here."

  • Like 1

Share this post


Link to post
Share on other sites

c'est bizarre mais moi, je n'ai pas "spotify" dans paramètres.. :(

d'un autre côté, je n'en ai pas l'utilité :)

Share this post


Link to post
Share on other sites

@Midas2 Il doit y avoir des différences suivant les diverses versions de smartphone ou version Waze. Sur mon portable sous version Androïd 5 et précédente version cge,je n'ai pas le logo Spotify dans "Paramètres" c'est pourquoi je disais qu'il s'agissait  que du nom dans "Général" et je n'ai pas d'inscription connexion.

Sur ma tablette sous Androïd 6 avec la dernière version cge plus rien concernant Spotify alors que dans Spotify. Navigation Waze > Activer l'intégration de Waze et bien en position vert.

Donc il y a un problème soit avec les versions Androïd ou versions Waze. Mais je n'ai pas de certitude sur ces points bien que d'après ton screenshoot et ce que j'ai sur mon smart. il y a bien une différence.

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites
il y a 33 minutes, pascal89 a dit :

c'est bizarre mais moi, je n'ai pas "spotify" dans paramètres.. :(

d'un autre côté, je n'en ai pas l'utilité :)

C'est le choix de chacun. Personnellement avoir Spotify - Deezer mais égal. J'avais jusqu'à présent ma musique sur clé USB. C'est surtout pour tester tout ce qui touche les nouvelles fonctions Waze et chercher pourquoi cela ne fonctionne pas et le moyen d'y remédier en fonction de mes petites... petites connaissances, ou expériences.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
à l’instant, Loup-Garou49 a dit :

C'est le choix de chacun. Personnellement avoir Spotify - Deezer mais égal. J'avais jusqu'à présent ma musique sur clé USB. C'est surtout tester tout ce qui tourne autour de Waze mais chercher pourquoi cela ne fonctionne pas et le moyen d'y remédier en fonction de mes petites... petites connaissances, ou expériences.

mais pourquoi certains ont Spotify  et d'autres pas? dans la même version de waze, la dernière?

 

Share this post


Link to post
Share on other sites
il y a 12 minutes, pascal89 a dit :

mais pourquoi certains ont Spotify  et d'autres pas? dans la même version de waze, la dernière?

 

Voir un début de réponse 2 posts au-dessus. Et il y a bien des différences dans la recherche Spotify de Waze  Mais je n'ai aucune certitude. Possible qu'il y ait toute autre chose ?

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites

Peut-être que la prochaine version d'Android Auto mettra tout le monde d'accord avec Waze d'un coté et Spotify, Deezer et j'en passe de l'autre.

Share this post


Link to post
Share on other sites
De base je n'ai pas non plus accès à spotify depuis waze. Cependant si je désinstalle l'application puis que je la réinstalle, si je ne me connecte pas avec mes identifiants j'ai bien l'icone qui apparaît... Dès que je me connecte à mon compte waze, l'icone spotify disparaît....

Up par rapport à tout ce que vous avez dit.

 

Ps: je parle bien de l'icone dans les paramètres, pas en navigation

 

 

 

Share this post


Link to post
Share on other sites

Ce matin en allumant ma tablette sur Waze quelle ne fût pas ma surprise de constater que j'avais l'icone spotify ainsi que connexion spotify exactement comme le screenshoot de Midas2 alors que hier rien du tout et en plus cela marche. Voix de Vanessa sur fond de musique programmée dans spotify. Je présume qu'une réinitialisation des serveurs de Waze sont à l'origine de cette transformation ou de ce tour de passe-passe. Par contre sur mon portable aucune modification uniquement le nom spotify dans "Général" et actuellement pas plus d'icone couleur ni de mini lecteur sur l'écran,mais du moment que cela fonctionne...

Voici donc mes premiers pas et utilisation dans l'association Waze/Spotify sur divers matériels,versions cge et Androïd. 

Edited by Loup-Garou49
  • Like 3

Share this post


Link to post
Share on other sites
Il y a 2 heures, Loup-Garou49 a dit :

Ce matin en allumant ma tablette sur Waze quelle ne fût pas ma surprise de constater que j'avais l'icone spotify ainsi que connexion spotify exactement comme le screenshoot de Midas2 alors que hier rien du tout et en plus cela marche. Voix de Vanessa sur fond de musique programmée dans spotify. Je présume qu'une réinitialisation des serveurs de Waze sont à l'origine de cette transformation ou de ce tour de passe-passe. Par contre sur mon portable aucune modification uniquement le nom spotify dans "Général" et actuellement pas plus d'icone couleur ni de mini lecteur sur l'écran,mais du moment que cela fonctionne...

Voici donc mes premiers pas et utilisation dans l'association Waze/Spotify sur divers matériels,versions cge et Androïd. 

Il s'est passé exactement le même chose pour moi. Pop d'un coup de l'icône dans le menu "Général" mais pas d'icone en roulant pour change de musique à partir de Waze. Nous verrons bien.

Share this post


Link to post
Share on other sites

hello,

 

petit bug rencontré ce matin sur la version 4.19

de retour d un voyage en espagne, la langue est passée en espagnol (alors que je me rapelle meme pas avoir lancé waze )...... et impossible de remettre en francais

idem sur le smartphone de ma conjointe

 

je vais en profiter pour passer en version 4.21

en tout cas merci pour le boulot fournit , dur de se passer de Waze quand on l utilise quasi tout les jours.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.