Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Le ‎06‎/‎12‎/‎2017 à 09:07, Neandril a dit :

Bonjour !

Alors je pense avoir trouvé mon soucis, mais ça va m'amener à une autre question, plus axée Android ^^

 

Pour info, n'importe où dans l'habitacle, le problème perdure (même juste devant le pare-brise, ou dans les vide-poches des portières...). Par contre, j'ai remarqué que cela se produit uniquement quand mon écran se met en veille ! J'ai une mise en veille auto assez rapide sur mon S7, et du coup j’avais pas fait le rapprochement, mais dès que je laisse l'écran déverrouillé, ça fonctionne très bien.

 

Je pense que l'OS Android (7.0 pour ma part) doit limiter les échanges de données, notamment les flux GPS, lorsque l'écran est en veille. Donc, ma question est la suivante :

Auriez-vous une idée pour palier à cet état de fait ? :) Du genre pour lui dire que si Android Auto est en cours d'exécution, ne pas limiter les flux, ou ne pas verrouiller l'écran ?

 

PS : J'ai installé "Stay Alive!" qui permet de garder l'écran actif en fonction des apps utilisées, mais j'suis pas trop fan de ce genre d'applis. D'autant plus qu'il reste actif dans les notifications en permanence...

 

PS2 : Pour la petite histoire, j'ai fait le rapprochement avec l'écran déverrouillé au moment où je voulais vous prendre une photo pour vous montrer le comportement... Du coup, aucun pb sur la photo, je pose mon tel, ça redéconne... Je le reprend pour la photo, ça refonctionne... ^^

 

Bonjour,

même problème pour moi avec S5 et Android 6 Marshmallow : avec Waze perte de signal GPS quand connecté à AA. 

Pas de problème avec téléphone seul....

Share this post


Link to post
Share on other sites

Un grand merci à Romumu 72 qui m'a donné la bonne solution pour mon Redmix 4x avec Waze qui restait figé sur mon Discover Média de mon Tiguan.😍

Paramètres, puis batterie et performance, gérer l'utilisation, choisir l'application, waze et aucune restriction

Share this post


Link to post
Share on other sites

Félicitation à Frandroid aussi , à peine inscrit sur le forum et 5 mn après je trouve la solution 

Le 14/09/2017 à 20:55, romumu72 a dit :

@gbastien J'ai donné déjà l'astuce sur xiaomi.

Paramètres, puis batterie et performance, gérer l'utilisation, choisir l'application, waze et aucune restriction

 

 

Envoyé de mon iPad en utilisant Tapatalk

 

Cela faisait 2 semaines que je bataillais pour trouver une solution .........

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

IL m'arrive que le compteur de vitesse se fige en mode android auto sur l'écran de ma voiture alors que je n'ai jamais eu le problème sur la version sur smartphone 

 

Et vous ?

 

merci

Share this post


Link to post
Share on other sites
Le 27/01/2018 à 20:23, xb31 a dit :

Bonjour à tous,

 

IL m'arrive que le compteur de vitesse se fige en mode android auto sur l'écran de ma voiture alors que je n'ai jamais eu le problème sur la version sur smartphone 

 

Et vous ?

 

merci

Salut,

 

Pareil pour moi. Seule solution pour le moment, débrancher et rebrancher le téléphone.

Edited by mich0111

Share this post


Link to post
Share on other sites
Il y a 1 heure, mich0111 a dit :

Salut,

 

Pareil pour moi. Seule solution pour le moment, débrancher et rebrancher le téléphone.

salut,

Sur WAZE officiel ou WAZE CGE ?

Share this post


Link to post
Share on other sites

Bonsoir,

Je vais chercher ma nouvelle voiture mercredi qui est compatible AA, j'ai installé AA comme indiqué dans le tuto plus haut ... est-ce que çà va marcher ? car le message de @Photo4 me laisse dubitatif ...

Share this post


Link to post
Share on other sites
Il y a 15 heures, Michel38 a dit :

Bonsoir,

Je vais chercher ma nouvelle voiture mercredi qui est compatible AA, j'ai installé AA comme indiqué dans le tuto plus haut ... est-ce que çà va marcher ? car le message de @Photo4 me laisse dubitatif ...

je suis l'auteur du tuto et cela fonctionne parfaitement pour moi avec la dernière version Waze @cge sur AA sur une Seat Leon

Je précise que j'utilise la dernière version en date de AA, la  2.9.574923 sur un Moto Z2 Play

Edited by tgauville

Share this post


Link to post
Share on other sites

OK çà marche mais je n'ai pas les limites de vitesse ni la vitesse instantanée, qu'ai-je raté ?

Merci pour vos conseils

Share this post


Link to post
Share on other sites

@Michel38

Dans Paramètres, Compteur de vitesse, Afficher le compteur de vitesse, Montrer la limite de vitesse

Share this post


Link to post
Share on other sites

Oui, c'était visible à mon 2ème parcours ... l’excitation de mon 1er essai.

Par contre je n'ai pas trouvé comment accéder aux favoris enregistrés ?

Merci pour tout ;-)

Share this post


Link to post
Share on other sites

@Michel38

la limite de vitesse n'apparait pas sur toute les routes, pour les favoris en te connectant à ton compte waze avec identifiant et mot de passe ou ton numéro de téléphone, tu dois tous les retrouver sans problème

Share this post


Link to post
Share on other sites

OK merci, pour trouver les favoris il faut que je "joue" avec la molette du MMI ... donc tout marche, encore merci pour ton tuto.

Share this post


Link to post
Share on other sites

J'ai Waze CGE et l'appli Android auto 2.9.574924, et impossible de lancer Waze sur AA. Ça me met systématiquement Maps... 

Je passe uniquement par l'application. 

 

Ça fonctionne toujours chez vous ? 

Share this post


Link to post
Share on other sites
il y a 50 minutes, sbg69 a dit :

J'ai Waze CGE et l'appli Android auto 2.9.574924, et impossible de lancer Waze sur AA. Ça me met systématiquement Maps... 

Je passe uniquement par l'application. 

 

Ça fonctionne toujours chez vous ? 

Avec le tuto

et la version 2.9.574923, oui çà marche

Share this post


Link to post
Share on other sites

@sbg69

Petit rappel, Waze @cge ou la version playstore fonctionne uniquement sur l'écran d'un véhicule sous AA et ne fonctionne pas sur un smartphone sous AA, sur un téléphone uniquement Maps !

Share this post


Link to post
Share on other sites

Merci pour le tuto.

J'ai remarqué, que les fonctions de signalements sont limités pas de MAJ de l'essence par exemple, ou de pouvoir réponde aux "bip bip" des amis.

Share this post


Link to post
Share on other sites

Je pense que ces limitations d'affichage sont dues à  la version Waze AA elle même et non à @cge qui à priori ne fait aucune modif sur la partiie AA de l'appli

Share this post


Link to post
Share on other sites

Waze cge avait jusqu'à maintenant bien fonctionné dans ma golf mais là hier après 1 mois sans m'en être servi voila que waze ne s'affiche plus dans la voiture !!

La coche "source inconnue" est toujours coché mais AA ne me donne pas le choix de l'application. Je n'ai que Maps qui ce lance directement.

 

Share this post


Link to post
Share on other sites

@gui10

Perso sur ma Seat Leon ça fonctionne parfaitement avec les dernières versions des 2 applis, tu devrais essayer de désinstaller puis réinstaller Waze et AA

Share this post


Link to post
Share on other sites

Ce sont les dernières versions mais je vais tenter ça.

Merci.

Share this post


Link to post
Share on other sites

Arf, non toujours pas :(

est dingue ca, d'un coup d'un seul ca ne marche plus....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...