Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Chez moi, cette config (AA 2.9 ARM + dernier WAZE CGE) ne fonctionne pas.

Mais peut-être est-ce parce que je n'installe pas WAZE CGE en adb. Je ne sais pas faire sur MAC

Share this post


Link to post
Share on other sites

@Fitigre38

J'ai installé la dernière version de CGE sans ADB, en utilisant sources inconnues sur la version 2.9 de AA et ça marche !

Sent from my LG-H815 using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 1 heure, jbus a dit :

@Fitigre38

J'ai installé la dernière version de CGE sans ADB, en utilisant sources inconnues sur la version 2.9 de AA et ça marche !

Sent from my LG-H815 using Forum mobile app
 

C'est donc incompréhensible.

Tu parles bien de AA v 2.9.574923-release (arm) et WAZE CGE v 3.36.0.1 ?

Share this post


Link to post
Share on other sites
Il y a 8 heures, jbus a dit :

Pas tout à fait. C'est la version AA 2.9.29574924(arm64-v8a) et non ta version 923 !

 

Sent from my LG-H815 using Forum mobile app

 

 

 

 

Je viens de tester avec les versions dont tu parles : WAZE CGE ne s'ouvre toujours pas 😬.
Il y a donc un autre pb.
Dans les options développeur de AA, seule la case "sources inconnues est cochée" ?

Merci d'avance
Philippe
 

Share this post


Link to post
Share on other sites
il y a 43 minutes, Fitigre38 a dit :

Je viens de tester avec les versions dont tu parles : WAZE CGE ne s'ouvre toujours pas 😬.
Il y a donc un autre pb.
Dans les options développeur de AA, seule la case "sources inconnues est cochée" ?

Merci d'avance
Philippe
 

Apparemment c'est la version arm64 de AA 2.9 qui pose problème, @jbuspourrait le confirmer en faisant un essai sur son S7 avec cette version

Share this post


Link to post
Share on other sites
il y a 33 minutes, tgauville a dit :

Apparemment c'est la version arm64 de AA 2.9 qui pose problème, @jbuspourrait le confirmer en faisant un essai sur son S7 avec cette version

Pourtant, il utilise bien la version arm64. Et ça fonctionne..
J'ai aussi un S7. Et ça ne fonctionne pas.

Share this post


Link to post
Share on other sites

Bonjour

Tres mauvaise politique ce blocage de Waze dans Android Auto, c'est la mort assuré d'Android Auto a court terme vu l'immense communauté de Wazer qui ne pourront pas l'utiliser.

 

Share this post


Link to post
Share on other sites
  • Il n'y a aucun blocage de Waze dans AA: la version officielle marche et la version CGE ... il faut bidouiller légèrement mais il faut connaître son processeur pour choisir la bonne version d'AA 2.9

Share this post


Link to post
Share on other sites
il y a 8 minutes, Michel38 a dit :
  • Il n'y a aucun blocage de Waze dans AA: la version officielle marche et la version CGE ... il faut bidouiller légèrement mais il faut connaître son processeur pour choisir la bonne version d'AA 2.9

J'ai beau bidouiller (mode admin, sources inconnues ...) :
Waze officielle : OK
Waze CGE : KO
Quelque soit la version de AA
Je ne comprends pas pourquoi

Share this post


Link to post
Share on other sites

Bonjour,

Depuis ce matin waze cge n'apparaît plus dans AA 2.9.

J'abandonne donc android auto et file me racheter un support de téléphone :P

Au final rien que pour cette demi-journée sans AA, je m'aperçois que c'est quand même beaucoup plus pratique d'avoir waze sur un autre écran que celui qui commande toutes les fonctions de la voiture. 

Edited by Tofito

Share this post


Link to post
Share on other sites
il y a 23 minutes, Tofito a dit :

Depuis ce matin waze cge n'apparaît plus dans AA 2.9.

je viens d'essayer à l'instant et ça fonctionne toujours avec AA 2.9, tu est sur de ne pas avoir eu une mise à jour de AA ?

Share this post


Link to post
Share on other sites

Oui je l'ai même désinstallé réinstallé (AA 2.9).

Ce matin j'ai mis à jour maps et google, j'aurais pas dû. J'ai essayé de désactiver maps, ça n'a rien changé.

Share this post


Link to post
Share on other sites

@Tofito

J'ai effectué également ces mises à jour ce matin, mais chez moi ça fonctionne toujours

Share this post


Link to post
Share on other sites

L'intégration de Waze à Android Auto en mode "téléphone" est de retour pour les beta testeurs:

LOjuYMC.png

Share this post


Link to post
Share on other sites

 

C'est pour ça que ça marche plus sur l'auto-radio !! 😄

 

 

Share this post


Link to post
Share on other sites
il y a une heure, CoolRaoul a dit :

L'intégration de Waze à Android Auto en mode "téléphone" est de retour pour les beta testeurs:

LOjuYMC.png

Une capture d'écran avec Waze en fonction serait sympa, pour voir ce que donne l'interface par rapport au mode téléphone

Share this post


Link to post
Share on other sites
il y a 6 minutes, tgauville a dit :

Une capture d'écran avec Waze en fonction serait sympa, pour voir ce que donne l'interface par rapport au mode téléphone

Y a qu'a demander:

image.png.1b7645d5ed7a017059c79d1a4b5098b0.pngz8aOI1y.png

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

Versions en versions, j'ai toujours le problème de compteur qui se fige lorsque je passe un appel téléphonique.

version WAZE CGE, est ce la cause?

Et vous?

Share this post


Link to post
Share on other sites

Pas de pb pour visualiser WAZE CGE sur l'écran de la voiture avec cette béta-version ?

Edited by Fitigre38

Share this post


Link to post
Share on other sites
Pas de pb pour visualiser WAZE CGE sur l'écran de la voiture avec cette béta-version ?
Je ne comprend pas la question: la bêta en question celle de Waze lui-même. Et CGE n'est pas un addon mais un patch non officiel.

Share this post


Link to post
Share on other sites

Au temps pour moi.
Je pensais qu'il s'agissait d'une bêta de WAZE CGE (je n'arrive plus à l'afficher dans AA, écran voiture).

Autre question que je me pose : quel intérêt d'avoir AA sur l'écran du tel ?
Autant avoir WAZE (et autres applis) en direct non ?
A moins qu'il ne s'agisse d'avoir une version "simplifiée", plus ergonomique en roulant
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...