Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Pour ma part pas d'accès à Waze sur AA sur mon téléphone, uniquement Maps sans possibilité de choisir Waze

Edited by tgauville

Share this post


Link to post
Share on other sites
il y a 4 minutes, tgauville a dit :

Pour ma part pas d'accès à Waze sur AA sur mon téléphone, uniquement Maps sans possibilité de choisir Waze

Peut-être une différence de version?

Voici les miennes

  • Waze: 4.32.0.901 
  • Android Auto : 2.7.573954-release

Share this post


Link to post
Share on other sites

Pour moi

Waze : 4.32.0.3 CGE

Android Auto : 2.7.573954-release

 

Share this post


Link to post
Share on other sites
il y a 12 minutes, daor a dit :

N'oubliez pas que mettre une version d'ici règle souvent pas mal de soucis

C'est la même:

image.png.b174447d11cec996c2e4642745e81f6f.png

Share this post


Link to post
Share on other sites

Moi j'ai WAZE mais comme expliqué si écran smartphone éteint plus de suivi GPS contrairement à google map

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ultrix a dit :

Je vois bien la différence : CGE 

Une histoire de signature, probablement.

Certainement mais du moment que cela fonctionne sur l'écran de ma voiture, ce qui est le cas, pas de soucis

  • Like 1

Share this post


Link to post
Share on other sites

@tgauville => normal, Waze sur AA sur telephone n'existe pas encore. Une beta va s'ouvrir pour cette fonctionalité (perso, j'ai toujours pas compris l'interet)

Edited by oursgentil
trop gros
  • Like 1
  • Confused 1

Share this post


Link to post
Share on other sites
il y a 56 minutes, oursgentil a dit :

normal, Waze sur AA sur telephone n'existe pas encore.Une beta va s'ouvrir pour cette fonctionnalité 

Il est exact que je dispose de la beta mais pas celle spécifique AA, c'est la version "standard". 

En tout cas jusqu'alors, l'intégration Android Auto ne marchait pas chez moi et je n'ai rien vu à ce sujet dans les notes de version, c'est apparu d'un coup sans prévenir et mon screenshot ne sort pas de PhotoShop. (en plus je ne suis pas le seul dans le cas: voir ce post de @daor si je l'ai bien interprété)

Citation

perso, j'ai toujours pas compris l'interet)

J'ai essayé de donner des arguments pourtant -_-

(CF mon message précédent dans ce fil)

Share this post


Link to post
Share on other sites
Il y a 2 heures, oursgentil a dit :

@tgauville => normal, Waze sur AA sur telephone n'existe pas encore. Une beta va s'ouvrir pour cette fonctionalité (perso, j'ai toujours pas compris l'interet)

Moi non plus c'était juste pour faire un essai éventuel et faire un retour de fonctionnement

( pas la peine d'écrire aussi gros, je ne suis pas aveugle )

Edited by tgauville

Share this post


Link to post
Share on other sites

L'intérêt... signalez les incidents pour plus de précisions sur les retards, danger,....

Après je pense que Google Map est aussi fiable vu que +/- les mêmes données.

 

Apparemment ils vont dans un futur proche, récupérer automatiquement les données des conducteurs, et donc déjà faire des statistiques

 

Moi perso pour les petites trajets je regarde le smartphone, et pour les long trajet Google Map sur l'écran de la voiture

Share this post


Link to post
Share on other sites
Il y a 11 heures, oursgentil a dit :

 @tgauvilleC'est le copier-coller qui a déconné

 

Peu être, mais éditer un message pour le modifier c'est pas très compliqué car sous cette forme ton message est plutôt agressif

Fin de la parenthèse

  • Like 1

Share this post


Link to post
Share on other sites

Et a part ça, la disponibilité de Waze sur Android Auto en mode "smartphone" n'aura pas duré longtemps: je viens de recevoir une nouvelle beta et dans les notes de version on peut lire :

Citation

The feature of Waze on the Android Auto app on your phone’s screen is disabled until next beta version

et en effet j'ai pu le constaté après l'avoir installée.

A cela est ajouté ce complément de commentaire :

Citation

will NOT work in RC or production versions

 

Donc c'est pas pour demain que ce soit généralisé

Bon, de toutes façon mes premiers tests avec AA ne se sont pas révélés concluants, en particulier la reconnaissance vocale m'a parue bien buggée par rapport à ce que donne Google Assistant en mode natif.

Par exemple à chaque fois que j'ai demandé d'envoyer un SMS, après l'avoir dicté le système le lisait puis demandait confirmation pour l'envoi.

A ce moment la, sur ma configuration, impossible de lui faire comprendre un simple "oui" (alors que le texte dicté du SMS à été interprété tout à fait correctement)

Share this post


Link to post
Share on other sites

Bonjour

Pour la commande vocal c'est idem CoolRaoul, quel que soit la configuration sur la commande vocal dans les parametres, si je dicte une recherche même très simple la reponse est "OK" ou d'accord mais rien ne se passe ensuite.

Je suis avec la derniere version ee Waze CGE, par contre la recherche en mode saisie fonctionne.

Est-ce vraiment actif pour la langue de Moliere !!!

 

Edited by Montero79
Complement de reflexion

Share this post


Link to post
Share on other sites
Le ‎25‎/‎11‎/‎2017 à 08:28, Montero79 a dit :

Bonjour

Est-ce vraiment actif pour la langue de Moliere !!!

 

Bonjour,

La commande vocale n'est effective que pour la langue de Shakespeare. Il faut donc attendre pour pouvoir utiliser "OK Waze"😉

Share this post


Link to post
Share on other sites
il y a une heure, philv14 a dit :

La commande vocale n'est effective que pour la langue de Shakespeare. Il faut donc attendre pour pouvoir utiliser "OK Waze"

Mes observations portaient sur la reconnaissance de "OK Google".

Alors que les phrase prononcées (en français bien entendu) étaient en général bien comprises, je me suis retrouvé bloqué à plusieurs reprises alors que le système attendait une réponse "oui" ou "non" et était incapable de comprendre. Je ne me souviens plus quelle était sa question par contre.

 

 

Share this post


Link to post
Share on other sites

Ça marchait très bien pour moi jusqu'à la dernière mise à jour de Android auto.... Je n'ai plus accès au Waze cge, même avec "source inconnue" en mode développeur. Too bad

Share this post


Link to post
Share on other sites

bonjour à tous,

 

WAZE fonctionne très bien sur android auto par contre lorsque j'écoute la radio de l'autoradio en même temps que j'ai WAZE sur L'écran de celui-ci les annonces WAZE ne sont pas facile à entendre car le son de l'autoradio ne diminue pas pour donner priorité à l'annonce vocale.

C'est peut-être lié à mon autoradio.

Avez vous ce problème ?

 

Share this post


Link to post
Share on other sites

Pour un fonctionnement correct, il faut que dans les paramètres de Waze, Son et voix, Forcer le son sur cet appareil soit désactivé, si ça ne fonctionne pas , a mon avis le problème vient de ton autoradio, peu être un paramétrage de celui ci

Edited by tgauville

Share this post


Link to post
Share on other sites

Oui, car moi je l'ai même baissé sur Waze, les annonces étaient trop fortes !

Share this post


Link to post
Share on other sites

Bonsoir

Avec Android Auto quand je règle le volume il y a 2 barres de son d'affichées sur l'autoradio, une pour Waze (l'appli active sous A.A) et une pour la partie audio de l'autoradio.

Dans les parametres de l'autoradio il y a aussi un réglage pour mettre soit l'audio de l'autoradio en sourdine "Mute" lors d'une annonce de Waze ou alors "commutation" donc le son de l'audio de l'autoradio est coupé lors d'une annonce de Waze. Moi j'ai mis 80% et 20% pour ne pas avoir une coupure franche du son en cours d'écoute.

 

 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai activé le mode développeur sous AA pour permettre l'utilisation de WAZE CGE. Je cherche un tuto pour les options du mode développeur.

Par exemple quelqu’un sait-il que signifie l'option désactiver le contrôle ANR.

 

Sinon autre question j'ai la météo affichée en anglais (cloudy au lieu de nuageux) mais par contre bien en °Celsius.

Par contre avec le GSM de mon fils, la météo est bien en français. J'ai tout essayé au niveau des options de google mais rien à faire.

Un avis ?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai activé le mode développeur et "sources inconnues".

Je pouvais bien utiliser waze cge sur android auto.

Mais depuis une mise à jour de AA, ca ne fonctionne plus.

Je n'ai plus accès à waze.

Une idée?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...