jeremy08330

Suivi des mises à jours Mate 10 PRO (BLA) C432 / C33 / C109

Recommended Posts

Bonjour,

 

Quelqu'un pourrait m'expliquer le mode portrait de la caméra principal ? Les 3 boutons du bas, qualité d'image et tout...

 

On ne peut plus modifier l'intensité du flou?

 

Merci

Share this post


Link to post
Share on other sites
Bonjour,
 
Quelqu'un pourrait m'expliquer le mode portrait de la caméra principal ? Les 3 boutons du bas, qualité d'image et tout...
 
On ne peut plus modifier l'intensité du flou?
 
Merci
Pour les 3 boutons du bas il suffit d'essayer... Tu as le déclencheur, un bouton pour accéder à ta galerie et l'autre pour changer de caméra !

Et pour jouer avec le flou ou la qualité d'image il suffit de passer en mode "portait" ou "ouverture" au lieu du mode de base qui doit être sur "photo", c'est très simple

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 31/01/2019 à 14:55, elmarcou a dit :

Pour les chanceux qui étaient en build 158 et qui on reçu la 9 

vous avez quelle version du mate 10 pro  l-09, l-29, c432 ?  

bonsoir à tous

Pour ma part j'étais en BLA l29 c432 et en 158

Share this post


Link to post
Share on other sites
Il y a 21 heures, Facel-Vega a dit :

Tu maintien power et vol+ jusqu'au logo Huawei et tu relâches power en maintenant vol+, tu descends sur sur wipe cache partition tu valides, puis tu vas sur reboot system et tu valides. Tu ne perds pas de données.

 

Envoyé de mon Mate 10 Pro

 

Je n'ai pas cette entrée dans le menu, seulement :

- wipe data/factory reset 

- shutdown 

- reboot

C'est normal? 

 

 

Share this post


Link to post
Share on other sites

Là je donne ma langue au chat. Quelqu'un a une idée ?

Envoyé de mon Mate 10 Pro

Share this post


Link to post
Share on other sites
il y a 36 minutes, Facel-Vega a dit :

Là je donne ma langue au chat. Quelqu'un a une idée ?

Envoyé de mon Mate 10 Pro
 

Ce n'est quand même pas du au mode développeur ? Si ?

Mygool es-tu en mode développeur ?

On ne sait jamais !

Je peux me tromper

Share this post


Link to post
Share on other sites
Ce n'est quand même pas du au mode développeur ? Si ?
Mygool es-tu en mode développeur ?
On ne sait jamais !
Je peux me tromper
J'avais cette option dans les 2 modes.

Envoyé de mon Mate 10 Pro

Share this post


Link to post
Share on other sites

oui c'est ce que je pensais aussi

Share this post


Link to post
Share on other sites

J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'autre (il était écrit erecovery). 

  • Like 1

Share this post


Link to post
Share on other sites
J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'autre (il était écrit erecovery). 
Tu étais en train de manipuler ton chargeur ? Je crois que pour erecovery, il faut brancher.

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'avais du merdé, j'ai refait la manip et je suis tombé sur un autre écran avec l'option. Je ne sais pas ce que c'était l'a

il y a 19 minutes, MIKATH a dit :

Tu étais en train de manipuler ton chargeur ? Je crois que pour erecovery, il faut brancher.

Envoyé de mon BLA-L29 en utilisant Tapatalk
 

 

Oui effectivement il était branché la première fois. 

  • Like 1

Share this post


Link to post
Share on other sites
Le 15/01/2019 à 07:41, norsk97 a dit :

 

197 approuvée sur FF ! 

Le correctif de janvier peut-être ? 

Share this post


Link to post
Share on other sites

pour moi aussi la 197 est approuvé sur FF que la version 214406 l'autre n'est pas approuvé.

c93aecea1776479f0d910da20b1e2ef4.jpg

 

 

Share this post


Link to post
Share on other sites

Je me suis aperçu de la même chose, on l'aura pt être en mai

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Hello, ben avec un peu de chance j'aurai directement la 197!
Franchement j'en ai marre d'attendre, c'est vraiment n'importe quoi leur système de mise à jour.


Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour,

  1. hier soir j'ai effectué une remise a zéro usine depuis les paramètres,récupéré la sauvegarde par hisuite et tout est revenu a peu prés comme avant certains widget n'etaient plus en place et les connexions au différents comptes qu'il a fallu de nouveau  remplir.
  2. sinon je viens de voir la recharge qui m'a l'air plus rapide et une meilleure tenue de l'autonomie pour la nuit en veille(1% pour 6-7% depuis pie)
  3. je verrais sur le reste de la journée le comportement.
  • Like 1

Share this post


Link to post
Share on other sites

Aucune  maj de mon côté non plus. Toujours en 158 

C'est désespérant 

  • Like 1

Share this post


Link to post
Share on other sites

Et le mot est faible...

Share this post


Link to post
Share on other sites
Bon et bien on va rester en 158 j attend de voir le prochain one plus mais c mon dernier huawei
C'est un peu l'avis de tout le monde... "plus jamais huawei" surtout que les prix ne sont plus un atout vu que le mate20pro c'est le prix d'un iphone ou d'un note9

Envoyé de mon BLA-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour, J'ai un ami qui a craqué pour le P20 X ( indispo en France) et franchement je l'ai trouvé superbe, évidemment mise à jour PIE d'origine.

Comme je cherche un smartphone plus grand , je pensai à le prendre, mais j'ai bien peur que la politique de MAJ de Huawei m'ait définitivement refroidit..

Donc je pense aller voir du coté de Xiaomi et du MI MIX 3 m'a aussi tapé dans l’œil et si j'en crois les forums , les MAJ sont très régulières !

Sinon en 158 et rien....

  • Like 1

Share this post


Link to post
Share on other sites

bonsoir, après un reset usine et au bout d'une journée, l'autonomie est toujours en berne, actuellement 3h30 sot pour 27% restant pas terrible pie.

Sent from my BLA-L29 using Forum mobile app

Share this post


Link to post
Share on other sites

Salut les amis,

Moi je viens de m'acheter un mate 20 x....

Pourtant j'avais dit plus de Huawei...

Mais bon décidément je n'arrive pas à changer de marque mdr.

Le oppo Find x je l'ai garder 3 mois

Le mate 20 pro 1 mois et 5 jours...

 

Place à l'écran géant lol Screenshot_20190205_194928.thumb.jpeg.798fb235b9d654fd1e64de53e86886e1.jpeg

 

Sent from my LYA-L29 using Forum mobile app

 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By Delaba
      Bonjour a tous, depuis hier j'ai constaté que mon téléphone Samsung A70 ne pouvait plus se mettre en veille. En effet l'écran reste de façon permanente allumé même quand j'appuie sur le bouton on/off, l'écran s'éteint et se rallume tout de suite et reste allumé sur l'écran de verrouillage sans jamais s'éteindre. J'ai vérifié les réglages le temps d'inactivité avant que le téléphone passe en mode veille est de 30 secondes, mais malgré ça l'écran reste allumé une fois ce temps écoulé. Je ne sais vraiment plus quoi faire et cela a un gros impact sur la batterie qui ne tient plus la journée et le téléphone qui chauffe. J'ai aussi constaté que je recevais une notification de façon répétée, celle de la connexion USB qui s'affiche lorsque le smartphone est branché a un PC. C'est fonctionnalités s'active et se désactive en boucle alors que le téléphone n'est branché a aucun PC. Voir les captures d'écran. Merci de bien vouloir m'aider si vous avez déjà été confronté a ce problème. Merci


    • By oanzfooe
      Bonjour à tous,
      J'ai un viel Archos titanium avec Android 4.2.2.
      Depuis un certain temps, je n'arrive plus à installer quoi que ce soit.
      À chaque fois, depuis Google play, j'ai une alerte "libérez de la mémoire, désinstallez des applications etc."
      J'ai donc désinstallé pas mal de trucs, mais rien n'y fait. Je ne peux même plus réinstaller celles que j'ai supprimées.
      Y a-t-il une solution ?
      Merci de votre aide.
    • By Hugbal
      Bonjour, 
      Samsung a décidé de ne pas intégrer le Galaxy A8 (2018) dans le plan de monté de version d'Android 9 vers Android10Q. Très déçu je souhaiterai réaliser une montée de version de mon Galaxy A8(2018) vers Android 10 avec One UI 2.0 pour profiter des nouvelles fonctionnalités prévues. 
       
      La montée de version vers Android 10Q est prévu pour le Galaxy A40 qui dispose des même spec (SoC - RAM) que mon Galaxy A8 (2018) en dehors de l'écran plus grand sur le Galaxy A40. 
      Pensez-vous qu'une fois Android 10 et One UI 2.0 déployer sur le Galaxy A40, le téléchargement de Android 10 et One UI 2.0 pour monter la version d'Android et One UI de mon Galaxy A8 (2018) soit possible ? 
       
      Sinon selon vous quelle ROM Custom, intégrant le Galaxy A8 (2018), comporte le plus de nouvelles fonctionnalités ? 
       
      Merci pour vos lumières
       
    • By tom67tom
      Hello,
      J'ai acheter un galaxy A8 (A530F) avec un ROM SFR.
      J'ai installé la ROM XEF A530FXXU7CSG5 car je ne voulais pas de le surcouche SFR, çà fonctionne sans problème a l’exception de la mise à jour logiciel.
      Depuis l’installation, deux nouveaux firmwares sont sorties mais quand je vais dans "Paramètre/Mise a jour logiciel/Téléchargement et installation" j'ai le message "Votre logiciel est à jour".
      Qui saurait me dire pourquoi la MAJ auto ne fonctionne plus et surtout comment corriger çà.
      Merci d'avance.