Jump to content

[TUTO] CyanogenMod 6.1.1 Spica alpha8.2 !



Recommended Posts

  • Replies 5.5k
  • Created
  • Last Reply

Top Posters In This Topic

S'il te plait l'IT4ALii3EN, peux-tu installer Winamp pour voir de ton coté si les radio shoutcast fonctionnent ?

Pour savoir si je suis le seul à avoir le problème et si tu pouvais le débloquer. Merci d'avance pour tout ce que tu fais !

Link to comment
Share on other sites

S'il te plait l'IT4ALii3EN, peux-tu installer Winamp pour voir de ton coté si les radio shoutcast fonctionnent ?

Pour savoir si je suis le seul à avoir le problème et si tu pouvais le débloquer. Merci d'avance pour tout ce que tu fais !

Oui je le fais dessuite et J'édit mon post des que j'ai reussi ou non ;)

Edit : Bon , il me dit impossible de lire ce flux ... la connexion se fait bien apparemment . Tu dois avoir Winampt installé sur l'ordi pour l'écouté ?

Edited by IT4ALii3EN
Link to comment
Share on other sites

J'ai un soucis avec l'update du 08.01.11.

Je l'ai installé avec succès mais après avoir saisi mon code PIN j'ai les processus com.android.phone et android.inputmethod.latin qui plantent.

Je dois ensuite resaisir mon conde PIN puis le processus replantent et ainsi de suite.

Link to comment
Share on other sites

Je me demandes si tout le monde a un son bof bof (via la prise casque), qui craque de temps en temps

Italien sais tu si la team CM ou autres travaille dessus , car ca me fou un peu la haine de ne pas pouvoir utiliser pour phone comme lecteur audio a cause de ses craquement comme si on ecoutait un vieux vinyl sur le phono de papi :D

merci

Link to comment
Share on other sites

C'est dingue que par moment on entend des trucs fous. Un Spica, mieux qu'un 3GS...

De plus je suis en CM 8.2 et le pinch to zoom sur une page web c'est ingérable, alors que même sur un "vieux 3G" c'est ultra fluide.

Si tu veux un tel tout bloque avec aucune possibilite d amelioration prend le ton iphone mais ARRETE de nous saouler avec ca. Depuis un moi tu dis toujours pareil. C est lourd.

Link to comment
Share on other sites

J'ai un soucis avec l'update du 08.01.11.

Je l'ai installé avec succès mais après avoir saisi mon code PIN j'ai les processus com.android.phone et android.inputmethod.latin qui plantent.

Je dois ensuite resaisir mon conde PIN puis le processus replantent et ainsi de suite.

Tu as fais un wipe après l'installation ? Enleve et essuie ta SIM . Tente un hardreboot quand il te fait ca . Une fois il me fesait des conneries de ce genre et je n'aime pas trop ca , direct un hardreboot au moment pile qu'il l'a fait . Après , il a disprau . Bon faut dire que j'ai reflashé le lendemain aussi ... à voir . Sinon réinstalle la CM une nouvelle fois et fait wipe dalvik/cache , si tj data/cache , si encore , Flash.

Link to comment
Share on other sites

Oui je le fais dessuite et J'édit mon post des que j'ai reussi ou non ;)

Edit : Bon , il me dit impossible de lire ce flux ... la connexion se fait bien apparemment . Tu dois avoir Winampt installé sur l'ordi pour l'écouté ?

Non pas besoin de PC, je me connecte directement aux webradio en Wifi avec le Spica. Avec l'ancienne CM c'était impeccable, avec cette nouvelle CM la connexion est impossible quelque soit la webradio. C'est vraiment bizarre.

J'ai tenté de faire une "custom" CM avec la dernière CM du 08/01 avec les fichiers Wifi de la CM du 04/01 mais le problème ne semble pas venir de là.

C'est vraiment dommage parce que hormis ce problème, je trouve cette release vraiment bien !

Edited by arkansis45
Link to comment
Share on other sites

Je me demandes si tout le monde a un son bof bof (via la prise casque), qui craque de temps en temps

Italien sais tu si la team CM ou autres travaille dessus , car ca me fou un peu la haine de ne pas pouvoir utiliser pour phone comme lecteur audio a cause de ses craquement comme si on ecoutait un vieux vinyl sur le phono de papi :D

merci

Pour les craquements audio , j'avais le meme problème que toi , n'éttoie bien ton HP . Ensuite , branche tes écouteurs , si craquements , c'est que c'est le krnl qui les produits .

Alors moi quand je vais a l'école , je met le Krnl cfs.010A ou cfs.009 suivant mes envies pour écouté la musiques , à l'arrivé je bascule en bfs.003A et voila ;) ! Ca prend 2minutes au maxi pour faire la manip' et ca vaut le coup , la zik est superbe ;) ( surtout avec 009 cfs )

Edit 1 :Tu as aussi les lib du Nexus fixées je crois , mais je sais plus ou c'est ;) .

Edit 2 : A bha barome te les a passé , sympa ;)

Edit 3 : Topic samdroid : http://forum.samdroid.net/f56/new-audio-driver-spica-porting-nexus-s-gingerbread-3615/index11.html#post96005

Edited by IT4ALii3EN
Link to comment
Share on other sites

Je me demandes si tout le monde a un son bof bof (via la prise casque), qui craque de temps en temps

Italien sais tu si la team CM ou autres travaille dessus , car ca me fou un peu la haine de ne pas pouvoir utiliser pour phone comme lecteur audio a cause de ses craquement comme si on ecoutait un vieux vinyl sur le phono de papi :D

merci

Installe ca et dis moi ce que ca donne

http://forum.samdroid.net/attachments/f56/5466d1294369954-new-audio-driver-spica-porting-nexus-s-gingerbread-audionewfix.zip

Link to comment
Share on other sites

Non pas besoin de PC, je me connecte directement aux webradio en Wifi avec le Spica. Avec l'ancienne CM c'était impeccable, avec cette nouvelle CM la connexion est impossible quelque soit la webradio. C'est vraiment bizarre.

J'ai tenté de faire une "custom" CM avec la dernière CM du 08/01 avec les fichiers Wifi de la CM du 04/01 mais le problème ne semble pas venir de là.

Oui mais attention tu prends bien aussi les fichiers New rtecdc , New rtecdc_mfg , New libwpa_client.so ainsi que le wifi.conf ! tente aussi , si tu as le courage , de mettre la CM officielle de Criminal pour voir si ca vien de ma CM . et essaye de mettre ca : wpa_supplicant qui est dans system/etc/wifi .

Link to comment
Share on other sites

La OMG je la testerais bien elle a l'air vraiment sympa =) mais j'ai un peu la flem de tout reflash 2 fois et de faire le backup ...

regarde sur le topic de la rom OMG j'ai mis une petite vidéo vite fais...

Link to comment
Share on other sites

Oui mais attention tu prends bien aussi les fichiers New rtecdc , New rtecdc_mfg , New libwpa_client.so ainsi que le wifi.conf ! tente aussi , si tu as le courage , de mettre la CM officielle de Criminal pour voir si ca vien de ma CM . et essaye de mettre ca : wpa_supplicant qui est dans system/etc/wifi .

Je referai le test demain. Peut être que j'ai oublié le fichier qui pose réellement le problème. Selon toi le souci provient forcément du Wifi, ou est-ce un problème de résolution de nom DNS ? (resolv.conf ou autre si je n'abuse ?)

Link to comment
Share on other sites

Je referai le test demain. Peut être que j'ai oublié le fichier qui pose réellement le problème. Selon toi le souci provient forcément du Wifi, ou est-ce un problème de résolution de nom DNS ? (resolv.conf ou autre si je n'abuse ?)

Non le wifi n'a rien a voir dedans , plutot un conflit quelconque qui poserait ce problème entre-autre . Plutot le DNS ou meme l'appli qui m**** . C'est une nouvelle version entre celle du 04 et celle du O8 ?

Link to comment
Share on other sites

Non le wifi n'a rien a voir dedans , plutot un conflit quelconque qui poserait ce problème entre-autre . Plutot le DNS ou meme l'appli qui m**** . C'est une nouvelle version entre celle du 04 et celle du O8 ?

La même version de Winamp. Et j'ai même fait le test avec la CM 04/01 brut (sans aucun tweak) et avec la CM 08/01 brut (pareil sans tweak). Le constat est qu'avec celle du 04/01 les webradio fonctionnent. Donc il y a bien un souci quelque part avec cette CM 08/01

Link to comment
Share on other sites

La même version de Winamp. Et j'ai même fait le test avec la CM 04/01 brut (sans aucun tweak) et avec la CM 08/01 brut (pareil sans tweak). Le constat est qu'avec celle du 04/01 les webradio fonctionnent. Donc il y a bien un souci quelque part avec cette CM 08/01

Bha surement . C'est pénible, y'a toujours un blem :/ . J'comprend pas car j'ai fais que fixé cette cm , rien de plus ... :/ . Enfait le bug que j'avais créé ferais un fonctionnement avec les connexions ... C'est un casse tete , la nuit porte conseil ;)

J'vei bien trouvé :P

merci pour le fichier fix son, je test demain 1h dans le RER :( avant de faire un bilan

Oui pas de problème ;) . Tu nous envera des retours :P

Link to comment
Share on other sites

Bha surement . C'est pénible, y'a toujours un blem :/ . J'comprend pas car j'ai fais que fixé cette cm , rien de plus ... :/ . Enfait le bug que j'avais créé ferais un fonctionnement avec les connexions ... C'est un casse tete , la nuit porte conseil ;)

J'vei bien trouvé :P

Si tu trouves je t'en serai grandement reconnaissant =)

Au pire je resterai avec la release du 04/01 en attendant le souci soit corrigé avec une release majeur.

Link to comment
Share on other sites

Tu as fais un wipe après l'installation ? Enleve et essuie ta SIM . Tente un hardreboot quand il te fait ca . Une fois il me fesait des conneries de ce genre et je n'aime pas trop ca , direct un hardreboot au moment pile qu'il l'a fait . Après , il a disprau . Bon faut dire que j'ai reflashé le lendemain aussi ... à voir . Sinon réinstalle la CM une nouvelle fois et fait wipe dalvik/cache , si tj data/cache , si encore , Flash.

Bon j'ai tenter un nouveau flash et j'ai toujours le même problême. Je ne vois pas d'où ça peux venir...

Link to comment
Share on other sites

je m'en suis fait une avec ceci et je n'ai apparemment pas de problème:

* Ajout Music.apk by Market ( lecteur de musique de Froyo mais qui viens du Market )

* Ajout Camera Miui

* Ajout du navigateur GingerBread 2.3

* Kernel krnl-ckMod.cfs.010A

* Ajout google update 18.12.10(si l'italien veut dire par là les Google apps update pour 2.2 maps+youtube+gmail+market, oui c'est ce que j'ai mis)

* Ajout CMUpdateNotify ( deja intégré dans la CM 8.2 de Criminal )

* Ajout CMUpdater

* Ajout de AudioNEW -> librairies de son du Nexus S -> deja intégré dans la 8.2 criminal

* Ajout de SuperUser 2.6.3.1

* Suppression Tweeter

* Suppression GenieWidget

* Ajout keybord gingerbread android 2.3

* Ajout Remove_script.sh ( permet de faire un nettoyage en plus lors de l'installation )

* Ajout de LauncherPro v0.8.2

* Ajout de ADW.Launcher v.CyanogenMod

* Ajout flash_logo.sh et du logo

* Ajout de Wifi.conf des FrozenEclair8 ( puis ce qui l'accompagne : New rtecdc , New rtecdc_mfg , New libwpa_client.so ) = meilleur wifi , ceux sont tous les fichiers importants pour le bon fonctionnement de la wifi )

* Ajout Gps.conf sur tout les serveurs français

* Ajout du tweak GPS ( améliore ca rapidité et localisation puis si vous partez dans un pays étrangé , ce tweak change les valeurs du gps.conf . Par exemple si vous allez en italie , vous aurait "it" au lieu de "fr" )

* Ajout des Drivers 3D de barome

* Ajout Build.prop modifié ( Ligne pour meilleur 3D opengl, nom de build perso )

* Ajout Frandroid.apk pour faire hommage a Frandroid Image IPB

* Ajout wireless_tether_2_0-pre10-Spica_0_2.apk

* Ajout du TWEAK v10.4 de Pixiebob

voilà, c'est tout...

Edited by franzyroy
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...