Jump to content

[TUTO] CyanogenMod 6.1.1 Spica alpha8.2 !



Recommended Posts

  • Replies 5.5k
  • Created
  • Last Reply

Top Posters In This Topic

Pas de probleme de mon coté, j'utilise PlayerPro et le son est niquel ;)

J'avais de gros probleme avec certains tweaks (je sais plus lequel) ou le son grésillait ou ralentissait, jme souvient juste que j'vais un kernel BFS ! ;)

Voici ma config :

- CM 8.2 by ITALIEN

- Kernel cfs 10a

- Tweaks 10.4 de pixiebob

HS : Vous avez vu CM7.0.0RC0ALPHA1, la 2.2 est toujours pas finit qu'il attaque la 2..3 =D

Link to comment
Share on other sites

Bonjour ! Je suis en Alpha 8.1 et je ne comprend pas les nouveautés de la 8.2, ceci :

1. Nexus S audio drivers [vflashbirdv]

2. Eclair style lock button fixed [cujo]

3. Hungarian translation added (organized by Toth Marcell)

4. Intercept camera drivers

1) à quoi correspondent ces 4 points ?

2) Ce sont les seuls nouveautés ?

3) "Nexus S audio drivers" )dans le ChangeLog) règle les problèmes de son ?

4) Les problèmes de lecture de vidéos (avi, divx) sont réglés à présent sans faire de manipulations ?

5) Si j'ai bien compris, je peux mettre à jour ma 8.1 en 8.2 en 2 minutes sans que rien ne soit effacé (SMS, Applis, Market, config) ? (mise à jour d'une version antérieure)

Question bonus ! XD Cette CyanoGen, est bien la version officielle, d'origine, sans modification d'IT4ALI3EN ? (ajout d'applis, ou autres) Car je vois un CHangeLog d'IT4ALI3EN ! Ou alors j'ai vraiment rien capté XD.

Merci d'avance :lol:

1) 1 - C'est les librairies audio du Nexus S potées sur le Spica

2 - Le bouton quand tu lock ton phone est fixé ( appuis 1 fois = devrouille mais reste sur le lockscreen , appuis 2 fois = lock )

3 - Une traduction dans toutes langues possible a mettre , celle de Hongrie est ajoutée

4 - Bha ca tu devrais savoir , depuis le temps qu'on en parle , je te laisse regarde la , la qsuestion se posait pas :

2) Oui & non . des choses sont vite fait modifié sans qu'il le mette . Leur listing est global .

3) Oui

4) Non

5) Exactement

6 Question Bonus) Je pense que tout est sur le tuto donc tu n'a pas lu ou mal lu . C'est assez bien expliquez . Des newbies ont reussit alors que toi t'as quand meme pas mal d'experience .

Link to comment
Share on other sites

Cette version est très stable et bien fonctionnelle. :)

Seul point noir pour moi qui utilise le Spica comme MP3, le son grésille et semble "sauter" par moment. Ce problème avait disparu depuis l'ancienne version de CM et le revoilà >_<

Bha le son ca depend du krnl installé et du tweak .

oui, il y a même un voir deux topics sur ce forum dont un de l'IT4ALii3EN... et le prems de YOSHI...

Euuuuh ... Topic de Yoshi74 sur la CyanogenMod 7.0.0 ? Je n'en vois aucun a part le mien ou alors le nom du topic n'est pas indicatif . Snon le seul pouvant etre en rapport de cette cm by Yoshi est celui de gingerbread "nu" ?

( au fait , HS : Merci de mettre des couleur sur nos Pseudo :P )

Link to comment
Share on other sites

Je suis passé en 8.2 hier rien à dire c'est du bon boulot.

Seulement une petite chose me chagrine.

En effet je suis un bon citoyen et au volant je pose mon téléphone sur un socle fixé sur les aeration de ma voiture et lorsque je reçois un appel je le laisse sur son socle mais je passe en haut parleur.

Mais malgrès le son du haut parleur à fond le son est trop faible pour entendre quoique ce soit.

Si quelqu'un a une idée je suis preneur.

Merci d'avance !

Link to comment
Share on other sites

Bonsoir a tous !

J'ai un petit probleme pour flasher mon Spica..

Effectivement en suivant la video lorsque j'applique les fichier ops etc.. j'ai un message "d'erreur" disant "Image Path (et un message en asiatique)" j'ai donc fais "ok" puis j'entre les autres fichier PDA, CSC etc.. le message apparait a tous les fichiers. puis j'appuis sur "START" mais rien ne se passe.. le decompte ce lance mais aucune avancer..

Quelqu'un peu m'aider ?

Je retire.. j'ai refais l'action et au deuxieme coup cela a marcher.. Autant pour moi !

Edited by Troop25
Link to comment
Share on other sites

tu l'a démaré en temps qu'administrateur ? ( clique droit / executer en tant qu'administrateur )

tu as désactivé la surveillance NPS ?

Ton firewall & antivurus bloque pas le flash ?

non j'ai pas demarrer en tant qu'admin. et NPS est desactivé oui.

J'ai repeté l'operation, cest a dire eteindre le tel et le rallumer et redemarrer l'operation et cest partie =)

Merci quand meme je te tien au courant de l'operation.

Edited by Troop25
Link to comment
Share on other sites

Il faut normalement demarré en tant qu'administateur ;)

Bah tien je bloque au flash du LK.. je demarre ODIN en admin comme tu me l'a dis, je branche le tel en mode DOWNLOADING etc. j'entre le fichier PDA du LK, j'appuis sur START et la.. message d'erreur "Check Image File !"

Alors que j'ai entrée le bon fichier PDA.

Link to comment
Share on other sites

Bah tien je bloque au flash du LK.. je demarre ODIN en admin comme tu me l'a dis, je branche le tel en mode DOWNLOADING etc. j'entre le fichier PDA du LK, j'appuis sur START et la.. message d'erreur "Check Image File !"

Alors que j'ai entrée le bon fichier PDA.

Tu utilise quelle version de Odin ?

Link to comment
Share on other sites

italien

Dans une certaine alpha (j'ai oublié laquelle), quand je composais un n°de téléphone, au fur et à mesure j'avais les propositions qui apparaissaient en fonction des contacts. On ne retrouve plus cela... C'est bien dommage. Tu ne saurais pas quelle est la version CM en question? Je trouve que ça serait bien de l'inclure dans une prochaine alpha...

Edited by jtecosepa
Link to comment
Share on other sites

italien

Dans une certaine alpha (j'ai oublié laquelle), quand je composais un n°de téléphone, au fur et à mesure j'avais les propositions qui apparaissaient en fonction des contacts. On ne retrouve plus cela... C'est bien dommage.

Oui exact . Ca manque un peu. Je pense que c'est le fait de passé a Phone.apk Gingerbread ...

Link to comment
Share on other sites

Tu utilise quelle version de Odin ?

La 3.95 comme dans le tuto.. et j'ai ete voir les signification des message d'erreur selon Kyojin dans ses "cours" il dit :

"Odin affiche Check image files

Vérifiez si vous flashez un 'One package' sans avoir coché l'option, et inversement."

Mais l'option n'est pas coché et j'utilise pas un ONE Package..

Que faire ?

Link to comment
Share on other sites

La 3.95 comme dans le tuto.. et j'ai ete voir les signification des message d'erreur selon Kyojin dans ses "cours" il dit :

"Odin affiche Check image files

Vérifiez si vous flashez un 'One package' sans avoir coché l'option, et inversement."

Mais l'option n'est pas coché et j'utilise pas un ONE Package..

Que faire ?

Ressaye avec un autre fichier OPS, ou sinon avec une autre version d'Odin ...

Mon Spica est aussi très capricieux avec Odin, je me demande si ce n'est pas mon cable USB qui commence à en avoir un coup dans l'œil ^^

Link to comment
Share on other sites

Ressaye avec un autre fichier OPS, ou sinon avec une autre version d'Odin ...

Mon Spica est aussi très capricieux avec Odin, je me demande si ce n'est pas mon cable USB qui commence à en avoir un coup dans l'œil ^^

Je vais pas te mentir je suis novice.. Comme ci sa ne se voyais pas.. :| lol

J'ai pris les fichier du tuto.. dans en gros. j'me suis arreter a sa et a lire les cours pour m'aider. Quels fichiers OPS puis-je prendre ? dois-je recommencer les operations de flash depuis le debut ? aucuns risque pour le tel ?

Edited by Troop25
Link to comment
Share on other sites

Je vais pas te mentir je suis novice.. Comme ci sa ne se voyais pas.. :| lol

J'ai pris les fichier du tuto.. dans en gros. j'me suis arreter a sa et a lire les cours pour m'aider. Quels fichiers OPS puis-je prendre ? dois-je recommencer les operations de flash depuis le debut ? aucuns risque pour le tel ?

Logiquement avec le fichier OPS du pack de l'IT4ALii3EN Ca devrait marcher ... Non le flash n'es normalement pas dangereux, le mien en à vu de toute les couleurs et il marche toujours à merveille ^^

Insiste le flash du LK, ton spica finira peut être par l'avaler xD

Sinon si ça marche toujours pas, reflash je firmware JH7, puis le LK juste après

Link to comment
Share on other sites

je vais essayer sa oui.. je t'avou etre un peu en galere la.. [color=red][b]sa[/b][/color] m'prend un peu l'crane tout sa.. psk je lutte et le message d'erreur revient a "gogo"... c'est prenant la. =(

Et puis sa bloque au LK.. c'est frustrant quand meme tout sa lol xD

Edited by Troop25
Link to comment
Share on other sites

je vais essayer sa oui.. je t'avou etre un peu en galere la.. [color=red][b]sa[/b][/color] m'prend un peu l'crane tout sa.. psk je lutte et le message d'erreur revient a "gogo"... c'est prenant la. =(

Et puis sa bloque au LK.. c'est frustrant quand meme tout sa lol xD

Au pire essaye la version one package de l'IT4ALii3EN et Bendroid

Link to comment
Share on other sites

Italien

Tu n"aurais pas le phone en question (celui qui indique les n° tel en fonction des contacts au fur et à mesure que tu composes)? Car perso je vire toutes les anciennes versions cm quasiment au fur et à mesure, donc j'ai plus rien... Sinon si tu te rappelles quelle release ça pouvait bien être, je me débrouillerais. Merci

Edited by jtecosepa
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share




×
×
  • Create New...