Jump to content
ALF1998

Waze : GPS Communautaire (LIENS PAGE 1)

Recommended Posts

Je pense qu'il vaut mieux désinstaller l'ancienne version. C'est toujours plus "propre" de faire ainsi, même si cela peut fonctionner en simple mise à jour. Ceci n'est que mon avis.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 58 minutes, chamaspeed a dit :

Je pense qu'il vaut mieux désinstaller l'ancienne version. C'est toujours plus "propre" de faire ainsi, même si cela peut fonctionner en simple mise à jour. Ceci n'est que mon avis.

vaut mieux désinstaller l'ancienne version et virer le dossier Waze qui est à la racine de ton mobile (moi, je passe un coup de Ccleaner en plus)

Share this post


Link to post
Share on other sites
Il y a 5 heures, chamaspeed a dit :

Je pense qu'il vaut mieux désinstaller l'ancienne version. C'est toujours plus "propre" de faire ainsi, même si cela peut fonctionner en simple mise à jour. Ceci n'est que mon avis.

Merci pour vos réponses;

 

Bon, je confirme qu'il faut désinstaller.

Dans mon cas, impossible de passer par une mise à jour. Sans doute due à ma version trop ancienne ...

Quel changement au niveau de l'interface !!!

 

 

Share this post


Link to post
Share on other sites
Guest

J'ai toujours lu qu'il était nécessaire de commencer par installer la version bridée (celle du playstore) puis de la désinstaller impérativement  et totalement (y compris le nettoyage des caches avec Clean Master par exemple) avant d'installer une version débridée.

 

De toutes façons "ça ne mange pas de pain".

Share this post


Link to post
Share on other sites

Grand Merci à GCE !  Je vois qu'il a modifié une 4.16.0.1 en décembre 2016 ! Je vais tester...?

Share this post


Link to post
Share on other sites

En tant que bêta testeur, j'ai essayé la version 4.16.0.901 bêta, et il semble que le patch chanceux ne marche plus dessus, les radars ne sont plus affichés.

Le patcheur me dit que le patch est appliqué, mais rien à faire, je n'ai que des «zones de contrôle».

Retour à la version 4.16.0 du Play Store, et le patch fonctionne à nouveau.

Share this post


Link to post
Share on other sites

Bonjour,

 

En cette fin d'année, je voulais remercier vivement les développeurs suivants @taramis33 / @LeSScro, @HpNoTiQ et @cge principalement mais aussi tous les contributeurs de ce forum pour leurs retours d'expérience, leurs astuces, leurs critiques constructives et leurs suggestions. Merci aussi aux modérateurs, dont le rôle ingrat n'est pas toujours bien accepté ni compris.

 

Je fais partie de la catégorie des "visiteurs essentiellement silencieux" et pourtant j'apprécie vivement tout ce que je lis ici et là sur ce forum.

 

Depuis sa sortie, j'utilise à chaque voyage la version WmodAUV5 for 4.2.0.0v13 avec beaucoup de confiance et de plaisir.

Mais je suis aussi avec grand intérêt les nouveaux développements, notamment le multifenêtrage, les RT (radars de tronçons), les différentes personnalisations (skins, voix, distances d'alerte). Je m'étonne à chaque version des nouveautés auxquelles je ne m'attendais pas, et d'autres que j'attends toujours (classement / renommage des favoris par exemple, comme sur IOS cela suffirait déjà), certaines que je regrette (alerte en sens inverse).

 

Je suppose que tout ceci demande de très gros efforts de développements et de suivi. Alors félicitations aussi pour tout ce que vous accomplissez avec passion, sans être rémunérés ni même suffisamment gratifiés par la communauté. Votre réactivité (souvent plus grande que celles des développeurs de Waze) est aussi très appréciable.

 

Grand BRAVO et bonnes fêtes de fin d'année à tous.

 

Olivier

 

@taramis33, reviens stp, tu me manques.

 

 

 

  • Like 14

Share this post


Link to post
Share on other sites
Le 27/12/2016 à 11:37, ScratMan a dit :

En tant que bêta testeur, j'ai essayé la version 4.16.0.901 bêta, et il semble que le patch chanceux ne marche plus dessus, les radars ne sont plus affichés.

Le patcheur me dit que le patch est appliqué, mais rien à faire, je n'ai que des «zones de contrôle».

Retour à la version 4.16.0 du Play Store, et le patch fonctionne à nouveau.

Oui le patch ne fonctionne plus depuis la 4.16.0.** et + 

:'(

Share this post


Link to post
Share on other sites

Ceux qui veulent rester chanceux à partir de la 4.17 peuvent me laisser un pm.

A ce jour j’arrive à afficher l’emplacement exact des radars, waze affiche l’alerte mais reste muet. Je continue mes recherches…

Je vous transmettrai le fichier texte qui va bien, ensuite à vous de le placer au bon endroit.

Edited by jackos
lien par pm
  • Like 3

Share this post


Link to post
Share on other sites

Bientôt  une version  HpNoTiQ ?   Merci  à lui pour  son travail. .?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 1 heure, reitopne a dit :

Bientôt  une version  HpNoTiQ ?   Merci  à lui pour  son travail. .?

Oui, j'aimerais bien ! ? Car,j'ai la 4.16.01 de CGE: les radars fixes apparaissent sur la carto mais pas de pop-up ni message d'alerte ! ?

Par contre ça fonctionne pour les autres alertes ! ;)

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Meilleurs voeux d'abord à Tamariz33, Tamaris33, ALF1998 et HpNoTiQ

 et à tous les wazers qui utilisent les versions débridées

Share this post


Link to post
Share on other sites
Il y a 10 heures, joelboby a dit :

Meilleurs voeux d'abord à Tamariz33, Tamaris33, ALF1998 et HpNoTiQ

 et à tous les wazers qui utilisent les versions débridées

Je me joins à toi pour leurs souhaiter mes meilleurs vœux. 

A toi aussi par la même occasion. 

A tous les autres qui participent sur fr... 

??????

  • Like 1

Share this post


Link to post
Share on other sites
Le 30/12/2016 à 16:03, PrinzB a dit :

Oui, j'aimerais bien ! 1f60d.png Car,j'ai la 4.16.01 de CGE: les radars fixes apparaissent sur la carto mais pas de pop-up ni message d'alerte ! 1f625.png

Par contre ça fonctionne pour les autres alertes ! ;)

Toutes les alertes fonctionnement correctement. Le message d'alerte ne se fait entendre QU'EN CAS DE DÉPASSEMENT DE LA VITESSE AUTORISÉE 

  • Like 1

Share this post


Link to post
Share on other sites

C'est con de n'avoir une alerte QUE si on dépasse la limitation. Si on ne voit pas l'alerte visuelle et qu'on dépasse un véhicule alors qu'on approche du radar, c'est très facile de dépasser la limitation sans faire attention juste au moment où on passe devant le photographe.

  • Like 4

Share this post


Link to post
Share on other sites

Bonjour,
Effectivement c'est pas terrible mais c'est le fonctionnement de la version officielle !
Ce soir je posterai une version avec le retour de l'alerte sonore

Sent from my Nexus 6P using Forum mobile app

  • Like 15

Share this post


Link to post
Share on other sites
il y a 13 minutes, cge a dit :

Bonjour,
Effectivement c'est pas terrible mais c'est le fonctionnement de la version officielle !
Ce soir je posterai une version avec le retour de l'alerte sonore emoji6.png

Sent from my Nexus 6P using Forum mobile app
 

 Alors vivement ce soir ! Et merci d'avance ?

Share this post


Link to post
Share on other sites
Il y a 19 heures, chamaspeed a dit :

Toutes les alertes fonctionnement correctement. Le message d'alerte ne se fait entendre QU'EN CAS DE DÉPASSEMENT DE LA VITESSE AUTORISÉE 

Merci de la précision, je le savais pas ! -_- Effectivement, connaissant ce radar: j'étais à la bonne vitesse !

 

Il y a 4 heures, cge a dit :

Bonjour,
Effectivement c'est pas terrible mais c'est le fonctionnement de la version officielle !
Ce soir je posterai une version avec le retour de l'alerte sonore emoji6.png

Sent from my Nexus 6P using Forum mobile app
 

 

Hello & grand Merci CGE ;) pour ton travail sur cette version de Waze !:)

 

Share this post


Link to post
Share on other sites

J'y pense quand Waze sera compatible MirrorLink: et qu'ensuite cette version une fois débridée ;) pour les radars: sera t'elle toujours compatible Mirrolink ?

Share this post


Link to post
Share on other sites
Il y a 6 heures, cge a dit :

Bonjour,
Effectivement c'est pas terrible mais c'est le fonctionnement de la version officielle !
Ce soir je posterai une version avec le retour de l'alerte sonore emoji6.png

Sent from my Nexus 6P using Forum mobile app
 

Impatient ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...