Jump to content

[ROM][Mini Pro] GintoCream Final Release [17 Octobre 2012]


Recommended Posts

Dans ce cas la meilleure chose à faire (et la plus longue, je sais) est de tout reprendre à zéro, mis à part le déverrouillage du bootloader.

  1. D'abord réinstaller le firmware par défaut : http://forum.frandro...43#entry1236943
  2. Ensuite, rooter le téléphone avec Flashtools : http://forum.frandro...ost__p__1236956
  3. Installer Clockworkmod recovery : http://forum.frandro...ost__p__1236965
  4. Et enfin, installer la ROM (après avoir effectué un factory reset).

Après ça, tu pourras essayer de flasher le Kernel (ZombiePanic).

Edited by RoK
  • Like 1
Link to comment
Share on other sites

Merci RoK pour l'aide je suis en trin de le faire ;) !

J'ai une question hier, je suis passer par SEUS pour me remetre en 2.1 tous ..... et quand je l'allume toute les donné sont a 0 sauf le wifi qui était deja connecter avec le mot de passe .... Quelqun peut m'expliquer la ?

Link to comment
Share on other sites

Sa marche !!!!!!!!!!!!!!! Merci a toi RoK J'avais beaucoup de mal a l'installer ce Kernel !

edit: pour l'instan je suis victme de quelque Lag le redemarage devrait arreter le lag ?

edit2: RoK mon compte google n'as pas pu Me mettre mon wifi car j n'avais pas mis mon compte google ... Oo

Edited by Geekz
  • Like 1
Link to comment
Share on other sites

Quand tu démarres la ROM une première fois il y a souvent des lags en effet, puisque cette dernière construit le cache. Donc au prochain redémarrage, normalement ça devrait rouler. Tu peux aussi paramétrer l'overclocking à 691mhz, ça améliore la fluidité et la batterie (Paramètres > CyanogenMod > Performances).

Dans ce cas je ne sais pas, peut-être que les données de ton téléphone n'ont pas été entièrement effacées lors de la remise à zéro avec SEUS, mais effectivement pour le coup ça a du te faire bizarre.

Enfin bref, l'importance c'est que ça marche pour toi.

Edited by RoK
  • Like 1
Link to comment
Share on other sites

Bonsoir.

Petit problème que je rencontre depuis quelques jours: le Wi-Fi ne fonctionne plus.

Lorsque je fais une recherche il affiche "Connexion..." en vain, et ne trouve pas le moindre réseau.

Avant ça marchait sans problèmes pourtant.

Merci !

Link to comment
Share on other sites

Bonjour,

Je suis un peu novice dans le monde de la modification sous Android.

Je me suis tenté aux différentes opérations décrites dans les tutotials en lisant toutes les pages (de 1 à 32 par exemple pour celui-ci)

Mais j'ai rencontré un soucis.

J'ai d'abord suivi celui :http://forum.frandro...avec-flashtool/

Pour comprendre un peu, j'arrive donc très facilement à rooter mon téléphone, installer le Xrecovery et ce qui m'a été très utile de pouvoir restaurer en 2.1 Stock lorsque je fais une fausse manip :P, et de pouvoir faire un backup de mon téléphone avant toute manip.

Je lis dans les différents sujets ensuite qu'il y a la possiblité de débloquer le Bootloader, pour pouvoir ensuite installer un kernel style ZP, qui améliore le fonctionnement de la ROM à ce que j'ai compris mais j'ai lu aussi un truc du genre ZP est compatible mais pas les applications de ZP (ou un truc du genre, j'arrive plus à retrouver exactement le message dans les différents posts)

Donc je me lance dans le déblocage http://forum.frandro...-le-bootloader/

Après je me suis tenté à installer donc la ROM Gintocream, tout se passe bien j'arrive à l'installer, :D :D trop content le mec je me dis. Limite je me dis trop facile, les différentes explications sont nickels, pourquoi je l'ai pas fait avant???

Le téléphone se lance nickel, et là je me dis fait la suite instal le kernel ZP. Lorsque je suis sous Flashtool et que je clique sur flash puis sur le ZP, dans la partie droite je clique sur les loader.sin&kernel.sin et je flash.

Et voilà maintenant c'est le drame cela ne fait que rebooter sur le bonhomme rouge

J'ai essayé différentes manipulations, root/ZP/rom et toujours le bonhomme rouge

A un moment j'ai réussi à faire des manips qui m'ont permis de passer le bonhomme rouge mais ensuite j'avais plus de tactile....je crois que j'avais juste flasher seulement kernel.sin et pas le loader.sin et la ROM était stock (si je me trompe pas)

Est-ce que vous auriez une idée d'où je m****?

Merci

Jean

Edit:

Pour pouvoir continuer à utiliser mon téléphone j'ai refais les différentes manipulations jusqu'au moment de flasher le kernel.

Tout c'est bien passé, et voulant récupérer mes données je boot sur Xrecovery pour faire un restore advance / restore data (celle que j'avais faite avec toutes manipulations) et maintenant le téléphone se bloque sur l'animation avec tous les carrés qui tournent....

Je fais encore une fausse manip???

Edited by Jeannot91
Link to comment
Share on other sites

Excellente ROM, fluide, stable, le ZP est nickel !

et est ce que vous connaissez ou avez une APK pour le mode reveil ou " alarme" genre comme dans la gintonic de slade87

Thanks ;)

Tu peux la télécharger ici :

http://www.multiupload.com/Z06G4VXJV0

Il te suffit de la placer dans le dossier system/app avec une application comme Root Explorer, et de lui attribuer les permissions suivantes :

rw-r--r--

Si tu peut télécharger la rom il te suffis d'aller chercher l'appli dedans (je suis pas sûr que ça fonctionne, mais logiquement oui) ! D'ailleurs, si tu pouvais donner un lien pour cette rom je t'en serais reconnaissant :)

Si tu parles de GinTonic.SE, c'est par ici :

http://forum.xda-dev...d.php?t=1207740

tres bonne rom...

il est possible de retiré le dialer installer par defaut et de le remplacer par un autre (genre go dialer ex) ?

Je te déconseille de le retirer, en revanche oui tu peux en installer un autre et masquer l'application par défaut (avec GoLauncher par exemple).

Bonjour,

Je suis un peu novice dans le monde de la modification sous Android.

Je me suis tenté aux différentes opérations décrites dans les tutotials en lisant toutes les pages (de 1 à 32 par exemple pour celui-ci)

Mais j'ai rencontré un soucis.

J'ai d'abord suivi celui :http://forum.frandro...avec-flashtool/

Pour comprendre un peu, j'arrive donc très facilement à rooter mon téléphone, installer le Xrecovery et ce qui m'a été très utile de pouvoir restaurer en 2.1 Stock lorsque je fais une fausse manip :P, et de pouvoir faire un backup de mon téléphone avant toute manip.

Je lis dans les différents sujets ensuite qu'il y a la possiblité de débloquer le Bootloader, pour pouvoir ensuite installer un kernel style ZP, qui améliore le fonctionnement de la ROM à ce que j'ai compris mais j'ai lu aussi un truc du genre ZP est compatible mais pas les applications de ZP (ou un truc du genre, j'arrive plus à retrouver exactement le message dans les différents posts)

Donc je me lance dans le déblocage http://forum.frandro...-le-bootloader/

Après je me suis tenté à installer donc la ROM Gintocream, tout se passe bien j'arrive à l'installer, :D :D trop content le mec je me dis. Limite je me dis trop facile, les différentes explications sont nickels, pourquoi je l'ai pas fait avant???

Le téléphone se lance nickel, et là je me dis fait la suite instal le kernel ZP. Lorsque je suis sous Flashtool et que je clique sur flash puis sur le ZP, dans la partie droite je clique sur les loader.sin&kernel.sin et je flash.

Et voilà maintenant c'est le drame cela ne fait que rebooter sur le bonhomme rouge

J'ai essayé différentes manipulations, root/ZP/rom et toujours le bonhomme rouge

A un moment j'ai réussi à faire des manips qui m'ont permis de passer le bonhomme rouge mais ensuite j'avais plus de tactile....je crois que j'avais juste flasher seulement kernel.sin et pas le loader.sin et la ROM était stock (si je me trompe pas)

Est-ce que vous auriez une idée d'où je m****?

Merci

Jean

Edit:

Pour pouvoir continuer à utiliser mon téléphone j'ai refais les différentes manipulations jusqu'au moment de flasher le kernel.

Tout c'est bien passé, et voulant récupérer mes données je boot sur Xrecovery pour faire un restore advance / restore data (celle que j'avais faite avec toutes manipulations) et maintenant le téléphone se bloque sur l'animation avec tous les carrés qui tournent....

Je fais encore une fausse manip???

Salut,

Il faut savoir qu'il est indispensable d'effectuer un factory reset pour utiliser la ROM Gintocream, l'as-tu fait ? J'ai le sentiment que c'est la restauration de tes datas qui fait bloquer le chargement, car s'il s'agit des données que tu avais sous la stock ROM elles ne sont pas compatibles avec les ROMS 2.3 !

Donc comme alternatives de sauvegarde (plus fastidieuses en revanche) je te recommande celles-ci, depuis le firmware par défaut :

- Exporter tes contacts directement depuis la liste des contacts

- Exporter tes sms avec GOSMSPro

- Exporter tes applications avec TitaniumBackup

Il ne devrait normalement pas y avoir de problèmes de compatibilité. Tu n'auras plus qu'à les importer en effectuant les mêmes manipulations dans le sens inverse.

Edited by RoK
  • Like 1
Link to comment
Share on other sites

Merci pour ta réponse Rok,

Je vais faire les sauvegardas comme tu le conseilles avec les différentes applications.

Mais le gros soucis que j'ai c'est pas la sauvegarde, c'est surtout que je n'arrive pas à flasher le Kernel.

J'arrive à rooter, à débloquer le Bootloader, à charger la ROM, le téléphone fonctionne (je suis comme cela actuellement)

C'est lorsque je veux mettre ZP qui cela boot en continue sur le bonhomme rouge.

J'ai essayé de rooter, flasher le kernel, puis la ROM toujours le même pb.

Je fais bien un factory reset puis un wipe cache et enfin un wipe dalvik cache. et ensuite je lance l’installation de la ROM

Par contre lorsqu’il faut flasher ZP faut choisir loader.sin et kernel.sin c'est bien cela?

Et j'ai pas fait cette opération

-------------------------------------------------------------

Hotfix Transition ICS

-------------------------------------------------------------

1. Boot sur le Recovery CWM

2. Installer le zip

3. Reboot

Car je n'ai pas le hotfix transition ICS.zip je ne vois pas ce que c'est comme fichier et son utilité?

Jean

Edited by Jeannot91
Link to comment
Share on other sites

J'ai déjà eu un soucis similaire sur le x10 mini, et j'ai pu le résoudre en flashant le firmware par défaut dans sa dernière version, puis en refaisant toutes les procédures, tu peux essayer (section Tuto, il y a les vidéos de Neroinc qui sont très claires ^^).

En gros, tu remets le firmware par défaut avec flashtool, tu effectues éventuellement la mise à jour si SEUS te la propose, puis root, recovery, installation de la ROM et enfin installation du Kernel.

Pour le Hotfix, il a été supprimé, c'est normal. Il n'y en a absolument pas besoin. ;)

Link to comment
Share on other sites

Quand tu démarres la ROM une première fois il y a souvent des lags en effet, puisque cette dernière construit le cache. Donc au prochain redémarrage, normalement ça devrait rouler. Tu peux aussi paramétrer l'overclocking à 691mhz, ça améliore la fluidité et la batterie (Paramètres > CyanogenMod > Performances).

Dans ce cas je ne sais pas, peut-être que les données de ton téléphone n'ont pas été entièrement effacées lors de la remise à zéro avec SEUS, mais effectivement pour le coup ça a du te faire bizarre.

Enfin bref, l'importance c'est que ça marche pour toi.

Merci pour l'astuce du overclocking , comme j'ai pas le temps d'installer la coolflame , jèspère que la rom va moins lagguer :P

  • Like 1
Link to comment
Share on other sites

Salut à tous,

Après pas mal de temps passé sous Froyocomb v1.4 VERYLITE Custom, j'ai décidé de changer pour me mettre "à la page".

Déjà, merci à Neroinc pour sa ROM.

Je ne rencontre, pour le moment aucun problème avec la ROM elle-même, mais comme Jeannot91, je n'arrive pas à installé le kernel Zombie Panic.

J'ai fais, dans l'ordre :

Un petit coup de SEUS pour tout remettre d'origine,

Rooté et installé le ClockworkModRecovery

Puis installé le kernel en suivant ce sujet

Au redémarrage, je reste blocké sur l'image de l'android avec la tâche de sang rouge.

Du coup, reSEUS, reroot + CWM, kernel ► idem.

Après 3 essais, je n'ai pas installé le kernel ZP et installé la ROM directement.

Je pense que c'est parce que j'ai essayé en 2.1 stock non ?

Ma question : Est-ce que je peux l'installé maintenant sans devoir réinstaller la ROM (faignant inside, j'ai déjà réinstallé toutes les applications ...)

Link to comment
Share on other sites

Salut Coockie,

le Zp n'est compatible qu'avec les roms 2.3 (p'têtre bien les 2.2 ...) si tu l'installes sous 2.1, ça plante (reboot) par contre une fois que tu es sous rom 2.3, pas de soucis, pas de pertes de données, tout fonctionne nickel (multitouch, overclock, barre de notif paysage, ...)

Link to comment
Share on other sites

Bonjour,

Suite aux dernières explications disant que pour installé ZP, on pouvait le faire après avoir installé la ROM....

Et bin, je dois vraiment merder dans l’installation du Kernel, je m'explique:

Car après avoir flasher ZP cela reboot

Je me dis c'est bon Rok dit que l'on peut reflasher le kernel d'origine et cela repart. Et bin même maintenant cela reboot

Donc j'en conclus que je dois faire qq de pas bien en installant le kernel.

Je suis bien le tuto que Cookie redonne le lien, lorsque flashtool me dit

08/014/2012 20:14:06 - INFO - Found at USB\VID_0FCE&PID_ADDE\6&A41B4EB&0&1

08/014/2012 20:14:06 - INFO - Start Flashing

08/014/2012 20:14:06 - INFO - VER="r8A029";DATE="20100601";TIME="12:17:00";

08/014/2012 20:14:06 - INFO - Flashing loader

08/014/2012 20:14:08 - INFO - PROT_VER="02";DATE="20100615";TIME="17:28:00";VER="R4A045";CXC="1229-3641";TYPE="S1_LOADER";UNIQUE_DEV_ID="961653C51......[ et plein d'autres trucs mais c'est long cette ligne...]

08/014/2012 20:14:08 - INFO - Flashing kernel.sin

08/014/2012 20:14:12 - INFO - Flashing finished.

08/014/2012 20:14:12 - INFO - Now unplug the device and power it on

08/014/2012 20:14:12 - INFO - Then go to application settings

08/014/2012 20:14:12 - INFO - turn on Unknown Sources and Debugging

Là je débranche le téléphone et je le redémarre et reboot en continu...

Je commence à pas comprendre ce que je fais mal.

Edited by Jeannot91
Link to comment
Share on other sites

Salut,

Normalement en flashant le Kernel de base tu ne devrais pas avoir le moindre reboot (puisqu'à part MiniCM7 et ma ROM, elles fonctionnent toutes avec), donc il y a effectivement un soucis si ce n'est pas le cas pour toi. Tu installes bien GintoCream (question idiote sans doute, mais je demande) ?

En attendant, essaye d'appliquer la solution postée plus haut à savoir flasher le tout dernier firmware (tu dois avoir un numéro de baseband qui se termine par 15 dans les paramètres > à propos du téléphone).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...