Jump to content
EricGomes

[Tuto] - Mon Galaxy S ou le smartphone ultime


Recommended Posts

Pour le speedmod tu télécharge le k16-5

C'est juste en bas du premier post

Le k16-6 devrait sortir prochainement (il est encore en test)

>>> CLICK HERE for more info and alternative DOWNLOAD links.

Attached Files

speedmod-kernel-k15i-t10.tar - [Click for QR Code] (7.21 MB, 24663 views)

speedmod-kernel-k15i-t13.tar - [Click for QR Code] (7.16 MB, 12599 views)

speedmod-kernel-k15i-t15.tar - [Click for QR Code] (7.06 MB, 4877 views)

speedmod-kernel-k16-5-Odin.tar - [Click for QR Code] (7.16 MB, 1792 views)

speedmod-kernel-k16-6-test1-Odin.tar - [Click for QR Code] (7.16 MB, 147 views)

Pour le Pack+, tu prend le fichier qui t'interresse fonction des mods que tu souhaite

MODs for JVT:

Downloads:

- Klick: JVT-ODEX-DEODEX-BatMod.zip | Only BatMod and CRT-Off works ODEX and DEODEX!

Downloads ODEX:

- Klick: JVT-ODEX-BatMod-ExtPowMen.zip | with original Glass Lock from Samsung

- Klick: JVT-ODEX-BatMod-ExtPowMen-AOSPLock.zip | with AOSP Lockscreen

- Klick: JVT-ODEX-BatMod-ExtPowMen-ClearGlassLock.zip | With Clear Glass Lock (bit different from the one from Boss, backround is still grey)

- Klick: JVT-ODEX-IconFiles.zip | That are the Modded Icon for some SystemApps (Browser, Camera, Contacts, Dialer, Messages)

- Klick: JVT-ODEX-restore-pack.zip | ATTENTION: This files deletes the existing "/system/app" and "/system/framework" folder than it copies over the original ODEXED STOCK FILES from JVT. So every MOD and every change in files in this two folders get lost! File has been tested by me and works. With this file you can also go back from Deodexed ROM to Odexed one if someone like to do that!

BatMod : Indicateur de batterie 1%

ExtPowerMen : Menu du bouton power étendu (reboot dowload, reboot recovery,...)

AOSPLock : Screenlock façon android (bouton deverrouillage + vibreur/sonnerie a faire glisser)

ClearGlassLock : ScreenLock Samsung (vitre)

IconFiles : Pack d'icone du dock (screenshot sur le post en question)

Le mod CRT (extinction façon téléviseur) est surement inclus dans tout les pack (j'en ais testé qu'un)

Les procédures d'installation sont indiquée dans le tuto... il suffit de les suivre à la lettre

Share this post


Link to post
Share on other sites

J ai bien fait les manips pour la rom et le kernel exactement comme decrites ci dessus a ceci pres que pour le kernel je n avais pas advanced speedmod ulk features mais advanced speedmod features,aussi une fois clické sur ROOT INSTALLSUPERUSER j ai eu un autre ecran avec trois possibilites :simple ,adv et ext. J ai clicke sur les trois a la suite.

Bref mon telephone a redemarre avec la nouvelle animation root du s de galaxy s ,il semble etre plus fluide qu avant avec une presentation des icones differente ds le menu des applications mais j ai un nouveau probleme qui est que des applis forcent la fermeture presque tt le tps et je ne peux acceder a certaines applis comme titanium ou autres. Surtout je n arrive plus a me connecter en wifi car quand j active le wifi il met numerisation et ne veut pas connecter bien qu il capte le signal qui est bon.... si quelqu un peut m aider sachant que c est le kernel speedmod k16-5 que j ai telecharge. merci

Share this post


Link to post
Share on other sites

Bonjour, ma copine à un SGS qui bug beaucoup en ce moment je me prépare à franchir le pas pour améliorer l’expérience utilisateur de son téléphone.

Est-ce que ce tuto fonctionne à partir de n'importe quel SGS sous n'importe quel kernel,android,firmware ?

merci de vos réponses bon week end :)

Share this post


Link to post
Share on other sites

J'ai lancé le flash avec ce tuto, j'ai bien fait tout comme cela était décrit, pourtant le flash bloque depuis 10 minutes, il est bloqué dans odin à l'étape "factory.rfs".. je fais quoi ?

Édit: c bon enfait

Edited by Kyle

Share this post


Link to post
Share on other sites

Bonjour,

J'essaye de réaliser ce tuto mais lorsque je souhaite télécharger le pack +, quel lien faut-il prendre ? il y en a une vingtaine ?! :s est-ce pour JVT ou pour JVS ? Pour ODEX ou pour DEODEX ? Faut-il télécharger que le fichier batmod.zip ou tous les fichiers ?

Merci pour votre aide. Je suis actuellement en train de télécharger tout le reste pour flasher/rooter mon samsung galaxy S :)

Share this post


Link to post
Share on other sites

La réponse est dans la page précédente : ici

Faut quand même prendre le temps de lire les quelques pages de ce post avant de ce lancer tête baissée dans le camboui !!!!

Share this post


Link to post
Share on other sites

  • bonjour à tous

J'ai bien installé la JVT, mais voilà j'ai un soucis lorsque je vais sur internet, il me lance google par exemple, et ensuite me trouve le site, et message suivant:

"Désolé,

Fermeture soudaine de l'application Navigateur (du processus com.android.browser).

Merci de réessayer.

Auriez-vous une solution?

J'ai bien le pack que je n'ai pas installé mais est-ce vraiment à cause de ça ?

Merci de m'aider

cordialement

fred59

Share this post


Link to post
Share on other sites

Bonjour,

Lorsque je lance odin, met mon portable en mode download et le branche à mon PC, ODIN ne reconnait pas le support (la case jaune ne s'affiche pas), et je ne peux rien faire... en revanche, si j'allume mon telephone, et le branche "normalement" odin le reconnait.

Pour préciser les manips que j'ai fait auparavant, j'ai connecté mon telephone à Kies ce matin, pour passer d'eclair a froyo puis gingerbeard. Pendant que mon tel est passé en mode download, le PC a rebooté et m'a proposé une récupération d'urgence que je n'ai pas pu effectué (rester à 0)...

Si quelqu'un a une solution, je suis preneur...

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour à tous. :)

Petit coup de panique, là ... J'ai flashé mon Galaxy S à l'instant avec ce tuto et je me retrouve avec un téléphone qui, après avoir l'écran "Samsung Galaxy S i9000", me donne l'écran "Confirm password" avec un clavier swype (azerty).

Plus moyen de faire quoi que ce soit avec mon téléphone ... La combinaison home+power+haut ne fonctionne pas mais le mode download est toujours dispo.

Une solution?

Vite, s'il vous plait. :(

Edit : J'ai trouvé la solution. Pour ceux qui la rechercherait, il faut simplement entrer des tas de mots de passe au hasard puis appuyer sur OK à chaque fois, jusqu'à ce que le téléphone supprime toutes vos données sur la SD interne.

Ensuite, il redémarreras normalement. :)

Edited by EpouvantableEpouvantail

Share this post


Link to post
Share on other sites

Ah ben m****,t'es tombé sur ce truc bizarre que j'ai jamais compris.Ça a l'air rare mais certains ont eu droit à ça.J'ai pas vu de "vraie" solution ici ou ailleurs sur ce problème mais y'en a ptèt une.Toi tu as eu un formatage de la sd (photos,dossiers,etc...) en faisant ce que tu as dis ou juste perdu applis/réglages/contacts/sms (ce qui est normal)?

Share this post


Link to post
Share on other sites

Formatage entier de la SD. :)

Et puis applis/réglages et toute ta compagnie.

Maintenant, il ne me reste plus qu'à configurer ma connexion internet que je n'ai plus ...

J'ai été dans mes réseaux mobiles -> nom des points d'accès, puis j'ai crée le s12sfr, type d'APN s12fr, mcc 208, mnc 10 et type d'APN internet.

Seulement, aucune connexion ne se fait ... Une suggestion? : /

Share this post


Link to post
Share on other sites

Attention avec sfr,les apn sautent souvent après flash et on peut se retrouver sur du hors forfait sans s'en rendre compte.

Je connais une liste ici:

http://galaxys-team.fr/viewtopic.php?f=17&t=1140

mais faudra choisir le bon.

s "l" 2sfr et peut-être entrer le reste des indications aussi.

Edited by bejda

Share this post


Link to post
Share on other sites

Au plaisir! (que t'ai un soucis?...naaan,c'est pas c'que j'voulait dire...)

Share this post


Link to post
Share on other sites

Mais pour tes prochain flashage, je te conseille de mettre tes sauvegardes de Titanium (et autres) sur le PC avant pour ne pas tout perdre !(Au cas où !)

Share this post


Link to post
Share on other sites

A vrai dire, j'ai effectué une sauvegarde Titanium, mais lorsque je l'ai réinstallé sur la JVT, la restauration des apps+données prenait un temps fou juste pour une seule app. Alors j'ai préféré tout restaurer par moi-même. :)

Share this post


Link to post
Share on other sites

Pour le faire rapidement il faut faire : Touche tactile Menu (dans l'applis) -> Traitement par lots -> et faire ce que tu veux ! Mais si tu achète la version payante ce sera encore plus rapide !

Share this post


Link to post
Share on other sites

bonsoir

je relance

J'ai bien installé la JVT, mais voilà j'ai un soucis lorsque je vais sur internet, il me lance google par exemple, et ensuite me trouve le site, et message suivant:

"Désolé,

Fermeture soudaine de l'application Navigateur (du processus com.android.browser).

Merci de réessayer.

Auriez-vous une solution?

J'ai bien le pack que je n'ai pas installé mais est-ce vraiment à cause de ça ?

Merci de m'aider

cordialement

fred59

Personne pour mon problème?

Share this post


Link to post
Share on other sites

Peu être que c'est un problème pendant le flashage, tu peux supprimer les données et le cache du navigateur !

Le pack n'a rien à voir la dedans, c'est juste un truc pour mettre de nouvelles fonctionnalitées !

Share this post


Link to post
Share on other sites

bonsoir

je relance

J'ai bien installé la JVT, mais voilà j'ai un soucis lorsque je vais sur internet, il me lance google par exemple, et ensuite me trouve le site, et message suivant:

"Désolé,

Fermeture soudaine de l'application Navigateur (du processus com.android.browser).

Merci de réessayer.

Auriez-vous une solution?

J'ai bien le pack que je n'ai pas installé mais est-ce vraiment à cause de ça ?

Merci de m'aider

cordialement

fred59

Personne pour mon problème?

As-tu essayé de télécharger un autre navigateur sur le market?

Essaie d'installer Dolphin Browser HD ou Opera, et recommence exactement la même opération qu'avec ton navigateur normal.

Le même problème se manifeste-t-il encore?

Share this post


Link to post
Share on other sites

bonsoir à tous

en fait lorsque je passe en wifi celà fonctionne dès que je tente d'être sur ma connexion on va dire de mon forfait normal, erreur de communication.

Même lorsque je suis sous opéra, en fait la connexion ne se fait qu'en wifi, pas normal du tout.

Y existe§il une solution, ne serait-ce pas un problème de modem?

cordialement

fred59

PS: je vais je pense l'enlever la JVT, pas normal que j'ai ce soucis, pourriez-vous m'aider?

Share this post


Link to post
Share on other sites

Vois le bon côté de la chose, tu ne vas pas claquer ton forfait data en 2 jours.

Oki, je sors.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...