Jump to content

[TUTO] Nouveau Firmware (screens)


Recommended Posts

  • Replies 357
  • Created
  • Last Reply

Top Posters In This Topic

Faut-il avoir installé NPS en même temps ?

Oui il faut installer NPS avant, c'est ce logiciel qui contient les pilotes USB.... donc pas de pilote, pas de connections avec le PC.

Installe NPS, Tu actives le béboguage (comme expliqué ICI) ensuite connect ton spica. NPS va démarrer tous seul.

Tu le refermes et ensuite tu Cliques sur "Fermer la surveillance de connexion du périphérique" en bas à droite de ta barre Windows (va voir ICI c'est expliqué dans le tuto)

Il ne te reste plus qua reprendre la suite des étapes depuis la remise à zéro ;)

Edited by LeYack
Link to comment
Share on other sites

Bonjour, j'ai voulu essayer de passer en 2.1 en ayant marre d'attendre la maj d'sfr, j'ai donc suivi le tuto je pense correctement. Le problème c'est qu'une fois que tout s'est installé je débranche le câble, le téléphone boot, il y a l'image avec écrit spica et la barre de chargement, mais une fois arrivé au bout plus rien, ça reste comme ça et rien ne se passe ensuite, j'ai réessayé de flasher le téléphone, ça me fait toujours la même chose, qu'ai-je donc fait mal ? :mad:

Link to comment
Share on other sites

Merci a vous le Downloading est parti...

Mais la je flippe !!!

La bare de téléchargement sur le spica ne bouge pas...

Est-ce normal??

MERCI ENCORE !!

Non pas normal.... J'ai eu le cas car j'avais mal fait la remise à zero du téléphone.... Une fois bien faite tous à fonctionné rapidement

Link to comment
Share on other sites

Bon c'est fait, et toujours le même Problème !!!

Dans la barre de Message de Odin il y a inscrit :

Download Start...

<0> Create File...

<1> StartThread Detected : 1

<2> StartThread Detected : 0

<3> StartThread Detected : 0

<4> StartThread Detected : 0

<5> StartThread Detected : 0

<6> StartThread Detected : 0

<7> StartThread Detected : 0

<8> StartThread Detected : 0

<1> setup connection...

Et c'est la que ca bloque, Quelqu'un a une idée S'il Vous Plaie, Je désespère la !!!

Link to comment
Share on other sites

Tu as installé NPS avant de te lancer dans un flach?

Tu as bien passer ton tel en mode déboggage avant la remise à zero ?

Tu as bien "Fermer la surveillance de connexion du périphérique" d' NPS avant de connecter ton tel sur l'USB ?

Tu as bien sélectionné l'OPS et tous les autres fichiers image dans ODIN (ou un ONE package, dans ce cas il faut pas oublier de cocher la case "one package" dans option)

Tu peux aussi test un autre version d'ODIN que la 4.03...

Link to comment
Share on other sites

bonsoir

petite question je suis en rom de fabriz la 1iere de 2.1 je voudrais savoir q'elle était la derniere rom que vous avez réalisé avec les dernieres MAJ pour que je puisse la mettre sur mob spica (une riom stable rapide )

marçi a vous de me dire

Link to comment
Share on other sites

Bonjour !

C'est bon je l'ai remis en Francais, j'ai galéré, mais comment remettre la 1.5 ou reussir a ce ke une autre 2.1 marche

MERCI a demain !!

il me semble (je l'ai vue je crois sur le forum) que la rom XXjE1 marche avec les APN d'orange

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...