Jump to content

[ROM][JB 4.1.2] CyanogenMod 10 Nightly


Recommended Posts

Bonsoir,

J'ai installé le modem SFR, mais j'ai toujours le problème de parasite d'écran, mais c'est plus rare.

Par contre j'ai toujours mon problème d'autonomie quand j'active la 3g. La preuve :

http://dl.dropbox.com/u/6914271/Screenshot_2012-10-29-17-08-28.png

Donc vous voyez, lorsque j'active la 3G, la batterie fond comme neige au soleil. :(

Vous n'auriez pas une solution?

Link to comment
Share on other sites

Bonjour à tous. J'aimerais flasher proprement ma C10 mais il me semble qu'il est préférable de partir sur une base stable.

A l'époque ou j'utilisait la C9 j'ai suivis les instructions de ce topics :

Pour moi il y a donc trois étapes:

1) via odin on flash un nouveau kernel Phone/PDA/Modem

Mais je ne sais pas ou trouver les plus récents pour android 4.1.2 (je suis chez virgin/orange)

2) on flash une rom rooté

Puis-je flasher celle que j'avais lors de la C9 ? La rom en question a t'elle une importance ?

3) je flash la cyanogen+gapp a jour

La pas de soucis à priori, sauf que je sais pas ou trouver les googles app a jour (au pire je part d'un ancien mais bon :( )

Voila quelques questions de noob, mais je pense que beaucoup doivent se les poser (et les reponses mériterait peu etre d'etre épingler dans le premier message de ce topic)

Edited by Wells
Link to comment
Share on other sites

Je ne sais pas ce que tu as actuellement, ça pourrait aider mais bon en faisant la totale, ça sera complètement propre... voilà ce que je conseillerai.

- Installation JVU via ODIN

- Installation Kernel rooté JVU via ODIN

- Reboot

- Installer applis pour sauvegarder l'EFS (style Nitrality) -cette étape et la suivante, c'est par précaution pour récupérer ton IMEI en cas de problème.

- Sauvegarde de l'EFS avec Nitrality

- Retour en Recovery

- All wipes

- Installation de CM1O Nightly (la dernière)

- Revient dans le Recovery (je pense du à la repartition)

- Réinstallation de CM1O Nightly

- Restaurer l'EFS -cette étape et la suivante, c'est seulement si il y avait un message d'erreur d'IMEI au démarrage.

- Redémarrer pour vérifier si plus de problème IMEI

Edited by franzyroy
Link to comment
Share on other sites

Bonsoir,

J'ai installé le modem SFR, mais j'ai toujours le problème de parasite d'écran, mais c'est plus rare.

Par contre j'ai toujours mon problème d'autonomie quand j'active la 3g. La preuve :

http://dl.dropbox.com/u/6914271/Screenshot_2012-10-29-17-08-28.png

Donc vous voyez, lorsque j'active la 3G, la batterie fond comme neige au soleil. :(

Vous n'auriez pas une solution?

Tu pourrais faire un screen sur l'écran précédent aussi ?

Sinon, comme je t'ai dit, essaie GreenPower ou Juice Defender.

Pour les réglages (j'utilise GreenPower, mais je suppose qu'il y a un équivalent chez Juice Defender) :

  • 10 ko/s sur 10s pour la coupure sont honnêtes.
  • 1 minute ON pour 1h OFF, c'est bien. Si tu veux un check automatiue de tes mails / Facebook / autre plus régulier, réduit ce temps.
  • Activer quand dévérouillé, c'est idéal.
  • Pour le reste, tu choisis. Perso il gère aussi mon wifi.

Ces programmes sont bien foutus et attendent que ton réseau ne soit plus utilisé avant de couper, n'aie pas peur qu'ils soient gênants ou intrusifs.

Au contraire (en tout cas pour GP que j'utilise), il se fait complètement oublier.

Et désolé pour l'erreur sur Virgin. Teste le modem Orange donc.

@Hydra : Le programme pour tester le RIL n'est pas complètement fiable, il peut se planter puisqu'il se contente de vérifier des noms de fichiers.

Link to comment
Share on other sites

@Sanael : Merci pour les conseils justement je cherchais ce genre d'applications.

Sinon pour le Screenshot je te le ferai demain soir. car je viens de recharger mon téléphone.

Ensuite concernant le modem orange, euuuh il ne fonctionne pas, je n'ai plus du tout de réseau même pas la 2g. Bizarre bizarre. :/ pour l'APN était réglé.

Donc pour l'instant je suis revenu sur le modem RestorCM10, qui ne capte pas très bien, mais consomme moins de batterie que la version sfr.

Sinon, les autres modems correspondent à quoi? (JVU, JW1, JW4)

Link to comment
Share on other sites

Ouep.

JW1 a tout de même pour particularité d'être le modem choisi par Free lorsqu'il vend ses téléphones.

Et JVT (RestorCM) est réputée pour sa stabilité en général.

Si tu veux faire des tests de modem cela dit (sans RIL associé, mais je n'ai pas constaté d'apport autre que théorique des « packs RIL ») : http://forum.xda-developers.com/showthread.php?t=1870460

Link to comment
Share on other sites

J'ai vu sur la section Rom, tweaks etc un kernel appelé semaphore.

Il est bien compatible avec CM10?

ça pourra peut etre résoudre mon problème d'écran lorsque je suis en Edge.

@Sanael : voici mon screen avec le modem CMrestore

http://dl.dropbox.co...31-20-55-38.png

http://dl.dropbox.co...31-20-56-08.png

Comme tu peux le voir j'ai eu un bug mon téléphone s'est figé et j'ai perdu quelques pourcents de batterie. xD

J'ai une question bête : pourquoi maps est en premier, alors que je l'utilise quasiment jamais? (enfin, si il est actif dans google now)

Sinon, ton application green power est excellente, dommage quel soit payante pour certaines options avancées.

Edited by monky62
Link to comment
Share on other sites

Ah, je crois qu'on tient le vrai problème : tu as activé Google Now.

De ce que j'ai pu lire, il est trop lourd et gourmand pour nos SGS.

Le fait qu'il utilise map en permanence est un autre problème, énergivore cette fois ci.

Prends ce que je te dis là avec des pincettes tout de même. Je ne l'utilise pas, je ne connais pas.

Sémaphore est compatible dans sa version JB. Suis le lien de ma signature (où je détaille un peu mes paramètres). Tu dois installer le patch hugemem si tu veux installer la version S (plus de RAM, sans perdre l'enregistrement vidéo 720p).

Tu as quoi comme luminosité d'écran ? Je trouve la consommation de l'écran élevée par rapport à l'utilisation quasi-nulle que tu en as fait.

Quelle est la couleur dominante de ton fond d'écran ?

Edited by Sanael
Link to comment
Share on other sites

salut a tous

apres instalation de la nightly d aujourdhui(01/10/2012) le telephone se coupe apres la mise en veille et la seule solution est un reboot en enfoncant le bouton power

je suis donc repasser a la version d hier (31/10/2012) et le probleme a disparue :D

suis je le seul

neo

Link to comment
Share on other sites

Ouaip', j'utilise moi même Semaphore.

Pour le Wifi, tu étais chez toi tout ce temps ? Tu utilisais GreenPower ou non ? Si oui, as-tu activé la gestion du wifi ?

Tu as un modem JVT actuellement ? (Paramètres, A propos du téléphone, Bande de base)

J'ai édité mon message plus haut qui avait un problème de mise en forme à cause d'un bug de tapatalk, si tu peux y jeter un coup d'oeil au passage.

Link to comment
Share on other sites

youpiii Boot loop. :( :(

après avoir installé semaphore et réalisé mes réglages avec l'application.

Ensuite, je le branche pour transférer des musiques. Le téléphone n'est pas reconnu, du coup je redémarre en recovery pour testé. Pareil.

Je le redémarre et là boot loop et en plus pas moyen d'accéder au recovery. :( grrrr

Je crois qu'il me reste plus qu'à recommencer depuis le début. ;)

Edited by monky62
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...