Jump to content
Marc Rosser

[ROM] Stockmod [.zip] [V0.4]

Recommended Posts

Salut,

question de débutant :

Comment installer le fichier zip sur la SD du Slim ?

On y a accès (à la SD) sur le PC si on connecte le slim via le cable USB ?

Merci d'avance.

Tout à fait ou alors si tu un adaptateur µSD tu peux mettre directement ta SD sur ton ordi, y'a juste à faire un bête copier/coller

Edit : Je confirme, obligé de faire wipe data pour passer l'écran bleu ! Apparement chrome est bugué chez moi, ça le fait à quelqu'un d'autres ?

Edited by Max3d8

Share this post


Link to post
Share on other sites

Je suis au courant du soucis avec chrome. Je ne sais pas pourquoi il m**** pour l'instant.

Bonjour,

Merci pour cette ROM !

Quelques soucis : Le GPS me semble encore plus horrible qu'en V13 (Maps ne me trouve qu'une fois sur cinq)

Après l'installations de la ROM et d'un wipe des data, au niveau des applications il y a "téléchargements" qui n'a pas été viré (couplé au navigateur par défaut normalement donc n'a rien à faire là - j'ai choisi chrome lors de l'installation) et chrome ne s'ouvre pas il me disait au lancement qu'un composant de chrome manquait pour qu'il fonctionne correctement et se fermait (j'ai du le désinstaller et le réinstaller).

Voila, sinon hate d'avoir la v0.4 avec le pack d'icones ICS !

Ca sera pour la V0.4 ;)

Et le GPS perso je n'ai JAMAIS reussi à avoir un fix. Jamais --'. J'essayerai une autre combinaison je pense

Share this post


Link to post
Share on other sites

J'ai trouvé la solution pour Chrome, ne vous inquitez pas votre navigteur favori sera fixé ;)

Share this post


Link to post
Share on other sites

Ca sera pour la V0.4 ;)

Et le GPS perso je n'ai JAMAIS reussi à avoir un fix. Jamais --'. J'essayerai une autre combinaison je pense

J'arrive à avoir un fix de mon côté avec la v0.3. 3 minutes - 6 satellites et seulement GPS de coché - testé cette nuit et ce midi au même endroit.

Share this post


Link to post
Share on other sites

j'ai cherché partout mais je n'arrive pas à débloqué mon android. j 'ai supprimer le lanceur d'application de mon android mais j'ai en mis un autre.Et après j'ai supprimer mes valeur d'usine et donc mon nouveau lanceur d'appli a été supprimer.Quand mon android s'est allumé je ne peux plus aller sur le menu et mon écran est noir car le lanceur d'appli permettait d'aller sur le menu.Je ne sais plus utiliser mon gsm depuis lors. Aidez-moi s'il vous plait. Pour info, j'ai rooté mon android pour supprimer l'ancien lanceur d'appli et j'ai un android: ACER E140.

Je ne sais plus rien faire avec mon android. SVP HELP ME!!!!!

Fadroid.

mon adresse e-mail pour m'aider est: mattina.fabio@hotmail.com

je sais mm pas aller sur mon gsm et installer une application

Share this post


Link to post
Share on other sites

j'ai cherché partout mais je n'arrive pas à débloqué mon android. j 'ai supprimer le lanceur d'application de mon android mais j'ai en mis un autre.Et après j'ai supprimer mes valeur d'usine et donc mon nouveau lanceur d'appli a été supprimer.Quand mon android s'est allumé je ne peux plus aller sur le menu et mon écran est noir car le lanceur d'appli permettait d'aller sur le menu.Je ne sais plus utiliser mon gsm depuis lors. Aidez-moi s'il vous plait. Pour info, j'ai rooté mon android pour supprimer l'ancien lanceur d'appli et j'ai un android: ACER E140.

Je ne sais plus rien faire avec mon android. SVP HELP ME!!!!!

Fadroid.

mon adresse e-mail pour m'aider est: mattina.fabio@hotmail.com

je sais mm pas aller sur mon gsm et installer une application

Arrives-tu à demarrer en mode recovery? (vol haut + bas + bouton power maintenus)

Share this post


Link to post
Share on other sites
Guest

Je pense que les retours sont suffisant pour que je me lance :D

Vivement la sortie de la 0.4 pour que je me fasse une idée ! Et merci pour ton boulot excellent Crackeron ;D

Share this post


Link to post
Share on other sites

quelqu'un va me répondre? ^^

Pertes des données ou toujours pas? Je n'ai trouvé l’information nulle part.

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Super Rom, le choix des installations, améliorations diverses : photos, gps, BATTERIE, etc...super, merci à Technirox pour Recovery Primordial.

à bientot.

Share this post


Link to post
Share on other sites

Bonsoir,

Quand j'ai mis la V0.3 je n'ai rien perdu. Par sécurité fais une sauvegarde avant.

Envoyé depuis mon WIKO-CINK SLIM avec Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Salut.

Pourquoi pas ajouter la mise à jour via OTA si c'est pas trop compliquer à faire ?

http://forum.xda-developers.com/showthread.php?t=1803562

http://forum.xda-developers.com/showthread.php?t=1590170

J'attends la mise à jour 0.4 pour les icônes ICS :D Un truc sympa à ajouter, c'est l'application pour la radio FM RDS (dismo sur les MTK6577 ou sur le Cink King)

Merci pour ton travail en tout cas, je vais tester la 0.3.

Share this post


Link to post
Share on other sites

Bonsoir,

Je vois V0.4 dans le titre mais quand j'essaie de la télécharger je ne la trouve pas dans la liste des fichiers ???

Envoyé depuis mon WIKO-CINK SLIM avec Tapatalk

Share this post


Link to post
Share on other sites

J'viens d'installer la V0.3.

Ca n'a pas planté, pas de gros bug flagrant...

Là je le laisse charger tranquillement avant de tester plus en profondeur.

Merci pour le boulot :D

Share this post


Link to post
Share on other sites

Effectivement integrer l'OTA, c'est vraiment simple ! Crakeron je te condseille de l'integrer dans le prochain build ;)

Share this post


Link to post
Share on other sites

Je préférerais l'OTG (usb host) :P

Share this post


Link to post
Share on other sites

Bonjour à tous !

j'ai un petit soucis très étrange. Je vous explique :

1 ère install niquel avec le recovery custom tout se passe bien :) Après avoir un peu testé la ROM custom j'ai fait un reset data et mis remis le ZIP sur ma carte SD.

A partir de ce moment la à chaque fois que je veux rentrer dans le recovery j'ai le bonhomme Android avec la barre de chargement qui arrive puis le tel s'éteint, redémarre et tout reboot à zéro. Je tombe sur l'écran de choix de paramétrage de ma carte sim etc.

J'ai essayé de refaire l'install avec la V13 d'origine et le recovery d'origine puis refaire la manip' pour la custom ROM et toujours le même problème. Il reboot dès que je veux accéder au recovery.

Quelqu'un a une idée ?

Je vous remercie beaucoup car je commence à désespérer :(

Edited by bubonik

Share this post


Link to post
Share on other sites

quelqu'un va me répondre? ^^

Pertes des données ou toujours pas? Je n'ai trouvé l’information nulle part.

Non pas de pertes de données (pour l'instant)

Salut.

Pourquoi pas ajouter la mise à jour via OTA si c'est pas trop compliquer à faire ?

http://forum.xda-dev...d.php?t=1803562

http://forum.xda-dev...d.php?t=1590170

J'attends la mise à jour 0.4 pour les icônes ICS :D Un truc sympa à ajouter, c'est l'application pour la radio FM RDS (dismo sur les MTK6577 ou sur le Cink King)

Merci pour ton travail en tout cas, je vais tester la 0.3.

Bonne idée, je vais regarder =)

Bonsoir,

Je vois V0.4 dans le titre mais quand j'essaie de la télécharger je ne la trouve pas dans la liste des fichiers ???

Envoyé depuis mon WIKO-CINK SLIM avec Tapatalk

J'ai un dernier bug à regler avec la 0.4 avant de la distribuer, j'espere le faire ce soir ou demain. On sait tous que les semaines avant les vacances sont lourdes en exams.. ^^

La V0.4 arrive ne vous inquietez pas, demain j'espere

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous !

j'ai un petit soucis très étrange. Je vous explique :

1 ère install niquel avec le recovery custom tout se passe bien :) Après avoir un peu testé la ROM custom j'ai fait un reset data et mis remis le ZIP sur ma carte SD.

A partir de ce moment la à chaque fois que je veux rentrer dans le recovery j'ai le bonhomme Android avec la barre de chargement qui arrive puis le tel s'éteint, redémarre et tout reboot à zéro. Je tombe sur l'écran de choix de paramétrage de ma carte sim etc.

J'ai essayé de refaire l'install avec la V13 d'origine et le recovery d'origine puis refaire la manip' pour la custom ROM et toujours le même problème. Il reboot dès que je veux accéder au recovery.

Quelqu'un a une idée ?

Je vous remercie beaucoup car je commence à désespérer :(

Personne n'a d'idée ? :mad:

Share this post


Link to post
Share on other sites

Personne n'a d'idée ? :mad:

Essaye de re-telecharger et de re-flasher le recovery CWM

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...