Jump to content
abcdejg

[SOLUTION][B185][HONOR 8 PRO] Mise a jour B185 PROBLEME

Recommended Posts

Bonjour à tous j'ai le même problème que vous .

J'ai appellé le SAV et donc suivi les recommandations cad (numero IMEI nom prénom + email) et on nous demande de patienter après.

 

La question est la suivante est ce que dans le meilleur des mondes on va pouvoir récupérer nos données stockées sur le téléphone ?

Share this post


Link to post
Share on other sites

Pour les personnes ayant acheté leur téléphone via un opérateur, il est possible de ramener le téléphone en boutique pour une prise en charge par le SaV et peut-être récupérer un téléphone de prêt, c'est le retour d'un membre du groupe HiHonor Fans Fr.

 

La procédure devrait être identique pour tous les magasins physiques mais peut-être sans téléphone de prêt. Cela peut énormément simplifier la procédure de SaV avec moins de soucis.

 

A essayer

Share this post


Link to post
Share on other sites
à l’instant, Slaps a dit :

La question est la suivante est ce que dans le meilleur des mondes on va pouvoir récupérer nos données stockées sur le téléphone ?

 

problème logiciel, faut pas trop compter dessus

Share this post


Link to post
Share on other sites

Alors je reviens du magasin de Paris 128 Rue Réaumur 75002 PARIS (métro Bourse ou Sentier Ligne 3. SAV au top 1/2 heure de keep du tél pour le mettre à jour convenablement. Tel = FONCTIONNEL. Coût de la réparation = 0. Pensez toute fois à venir avec vos factures, cartes sim et autre ID du compte google vu qu'ils m'ont demandé afin de tester. Perso tout est OK

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
il y a 2 minutes, kibbas a dit :

Alors je reviens du magasin de Paris 128 Rue Réaumur 75002 PARIS (métro Bourse ou Sentier Ligne 3. SAV au top 1/2 heure de keep du tél pour le mettre à jour convenablement. Tel = FONCTIONNEL. Coût de la réparation = 0. Pensez toute fois à venir avec vos factures, cartes sim et autre ID du compte google vu qu'ils m'ont demandé afin de tester. Perso tout est OK

Merci pour le retour !

Du coup toutes tes données sont perdues ?

Quel est le numéro de build d'EMUI sur ton H8 Pro après dépannage ?

  • Like 1

Share this post


Link to post
Share on other sites
Alors je reviens du magasin de Paris 128 Rue Réaumur 75002 PARIS (métro Bourse ou Sentier Ligne 3. SAV au top 1/2 heure de keep du tél pour le mettre à jour convenablement. Tel = FONCTIONNEL. Coût de la réparation = 0. Pensez toute fois à venir avec vos factures, cartes sim et autre ID du compte google vu qu'ils m'ont demandé afin de tester. Perso tout est OK

Boutique Huawei ?

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui, c'est la boutique, il y a deux adresses en fonction de la rue que l'on prend

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Déposé chez un réparateur agrée. Ils ont eu Huawei ce matin au tel. Ils ne savent pas réparer chez Huawei à ce jour. Ils cherchent.

Probablement retour usine pour les smartphones.

 

Pour mon cas, la vitre est cassé en plus donc pas de réparation du bug de mise à jour si vitre cassée.

Share this post


Link to post
Share on other sites

La boutique Huawei réparé en 30 min donc ils savent faire mais cela doit être réservé aux équipes Huawei avec des logiciels spécifiques et internes

Envoyé de mon STF-L09 en utilisant Tapatalk

Dans le Nord  pas de magasins on dirait :-(

Il existe qu'une boutique mais à Paris

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Le retour sur la boutique HUAWEI PARIS a été ajouté sur le premier message

Share this post


Link to post
Share on other sites

@Steph44 Oui les applis etc, tout ce qui n'avait pas été sauvegardé sur compte google ou autre est perdu. Pour le # de build c'est DUK-L09C432B185

@lauphilbou oui j'ai un peu galéré (sans google maps lol) mais j'ai vu Huawei et je suis rentré :D

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Donc tu as bien la mise à jour B185, le problème se situe donc au niveau de l'installation de la mise a jour

Envoyé de mon STF-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
il y a 4 minutes, kibbas a dit :

@Steph44 Oui les applis etc, tout ce qui n'avait pas été sauvegardé sur compte google ou autre est perdu. Pour le # de build c'est DUK-L09C432B185

@lauphilbou oui j'ai un peu galéré (sans google maps lol) mais j'ai vu Huawei et je suis rentré :D

Merci pour la confirmation.

Share this post


Link to post
Share on other sites

Oui c'est ce qu'ils m'ont dit au magasin. Pour eux le problème se situe au niveau de l'install WiFi qui ne se finalise pas et donc qui te flashe une rom à moitié. Là ils l'ont fait en manuel avec les devtools et c'était bon (Je leur ai demandé l'accès au devtools... mais bon :P )

Share this post


Link to post
Share on other sites
10 minutes ago, kibbas said:

@Steph44 Oui les applis etc, tout ce qui n'avait pas été sauvegardé sur compte google ou autre est perdu. Pour le # de build c'est DUK-L09C432B185

@lauphilbou oui j'ai un peu galéré (sans google maps lol) mais j'ai vu Huawei et je suis rentré :D

 

 

La pilule va être dure à avaler pour toutes les personnes qui ne font pas de sauvegarde ... Je ne vois pas comment ils vont faire pour se racheter à part dire:  désolé on a completement foutu vos données en l'air .

Share this post


Link to post
Share on other sites

En effet je comprend, perso tout ou presque était sur carte SD donc j'ai rien perdu ou presque... En tout cas chez Huawei il y a un gars qui va se suicider d'une balle dans le dos et la facture à la famille

Share this post


Link to post
Share on other sites

J'ai lancé une alerte sur XDA hier; France, Pologne, Hollande sont touchés; certains lisant mon post ont immédiatemment stoppés la mise à jour. Post lu 674 fois en moins de 24h.

 

Ce devrait être aux constructeurs de lancer cette type d'alerte, pas aux utilisateurs.

  • Like 1

Share this post


Link to post
Share on other sites
il y a 51 minutes, Pascal912 a dit :

Le responsable du déploiement de cette mise a jour jusifierait " d'un coup de baton ", d'un avertissement pro.

TchiTchi peut-être ? ;)

  • Like 1

Share this post


Link to post
Share on other sites

La résolution des problèmes semblent se faire au cas par cas soit via la boutique soit via le SAV, il faut donc absolument contacter le SAV HONOR et insister pour un traitement personnalisé. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By anubis1er
      bonjour a tous, voici mon problème: je n'arrive plus à télécharger certaines applications sur le play store, soit elles n'apparaissent pas, soit ça me dit "votre appareil n'est pas compatible avec cette version" et je n'ai pas de mise a jour androïde ou tablette.....
      j'ai remis la tablette en configuration usine mais ça n'a pas résolu le problème...
      je suis coincé et bien embêté merci de votre aide et de vos réponses....😉

    • By Djey51
      Bonjour,
       
      Je rencontre un problème avec l'application Garmin Connect sur mon MI 9T pro.
      j'ai une montre Garmin Venu. Le couplage avec le téléphone est ok, je reçois bien les notifications et les synchronisation se font sans problème.
      Mais voilà tout cela fonctionne tant que l'application GArmine Connect est en cours d'exécution... Car dès que je la ferme (l'application) la connecti.on bluetooth entre ma montre et mon téléphone est interrompue. Jene peux donc plus recevoir de notifications. 
      Je vais essayer d'être le plus complet possible :
      Avec cette même montre, sur mon Xpéria, cela fonctionne très bien.
      Sur le Xpéria, quand je quitte l'appli garmin Connect, j'ai une notification "Service Synch. Connect" de l'appli connect qui apparait et qui sert à maintenir la connection entre la montre et le téléphone en tache de fond.
      Sur le mi 9T pro, je n'ai pas cette notif et je perds la connection bluetooth entre le tel et la montre.
      SI je redémarre le Mi, sans ouvrir l'application garmin Connect, j'ai cette notification et la connection s'établie bien entre le tel et la montre.
      Par contre, dès que j'ouvre l'appli garmin connect puis que je la referme, alors je perds cette connection.
      J'ai déjà regardé toutes les autorisations, les autorisation spéciales (autoriser pop-up), ativé la localisation, désactivé les options de restriction pour économie de batterie, installé, désinstallé l'appli sur mon tél, découplé et recouplé la montre et le tel,fouiné dans beaucoup de forum. mais rien n'y fait.
       
      SVP !!! Auriez-vous une idée ? ou encore mieux, sauriez-vous d'ou vient le problème et ce qu'il faut faire pour y remédier ?
       
      Merci d'avance pour votre soutien
      Cordialement,
    • By Jibe8
      Bonjour,
       
      je fais appel à la communauté parceque je suis embêté avec mon Pixel 3A (dernière mise à jour 5 octobre 2020) depuis plusieurs semaines : les appels entrants se mettent en haut dans la barre de notification mais ne viennent plus prendre toute la place sur l'écran comme c'était le cas avant.
      C'est pénible lors des appels car il faut que je déroule le volet des notification pour aller afficher l'appel.
      Je suis allé dans les paramètres de l'application appels entrants pour régler les notifications et je suis en silencieux : je n'arrive pas à passer en "par défaut" (voir les deux screens ci-joint )
       
      Ce n'est peut-être pas ça le soucis mais je me dis que ça peut être lié

      Si quelqu'un a une piste, je suis preneur car j'ai fouillé un peu partout, je ne trouve pas

      Merci d'avance
       


    • By Darksidw
      Bonjour a tous,
       
      Comme vous avez pu voir dans le titre, je viens de changer de téléphone pour un s20 fe, j'ai fais toute les mise a jour nécessaires etc, cependant je fais face a je suppose un petit bug, en gros parfois sans que je ne fasse rien j'ai des applis qui s'ouvrent toutes seules, je m'explique, lorsque je touche le bouton pour voir ce qui est actuellement ouvert sur mon téléphone, le bouton avec 3 barres bas a gauche, bah des fois j'ai la galerie photo d'ouvert ou le play store, j'ai aussi eu le droit a la calculatrice mais sans que pour autant je les aient ouvertes par moi même, est ce un bug connu ? Si oui quelqu'un sait comment le régler ? 
       
      Merci d'avance :)
    • By 78Audrey77
      Bonjour, 
      J'ai depuis un bon moment, sur mon Smartphone, un dysfonctionnement de réponse/ interaction que je n'ai pas résolue avec mon application "Assistance" pour mon Xperia XA1 version système Android 8.0.0., qui elle-même ne fonctionne pas super bien avec la fonction de recherche dans les thèmes de dépannage...mais là n'est pas le sujet). 
       
      Voici mon problème :
       
      Lorsque le genre de message en pièce jointe apparaît par-dessus un site internet, et que je sélectionne l'option que je souhaite (Autoriser ou Bloquer), RIEN NE SE PASSE... aucune réaction ni prise en compte de ma réponse. 
       
      Merci pour tout avis ou toute suggestion de dépannage, que vous avez rencontré et/ou résolu ce problème. 
       
      Audrey 

×
×
  • Create New...