Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Eh m****, je ne peux pas désinstaller les MàJ de Service Google Play:

"Impossible de désinstaller ce package, car il s'agit d'un administrateur actif" ... !!!

Share this post


Link to post
Share on other sites
il y a 1 minute, Michel38 a dit :

Eh m****, je ne peux pas désinstaller les MàJ de Service Google Play:

"Impossible de désinstaller ce package, car il s'agit d'un administrateur actif" ... !!!

il suffit de faire ce qu'il te demande, j'ai eu le même message, je ne suis pas root et tout a fonctionné

Share this post


Link to post
Share on other sites

OK en décochant "Service de localisation" ... je continue avec AA 2.9 et les options qui vont bien.

  • Like 1

Share this post


Link to post
Share on other sites

Tout reinstallé et ça remarche !

Pour combien de temps encore je ne sais pas....

Share this post


Link to post
Share on other sites
il y a une heure, oursgentil a dit :

Pour combien de temps encore je ne sais pas....

That's the question ! Espérons qu'un membre trouve comment bloquer les MàJ de Services Google Play ...

Share this post


Link to post
Share on other sites
il y a 35 minutes, Michel38 a dit :

That's the question ! Espérons qu'un membre trouve comment bloquer les MàJ de Services Google Play ...

A priori quasi impossible, voir le post d' @Ultrix sur la page précédente qui  est plus que qualifié sur la question vu la teneur de ces intervention sur ce forum

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour info la version officielle patchée avec le patch HpNoTiQ dans LP pour avoir les radars fonctionne avec AA 3.1 et toutes les dernières maj. Par contre le bémol c'est que l'on a pas les skins cge et la possibilité de modifier les distances d'alertes.

Edited by WindowsXP

Share this post


Link to post
Share on other sites
Bonjour,
 
Pour info la version officielle patchée avec la patch HpNoTiQ dans LP pour avoir les radars fonctionne avec AA 3.1 et toutes les dernières maj. Par contre le bémol c'est que l'on a pas les skins cge et la possibilité de modifier les distances d'alertes.

Il faut avoir un smartphone rooté ?

Sent from my LG-H815 using Forum mobile app

Share this post


Link to post
Share on other sites
il y a 8 minutes, WindowsXP a dit :

Bonjour,

 

Pour info la version officielle patchée avec la patch HpNoTiQ dans LP pour avoir les radars fonctionne avec AA 3.1 et toutes les dernières maj. Par contre le bémol c'est que l'on a pas les skins cge et la possibilité de modifier les distances d'alertes.

Ça fonctionne sur Android auto ? Il faut être root pour cela ?

Share this post


Link to post
Share on other sites
il y a 1 minute, tgauville a dit :

Ça fonctionne sur Android auto ? Il faut être root pour cela ?

 

Oui ça fonctionne et oui il faut être root.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, WindowsXP a dit :

Bonjour,

 

Pour info la version officielle patchée avec le patch HpNoTiQ dans LP pour avoir les radars fonctionne avec AA 3.1 et toutes les dernières maj. Par contre le bémol c'est que l'on a pas les skins cge et la possibilité de modifier les distances d'alertes.

Je confirme les dires de @WindowsXP, j'avais aussi testé cette solution en attendant, ça fonctionne bien pour les utilisateurs root avec tout les apk à jour.

Share this post


Link to post
Share on other sites

Bonjour,

je ne connaissai pas waze HpNotiQ je suis bien root ou peux on la trouver ?

Merci

Edited by scoorpion7

Share this post


Link to post
Share on other sites
il y a 45 minutes, scoorpion7 a dit :

Bonjour,

je ne connaissai pas waze HpNotiQ je suis bien root ou peux on la trouver ?

Merci

jette un oeil à ta MP

Share this post


Link to post
Share on other sites

Android Auto ne veut pas de Waze CGE, pas grave je vais bientôt supprimer Android Auto avec les nouveaux postes Kenwood comme le DDX9905S qui permet d'avoir les applications Android dont Waze par Wifi ou Weblink et avec un ecran de 1280x720p. C'est la regle des applications verrouillées elles finissent toujours dans la corbeille.

Edited by Montero79

Share this post


Link to post
Share on other sites

Bonjour,

 

Au  risque d'être HS... Pour les personnes qui sont ROOT et ont HpNotiQ pourriez vous me passer en MP qques recos pour le faire et ou trouver HpNotiQ ?

Merci par avance 

Share this post


Link to post
Share on other sites
il y a 3 minutes, olci a dit :

Bonjour,

 

Au  risque d'être HS... Pour les personnes qui sont ROOT et ont HpNotiQ pourriez vous me passer en MP qques recos pour le faire et ou trouver HpNotiQ ?

Merci par avance 

Va voir tes MP

  • Like 1

Share this post


Link to post
Share on other sites

Hello tout le monde :)

Pour ma part voici ma conf et qui se trouve non fonctionnelle 😢
Samsung Galaxy S6
Android 7 (rooté)
AA 2.9574923
Play services 12.2.21 (nodpi)
Waze CGE 4.36 (installé normalement - apk via le le gestionnaire de fichiers)

note : j'ai testé la CGE 4.36 avec le AA 3.x + Play Services dernière version => NOK et aussi AA 2.9574923 + Play services 12.5.x => NOK

Etant donné que je suis rooté, devrais-je passer à la version 
HpNotiQ + les dernières version de AA et Play Services ?

Je patauge...

Edited by krug3r

Share this post


Link to post
Share on other sites
il y a 5 minutes, krug3r a dit :

Pour ma part voici ma conf et qui se trouve non fonctionnelle 😢
Samsung Galaxy S6
Android 7 (rooté)
AA 2.9574923
Play services 12.2.21 (nodpi)
Waze CGE 4.36 (installé normalement - apk via le le gestionnaire de fichiers)

 

Bizarre, la même config marche chez moi ? ... à part Samsung J7 (2016) et Android non rooté.

Share this post


Link to post
Share on other sites
il y a 36 minutes, krug3r a dit :

Waze CGE 4.36 (installé normalement - apk via le le gestionnaire de fichiers)

Essai de faire l'installation via ADB et ou avec les sources inconnues validées dans AA

Perso pour moi avec Waze 3.36, installe ADB et sources inconnues, AA 2.9 et Play service 1.2.21 ça fonctionne, je ne suis pas root

 

Edited by tgauville

Share this post


Link to post
Share on other sites

 

Bon c'est fonctionnel :)

J'ai supprimé la version CGE, installé la version officielle et appliqué le patch via [mention d'application hors charte]
Je vois bien les radars ;), question comment savoir si on est bien patché (hormis l'affichage du radar sur la carte), CGE était indiqué dans "à propos et notes".

Ce soir je ferai l'upgrade d'AA et Play services ensuite.

Merci pour vos réponses ;)

20180409_133939.jpg

Share this post


Link to post
Share on other sites

Bonjour krug3r, pourrait tu m'indiquer via MP la façon dont tu patch waze pour ré-afficher les radars sans passer par CGE?

Merci

Share this post


Link to post
Share on other sites
il y a 57 minutes, nicoff a dit :

Bonjour krug3r, pourrait tu m'indiquer via MP la façon dont tu patch waze pour ré-afficher les radars sans passer par CGE?

Merci

 

C'est fait ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...