Jump to content
daor

Waze CGE et Android Auto

Recommended Posts

Il y a 2 heures, overdose51 a dit :

un waze version 4.37.0.6 qui et patch avec LP

Attention, seule la version Waze du Play store peu être patchée avec LP, pas la version CGE

Share this post


Link to post
Share on other sites

Bonjour à tous !

 

J'ai fait l'acquisition il y a peu d'une Renault Clio 4 (phase 2) avec le système R-Link Evolution équipé d'Android Auto. Grand utilisateur de Waze (cge), j'ai lu un peu à droite et à gauche comment le faire fonctionner. J'ai tenté plusieurs options mais sans succès :

 

Côté téléphone j'ai un Samsung Galaxy S8 avec Android 8. Mon application Android Auto du téléphone est à jour.

 

Une idée sur ce qui pourrait clocher ?

Share this post


Link to post
Share on other sites
il y a 18 minutes, Esakama a dit :

Une idée sur ce qui pourrait clocher ?

Une petite lecture des pages précédentes de ce sujet et tu verras ce qui cloche

Share this post


Link to post
Share on other sites
il y a 38 minutes, tgauville a dit :

Une petite lecture des pages précédentes de ce sujet et tu verras ce qui cloche

 

J'ai vu les histoires de versions d'Android Auto et Play services mais ça avait l'air de fonctionner sur l'autre topic (Waze CGE) sans, d'où mon interrogation.

Avant de me lancer éventuellement dans une telle manipulation, je serais curieux d'en connaitre les raisons si quelqu'un a une idée (anomalie temporaire ou changement de fonctionnement ?)

Share this post


Link to post
Share on other sites

@Esakama Waze CGE fonctionne très bien sur un téléphone mais sur AA il faut max une version 2.9 et les Services google play en version 12.2.21 max également et le responsable de cet état de chose est GOOGLE qui bloque les applis non Play Store sur AA

Share this post


Link to post
Share on other sites

Merci pour ta réponse !

Je comprends que Google bloque les applications installées hors Play Store sur Android Auto, mais quel est le lien avec ces versions 2.9 et 12.2.21 si on simule l'installation via Play Store ? (cf. commandes ADB)

Share this post


Link to post
Share on other sites
il y a 3 minutes, Esakama a dit :

Merci pour ta réponse !

Je comprends que Google bloque les applications installées hors Play Store sur Android Auto, mais quel est le lien avec ces versions 2.9 et 12.2.21 si on simule l'installation via Play Store ? (cf. commandes ADB)

je n'ai pas la connaissance suffisante pour te répondre mais le fait est que si l'on installe Waze CGE avec la méthode ADB et éventuellement les sources inconnues validées dans AA, avec AA et les Service Google à jour ça ne fonctionne plus alors qu'avec les versions des applis cité précédemment tout est ok, pour l'instant pas de solution en vue ou alors utiliser la version Waze du Play Store et le patch LP pour avoir les radars mais il faut un téléphone rooté

  • Thanks 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, tgauville a dit :

Attention, seule la version Waze du Play store peu être patchée avec LP, pas la version CGE

Cest bien la version waze du play store et je l'ai patcher avec LP.

Je vais essayée d'installer AA 2.9 alors 

Merci de tes réponses 

Share this post


Link to post
Share on other sites
Il y a 2 heures, overdose51 a dit :

Bon bah même avec un AA 2.9 il n'accepte pas waze 🤔

la version Play Store devrait fonctionner sur AA sans le patch mais sans les radars bien sur, si ça ne marche pas chez toi il y a un soucis ?

Si tu peu faire un essai ça serait sympa

Edited by tgauville

Share this post


Link to post
Share on other sites
il y a une heure, tgauville a dit :

la version Play Store devrait fonctionner sur AA sans le patch mais sans les radars bien sur, si ça ne marche pas chez toi il y a un soucis ?

Si tu peu faire un essai ça serait sympa

Déjà fait cela ne fonctionne pas. 

Share this post


Link to post
Share on other sites
il y a 9 minutes, overdose51 a dit :

Déjà fait cela ne fonctionne pas. 

C'est pas normal, la version Waze du play store tourne sur AA normalement

Share this post


Link to post
Share on other sites
il y a 11 minutes, tgauville a dit :

C'est pas normal, la version Waze du play store tourne sur AA normalement

Put..... [color=red][b]sa[/b][/color] me soul :(

Share this post


Link to post
Share on other sites
On ‎16‎/‎04‎/‎2018 at 11:39 AM, Michel38 said:

Pareil.

:) Tout pareil ! Et si tout se passe bien, une chance sur deux de ne pas avoir à tout réinstaller lors d'une maj. Je viens de passer en 4.37 CGE et entre la reactivation du play store les commandes ADB pour install et desactivation de nouveau du play moins de 5 minutes et c'est reparti ^^

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour les gars pour ceux que ça peut aider:

 

Samsung s8 root android version 7.0.

un services google play 12.5.21

un AA version 3.1.581054-realease

un waze version 4.37.0.6 qui et patch avec LP 

Testé ça fonctionne

Share this post


Link to post
Share on other sites
il y a une heure, overdose51 a dit :

Bonjour les gars pour ceux que ça peut aider:

 

Samsung s8 root android version 7.0.

un services google play 12.5.21

un AA version 3.1.581054-realease

un waze version 4.37.0.6 qui et patch avec LP 

Testé ça fonctionne

Version play store je suppose ? Tu as réussi à ce que cela fonctionne

Edited by tgauville

Share this post


Link to post
Share on other sites

Hello les gens :)

J'ai fait le second test identique à chacun, c'est à dire AA 2.9/Services Google Play 12.2.17/Waze CGE 4.37.6
ça fonctionne aucun souci en effet, et on retrouve tout l'intérêt de la version CGE :), le patch LP n'est pas au même niveau 😢

Gros inconvénient déjà évoqué la mise à jour non sollicité par l'utilisateur et pourtant automatique lors des connexions au Google Play Store.
Tout était OK hier soir, ce matin j'ai eu le cas, je vais pour partir pour le boulot et bam Waze HS... et pas le temps de réinstaller l'APK (timing serré, etc.)
Dans mon cas je dois refaire tous les 1 ou 2j la réinstallation du "Services Google Play"... c'est vraiment chiant

Je cherche un moyen de bloquer ça... je reviendrais vers vous si je trouve qq chose

Edited by krug3r

Share this post


Link to post
Share on other sites
il y a une heure, krug3r a dit :

Je cherche un moyen de bloquer ça... je reviendrais vers vous si je trouve qq chose

La seule solution pour l’instant est de désactiver le Play Store pour éviter la mise à jour des " Service Google Play ", évidemment plus aucune mise à jour de tes applis, perso je réactive 1 fois par semaine environ pour faire les éventuelles mises à jour et je refait la manip inverse.

Désactiver le Play Store

Désinstaller les mises à jour de Google play service et installer la version 12.2.21

Désinstaller AA version 3.xx et installer la version 2.9

A priori pas utile de refaire une installation de Waze CGE

Évidemment j'ai en stock sur ma carte SD les bonnes versions de AA er Services google play

en étant large la manip ne prend pas 5 minutes

 

Edited by tgauville

Share this post


Link to post
Share on other sites
Il y a 1 heure, tgauville a dit :

La seule solution pour l’instant est de désactiver le Play Store pour éviter la mise à jour des " Service Google Play ", évidemment plus aucune mise à jour de tes applis,

 

De ma vision c'est une solution, mais également une contrainte (la désactivation du Google Play Store).
Je préfère une solution plus propre (enfin de mon point de vue ;) ) et garder les fonctionnalités du Google Play Store
 

J'ai déjà trouvé quelque chose (nécessite le root) que je teste actuellement :)

Edited by krug3r

Share this post


Link to post
Share on other sites

Comme préconisé, j'avais désactiver le Play Store. Ce midi je l'ai réactivé pour faire les MàJ sauf AA bien entendu ... et le "Service Google Play" est bien resté en version 12.2.21 😍

... donc le mystère reste complet ...

Share this post


Link to post
Share on other sites
il y a une heure, Michel38 a dit :

Comme préconisé, j'avais désactiver le Play Store. Ce midi je l'ai réactivé pour faire les MàJ sauf AA bien entendu ... et le "Service Google Play" est bien resté en version 12.2.21 😍

... donc le mystère reste complet ...

 

Tu l'as ensuite désactivé à nouveau ou pas ?

Share this post


Link to post
Share on other sites

Non et 4h00 après, toujours la bonne version de "Service Google Play"

Share this post


Link to post
Share on other sites
1 minute ago, Michel38 said:

Non et 4h00 après, toujours la bonne version de "Service Google Play"

Bonjour,

J'ai lu que le cycle de maj n'est pas toujours immédiat - gestion de la charge des serveurs. Chez moi cela avait tenu 3 ou 4 jours et bien entendu j'ai découvert que la maj avait eu lieu au mauvais moment :)

Je me demande si l'utilisation d'un store alternatif comme [mention d'application hors charte] pourrais solutionner temporairement nos soucis ? Avis ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...