Jump to content

[TUTO] Résoudre des chutes de batterie et calibrer correctement


Recommended Posts

  • 3 weeks later...

merci j'ai bien mangé ;) ouais c'est bien là merci :) Donc je résume, je soir je mets ma batterie et je charge téléphone éteint à fond. Demain je démarre et fais un wipe batterie puis le laisse s’éteindre tout seul et après je recharge à fond et c'est bon...c'est ça? faut il installé le script batterie que j'ai vu par là pour améliorer la justesse du pourcentage ou ce n'est pas nécessaire !

Link to comment
Share on other sites

Ouais voilà c'est ça, et demain tu peux booter directement dans le recovery vu que la LED sera verte depuis un moment ;)

Non pas besoin de ce script. Enfin je ne sais pas si on parle du même, mais pour ceux que j'ai vu, ils étaient inutiles et conduisaient ou à un effet placebo, ou à des bizarreries chez la plupart.

Link to comment
Share on other sites

Donc au final je suis pas si bête ;)

Prochaine étape donc, une rom custo ;) suis encore sous rom sfr mais j'ai réussi à flasher la rom radio ( 10.58.9035.....) car je trouve pas celle de ta signature et je ne sais même si elle est compatible avec android 2.3.4????

Bref j'apprends doucement mais surement ;)

Link to comment
Share on other sites

Bah non, j'ai dit ça :emo_im_lips_are_sealed: ?

Non la radio de ma signature est pour les ROM sous ICS, que je te conseille d'ailleurs si tu comptes changer de ROM, malgré leurs quelques rares petits défauts ;)

Continue donc à t'instruire, moi je te souhaite une bonne soirée ;)

Link to comment
Share on other sites

Merci ;)

Petit retour sur ma nouvelle batterie et quelques soucis pour moi :/ je m'explique.

Je me lève, débranche mon téléphone, l'allume et fait un wipe batterie.....jusque là tout vas bien....ensuite j'active le réseau mobile vers 8h. 8h30 j'arrive au taf et là ma batterie m’affiche 84% donc 16% de perdu en 30min :o du coup je désactive le réseau mobile......à midi 81%....cool je réactive le réseau mobile pour aller sur facebook, j'arrive chez moi et la batterie à 69% soit 12%de perdu en l'espace de 8min :/

Donc est ce normal sur la 1ère charge? ou y'a un souci? ça ne me l'avait jamais fait avant...

Link to comment
Share on other sites

Surprenant en effet ! Tu as sûr que tu étais bien à 100% ? Et que tu n'as eu trop de synchronisation en 3G pour pomper autant ?

Sinon franchement je te conseillerais de recharger à fond directement, et de recommencer le calibrage car ça semble mal parti :(

Link to comment
Share on other sites

Bon ben pas mieux pour moi :/ pareil ce matin, ça chute super vite. Des fois ça stagne pendant quelques heures puis chute de 10% d'un coup :/

J'ai regarder vite fait avec batterie better stats et y'a des truc rouge par ci par là mais je pige rien. Comment faire une capture d'écran? Genre pour te montrer si tu veux bien m'aider?

Link to comment
Share on other sites

Je veux bien t'aider :)

Pour faire une capture d'écran, si ton tel est à jour, il faut tout simplement appuyer sur Power + Home et elle s'enregistrera dans les photos de la.galerie ;) Tu n'auras plus qu'à me les poster et je t'aider. Vérifier avant que tu as bien paramétré BBS comme demandé dans mon tuto stp.

Link to comment
Share on other sites

J'ai connu mieux pour poster des images sur le forum, mais bon ce n'est pas la question :P

A ce que je vois, tu passes beaucoup de temps sur Facebook. L'application pour Android a un moment était très gourmande, même si ça ne devrait plus être le cas. Tu as une synchro régulière ?

Sinon ya le lockscreen de HTC Météo qui consomme beaucuop, tu devrais choisir un autre type d'écran de verrouillage pour voir ;)

Et enfin, pour plus de précisions il me faudrait des screenshots de la rubrique "Partial Wakelooks" (à la place de Process en haut) stp car c'est ça le plus intéressant en général :) Surtout le haut de la liste hein, le bas avec les toutes petites barres ne nous intéressent pas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...