cge

Waze cge

Recommended Posts

Merci à toi@cge pour cette nouvelle version. Tu es vraiment trop rapide. Je teste cette version en début de soirée..

Envoyé de mon A0001 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Quand on crée une étape, dans cette version, waze ne nous avertit pas qu'on a atteint l’étape et continue sans rien dire, même si le routage n'a pas la même couleur, le risque est de manquer l’étape et arriver à la destination finale. Zut!

Share this post


Link to post
Share on other sites

Comment marche la commande vocale pour trouver une rue avec la 4.18 svp?

Merci.

Share this post


Link to post
Share on other sites

Yop !

 

Je semble inciter dessus, mais sur la nouvelle version, est-ce que les routes sont affinées afin d'avoir une meilleur lecture des croisements et des carrefours à plusieurs branches ? Est-ce que le skin nuit est adapté aux écrans Amoled en affichant un vrai noir en fond ?

 

Merci pour les réponses :)

 

Edit : Ces options sont présentes sur la version 4.4 de Tamariz.

Share this post


Link to post
Share on other sites
il y a 20 minutes, Wendigo a dit :

Je semble inciter dessus, mais sur la nouvelle version, est-ce que les routes sont affinées afin d'avoir une meilleur lecture des croisements et des carrefours à plusieurs branches ? Est-ce que le skin nuit est adapté aux écrans Amoled en affichant un vrai noir en fond ?

 

en ce qui concerne le noir profond pour écran amoled, je ne sais pas si c'est utile du fait que le mobile est branché sur l'allume cigare...!

Share this post


Link to post
Share on other sites

Ça évite une fatigue oculaire + usure de l'écran.

Et on est pas forcément branché sur l'allume cigare ;)

  • Like 1

Share this post


Link to post
Share on other sites
Le 20/01/2017 à 08:27, poissecaille a dit :

Bonjour,

 

J'ai modifié dans le fichier préférence, la distance des alertes/radars à 1900m.

Or j'ai fais un A/R Paris Bordeaux et l'alerte se mets en marche à...entre 300 et 400 m.

J'ai bien vérifié que ce sont les bonnes lignes que j'ai modifiées.

Si quelqu'un à la solution...

 

Bonne route à tous. 

Bonjour,

 

Pas d'explication?

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Les sKins d'origine n'ont ils pas changer en 4.18 ? je ne les reconnais pas apres avoir fait la manip

Share this post


Link to post
Share on other sites
Yop !
 
Je semble inciter dessus, mais sur la nouvelle version, est-ce que les routes sont affinées afin d'avoir une meilleur lecture des croisements et des carrefours à plusieurs branches ? Est-ce que le skin nuit est adapté aux écrans Amoled en affichant un vrai noir en fond ?
 
Merci pour les réponses
 
Edit : Ces options sont présentes sur la version 4.4 de Tamariz.

Salut@Wendigo , il te suffit de copier le dossier skin de la v4.4 et tu auras le même thème

Sent from my Nexus 6P using Forum mobile app

Share this post


Link to post
Share on other sites

Merci pour cette nouvelle mise a jour décensurée ; je la testerai aujourd'hui pour une petite balade en famille au bord de la mer ?  

 

Merci a @cge , @HpNoTic pour sa contribution précédente, et a tout ceux qui un jour ont participé a décensurer une version de Waze .

Share this post


Link to post
Share on other sites

Tout d'abord merci à CGE pour ce travail que je suis depuis maintenant 6 mois.

J'ai une question concernant waze en général, savez-vous s'il est possible d'afficher les autres itinéraires en direct (à la google maps) avec le temps restant. Par exemple quand on arrive à un rond point, et que la 3ème fait prendre une route ou ça met 1min plus lent. Vous voyez ?

Car des fois pour 1min d'écart entre 2 route, je fais 2-3kms de plus.. cela serait cool de voir ça en direct, après je ne sais pas si de base, on peut activer ca dans waze (qui je trouve est bien fait dans maps, et vu que google a racheté waze)

Merci à tous !

Edited by tipitch59

Share this post


Link to post
Share on other sites

On peut afficher les itinéraires alternatifs, mais seulement a la demande (contrairement a maps qui affiche automatiquement les routes alternatives en grises) ; sur waze il faut les demander en cliquant sur la petite fleche vers le haut en dessous de l'heure d'arrivee , puis "itinéraires" .

Share this post


Link to post
Share on other sites

Ouais ça j'avais vu. Dommage car là on voit pas trop les itinéraires vont vers où. Fin c'est plus compliqué. J'espère qu'ils intégrer ça bientôt 

Share this post


Link to post
Share on other sites
Il y a 7 heures, cge a dit :


Salut@Wendigo , il te suffit de copier le dossier skin de la v4.4 et tu auras le même thème emoji6.png

Sent from my Nexus 6P using Forum mobile app
 

 

Salut et merci pour ton partage.

Où trouver ce skin, je ne suis pas parvenu à le trouver ?

Share this post


Link to post
Share on other sites

Merci pour l'astuce cge (et bravo encore pour faire vivre waze ;) )

 

Je posais ces questions surtout pour des amis qui ne sont pas root mais sont sur des samsung. Tu penses un jour intégré un tel skin (j'imagine qu'il faut voir avec la personne qui l'avait fait pour Tamariz) ?

 

J'imagine aussi que le réglage de l'épaisseur des routes n'est pas facile à trouver :/

Share this post


Link to post
Share on other sites
il y a 50 minutes, Nurge a dit :

Où trouver ce skin, je ne suis pas parvenu à le trouver ?

Je pense qu'il faut que tu trouves l'apk du patcheur de la V4.4 et que tu le dézippes, tu devrais y trouver un dossier "skins"

 

il y a 45 minutes, Wendigo a dit :

Je posais ces questions surtout pour des amis qui ne sont pas root mais sont sur des samsung. Tu penses un jour intégré un tel skin (j'imagine qu'il faut voir avec la personne qui l'avait fait pour Tamariz) ?

 

J'imagine aussi que le réglage de l'épaisseur des routes n'est pas facile à trouver :/

Je ne n'envisage pas d'ajouter d'autres thèmes, j'ai modifié le chemin d'installation vers la sdcard justement pour que chacun puisse le faire lui-même, root ou pas.

La modification de l'épaisseur des routes est simple mais c'est fastidieux à faire pour avoir le bon compromis suivant le type de route et le niveau de zoom, il faut jouer sur les valeurs xxxxx.Thickness dans les fichiers schema

  • Like 3

Share this post


Link to post
Share on other sites

Attention, il y a des différences entre les skins avant et après 4.8. Certaines lignes ont changées

Share this post


Link to post
Share on other sites
Il y a 2 heures, Alex02-GTT a dit :

Attention, il y a des différences entre les skins avant et après 4.8. Certaines lignes ont changées

 

Bonjour,

 

Est-ce possible d'indiquer les lignes qui ont changées ?

Share this post


Link to post
Share on other sites
 

Bonjour,

 

Est-ce possible d'indiquer les lignes qui ont changées ?

Citation de cge dans le sujet skin pour waze https://forum.frandroid.com/index.php?/topic/248543-Skin-pour-Waze

@Alex02-GTT,

Pour info, depuis la V4.8 la syntaxe a changé pour la config des itinéraires alternatifs

 

Navigation.CurrentRouteColor: #9C86FF

Navigation.Alt1Color: #00CF8A

Navigation.Alt2Color: #1DC4FF

Navigation.Alt3Color: #C160EB

Navigation.SelectedThickness: 8

Navigation.NotSelectedThickness: 4

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'installer la version waze_4_18_0_1-cge

 

L'application se lance bien, il me positionne correctement dans ma rue avec le GPS du téléphone... tout a l'air OK.

 

Cependant j'ai un problème pour mettre la voix de guidage:

 

=> bouton loupe en bas à gauche, roue crantée en haut à gauche, instructions vocales

 

Instructions vocales:

Je choisis "Français - Vanessa ( Incluant les noms de rue )"

 

waze se réaffiche... En haut de waze, j'ai ceci d'écrit en rouge:

"Téléchargement de nouvelles voix 0%"

 

Puis au bout d'un moment j'obtiens une fenêtre popup avec:

"Houlà !

Échec du téléchargement de nouvelles voix. Réessayer plus tard."

 

Je suis à la maison actuellement, connecté en wi-fi, internet fonctionne parfaitement... je ne comprends pas pourquoi il ne pourrait télécharger cette voix.

 

J'ai quitter/relancer waze plusieurs fois, rien à faire, toujours ce problème, impossible de télécharger la voix Vanessa.

 

Y a t-il un autre moyen de rajouter une voix en français indiquant les noms de rue ? si oui, comment faire ?

 

Merci pour votre aide.

 

  • Like 1

Share this post


Link to post
Share on other sites

@Arkoth

1/ Tu laisses environ 1' le "... voix 0%"

2/ Tu quittes Waze environ 1'

3/ Tu relances Waze ... et çà ira mieux.

 

  • Like 1

Share this post


Link to post
Share on other sites

 

@Michel38
MERCI !!!!!!!!!!!!

Avant de faire ta manip, j'ai d'abord suivi un tuto de réinstallation propre trouvé sur un autre forum:

Citation

Peut-être devrais tu essayer de (depuis le menu paramètres/applications/waze):
-forcer l'arrêt de l'application
-vider les données de l'application (cache et données)
-supprimer l'application
-redémarrer (le réflexe windows :lol: )
-réinstaller l'application


puis j'ai fait les 3 étapes comme tu me l'as indiqué:
j'ai choisi la voix Vanessa, message rouge, attendu 1mn, quitter waze, attendu 1mn, relancer waze
même phrase en rouge, puis hop, la phrase a disparu d'un coup sans rien toucher :)
j'ai vérifié sous sdcard/waze/tts/database/ j'ai un répertoire Vanessa ! (260 éléments fichiers TTS).

Enorme MERCI à toi pour ton aide précieuse Michel ;)

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Le 22/01/2017 à 12:22, Arkoth a dit :

 

@Michel38
MERCI !!!!!!!!!!!!

Avant de faire ta manip, j'ai d'abord suivi un tuto de réinstallation propre trouvé sur un autre forum:


puis j'ai fait les 3 étapes comme tu me l'as indiqué:
j'ai choisi la voix Vanessa, message rouge, attendu 1mn, quitter waze, attendu 1mn, relancer waze
même phrase en rouge, puis hop, la phrase a disparu d'un coup sans rien toucher :)
j'ai vérifié sous sdcard/waze/tts/database/ j'ai un répertoire Vanessa ! (260 éléments fichiers TTS).

Enorme MERCI à toi pour ton aide précieuse Michel ;)

 

 

 

J'ai eu aussi ce problème il y a quelques jours. Disparition de la ligne Vanessa juste Français avec un passage en langue Anglaise. Retour de la ligne Vanessa un clic et je me retrouve en français avec voix masculine. J'ai arrêté mon portable attendu quelques minutes et tout était revenu stable. Plus de problème depuis. Encore des frasques du serveur!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now