Jump to content
cge

Waze cge

Recommended Posts

Hello,

Très longue installation pour ma part. Je pensais au début que ça bloquait sur "installation en cours", mais au bout d'un moment ça a finalement installé l'application.

Pour le moment tout semble fonctionner. Je verrais sur le temps ce que ça donne.

Merci pour la mise à jour :)

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 14 heures, chrost03 a dit :

Exactement, je remplace depuis des lustres le fichier préférence...

En comparant, j'ai bien des lignes qui me manque mais j'en ai aussi beaucoup en trop!!! Bien qu'après ouverture de Waze, le fichier préférence s'est grandement rempli.

@chrost03, tu dois juste récupérer toutes les lignes qui commencent par "Extern__POI" dans le fichier preferences extrait de l'apk et tu les colles dans ton fichier preferences.

 

preferences

Share this post


Link to post
Share on other sites

La V4.32.0.2 fonctionne très bien chez moi, aux vues de quelques commentaires, je vais attendre la prochaine version (4.33) <_<

 

 

Share this post


Link to post
Share on other sites

Bonjour à tous,
Je ne comprends pas au début j'avais la nouvelle aide à l'approche de virage (passage 3d à 2d) et depuis quelques jours plis rien ?
Suis-je le seul ?

Share this post


Link to post
Share on other sites
Bonjour à tous,
Je ne comprends pas au début j'avais la nouvelle aide à l'approche de virage (passage 3d à 2d) et depuis quelques jours plis rien ?
Suis-je le seul ?
La fonction a été désactivée par le Centercode Waze Bêta.
Ne convenait pas pour certains.

Pour ma part, sur Tab 10.1" Android 7.0
l'effet Zoom / passages 3D > 2D étaient excellents. Dommage

Share this post


Link to post
Share on other sites
il y a 24 minutes, Hellraiserwaz a dit :

La fonction a été désactivée par le Centercode Waze Bêta.
Ne convenait pas pour certains.
 

Réapparue dans la dernière beta mais seulement pour les USA:

"New HOV instructions are now available to provide better information about driving in HOV lanes (HOV lanes are available for testing for RBS beta testers in North America only)"

  • Like 1

Share this post


Link to post
Share on other sites

Concernant le fichier préférences, avant j'avais tendance à garder le mien que je réimportais.

Ca ne pose pas de probleme jusqu'à ce que ça en pose. Un jour on compare et les fichiers sont très différents.

Maintenant, je prends celui de l'apk et je modifie juste les lignes citées plus haut, c'est tout ! Cge a déjà bien bossé en amont.

Share this post


Link to post
Share on other sites

Bonjour,

il m'arrive un truc bizarre sur 2 version 4_30_0_1 et 4_31_0_2.

 

Très souvent, je suis obligé de forcer l'arrêt de l'application waze dans outils/applications sur mon android 7 car sinon au lancement de waze, l'application est bloquée et rien ne marche.

Bien sûr j'ai désinstallé, nettoyé les fichiers temporaires et re installé sans remettre mes fichiers user et user.db mais rien n'y fait.

J'avais cru que cela venait de l'utilisation du bouton retour pour arrêter l'application, mais cela ne vient pas de là non plus.

 

Suis-je le seul dans ce cas ?

Share this post


Link to post
Share on other sites

Et voilà mon soucis d'écran noir au démarrage est revenu. Obligé de désinstaller et réinstaller Waze3404bd49817ccc42b29a2cb30ab54a95.jpg

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Guest

Je pense à un PB du serveur car depuis quelques temps j'ai aussi constaté de temps en temps un dysfonctionnement de ce type après un lancement de Waze et ce, avec la version la plus aboutie (la 398auV5)

Share this post


Link to post
Share on other sites

Je ne pense pas à un soucis de serveur. J'avais testé, il y a quelques posts de cela avec la version officielle, je n'ai jamais eu ce problème.

J'avais les 2 versions installées et j'avais même mis des screenshots

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@Midas2 Slt. As-tu tenté de modifier les fichiers LUA je demande ça,car il y a quelques mois lorsque je tentais de changer le skin de la carte et que les corrections dans LUA n'étaient pas bonnes j'obtenais un écran noir. Mais cela peut aussi venir d'autre chose.

  • Like 1

Share this post


Link to post
Share on other sites
[mention=332640]Midas2[/mention] Slt. As-tu tenté de modifier les fichiers LUA je demande ça,car il y a quelques mois lorsque je tentais de changer le skin de la carte et que les corrections dans LUA n'étaient pas bonnes j'obtenais un écran noir. Mais cela peut aussi venir d'autre chose.
Non rien de modifier depuis le début. Version cge originale

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour

Quelle est la différence entre la release normale et la triangle ?

Merci

Share this post


Link to post
Share on other sites

Le triangle... LOL 😄 (c'est pour épargner les écrans amoled et donc éviter l'effet burn-in)

Share this post


Link to post
Share on other sites

Désolé du côté n00b mais je tournais avec la Tamaris33 qui m'allait TRES bien car m'annonçait la vitesse des radars, mais là plus rien depuis le passage de RN2 Prime à RN4X

Donc je ne sais pas quelle release de CGE installer

 

Il y a bien écrit original et triangle non !!!

 

68.8Mo 
Edited by u_no_fr

Share this post


Link to post
Share on other sites

C'est juste la forme du bouton d'alerte.

Original = rond ou modifié = triangle.

Rien de plus.

  • Like 1

Share this post


Link to post
Share on other sites

bonjour

j'ai installé la version 4.32.0.3 cge sur mon Note 4 et à l'installation je n'ai pu, lorsqu'on va dans paramétres  ---> Notifications   on fait notre choix et que l'on fait enregistrer , le petit rond tourne et ne s'arrette plus, alors qu'avant au bout de quelques secondes enregistré s'affiché.

Comment doit on faire pour enregistrer les Notifications ?

cordialement

PS: j'ai fait un wipe general et tout reinstallé proprement et c'est idem

Share this post


Link to post
Share on other sites
Le 26/11/2017 à 09:16, luludecastel a dit :

bonjour

j'ai installé la version 4.32.0.3 cge sur mon Note 4 et à l'installation je n'ai pu, lorsqu'on va dans paramétres  ---> Notifications   on fait notre choix et que l'on fait enregistrer , le petit rond tourne et ne s'arrette plus, alors qu'avant au bout de quelques secondes enregistré s'affiché.

Comment doit on faire pour enregistrer les Notifications ?

cordialement

PS: j'ai fait un wipe general et tout reinstallé proprement et c'est idem

Bonjour,  j'utilise tous les jours Waze CGE v4.32.0.3 avec mon Galaxy Note 4 sous Android 6 non root entièrement d'origine et tout fonctionne parfaitement (sauf la nouvelle commande vocale de Waze comme tout le monde)

J'utilise Waze CGE avec le Note 4 connecté à un Pioneer avh-x8800bt sous Android Auto et donc Waze sur l'écran de l'autoradio. Tout est parfait sauf ce put....d"affichage du compteur de vitesse qui est à droite de l'écran et donc loin du champ de vision et trop petit pour être visible en conduite, alors que sous Waze CGE sur le Note 4 en mode paysage le compteur est bien situé à gauche de l'écran.

Si ce n'est pas déjà fait, je te propose de reinstaller la derniere version d'android dispo pour le Note 4 soit "N910FXXS1DQH8" à partir de Sammobile.

---------------------------------------

Oups !!! Correction de mon message: Après vérification de cette fonctionnalité effectivement tu as raison dans le parametre "Notifications" la fonction "Enregistrer" ne fonctionne plus, j'ai assayé sur mon Note 4 et sur mon Note 3 la version du Store ou la version CGE c'est idem pzs d'enregistrement. Pourtant je suis certain que cela fonctionnait encore avec la version 30 ou 31. Ce n'est pas imputable à la version CGE.

Edited by Montero79
Verification
  • Like 1

Share this post


Link to post
Share on other sites

Pour moi l'enregistrement fonctionne sur un Honor 7 Android 6.0.

Share this post


Link to post
Share on other sites
Le 27/11/2017 à 18:30, luludecastel a dit :

bonjour

j'ai mis la derniere version "N910FXXS1DQH8" c'est pareil

cordialement

Salut cela refonctionne ce soir sans avoir rien fait. Tu peux tester ?

Share this post


Link to post
Share on other sites

bonjour

exact...bien joué.....c'est revenu ...... c'est de la magie ......👀     merci

cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...