Jump to content

Premier retour du Cink Five


Recommended Posts

J'ai commandé sur dx.com 2 brassards censés accueillir un HTC one et un Xperia Z. Le Xperia Z étant à ma connaissance celui qui se rapproche le plus du Wiko niveau dimensions.

Ok. Tiens nous au courant :o).

Link to comment
Share on other sites

Dommage qu'il ne soit pas 3G en 900Mhz, il ne lui manque que ça, sur ce coup là ils n'ont pas assuré Wiko.

 

Si il n'avait pas eu cette lacune c'est sur que je passait chez Wiko, mais comme en plus ils ne répondent pas au mail.

 

Dany

Link to comment
Share on other sites

Je tiens deux jour facile avec mon WCF, c'est le double de mon Nexus4 que je devais brancher tout les soir faute de ne plus avoir de batterie le lendemain pour le taff.

Je trouve ce téléphone juste génial.

 

Mon sgs tenait environ 7heures et avec le wcf a +- pareil utilisation j'arrive à tenir 2 jours

Link to comment
Share on other sites

AGRIMOK

Pourrais tu refaire le test 3G/900mhz, pour confirmer que le Five est bien compatible, car comme on a eu 2 sons de cloche..

J'invite tout possesseur du WCF à faire le test afin de confirmer, ça pourrait augmenter la communauté WIKO...!!!

Explication du tests ici -> https://forum.frandroid.com/topic/157147-900mhz-pb-sur-les-smartphones-chinois-petit-test-%C3%A0-faire/

Merci 

Dany

Edited by danycmoi
Link to comment
Share on other sites

Oui j'ai vu, mais j'aimerais avoir confirmation de AGRIMOK, voir aussi si ce n'est pas un problème sur certaine ROM, ou un mauvais réglage.

 

EDIT : Confirmation de la fréquence 3G en 900mHz, une bonne nouvelle pour le CWF.

 

Dany

Edited by danycmoi
Link to comment
Share on other sites

Un nouveau test  EuroBand, pour vérifier les fréquences compatibles avec la 3G, à réaliser en 2 mn, même sans réseau, ni root.

Voir ce post : https://forum.frandroid.com/topic/157147-900mhz-pb-sur-les-smartphones-chinois-petit-test-%C3%A0-faire/page-9#entry2614485

Et là la réponse est clair et sans aucun doute possible.

 

Dany

Edited by danycmoi
Link to comment
Share on other sites

Ayant un wiko cink five , je suis plutot satisfait

  

Satisfaction !

  • Bonne autonomie
  • Rapide
  • Top rentabilité

Depuis trois jour j'ai un big probleme :  Je met mon wiko dans ma poche de pantalon chaque jour , mais récemment j'ai vu que sur le milieu de l'écran il y a une petite tache noire avec du liquide à cristaux (ex: ecrand des calculatrices) . Quand j'appuie sur l'ecran le liquide se déplace et revient dés que je relache à la meme place. 

Link to comment
Share on other sites

Bon suite aux retours sur la 3g/900Mgz, je vous invite tous à contacter Wiko pour les prévenir que leur Five n'est pas compatible.

Comme il est donné ok sur la fiche technique, vous êtes en droit d'avoir un correctif pour régler ce problème récurent.

Si ils vous disent le contraire, demandez leur de faire le test eux même, si ils en sont capables :

Le test ultime pour savoir si l'appareil prend bien la 3G 900Mhz. Vu sur le blog JTGeek

Pour savoir si le 900 marche en france, il suffit de faire :

*#*#4636#*#* (ou via MobileUncleTools Engineer Mode)
puis choisir » Informations sur le téléphone »
appuyer sur le bouton menu
puis « Sélection bande radio »
et mettre en « EURO Band »

 

Vérifier  en mode ingénieur *#*#3646633#*#*, dans votre Bandmode SIM1 - 

- Si le 900 est resté coché alors le téléphone est OK en 900/3G.

- Si vous n'avez que le 2000 il ne l'est pas.

 

Dany

Edited by danycmoi
Link to comment
Share on other sites

Effectivement,J'ai essayé ta derniere manip,et le 900 est decoché,Vais voir ca avec Wiko !!!

 

 

as tu mis une rom custom? Et si oui, as tu bien remplacé le modem.img?

 

Je viens de vérifier sur 3 CF, et l'un n'avait pas le modem.img et pas de 900 d'activé....

Link to comment
Share on other sites

Bon suite aux retours sur la 3g/900Mgz, je vous invite tous à contacter Wiko pour les prévenir que leur Five n'est pas compatible.

Le 900MHz en 3G "marche" bien pour moi. Le mode "euro" que tu donnes désactive bien le 900MHz, mais je ne vois pas très bien le souci.

Ce que je fais:

- Dans le menu ingé, je mets juste le 900, puis reboot

- Recherche manuelle du réseau, je n'ai plus que deux réseaux, Free 3G (le vrai) et SFR 3G (plus de BY et de O donc, ce qui prouve bien que je suis en 900 et plus en 900/2100)

- Après avoir insisté 4-5 fois, le réseau Free finit par accepter que je m'enregistre dessus

- Et ça marche (pendant à peu près deux minutes, ensuite l'antenne ne veut plus me voir; surchargée probablement, elle couvre vraiment beaucoup trop de gens ...)

 

J'ai tout bien fait, ou je me suis planté (je ne vois pas où) ?

Link to comment
Share on other sites

Le mode Euro active le 900,Quand tu retournes dans le mode ingenieur,Le 900 doit etre coché d'office,Ce n'est pas a toi a le cocher.

 

PS:A moins que je n'ai pas compris la manip,Chez moi,Le 900 est decoché dans le menu ingenieur

Link to comment
Share on other sites

Non ton test est tout a fait correct, par contre c'est pas normal que ça ne fonctionne que 2mns, et c'est là que ça ne va pas.

Une antenne Orange surchargée, je veux bien, mais pas une antenne Free, surtout en 900mhz.

Peut être une modification de la rom pour accéder à la 3G en 900, puis ensuite un problème de licence ou autre ??

As tu essayé de forcer la 3G quand tu es sur le réseau 900?? 

Comme il semble avoir des soucis en 3G, même en 2000.

Dany

Edited by danycmoi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...