Jump to content
cge

Waze cge

Recommended Posts

@Tacounet Il serait bien possible que les serveurs débloquent ce qui pourrait avoir une conséquence aussi avec nos cartes itinéraires toutes noires !!! Mais "no problems" avec les identifiants de mon côté.

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
  J'ai le même problème, dans le choix des 3 itinéraires le fond de carte est noir, comme les parcours proposés. J'ai essayé d’effacer le cache, réinstaller Waze, rien n'y a fait... J'espère que quelqu'un va apporter une solution.

 

Idem pour moi, les 3 cartes des itinéraires proposés ont un fond noir. Les onglets des itinéraires sont affichés en gris. Je n'ai pas ce problème avec la version originale du play store. Qui connait la solution pour résoudre ce problème ?

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

 

 

 

 

 

Share this post


Link to post
Share on other sites

J'ai tout essayé pour ce problème d'itinéraires à fonds noirs donc illisibles : nettoyer le cache, réinstaller, me connecter avec les fichiers "user", me connecter avec mon numéro de téléphone, mais rien n'y fait, je pense que ça vient de la version de @cge car ça fonctionne sur la version officielle. C'est quand même une fonctionnalité importante que j'utilise assez souvent. Ça fonctionnait sur la version 4.26 de @cge... Dommage.

 

J'ai aussi des problèmes avec la fonction trajets planifiés, lorsque je mets une destination sur mon agenda google, la version officielle m’annonce le départ alors que la version de @cge ne m'avertit pas.

 

Mais je tiens à remercier @cge pour son travail que je ne veux pas remettre en cause dans cette réponse.

  • Like 2

Share this post


Link to post
Share on other sites

Personnellement, je suis revenu a la version 4.26 pour l'instant, a cause de ces problèmes d'écran noir sur itinéraires alternatifs ; il faudrait savoir si c'est pareil pour tout le monde (auquel cas ca viendrait peut etre de la signature google (?) ) ou bien si certain 4.27 cge arrivent a avoir ces itinéraires alternatifs avec écran normal .

 

Merci,

Share this post


Link to post
Share on other sites

Cela me rappelle mes soucis d'ecran noir au demarrage qui n'existait pas sur la version officielle

Envoyé de mon SM-G935F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je viens de tester sur un moto G, meme chose ; 4.27 cge : écrans noirs pour Itinéraires alternatifs ; version officielle : pas de problème ; serait ce du a des modifications de waze dans l'affichage de la carte ? ( changelog : - See street names more clearly on map with a new design  )

Share this post


Link to post
Share on other sites

Posé 10 mn entre 2 plages de 2 heures de conduite, j'apporte ma pierre à l'édifice.
D'abord, merci Christophe pour cette version.
Après qques début pénible pour faire reconnaitre mes identifiants, tout est revenu à la normale, et je n'ai pas de soucis d'affichage d'itinéraires alternatifs.
GS7 avec la dernière version de Nougat et toutes les applis à jours.
Knox à 1 car rooté autrefois, mais revenu dans le rang
Bon courage à tous, je retourne me battre avec le traffic.

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites
Il y a 12 heures, leunamme a dit :

Slt

regarde là 

 

Merci Leunnamme.

C'était d'ailleurs à moi qu'initialement Loup-Garou49 répondait. Cependant - et même en lançant Spotify avant Waze, je n'ai pas l'apparition deu titre ou de la playlist dans le haut de l'écra. A l'inverse non plus, je n'ai pas en haut de l'écran das Spotify la prochaine instruction de Waze. Une idée (pour info, tout est ok avec la version non décensurée...

Merci beaucoup pour votre aide et encore un immense bravo !

 

Arno

Share this post


Link to post
Share on other sites

Bonsoir,

Le problème de fond noir dans l'écran des itinéraires alternatifs est juste une erreur dans les fichiers .lua des schemas lorsque j'ai modifié les skins pour Android Auto !

En attendant que je corrige, pour les impatients 😉,vous pouvez simplement copier les fichiers du dossier "skins originaux" dans "default"

  • Like 9

Share this post


Link to post
Share on other sites

Bonsoir,

Merci CGE pour cette nouvelle version.

Quand est-il de Spotify, as-tu une technique pour le faire fonctionner avec Waze ?

Merci d'avance pour ta réponse.

Share this post


Link to post
Share on other sites
Bonsoir,
Le problème de fond noir dans l'écran des itinéraires alternatifs est juste une erreur dans les fichiers .lua des schemas lorsque j'ai modifié les skins pour Android Auto !
En attendant que je corrige, pour les impatients ,vous pouvez simplement copier les fichiers du dossier "skins originaux" dans "default"
Ça fonctionne nickel !
MERCI Christophe pour ta réactivité !!!!

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Merci. C est rassurant que tu saches d ou vient le problème. Bonne soirée.

Sent from my ASUS_Z00AD using Forum mobile app

Share this post


Link to post
Share on other sites

Pour info, je viens de re-uploader la version 4.27 corrigée.

Finalement, le problème venait du fait qu'il y a un nouveau skin "skin_values.low_contrasts.lua" utilisé depuis cette version pour la carte des itinéraires alternatifs que je n'avais pas mis à jour.

  • Like 11

Share this post


Link to post
Share on other sites
Il y a 13 heures, cge a dit :

Pour info, je viens de re-uploader la version 4.27 corrigée.

Finalement, le problème venait du fait qu'il y a un nouveau skin "skin_values.low_contrasts.lua" utilisé depuis cette version pour la carte des itinéraires alternatifs que je n'avais pas mis à jour.

Je crois sauf erreur de mémoire ''skin_values.low_contrats.lua'' était déjà sur la précédente version 4.26.0.3  je l'avais indiqué en même temps que le skin ''Flash McQueen'' peut-être parles-tu d'une nouvelle ligne spécifique aux itinéraires alternatifs dans ce fichier ? Mais le principal c'est que tout fonctionne correctement et merci cge pour cette rectification.

Que pensez-vous de la nouvelle position "favoris" ?

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

 

Bonjour, merci pour la réactivité de la correction de Waze 4.7.0.1-cge, très bon travail.

 

Je sais que vous n'êtes pas le concepteur du programme (sauf erreur de ma part), pourrait-on corriger dans le programme le fait que l'on ne puisse pas programmer un trajet longue distance, exemple (Mont-de-Marsan - Malaga ).

 

Ceci dit, je souhaite de bonnes vacances à tous les wazes.

 

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour, excellent travail comme d'hab. Mais cette nouvelle version n"est pas reconnue sous Android Auto alors que la version "officielle" est bien active. Peut etre un nouveau parametre ou signature car avoir Waze dans Android auto sur l'ecran de l'autoradio est vraiment le top.

Pour info j'utilise le Pioneer AVH-X8800BT avec mon Galaxy Note 4.

Merci

Share this post


Link to post
Share on other sites
Il y a 10 heures, cge a dit :

Pour info, je viens de re-uploader la version 4.27 corrigée.

Finalement, le problème venait du fait qu'il y a un nouveau skin "skin_values.low_contrasts.lua" utilisé depuis cette version pour la carte des itinéraires alternatifs que je n'avais pas mis à jour.

Merci pour tout ! Les fichiers ont les m^mes numéros de version. Normal ? (4.27.01...)

Share this post


Link to post
Share on other sites

Merci Christophe pour ton travail et ta réactivité.

Share this post


Link to post
Share on other sites
Il y a 12 heures, cge a dit :

Pour info, je viens de re-uploader la version 4.27 corrigée.

Finalement, le problème venait du fait qu'il y a un nouveau skin "skin_values.low_contrasts.lua" utilisé depuis cette version pour la carte des itinéraires alternatifs que je n'avais pas mis à jour.

Merci, comme d''hab quelle réactivité. 

  • Like 1

Share this post


Link to post
Share on other sites

Et Apparement, ça y est plus de flash MC queen en voiture ni faute on millenium pour moi. C'est vrai que le film est sorti hier. Par contre la voix est tjrs présente elle. Dommage pour mon faucon, ça envoyait. 

Share this post


Link to post
Share on other sites
Il y a 3 heures, Montero79 a dit :

Bonjour, excellent travail comme d'hab. Mais cette nouvelle version n"est pas reconnue sous Android Auto alors que la version "officielle" est bien active. Peut etre un nouveau parametre ou signature car avoir Waze dans Android auto sur l'ecran de l'autoradio est vraiment le top.

Pour info j'utilise le Pioneer AVH-X8800BT avec mon Galaxy Note 4.

Merci

bonjour,

Pour cela voir les explications dans le sous-forum waze Android Auto

 

  • Like 1

Share this post


Link to post
Share on other sites
Et Apparement, ça y est plus de flash MC queen en voiture ni faute on millenium pour moi. C'est vrai que le film est sorti hier. Par contre la voix est tjrs présente elle. Dommage pour mon faucon, ça envoyait. 

Bonjour,
Tiens, c'est bizarre, je viens enfin de pouvoir trouver le temps d'intégrer un Faucon Millenium relativement bien détouré, avec des expressions c3po un peu modifiées.
Cela vient il de mon installation à l'arrache par dessus la précédente? ??

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites
il y a une heure, Max Tess a dit :

Et Apparement, ça y est plus de flash MC queen en voiture ni faute on millenium pour moi. C'est vrai que le film est sorti hier. Par contre la voix est tjrs présente elle. Dommage pour mon faucon, ça envoyait. 

Ne fais-tu pas erreur le film doit sortir en France le 2 août. La Flash McQueen est toujours présente,je l'ai même conduite ce matin avec sa voix ;)

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites

[HS]

Perso je la trouve pas terrible. D'ailleurs je trouve le doublage français vraiment à la ramasse sur les 2 premiers opus. Les québecois ont été franchement meilleurs.

[/HS]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...